Avid Forum



Probleme beim Verschieben von Clips



... was die Arbeit mit dieser speziellen Software betrifft.
Antworten
kasar
Beiträge: 36

Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 12:50

Ich habe ein einfaches Schnittprojekt mit 2 Tonspuren. Auf Spur 1 sind die O-Töne, auf Spur 2 die Atmos. Wenn ich nun einen Clip verschieben will, funktioniert das nur, solange die Töne auf der selben Spur sind. Liegen sie auf verschiedenen Spuren, wird zwar das Bild verschoben, aber der Ton bleibt an der alten Stelle. Warum ist das so? Was mache ich falsch?




dienstag_01
Beiträge: 9999

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 13:01

Mit welchem Werkzeug verschiebst du? Sind alle Clips, die du verschieben willst, markiert?




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 13:17

Mit dem gelben Pfeil. Bild und Ton sind markiert, die Spuren aktiviert. Auch Link Selection Toggle ist aktiviert.




dienstag_01
Beiträge: 9999

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 13:31

kasar hat geschrieben:
Do 14 Nov, 2019 13:17
Mit dem gelben Pfeil. Bild und Ton sind markiert, die Spuren aktiviert. Auch Link Selection Toggle ist aktiviert.
Und das funktioniert überhaupt nicht? Auch nicht mal ganz ans Ende probiert oder mit dem roten Pfeil?
Und Link Selection Toggle mal ausschalten?




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 13:48

Hab ich schon ausprobiert, kein Unterschied. Ans Ende verschieben funktioniert auch nur für das Bild, der Ton bleibt an der alten Stelle. Mit dem roten Pfeil ist es genauso.




dienstag_01
Beiträge: 9999

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 14:09

kasar hat geschrieben:
Do 14 Nov, 2019 13:48
Hab ich schon ausprobiert, kein Unterschied. Ans Ende verschieben funktioniert auch nur für das Bild, der Ton bleibt an der alten Stelle. Mit dem roten Pfeil ist es genauso.
Ging das schon mal oder bist du neu bei dem Programm?




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 14:12

Nein, ich bin neu mit dem Programm, vorher habe ich mit Premiere geschnitten. Ich habe es auch mit einer etwas älteren Version auf einem anderen Rechner getestet und es gibt das selbe Problem, der Ton wird nicht verschoben, sobald die Clips auf verschiedenen Tonspuren liegen.




dienstag_01
Beiträge: 9999

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 14:13

kasar hat geschrieben:
Do 14 Nov, 2019 14:12
Nein, ich bin neu mit dem Programm, vorher habe ich mit Premiere geschnitten. Ich habe es auch mit einer etwas älteren Version auf einem anderen Rechner getestet und es gibt das selbe Problem, der Ton wird nicht verschoben, sobald die Clips auf verschiedenen Tonspuren liegen.
Lassen sich denn die Tonspuren allein verschieben?




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 14:22

Die Tonspuren lassen sich alleine auch verschieben. Aber es kann ja nicht sein, dass ich nach jeder Verschiebung den Ton manuell hinterherschicken muß.




dienstag_01
Beiträge: 9999

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 14:29

kasar hat geschrieben:
Do 14 Nov, 2019 14:22
Die Tonspuren lassen sich alleine auch verschieben. Aber es kann ja nicht sein, dass ich nach jeder Verschiebung den Ton manuell hinterherschicken muß.
Hast du auch wirklich Video- plus BEIDE Audioclips markiert? Nicht nur die Spur angeschaltet?




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 14:41

Nein, ich habe nur den Videoclip und den Tonclip ausgewählt, die verschoben werden sollen, was ja auch funktioniert, wenn der Tonclip an der Stelle, wohin verschoben werden soll, auf der selben Spur ist (hier Spur 1). Ist er aber einer anderen Spur (hier Spur 2), so werden zwar markiertes Bild und Ton verschoben und der Videoclip der vorher an dieser Stell war springt hinter den markierten Videoclip, der Ton bleibt aber leider zurück.




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 14:49

Ich hatte mich wohl ungenau ausgedrückt, sorry. Der zu verschiebende Ton bleibt nicht zurück, sondern es bleibt der zu verdrängendeTon zurück, nur das Bild rutscht hinter den verschobenen Clip.




dienstag_01
Beiträge: 9999

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 15:24

kasar hat geschrieben:
Do 14 Nov, 2019 14:49
Ich hatte mich wohl ungenau ausgedrückt, sorry. Der zu verschiebende Ton bleibt nicht zurück, sondern es bleibt der zu verdrängendeTon zurück, nur das Bild rutscht hinter den verschobenen Clip.
Ich glaube, ich verstehe. Ich kenne es auch nur so, es werden nur Clips auf den Spuren verschoben, auf denen meine Ausgangsclips liegen (oder, auf die ich die Ausgangsclips hin schiebe, ich kann ja die Suren beim Verschieben auch wechseln). Clips auf nicht betroffenen Spuren bleiben, wo sie sind.
Das Werkzeug scheint nur Sinn in durchgängig mit Clips gefüllten Sequenzen zu machen. Ich nehme das nie.




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 15:33

Ist es beim Media Composer tatsächlich so? Wie verschiebst Du dann in einem solchen Fall Clips? Welches Werkzeug ist besser geeignet?




dienstag_01
Beiträge: 9999

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 15:50

kasar hat geschrieben:
Do 14 Nov, 2019 15:33
Ist es beim Media Composer tatsächlich so? Wie verschiebst Du dann in einem solchen Fall Clips? Welches Werkzeug ist besser geeignet?
Ich verschiebe immer mit dem roten Pfeil, alles nach rechts, um eine Lücke zu schaffen, dann Material rein, Lucke nach links schließen.
Klingt umständlich, hilft mir aber dabei, den Durchblick zu behalten.

Edit: Aber vielleicht geht es auch anders, nur ich habe es noch nicht mitbekommen ;)




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 15:57

Da muss es doch eine bessere Lösung geben. Wer kennt sie?




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Fr 15 Nov, 2019 10:29

Niemand?




Frank Glencairn
Beiträge: 10210

Re: Probleme beim Verschieben von Clips

Beitrag von Frank Glencairn » Fr 15 Nov, 2019 10:30

Resolve ;-)

scnr




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Fr 15 Nov, 2019 13:37

Bei kopieren/ausschneiden und wieder einsetzen passiert das Gleiche, Nur wenn man beim Einsetzen die alt -Taste gedrückt hält, wird auch der Ton an die richtige Stelle gedrängt. Leider funktioniert das nicht in Verbindung mit dem gelben Pfeil.




dienstag_01
Beiträge: 9999

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Fr 15 Nov, 2019 14:17

kasar hat geschrieben:
Fr 15 Nov, 2019 13:37
Bei kopieren/ausschneiden und wieder einsetzen passiert das Gleiche, Nur wenn man beim Einsetzen die alt -Taste gedrückt hält, wird auch der Ton an die richtige Stelle gedrängt. Leider funktioniert das nicht in Verbindung mit dem gelben Pfeil.
Mit Extract (Timeline Symbol) und an der richtigen Stelle wieder einfügen funktioniert es für einen Abschnitt zwischen IN und OUT. D.h., es wird ein Abschnitt aller Video und Audiospuren verschoben, es heißt aber auch, dass das für alle Spuren die exakt gleiche Länge betrifft. Der Teil einer womöglich längeren Athmo wird dann nicht mit verschoben.

Edit: Es gibt noch einen anderen Befehl, Select IN/OUT (Timeline Symbol). Damit werden die Segmente um den Cursor herum für ein Splice-In markiert, inklusive aller Filler. Angrenzende Filler kann man STRG Klick hinzufügen. Damit wird auch alles verschoben und nachgerückt.




CoreliaH
Beiträge: 14

Re: Probleme beim Verschieben von Clips

Beitrag von CoreliaH » Do 28 Nov, 2019 10:14

kasar hat geschrieben:
Do 14 Nov, 2019 15:57
Da muss es doch eine bessere Lösung geben. Wer kennt sie?
Du musst sowohl beim Auswählen des zu verschiebenden Clips als auch beim Einsetzen des Cilps die richtigen Spuren aktivieren. In deinem Fall die V1 und A1 und A2. Wenn das Bild aber der Ton nicht mit eingefügt wird, hast du beim Einfügen wohl nicht die A1 und A2 aktiv. Im Trimmodus könntest du alle 3 Spuren außen markieren und verrücken. Ich glaube am einfachsten für dich aus Premiere ist mit Load Filler zu arbeiten.

Dazu machst einen Rechtsklick im Source Window (Monitor links) klickst auf Load Filler. Dort schnappst du dir via In und Out eine paar Sekunden, gehst auf die Timeline wo du den Clip hinsetzen möchtest, machst dort einen Cut setzt einen In Point, und fügst den Filler mit roten Pfeil ein (einfügen und verschieben). Damit schaffst du erstmal eine Lücke in der Timeline. Hierzu musst du auch beim Einfügen wieder V1, A1 und A2 auswählen. Den Clip den du verschieben möchtest wählst du dann mit "links im Modus Menü den Roten Pfeil" dein Mousezeiger stellt dann den roten Pfeil dar in dem Modus, damit makierst du die V1, A1 und A2 mit gedrückter Strg und schon kannst du den Clip in die zuvor erschaffene Lücke ziehen.

Benutze Load Filler fürs schieben, wenn du es nicht im Trimmmodus machst. Das wäre am einfachsten.




Jott
Beiträge: 17185

Re: Probleme beim Verschieben von Clips

Beitrag von Jott » Do 28 Nov, 2019 10:22

Gruselig. Erklärt den Erfolg von fcp x ... Tschuldigung, ist eine politische unkorrekte Anmerkung.




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 28 Nov, 2019 12:16

Ich habe das Problem für mich jetzt so gelöst:Ich lösche nicht mehr die nicht benötigten Audiospuren, sondern stelle lediglich deren Lautstärke auf Null. So funktioniert das Verschieben dann.




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Probleme mit Atomos Ninja V/Teradek Ace 500 und Sony A7s II
von pvshl - Mi 0:12
» Für eine 400€ Drohne nicht übel!
von klusterdegenerierung - Mi 0:05
» Premiere CS6 Pro Unterschiedliche Pixel und fps Angaben zu ein und demselben Video
von Jörg - Mi 0:02
» Neue MEMS-Mikrofone lösen die Elektret-Kondensator-Bauformen ab
von handiro - Di 23:59
» BMPCC 4K - Keine Blendenkontrolle
von 4TY8 - Di 23:52
» Blackmagic Davinci Resolve ruckelt
von klusterdegenerierung - Di 22:58
» RAW Format Vergleich - Ein tabellarischer Funktions-Überblick
von klusterdegenerierung - Di 22:47
» Altes Final Cut X Projekt wieder öffnen
von valsoph - Di 22:08
» Samsung zeigt riesiges 583" 8K Micro-LED Display
von Jott - Di 20:50
» LEDs zum Filmen gesucht
von Tscheckoff - Di 20:05
» Ohrwurm 2020
von Jost - Di 19:20
» Sigma oder Tamron auf 6K
von srone - Di 19:12
» Suche gutes Transition Pack
von ksingle - Di 18:47
» Weinstein Prozess: Wie wird das Urteil lauten?
von 7River - Di 18:08
» Sony A6600 - Dreh Club/Resultat kontrastreich/sw
von klusterdegenerierung - Di 17:40
» Nikon Z6 Firmware Update verfügbar
von pillepalle - Di 17:38
» ATEM Television Studio - 1080i/50 und 1080p/50
von Sammy D - Di 17:24
» iOS Videoschnitt-App LumaFusion 2.2 mit Final Cut Pro X XML-Export von Projekten
von R S K - Di 16:58
» Anamorph + Grain
von Cinemator - Di 15:35
» Neue Cine-Objektive in der Samyang XEEN CF Reihe - 16mm T2,6 und 35mm T1,5
von slashCAM - Di 13:24
» Miller CX2 75mm Fluidkopf und Sprinter II Carbon Stativ - Sachtler-Alternative?
von slashCAM - Di 11:21
» Sachtler SR425 Profi-Regenschutz
von menta83 - Di 11:07
» Video enhance AI Tool: Videos selbst hochinterpolieren - aus SD wird HD, aus HD wird 4K
von Bladerunner - Di 10:58
» Schäden an SDI Equipment vermeiden
von Mantas - Di 9:42
» Ausgabe über HDMI - Alpha 7S ii
von klusterdegenerierung - Di 8:45
» Making-Of Video: 1917 - der enorme Aufwand für die 119 min. Plansequenz und die Kamera von Roger Deakins
von iasi - Mo 23:08
» DJI Action
von Auf Achse - Mo 21:46
» Suche Camcorder/DSLR für Interviews, Veranstaltungs-Mitschnitte und kleinere Reporatagen, evtl. Livestream
von Tscheckoff - Mo 17:08
» Preissenkung bei Kinefinity - TERRA 4K, MAVO 6K und MAVO LF
von nuglodegl - Mo 16:32
» Blackmagic Desktop Video 11.5 Update bringt HDR-Unterstützung in Adobe Premiere Pro
von slashCAM - Mo 15:16
» Cinematography (Film/Analog vs. Digital)
von Funless - Mo 15:16
» Videobearbeitung allgemein
von fubal147 - Mo 14:57
» Sony FS7 und Sigma Cine Primes gestohlen
von soderbergh - Mo 14:54
» Kurzfilm Idee
von Darth Schneider - Mo 14:16
» MiniDV in Datei umwandeln - bestmögliche Qualität
von srone - Mo 13:09
 
neuester Artikel
 
Miller CX2 75mm Fluidkopf

Miller ist bislang eher im englischsprachigen Raum mit Stativen und vor allem seinen Fluidköpfen verbreitet. Wir hatten den aktuellen Miller Fluidkopf CX2 für 75mm Halbschale (Traglast 0-8 kg) zum Test in der slashCAM Redaktion. Wir wollten wissen, ob das Miller-System eine Alternative zur etablierten Sachtler-Konkurrenz darstellt. weiterlesen>>

neuestes Video
 

Aktuelles Video:
Succession Composer Breaks Down the Theme Song | Vanity Fair

Für alle, die sich auch für Musik interessieren, geht es hier um die Entstehung der -- wie wir finden extrem gelungenen -- Musik zur HBO-Serie Succession. Komponist Nicholas Britell führt am Klavier durch die verschiedenen tonalen Layer und reizenden Dissonanzen.