myrteye
Beiträge: 34

DaVinci Resolve 15: kein Ton nach Windows update

Beitrag von myrteye » Sa 29 Jun, 2019 12:15

Hi Leute,
ich habe ein wirklich gravierendes Problem. Letzte Woche habe ich versehntlich das Windows 10 Update gemacht. ich weiß dass es ein Fehler war. Seit diesem Update habe ich keinen Ton mehr in Davinci Resolve. In allen anderen Anwendungen habe ich Ton. Mittlerweile habe ich folgende Sachen ausprobiert.
1.Davinci Resolve deinstalliert und wieder installiert. Kein Ton.
2.Realtek HD Audio Treiber deinstalliert und Davinci Resove deinstalliert. Dann die Realtek Treiber, installiert. PC neustart. DR15 installiert. Kein Ton.
3. Windows Update Rückgängig gemacht.Kein Ton.
Jetzt wollte ich DR15 nochmal deinstallieren, aber das funktioniert auch nicht mehr.

Ich weiß nicht mehr was ich tun kann.

Beste Grüße
Zuletzt geändert von myrteye am Mo 01 Jul, 2019 09:15, insgesamt 2-mal geändert.




Framerate25
Beiträge: 930

Re: Kein Ton nach Windows update

Beitrag von Framerate25 » Sa 29 Jun, 2019 12:23

Was ist in den Einstellungen los? Ist da Dein aktueller Treiber vorhanden?
Das würde ich erst mal nachsehen. Und vielleicht hast Du nen Screenshot von deinen Audiogeschichten? Dann könnte man schon mehr sagen.

Ich habe Resolve nach dem 10er Update neu installiert, ebenso die Cloud.
Sicher ist sicher.;)
(Läuft alles problemlos, abgesehen der Bugs in DR)
Einfach mal anders machen - alles andere gibts schon.




myrteye
Beiträge: 34

Re: Kein Ton nach Windows update

Beitrag von myrteye » Sa 29 Jun, 2019 13:00

Wenn ich DR neu installiere, wie schaut es aus mit meinen Projekt?




Jörg
Beiträge: 7354

Re: Kein Ton nach Windows update

Beitrag von Jörg » Sa 29 Jun, 2019 13:08

Speicher die Datenbank, installiere neu, und binde sie wieder ein, dann bleiben deine Projekte erhalten.




motiongroup
Beiträge: 2981

Re: Kein Ton nach Windows update

Beitrag von motiongroup » Sa 29 Jun, 2019 14:22

du bist unter Windows nicht der einzige mit dem Fehler in DR..auch in der 16beta4 ist dies so bei mir hier..

ich habe in den Einstellungen von Resolve den WindowsAudiotreiber abgewählt und wieder angewählt und auf einmal ging es kurz um stunden später wieder weg zu sein..




Frank Glencairn
Beiträge: 9426

Re: Kein Ton nach Windows update

Beitrag von Frank Glencairn » Sa 29 Jun, 2019 14:36

Und ihr wundert euch warum ich die Finger von Win10 und irgendwelchen Updates lasse?




motiongroup
Beiträge: 2981

Re: Kein Ton nach Windows update

Beitrag von motiongroup » Sa 29 Jun, 2019 14:42

ich lasse sie generell davon :) dass ist ne Testplattform nicht mehr nicht weniger und einmal im Monat max aktiv..




Framerate25
Beiträge: 930

Re: Kein Ton nach Windows update

Beitrag von Framerate25 » Sa 29 Jun, 2019 14:53

Hä? Seit ich 10 drauf hab funzt Premiere 2019 ma endlich. In Verbindung der MediaNvidiatreiber ein Hochgenuss. Hat nie mehr Spaß gemacht. 😎

So unterschiedlich kann’s sein. Hm...🤔😉
Einfach mal anders machen - alles andere gibts schon.




motiongroup
Beiträge: 2981

Re: Kein Ton nach Windows update

Beitrag von motiongroup » Sa 29 Jun, 2019 15:09

zu Adobeprodukten kann ich nichts beitragen..;) sorry..noch nicht mal was zu Win10 es funktioniert nur nicht und haben fertig... win10 bleibt win 10 und ne Beta ist ne Beta




Framerate25
Beiträge: 930

Re: Kein Ton nach Windows update

Beitrag von Framerate25 » Sa 29 Jun, 2019 16:42

motiongroup hat geschrieben:
Sa 29 Jun, 2019 15:09
zu Adobeprodukten kann ich nichts beitragen..;) sorry..noch nicht mal was zu Win10 es funktioniert nur nicht und haben fertig... win10 bleibt win 10 und ne Beta ist ne Beta
Verstehe 😉 💻
Einfach mal anders machen - alles andere gibts schon.




dustdancer
Beiträge: 1055

Re: Kein Ton nach Windows update

Beitrag von dustdancer » So 30 Jun, 2019 09:38

motiongroup hat geschrieben:
Sa 29 Jun, 2019 15:09
zu Adobeprodukten kann ich nichts beitragen..;) sorry..noch nicht mal was zu Win10 es funktioniert nur nicht und haben fertig... win10 bleibt win 10 und ne Beta ist ne Beta
Gähn. Die Jünger des Apfel sind mal wieder auf ihrem Kreuzzug. Ohne Sinn und Verstand.




motiongroup
Beiträge: 2981

Re: Kein Ton nach Windows update

Beitrag von motiongroup » So 30 Jun, 2019 09:44

oho Hirn mit Ei ist auch schon wach schau an..

„Gähn. Die Jünger des Apfel sind mal wieder auf ihrem Kreuzzug. Ohne Sinn und Verstand.“
zumindest habe ich was zum Thema geschrieben Du scheiterst sogar an simpelsten Anforderungen kläglichst wie wir nun wissen
Zuletzt geändert von motiongroup am So 30 Jun, 2019 09:59, insgesamt 1-mal geändert.




motiongroup
Beiträge: 2981

Re: Kein Ton nach Windows update

Beitrag von motiongroup » So 30 Jun, 2019 09:55

Verstehe 😉 💻
wenigstens einer...
Zuletzt geändert von motiongroup am So 30 Jun, 2019 10:23, insgesamt 1-mal geändert.




Jörg
Beiträge: 7354

Re: Kein Ton nach Windows update

Beitrag von Jörg » So 30 Jun, 2019 10:10

naja, win 10 rockt hier, wie die Stones im Hyde Park...
Warum?
Weil die Kiste nicht jeden updateKrimi mit macht.
Aus.
Das wars.
Bin mal ganz eng bei Frank G.
Genau so rockt win 7 auf den Altmaschinen, alles easy, würde Udo L. sagen...




motiongroup
Beiträge: 2981

Re: Kein Ton nach Windows update

Beitrag von motiongroup » So 30 Jun, 2019 10:32

Eben darum ist es auch ne Testplattform und da muss es so sein das es einfach getestet wird...
Was die peinliche Ansage vom dustdancer soll bleibt ne Nebelkerze

Was bleibt Adobe kann ich nicht bewerten, verwende ich nicht.
Resolve ist ne Beta also auch da kann ich mich nicht beklagen weil BETA ..
Windows 10 ist ne Testplattform also auch hier nicht...
Was das nun mit Apple zu tun haben soll wird uns wohl ewig verborgen bleiben aber auch solche Spezialisten werden uns auf ewige Zeiten erhalten bleibe obwohl der Herr uns davor bewahren möchte 🥴😁




Jörg
Beiträge: 7354

Re: Kein Ton nach Windows update

Beitrag von Jörg » So 30 Jun, 2019 10:51

obwohl der Herr uns davor bewahren möchte 🥴😁
mir fielen so viele Dinge ein, von denen uns dieser mysteriöse Herr bewahren müsste,
allein, hier hilft noch nicht mal kein Glaube ...




myrteye
Beiträge: 34

Re: DR15 kein Ton nach Windows update

Beitrag von myrteye » Mo 01 Jul, 2019 10:20

Hi Leute,
habe das Problem gelöst, Danke für die Unterstützug.
Beste Grüße Martin




srone
Beiträge: 7821

Re: DR15 kein Ton nach Windows update

Beitrag von srone » Mo 01 Jul, 2019 11:44

vielleicht kannst du uns an deiner lösung teilhaben lassen?

lg

srone
"x-log is the new raw"




myrteye
Beiträge: 34

Re: DR15 kein Ton nach Windows update

Beitrag von myrteye » Mo 01 Jul, 2019 13:50

Hi Leute,
nachdem ich verschiedene Möglichkeiten ausprobiert habe, denke ich mir das durch das Windows Update meine Audiotreiber nicht mehr mit Resolve kommuniziert haben. Windows Update rückgängig gemacht, dann in Resolve bei Video/Audio I/O von Auto auf in meinem Fall Realtek HD Audio gestellt. Da ich sehr oft Resolve deinstalliert und wieder installiert habe, kann ich jetzt nicht mehr genau sagen ob das ganze auch mit dem neuem Windows Update funktioniert hätte. Vielleicht war durch das Update auch schon die Komminkation zu den Treibern unterbrochen. Was ein kleiner Harken zu einem großem Problem werden kann;-).
Beste Grüße in die Runde




rush
Beiträge: 9596

Re: Kein Ton nach Windows update

Beitrag von rush » Mo 01 Jul, 2019 14:52

Frank Glencairn hat geschrieben:
Sa 29 Jun, 2019 14:36
Und ihr wundert euch warum ich die Finger von Win10 und irgendwelchen Updates lasse?
Das ist nun auch wieder etwas übertrieben...

Wie am Ende des Threads zu lesen ist war nicht mal ganz klar ob das Problem überhaupt vom WIN10 Update herrührte oder irgendwo ein Haken falsch gesetzt wurde nach diversen De/Reinstallationen von Resolve.
Wer viel im Audio-Bereich unterwegs ist und auch mit ASIO und Co arbeitet kennt das "Problemchen" - da muss man hin und wieder mal 'nen virtuellen Schalter umlegen damit die Software weiß womit sie letzen Endes sprechen soll.

Bei mir schnurrt sowohl der Laptop als auch Desktop mit Win10 und auch entsprechenden Updates seitdem ich Win10 nutze.

Probleme können natürlich immer mal entstehen bei den Millionen Varianten an Soft und Hardwarekombinationen. Meist ist es aber simpler zu lösen als man denkt.
keep ya head up




DAF
Beiträge: 322

Re: Kein Ton nach Windows update

Beitrag von DAF » Mi 03 Jul, 2019 16:22

Framerate25 hat geschrieben:
Sa 29 Jun, 2019 14:53
In Verbindung der MediaNvidiatreiber ein Hochgenuss.
Kannst mal erklären, welche "Mediatreiber" du für Nvidia Karten (GeForce?) du genau meinst. Und wo´s die gibt. Finde auf der Downloadseite nur "Studiotreiber" (SD) - oder kapier ich gerade was nicht?
Grüße DAF

Gesucht: Ekranoplan-Pilot/In für Linienverkehr auf der Donau




Framerate25
Beiträge: 930

Re: DR15 kein Ton nach Windows update

Beitrag von Framerate25 » Mi 03 Jul, 2019 17:43

DAF hat geschrieben:
Mi 03 Jul, 2019 16:22
Framerate25 hat geschrieben:
Sa 29 Jun, 2019 14:53
In Verbindung der MediaNvidiatreiber ein Hochgenuss.
Kannst mal erklären, welche "Mediatreiber" du für Nvidia Karten (GeForce?) du genau meinst. Und wo´s die gibt. Finde auf der Downloadseite nur "Studiotreiber" (SD) - oder kapier ich gerade was nicht?
Japp - sorry. Das ist der Studiotreiber (SD). Mein Fehler, war zu unpräzise. Danke fürs Nachhaken. ;)
Einfach mal anders machen - alles andere gibts schon.




DAF
Beiträge: 322

Re: DR15 kein Ton nach Windows update

Beitrag von DAF » Mi 03 Jul, 2019 18:49

Framerate25 hat geschrieben:
Mi 03 Jul, 2019 17:43
...
Japp - sorry. Das ist der Studiotreiber (SD). Mein Fehler, war zu unpräzise. Danke fürs Nachhaken. ;)
Nix passiert - außer das es für meine Uralt-GraKa scheinbar keine SD Treiber gibt :-()
Was hast denn du für ne Karte?
Grüße DAF

Gesucht: Ekranoplan-Pilot/In für Linienverkehr auf der Donau




Framerate25
Beiträge: 930

Re: DR15 kein Ton nach Windows update

Beitrag von Framerate25 » Mi 03 Jul, 2019 18:57

DAF hat geschrieben:
Mi 03 Jul, 2019 18:49
Was hast denn du für ne Karte?
Auf den Win´s 1/2 ne 1060/2080 ti.

Mac hat ne Radeon pro 580x
Einfach mal anders machen - alles andere gibts schon.




DAF
Beiträge: 322

Re: DR15 kein Ton nach Windows update

Beitrag von DAF » Mi 03 Jul, 2019 19:55

Ah OK...
Für meine GeForce 970 (und die ganze 9XX-Reihe) werden die garnicht angeboten.
Grüße DAF

Gesucht: Ekranoplan-Pilot/In für Linienverkehr auf der Donau




Framerate25
Beiträge: 930

Re: DR15 kein Ton nach Windows update

Beitrag von Framerate25 » Mi 03 Jul, 2019 20:56

DAF hat geschrieben:
Mi 03 Jul, 2019 19:55
Ah OK...
Für meine GeForce 970 (und die ganze 9XX-Reihe) werden die garnicht angeboten.
Ich weiß ja nicht was Du an Systemlast brauchst, aber käme ne Karte aus der 10‘er Serie nicht in Frage? Mit der 1060 schaffst Du jedenfalls nen flüssigen 4K Workflow. Kleinere Comps packt die auch verhältnismäßig gut. Klar, Du würdest ja nicht nach nem Treiber fragen, wenn die Performance noch etwas Potential nach oben haben dürfte. 😉
Einfach mal anders machen - alles andere gibts schon.




DAF
Beiträge: 322

Re: DaVinci Resolve 15: kein Ton nach Windows update

Beitrag von DAF » Mi 03 Jul, 2019 21:44

Bei mir steht mittelfristig eh ne Umstellung um. Mit dem was ich habe (I7-7700/GTX970/32Gb Ram/2x SSD = System & rein Video zzgl. HDD = Archiv & Export) komme ich FHD vollkommen, bei 4K z.B. aus der XF400 aber auch GoPro ganz gut zurecht. Klar, bei intensiven Effekten wird´s ruckelig.
Hab seit ner Woche ne Fuji X-T3. Die kann ja H265 mit 200Mbit/s intern. Da ist es dann vorbei auf diesem PC. Das (4K/H265/200MBit/s)brauche ich aber auch (noch) selten bzw. mom. nur zum Probieren. Will übergangsmäßig ne 2TB SSD dazuhängen, um H265 mit Proxys (flüssig) zu arbeiten - und abzuwarten was die kommenden Monate an Hardware kommt.
Grüße DAF

Gesucht: Ekranoplan-Pilot/In für Linienverkehr auf der Donau




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Sony und Nikon locken mit Cashback-Aktionen
von Jan - Mi 19:54
» Northern Norway - How You've Never Seen it | Sony a7III | Mavic Pro 2
von Auf Achse - Mi 19:46
» Canon EOS C500 Mark II - 6K Vollbild ohne Schwächen?
von Drushba - Mi 19:45
» Fuji X-Pro3 vorgestellt.... Titangehäuse, FUJIFILM Farben, 4K-Video (16:9 oder 17:9)
von cantsin - Mi 19:41
» RØDE NTG5: Neues Broadcast-Richtmikrofon mit neuartigem akustischem Design
von ruessel - Mi 19:12
» Fresnel Vorsatz mit extrem kleinem Öffnungswinkel und Bowens Anschluß gesucht
von Auf Achse - Mi 18:09
» [STELLENANGEBOT] Mitarbeiter(in) in der Videoproduktion
von Pianist - Mi 18:04
» Nvidia GTX 1660 Super kommt am 29.Oktober mit 336 MB/s Speicher unter 250 Euro
von Tscheckoff - Mi 17:55
» Alte Premiere Pro und After Effects-Versionen?
von JanHe - Mi 16:43
» Basically Everything Coming to Disney+
von iasi - Mi 16:36
» GH5 10bit 4:2:2 Export
von shellbeach - Mi 16:17
» Welcher Objektiv zum Filmen??
von dienstag_01 - Mi 15:32
» Frame.io plant Cloud-basierte Echtzeit-Workflows von der Kamera bis zum Schnitt
von Darth Schneider - Mi 15:10
» RED halbiert den Preis des Hydrogen One 3D-Smartphones
von iasi - Mi 14:30
» RØDE verstärkt Wireless GO System um Lavalier Mikro
von nopod - Mi 12:20
» Patch für VDL (2020 Akt.Vers.)
von fubal147 - Mi 12:06
» Z Cam E2G, E2C, E2-6F, E2-S6, E2-F8
von iasi - Mi 11:12
» Welcher Monitor für Premiere Pro + Photoshop?
von Jörg - Mi 9:58
» Razer Blade 15 Studio: Mobile Workstation mit Quadro RTX 5000 GPU und 16 GB VRAM
von Fader8 - Mi 8:36
» All-I (GH5) in FCPX: Originaldateien löschen?
von Jott - Mi 7:14
» The Rise of Skywalker
von Frank Glencairn - Mi 4:56
» Manfrotto MVTTWINMC Karbon-Stativ (75er / 100er Schale) - NEU aus Nitrotech Kit (inkl. Tasche)
von Tscheckoff - Di 22:29
» Blackmagic Pocket BMPCC - SD-Karten
von roki100 - Di 20:34
» Lavaliermikros leiser machen?
von dosaris - Di 16:22
» Die echten Fake-Kameras und -Objektive in Toy Story 4
von canti - Di 16:10
» Reicht RTX 2060 Super + Ryzen 5 3600 für die nächsten Jahre?
von JanHe - Di 15:40
» Die Panasonic S1H in der Praxis: Autofokus, Ergonomie, Akkuleistung, Lüfter und Fazit - Teil 2
von Mediamind - Di 15:35
» Aufnahmedatum (Medium erstellt) bei MOV-Dateien
von carstenkurz - Di 15:23
» FS5: Shutter bleibt nicht auf 180° Angle!
von CrankCrack - Di 13:41
» Tutorial Clip: Wes Anderson Shotanalyse -- von Reißschwenks bis zu Slowmotion
von slashCAM - Di 13:30
» Olympus OM-D E-M5 Mark III MFT-Kamera -- jetzt mit Cinema4K-Video
von Wolfgang Leitner - Di 12:52
» Philips 346B1: Curved 34" Monitor mit integrierter USB-C Dockingstation
von slashCAM - Di 12:24
» Patch für VPX 11
von fubal147 - Di 11:55
» VideoPad Video Editor Übergänge funktionieren nicht
von domain - Di 11:18
» Panasonic AVCCAM: Geteilte Aufnahmen als eine Datei importieren
von BerndL - Di 10:26
 
neuester Artikel
 
Canon EOS C500 Mark II

Canons neuer Vollformat-Wurf klingt wie eine eierlegende Wollmilchsau: 10 Bit XF-AVC plus interne 6K RAW Aufzeichnung in einem kompakten ASIC Design mit professionellen Bedienelementen, ND-Filter sowie Dual-Pixel Autofokus. Da will man natürlich erst recht wissen, wie es um die Qualität der Sensorauslesung bestellt ist... weiterlesen>>

neuestes Video
 

Aktuelles Video:
Deep in the Guatemalan Jungle with my FPV Drones

Hals- oder vielleicht besser gesagt rotorbrecherische Flugaufnahmen gibt es hier zu bestaunen -- extrem gekonnt lässt der offensichtlich Racing-geschulte Pilot seine kleine Drohne durch die Luft wirbeln (Danke ans Forum für den Hinsweis).