Sony Forum



mal wieder ein vx1000 problem



... was Sony-Modelle betrifft, die keine eigene Kategorie haben
Antworten
semi
Beiträge: 27

mal wieder ein vx1000 problem

Beitrag von semi » Mo 13 Sep, 2010 21:03

hallo,
also ich versuch vergeblich meine videos mit der vx1000 und nen macbook pro mit 400er firewire zu capturen,das macbook erkennt die camera allerdings nicht!
muss ich das über ein schnittprogramm machen? ich dachte das geht auch so..
vll liegts auch am kabel, ist neu, aber 4pin zu 6pin firewire!
hab schon ziemlich alles probiert,neustarten des laptops bei laufenden playermodus usw..

bitte um hilfe!!!




Bernd E.
Beiträge: 8826

Re: mal wieder ein vx1000 problem

Beitrag von Bernd E. » Mo 13 Sep, 2010 23:00

Irgendein Captureprogramm brauchst du natürlich, sonst kann das Ganze nicht funktionieren. Versuch´s einfach mal mit iMovie, das sowieso auf dem MacBook installiert sein sollte.




semi
Beiträge: 27

Re: mal wieder ein vx1000 problem

Beitrag von semi » Mo 13 Sep, 2010 23:04

Und was muss ich in iMovie genau machen? Die Kamera wird nirgends erkannt!




Bernd E.
Beiträge: 8826

Re: mal wieder ein vx1000 problem

Beitrag von Bernd E. » Mo 13 Sep, 2010 23:08

Kann ich mangels Detailkenntnis dieses Programms leider nicht sagen. Allerdings sollte iMovie weitgehend selbsterklärend sein oder du schaust in die Hilfe.




semi
Beiträge: 27

Re: mal wieder ein vx1000 problem

Beitrag von semi » Di 14 Sep, 2010 00:03

Hmm klappt nicht so wie ich will :( leider bin ich mit Apple und vx1000 anfänger.. Vll kennt ja doch noch jemand das Problem..




Jott
Beiträge: 13714

Re: mal wieder ein vx1000 problem

Beitrag von Jott » Di 14 Sep, 2010 07:58

Du kommst mit iMovie nicht klar und hast keine Lust, die Hilfe zu benutzen? Dann guck mal ein Tutorial auf apple.de oder sonst wo an.




semi
Beiträge: 27

Re: mal wieder ein vx1000 problem

Beitrag von semi » Di 14 Sep, 2010 22:55

Ja es geht jetz,hab iMovie neu installiert! Aber die Qualität ist ziemlich schlecht! Is das generell wenn man über die vx capturet?




JaKa
Beiträge: 6

Re: mal wieder ein vx1000 problem

Beitrag von JaKa » Sa 18 Sep, 2010 00:12

man sollte eigentlich nie über die vx capturen.. das teil ist halt schon ziemlich alt und übers caputern belastest du die videoknöpfe der cam schon sehr.. leg dir am besten ne capture cam zu.. wenn die quali dann immer noch schlecht ist, probier es mal mit nem anderen tape..




Jott
Beiträge: 13714

Re: mal wieder ein vx1000 problem

Beitrag von Jott » Sa 18 Sep, 2010 08:14

Die Qualität ändert sich nicht, egal womit man überspielt, wir reden von Digitalvideo und nicht von VHS. Die FireWire-Übertragung ist immer 1:1.




Bernd E.
Beiträge: 8826

Re: mal wieder ein vx1000 problem

Beitrag von Bernd E. » Sa 18 Sep, 2010 09:04

semi hat geschrieben:...die Qualität ist ziemlich schlecht!...
Was verstehst du unter "schlecht"? Ist es zum Beispiel unscharf, verzerrt, zu dunkel oder was auch immer? Und vor allem: Wo schaust du die Aufnahmen an? Falls am Computerbildschirm, dann lies dir mal dies hier durch:
viewtopic.php?p=117788#117788
JaKa hat geschrieben:...eigentlich nie über die vx capturen.. das teil ist halt schon ziemlich alt und übers caputern belastest du die videoknöpfe der cam schon sehr...
Solange die VX1000 noch in der Lage ist, einwandfrei aufzunehmen, sollten die Köpfe auch beim Abspielen keine Probleme verursachen. Normales Capturen am Stück belastet ein Laufwerk übrigens ohnehin deutlich weniger als normales Aufnehmen mit Unterbrechungen.




semi
Beiträge: 27

Re: mal wieder ein vx1000 problem

Beitrag von semi » Mo 20 Sep, 2010 00:13

naja es sind horizontale wellen im bild,die verwischen,also komplett unverwertbar! besser kann ichs auch nicht erklären ^^
und am computerbildschirm liegts wohl kaum! ich kenne zumindest keinen einzigen menschen, bei dem das so ist ^^




semi
Beiträge: 27

Re: mal wieder ein vx1000 problem

Beitrag von semi » Mo 20 Sep, 2010 00:14

ach ja,was könnt ihr als capturecam empfehlen? auf ebay lässt sich nichts finden..




Jott
Beiträge: 13714

Re: mal wieder ein vx1000 problem

Beitrag von Jott » Mo 20 Sep, 2010 05:51

semi hat geschrieben:naja es sind horizontale wellen im bild,die verwischen,also komplett unverwertbar! besser kann ichs auch nicht erklären ^^
und am computerbildschirm liegts wohl kaum! ich kenne zumindest keinen einzigen menschen, bei dem das so ist ^^
Doch, solche Menschen gibt es. Die "Wellen" zu erklären, wäre jetzt ein längerer Vortrag. Mach dir keinen Kopf und schneide einfach mal was. Dein Problem löst sich dann in Luft auf. Immer daran denken: vor dir haben schon Millionen anderer Leute DV-Material erfolgreich mit iMovie oder sonst was geschnitten.




Bernd E.
Beiträge: 8826

Re: mal wieder ein vx1000 problem

Beitrag von Bernd E. » Mo 20 Sep, 2010 11:23

semi hat geschrieben:...es sind horizontale wellen im bild,die verwischen...
Ist wirklich völlig normal: Das Fernsehen arbeitet seit Jahrzehnten mit dieser Technik. Lies dir bei Gelegenheit mal bißchen was zum Thema "Interlaced" bzw. "Zeilensprungverfahren" durch. Für den Anfang:
http://de.wikipedia.org/wiki/Zeilensprungverfahren
semi hat geschrieben:...am computerbildschirm liegts wohl kaum! ich kenne zumindest keinen einzigen menschen, bei dem das so ist...
Wenn das stimmt, dann läge ein Problem vor, das nichts mit der üblichen Aufzeichnung einer Kamera (siehe oben) zu tun hat. Du kannst ja mal ein Beispielbild hier hochladen, damit alle Bedenken ausgeräumt werden können. Im übrigen lässt sich bei den üblichen PC-Playern die Funktion "De-Interlacing" einschalten und das "Problem" ist auch beim Abspielen am Computer verschwunden.
semi hat geschrieben:...was könnt ihr als capturecam empfehlen? auf ebay lässt sich nichts finden...
Nichts auf ebay? Das ist kaum denkbar, denn als Capturecam kannst du prinzipiell jeden Camcorder nehmen, der das gleiche Format wie deine VX1000 aufnimmt - also PAL-DV auf MiniDV-Kassetten. Der Hersteller ist dabei an sich egal, aber ich würde an deiner Stelle nach einer kleinen, billigen Sony suchen - und dabei natürlich hoffen, dass deren Laufwerk intakt ist. Bei Gebrauchtkäufen über ebay ist das ja immer so eine Sache, da man nie weiß wie ehrlich der Verkäufer ist. An den Kameras seber gibt es in dieser Preisklasse noch keine Möglichkeit abzulesen, wie viele Stunden das Gerät schon gelaufen ist.




Maki
Beiträge: 20

Re: mal wieder ein vx1000 problem

Beitrag von Maki » Mo 20 Sep, 2010 17:34

He,

oder meinst du sowas:

?

In dem Fall sind die Köpfe der VX verschmutzt.
Reinigungstape für ein paar Sekunden (je nach Hersteller, Anleitung des Reinigungstapes beachten) durchlaufen lassen!

Gruß, Maki




semi
Beiträge: 27

Re: mal wieder ein vx1000 problem

Beitrag von semi » Do 23 Sep, 2010 16:52

Ja so änlich nur schlimmer! Danke für die Tipps aber ich bin nicht dumm und es hat mir keiner geholfen..




Maki
Beiträge: 20

Re: mal wieder ein vx1000 problem

Beitrag von Maki » Do 23 Sep, 2010 22:44

He,

das du dumm bist hat hier niemand behauptet! ;)

Also, dann sind die Köpfe deiner Vx wohl arg beschmutzt. Evtl. durch Tapewechsel oder durch den natürlichen Verschleiss..
Die Kamera ist halt schon eine alte Dame.

Schick die Kamera zum "Kopfreinigen" in eine -unabhängige- Werkstatt.
Hinterlass deine Email dann kann ich dir da gerne ein paar Empfehlungen ausstellen. Der Versand zu Sony dauert nach Erfahrung ewig und kostet ein vielfaches...

Gruß, Maki




Matthi47
Beiträge: 1

Re: mal wieder ein vx1000 problem

Beitrag von Matthi47 » Mi 02 Mai, 2018 22:08

hallo ich habe das alleegleiche Problem. Kann mir wer weiterhelfen??




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» CPU & Board Auswahl - AMD oder Intel
von MK - Fr 22:37
» 8K Monitor Dell UltraSharp UP3218K im Test
von Starshine Pictures - Fr 21:46
» Welche Hardware für Rohaufnahme HD? Arri Alexa und dann?
von canon_usar1 - Fr 21:42
» Ein Jahr Freelancer - ARBEIT
von dosaris - Fr 20:48
» Welche gewerbl. Drohnenversicherung nutzt ihr?
von Pianist - Fr 20:28
» Gute Anbieter Workshops zum Thema "Konzeption von imagefilmen"
von GaToR-BN - Fr 17:58
» TANK (short film by Stu Maschwitz)
von Frank Glencairn - Fr 17:08
» Verkaufe CANON C200, umgebaut auf PL-Mount!
von Veit Berlin - Fr 16:48
» Lang Lebe Film! Moderne 65mm Filmkamera Magellan 65mm vorgestellt
von kling - Fr 15:55
» Tamron kündigt 28-75mm RXD f/2.8 Vollformat E-MOUNT Objektiv an
von Jan - Fr 15:31
» EU-Datenschutz-Grundverordnung
von Alf_300 - Fr 15:30
» Interviewequipment NAB 2018 - Was hat wie funktioniert? Panasonic GH5S, Sachtler Flowtech75, Kopflicht, Audio etc.
von rob - Fr 15:27
» Objektiv nach wiedereinschalten der Kamera unscharf !!! Hilfe dringend benötigt
von Jan - Fr 15:14
» Profi Notebook mit detachable 4K Touchscreen: HP ZBook x2 im Test
von slashCAM - Fr 15:11
» Mechanical Principles (1930)
von Steelfox - Fr 13:37
» Schriften in AECC18
von r.p.television - Fr 13:29
» Zeiss stellt neue High End Vollformat (+) Festbrennweiten-Serie Supreme Prime mit T1.5 vor
von rob - Fr 12:06
» Magix VDL 2016 lädt keine .mov Datei ohne Ton
von fubal147 - Fr 9:52
» RED senkt die Preise massiv und verschlankt sein Kamera-Angebot
von technick86 - Fr 8:56
» verkaufe Red Raven inklusive Zubehör (nur 96h Runtime)
von technick86 - Fr 8:54
» Welche Panasonic Kamera?
von Panasonic GH2 - Do 20:21
» DJI: "Phantom 5" war nur Spezialanfertigung der Phantom 4
von Frank Glencairn - Do 18:54
» Vinten Pro Touch 5, Kopf, Tasche, Bodenspinne,
von Charlinsky - Do 18:01
» GH5 + 8-18mm - Bild wobbelt / zittert in der Bewegung (auch mit G9)
von goexplore123 - Do 16:29
» Stereoskopisch VR180: Praxiserfahrung?
von JoDon - Do 16:15
» Ohrwurm "HiFi Stereo" - Das High End Stereo Mikrofon am Ohr.
von ollieh - Do 14:56
» Kompakter Videoneiger mit Nivelliereinheit
von Laperinni - Do 14:35
» Verkaufe: Tilta BMCC Shoulder Rig (komplettes Kit, Neu)
von Aerial68 - Do 13:27
» Zoom F4 vs. Sound Devices MixPre-3
von Optiker - Do 9:27
» Davinci: Wie falsche Framerate rückgängig machen?
von rob - Do 9:09
» DJI MAVIC AIR Review für Filmemacher und Fotografen
von kabauterman - Do 8:43
» Zhiyun Crane 2 Sony A6500 HDMI u. USB
von suchor - Do 8:20
» welchen V Mount kaufen?
von wolfgang - Do 6:20
» Suche Graufilter
von Awotwi - Do 3:27
» [Biete] Sony DCR-TRV270E Camcorder, Digital 8 inkl. Akkus & Tasche - defekt
von vtler - Mi 22:44
 
neuester Artikel
 
Interviewequipment NAB 2018 - Was hat wie funktioniert? Panasonic GH5S, Sachtler Flowtech75, Kopflicht,...

Im Nachgang zur NAB 2018 hier unser Erfahrungsbericht zum von uns genutzten Interview-Equipment auf der Messe: Kamera, Stativ, Licht, Audio, Backup, Cages etc. Was hat gut funktioniert und wo sehen wir noch Raum für Verbesserungen? Was sind die wichtigsten Faktoren bei unseren aktuellen Interview-Setups? weiterlesen>>

neuestes Video
 

Aktuelles Video:
TANK (short film by Stu Maschwitz)

Der neue Kurzfilm von Stu Maschwitz wirkt auf den ersten Blick inhaltlich nicht sonderlich tief, jedoch ist es vor allem das Making Of, welches -wie er selbst sagt- auch eine Liebeserklärung an After Effects ist. Wer in seiner Kindheit einen original Battlezone-Automaten spielen durfte, sollte hier voll auf seine Kosten kommen. Doch auch wer "nur" Tron gesehen hat, darf sich an der Ästhetik erfreuen. Wie gesagt: Nach dem Film ist $urlarrow"Making Of Tank" die wahre Kür....