dienstag_01
Beiträge: 8581

Forum - Darstellungsfehler?

Beitrag von dienstag_01 » Di 28 Nov, 2017 15:27

Bei mir wird nur jeweils der erste Beitrag auf jeder Seite angezeigt. Wenn ich angemeldet bin. Wenn nicht, dann ist alles in Ordnung.
Getestet: Chrome/Win, Firefox/Win, Chrome/Android

Geht das anderen auch so?




Starshine Pictures
Beiträge: 2127

Re: Forum - Darstellungsfehler?

Beitrag von Starshine Pictures » Di 28 Nov, 2017 15:30

Jop




tom
Administrator
Administrator
Beiträge: 1061

Re: Forum - Darstellungsfehler?

Beitrag von tom » Di 28 Nov, 2017 18:35

slashCAM




Frank B.
Beiträge: 7667

Re: Forum - Darstellungsfehler?

Beitrag von Frank B. » Di 28 Nov, 2017 23:08

War bei mir auch so. Scheint jetzt aber wieder zu funktionieren.




rush
Beiträge: 8297

Re: Forum - Darstellungsfehler?

Beitrag von rush » Do 05 Jul, 2018 23:57

Habe Probleme mit (einigen) Links unter Chrome... nur bei mir so? Oder betrifft es auch andere?

Reine Textlinks oder auch Links die ich entsprechend als "link" markiere sind sichtbar...
Jene Amazon-Links etwa aus dem verlinkten Thread dagegen nicht...

viewtopic.php?f=35&t=142305&p=951850#p951847
keep ya head up




Roland Schulz
Beiträge: 3221

Re: Forum - Darstellungsfehler?

Beitrag von Roland Schulz » Fr 06 Jul, 2018 07:21

Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.




tom
Administrator
Administrator
Beiträge: 1061

Re: Forum - Darstellungsfehler?

Beitrag von tom » Fr 06 Jul, 2018 12:00

rush hat geschrieben:
Do 05 Jul, 2018 23:57
Habe Probleme mit (einigen) Links unter Chrome... nur bei mir so? Oder betrifft es auch andere?

Reine Textlinks oder auch Links die ich entsprechend als "link" markiere sind sichtbar...
Jene Amazon-Links etwa aus dem verlinkten Thread dagegen nicht...

viewtopic.php?f=35&t=142305&p=951850#p951847
Hmm, bei mir in Chrome (ebenfalls Windows 64-Bit 10) wird der Amazon Link samt Bild angezeigt, deswegen kann ich das schwer debuggen - vielleicht handelt es sich um eine Sicherheitseinstellung (bzw ein Anti-Malwareprogram oder eine Extension), welche die Anzeige verhindert (es handelt sich ja nicht um einen simplen Link, sondern einen iFrame samt Bild und Script von Amazon, den unser Forum anstatt des Links ersetzt)?

Thomas
slashCAM




tom
Administrator
Administrator
Beiträge: 1061

Re: Forum - Darstellungsfehler?

Beitrag von tom » Fr 06 Jul, 2018 12:01

Roland Schulz hat geschrieben:
Fr 06 Jul, 2018 07:21
Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.
Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas
slashCAM




Roland Schulz
Beiträge: 3221

Re: Forum - Darstellungsfehler?

Beitrag von Roland Schulz » Fr 06 Jul, 2018 15:36

tom hat geschrieben:
Fr 06 Jul, 2018 12:01
Roland Schulz hat geschrieben:
Fr 06 Jul, 2018 07:21
Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.
Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas
Hallo Thomas,
langsam, die mobile Ansicht ist aber auch eine etwas andere als die normale Browseransicht. Ggf. wird einmal der erste Thread generiert (für mobil), einmal der letzte (Desktop).

Roland.




dienstag_01
Beiträge: 8581

Re: Forum - Darstellungsfehler?

Beitrag von dienstag_01 » Fr 06 Jul, 2018 15:36

tom hat geschrieben:
Fr 06 Jul, 2018 12:01
Roland Schulz hat geschrieben:
Fr 06 Jul, 2018 07:21
Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.
Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas
Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)




rush
Beiträge: 8297

Re: Forum - Darstellungsfehler?

Beitrag von rush » Sa 07 Jul, 2018 12:21

tom hat geschrieben:
Fr 06 Jul, 2018 12:00

[...] vielleicht handelt es sich um eine Sicherheitseinstellung (bzw ein Anti-Malwareprogram oder eine Extension), welche die Anzeige verhindert (es handelt sich ja nicht um einen simplen Link, sondern einen iFrame samt Bild und Script von Amazon, den unser Forum anstatt des Links ersetzt)?

Thomas
Danke für den Tipp - offenbar hat sich mein Virenscanner nach dem letzten Update im Browser "eingenistet" und entsprechende Werbeanzeigen geblockt...
Anwender-Fehler und kein Board-Problem! ;)
keep ya head up




tom
Administrator
Administrator
Beiträge: 1061

Re: Forum - Darstellungsfehler?

Beitrag von tom » Mo 09 Jul, 2018 15:48

dienstag_01 hat geschrieben:
Fr 06 Jul, 2018 15:36
tom hat geschrieben:
Fr 06 Jul, 2018 12:01


Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas
Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)
Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas
slashCAM




dienstag_01
Beiträge: 8581

Re: Forum - Darstellungsfehler?

Beitrag von dienstag_01 » Mo 09 Jul, 2018 16:18

tom hat geschrieben:
Mo 09 Jul, 2018 15:48
dienstag_01 hat geschrieben:
Fr 06 Jul, 2018 15:36

Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)
Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas
Unbedingt.




Frank B.
Beiträge: 7667

Re: Forum - Darstellungsfehler?

Beitrag von Frank B. » Mo 09 Jul, 2018 18:51

tom hat geschrieben:
Mo 09 Jul, 2018 15:48
dienstag_01 hat geschrieben:
Fr 06 Jul, 2018 15:36

Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)
Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas
Ich fänds auch gut.




tom
Administrator
Administrator
Beiträge: 1061

Re: Forum - Darstellungsfehler?

Beitrag von tom » Di 10 Jul, 2018 10:16

Frank B. hat geschrieben:
Mo 09 Jul, 2018 18:51
tom hat geschrieben:
Mo 09 Jul, 2018 15:48


Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas
Ich fänds auch gut.
Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas
slashCAM




dienstag_01
Beiträge: 8581

Re: Forum - Darstellungsfehler?

Beitrag von dienstag_01 » Di 10 Jul, 2018 10:53

tom hat geschrieben:
Di 10 Jul, 2018 10:16
Frank B. hat geschrieben:
Mo 09 Jul, 2018 18:51


Ich fänds auch gut.
Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas
Das ich das noch erleben durfte ;)




Roland Schulz
Beiträge: 3221

Re: Forum - Darstellungsfehler?

Beitrag von Roland Schulz » Di 10 Jul, 2018 20:59

tom hat geschrieben:
Di 10 Jul, 2018 10:16
Frank B. hat geschrieben:
Mo 09 Jul, 2018 18:51


Ich fänds auch gut.
Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas
...man muss halt nur mal drüber reden ;-).

TOP, Thomas!!




tom
Administrator
Administrator
Beiträge: 1061

Re: Forum - Darstellungsfehler?

Beitrag von tom » Di 10 Jul, 2018 22:26

Roland Schulz hat geschrieben:
Di 10 Jul, 2018 20:59
tom hat geschrieben:
Di 10 Jul, 2018 10:16


Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas
...man muss halt nur mal drüber reden ;-).

TOP, Thomas!!
Euer Wunshc ist uns Befehl ;-)
slashCAM




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Blackmagic RAW - Qualität im Vergleich zu CinemaDNG // NAB 2018
von Frank Glencairn - Fr 16:06
» YouTube startet Streaming-Tests mit freiem AV1-Codec // IBC 2018
von WoWu - Fr 16:05
» DOF / Tiefenschärfe
von Jan - Fr 15:16
» Neuer Kurzfilm: Echt
von 3Dvideos - Fr 15:15
» HLG am Computermonitor
von Bruno Peter - Fr 15:13
» Sony A7S iii - wann denn endlich??
von Bergspetzl - Fr 14:47
» Klasse dieser Parker Walbeck
von klusterdegenerierung - Fr 14:29
» Sony FE 24 mm F1.4 GM Objektiv -- video-optimiert und lichtstark // Photokina 2018
von Rick SSon - Fr 14:24
» Messevideo: Canon XF705 - 10 Bit H.265, Lineares Fokus-by-Wire, Schulterstütze, Verfügbarkeit uvm. // IBC 2018
von Drushba - Fr 14:18
» Erste Aufnahmen von der Blackmagic Pocket Cinema Camera 4K
von klusterdegenerierung - Fr 13:48
» Zeiss Supreme Primes 65 mm T1.5 und 100 mm T1.5 // IBC 2018
von rush - Fr 13:02
» Eigene Webseite mit eigenen Videos - Streaming als HLS anbieten - HLS-Files & Struktur erstellen
von mash_gh4 - Fr 12:00
» Welchen mobilen Schnittrechner für Arbeit mit MPEG-HD-422-MXF-Material?
von dienstag_01 - Fr 11:24
» Verkaufe GH 5 Ausrüstung
von ksingle - Fr 11:07
» GoPro Hero 7 Black -- neue Actioncam mit HyperSmooth Stabilisierung und Live Streaming // Photokina 2018
von Roland Schulz - Fr 10:27
» Rode Stereo-VideoMic incl. Windschutz
von herzomax - Fr 9:02
» Netflix Kameraführung (zwischen leichtem wackeln und gleiten)
von Frank Glencairn - Fr 8:21
» Kaufberatung - Eisenbahnfilmer
von Darth Schneider - Fr 6:27
» "Netflix muss sich warm anziehen"
von Drushba - Do 22:57
» DJI Mavic 2 Pro und Mavic 2 Zoom: Zoom oder Hasselblad Kamera // IFA 2018
von Jan - Do 21:50
» Messevideo: Sony NX 200 - neuer Codec, max. FPS, Verfügbarkeit u.a. // IBC 2018
von rush - Do 20:10
» V Sachtler-Stativ FSB 6
von lotharjuergen - Do 19:18
» Erste Aufnahmen von der Blackmagic Pocket Cinema Camera 4K
von klusterdegenerierung - Do 18:39
» Sony PMW F5 Komplettset
von nachteule - Do 18:01
» [BIETE] DJI Mavic Pro MEGA Bundle
von rush - Do 17:36
» Darf Yelp ohne account meine Adresse veröffentlichen?
von klusterdegenerierung - Do 17:20
» Apple MacBook Pro 2018 im 4K Schnitt Performance Test: ARRI, RED, VariCam Material in FCPX, Premiere Pro und Resolve
von pillepalle - Do 16:25
» GoPro Hero 7 Black mit HyperSmooth Stabilisierung bei 4K60p ??
von Roland Schulz - Do 15:20
» Das ist doch fake oder?
von alex15 - Do 15:05
» GoXtreme Axis -- Actioncam mit Gimbal-ähnlicher Bildstabilisation // Photokina 2018
von blip - Do 14:41
» Neu: Fujifilm X-T3 zeichnet 4K/60fps intern mit 10bit auf // Photokina 2018
von Frank B. - Do 14:10
» RED Monstro / Proxy Workflow in Premiere mit digitalen Zooms
von tehaix - Do 13:19
» ORB - kostenloses AFX-Plugin um Planetenwelten zu erschaffen
von -paleface- - Do 13:17
» Gh5, HC-X1 Weißabgleich, unterschiedliche Kameraprozesse?
von Mediamind - Do 10:49
» TV-Logic F-7H: der hellste Kameramonitor - 3.600 nits // IBC 2018
von wolfgang - Do 9:24
 
neuester Artikel
 
Blackmagic RAW - Qualität im Vergleich zu CinemaDNG // NAB 2018

Blackmagic RAW (BRAW) sollte in der Qualität eigentlich CinemaDNG in nichts nachstehen. Warum der Vergleich jedoch von Anfang an hinkt, zeigt unsere Kurzanalyse... weiterlesen>>

Apple MacBook Pro 2018 im 4K Schnitt Performance Test: ARRI, RED, VariCam Material in FCPX, Premiere Pro und Resolve

Wir hatten das aktuelle MacBook Pro 15 in der Maximalausstattung zum Performance-Test mit Pro Kameraformaten in der Redaktion - hier unsere Eindrücke im Verbund mit ARRI, RED und Panasonic VariCam Material in FCPX und Premiere Pro CC. Auch die Renderperformance in DaVinci Resolve 15 haben wir uns angeschaut und mit dem Vorgänger von 2016 verglichen. weiterlesen>>

neuestes Video
 

Aktuelles Video:
BTS - IDOL Official MV

Mit 45 Mio Views in den ersten 24 Stunden hat dieses K-Pop Musikvideo den aktuellen Rekord geknackt -- ansonsten wird hier nicht direkt Neuland betreten. Bunt und virtuell sind die Bilder (die nichts mit einem Behind-the-Scenes zu tun haben, BTS nennt sich die Boygroup)