Gemischt Forum



Wie habt ihr eure Webseite gebaut?



Der Joker unter den Foren -- für alles, was mehrere Kategorien gleichzeitig betrifft, oder in keine paßt
Antworten
roki100
Beiträge: 4900

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von roki100 » So 26 Jan, 2020 20:09

aus Buchstaben hat geschrieben:
So 26 Jan, 2020 20:05
Noch mal auf deutsch bitte!
ist mein bestes deutsch. :(
aus Buchstaben hat geschrieben:
So 26 Jan, 2020 20:05
Das geile ist bei Youtube, Vimeo,... man kann die Videos selbst wenn Sie versteckt sind LEGAL einbinden und der Hochladende kann (aktuell) nicht dagegen machen!
Beispiel:
aus Buchstaben hat geschrieben:
So 26 Jan, 2020 20:06

Code: Alles auswählen

https://player.vimeo.com/video/382576499
Toll wie Du die Videos hier einbinden kannst ;))




aus Buchstaben
Beiträge: 290

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von aus Buchstaben » So 26 Jan, 2020 20:53

Toll wie Du die Videos hier einbinden kannst ;))
Wende dich hierfür an:
Channelunit GmbH / slashCAM
Reichenbergerstr.72 HH
10999 Berlin
Tel. 030 120649570




roki100
Beiträge: 4900

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von roki100 » So 26 Jan, 2020 20:57

.LOL ;)))




Huitzilopochtli
Beiträge: 318

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von Huitzilopochtli » Do 30 Jan, 2020 10:25

mash_gh4 hat geschrieben:
Sa 25 Jan, 2020 22:40
Huitzilopochtli hat geschrieben:
Fr 24 Jan, 2020 11:17
Wie würdest du ein Video auf deiner Seite einbetten?
die frage wurde doch von mir hier im thread schon ganz klar beantwortet:

viewtopic.php?f=5&t=147844&start=70#p1026202
Sorry, ich meinte eigentlich, wie würdest du ein video in hugo einbetten, ohne auf youtube zurückgreifen zu müssen. bei den templates habe ich keines gefunden, mit dem man video auch lokal hosten kann.

Die no-cookie variante bei youtube funktioniert relativ gut, nur wie sieht es aus, wenn jemand dann auf meiner seite auf den youtube-link klickt und dann bei youtube landet und eingeloggt ist?




mash_gh4
Beiträge: 3596

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von mash_gh4 » Do 30 Jan, 2020 12:26

Huitzilopochtli hat geschrieben:
Do 30 Jan, 2020 10:25
Sorry, ich meinte eigentlich, wie würdest du ein video in hugo einbetten, ohne auf youtube zurückgreifen zu müssen. bei den templates habe ich keines gefunden, mit dem man video auch lokal hosten kann.
leider wird das selbst-hosten von videos nur von derart wenigen bzw. in einem meist eher professionellen rahmen praktiziert, so dass man dafür nur sehr wenig fertige lösungen findet, die wirklich einfach zu nutzen wären. man kommt also kaum daran herum, sich hier etwas selber zusammenzubasteln.

im prinzip gibt's aber einige scripts (bspw. video2hls), die einem den großteil der video-aufbreitungsarbeit abnehmen und ggf. auch aus den umwandlungsprozessen eines beliebeigen SSG bzw. den CI/CD-abläufen im GitLab od.ä. aufgerufen werden könnten. leider stellt sich hier eher das problem, dass die betreffenden scripts oft recht einfach und nicht immer zeitgemäß gehalten sind, also oft moderne features wie VP9 od. CMAF (Common Media Application Format) support vermissen lassen.

angesichts der komplexität dieser aufgabe, macht es daher durchaus sinn, die nicht ganz billigen services eines darauf spezialisierten externen dienstleisters (Bspw. bitmovin) zu nutzen. die erledigen die betreffende aufbereitung ziemlich gut und vorbildlich, lassen aber in puncto weiterer verwertung, umsetzung des hostings, freier konfiguration der bildqualität usw. trotzdem alles in deiner hand.

auch die einbeziehung div. open source video-plattformen (bspw.: kaltura), die ein selbst-hosten erlauben, könnte hier erleichterung bringen.
Huitzilopochtli hat geschrieben:
Do 30 Jan, 2020 10:25
Die no-cookie variante bei youtube funktioniert relativ gut, nur wie sieht es aus, wenn jemand dann auf meiner seite auf den youtube-link klickt und dann bei youtube landet und eingeloggt ist?
ich denke, darum brauchst du dich nicht zu kümmern. wenn ein benutzer durch eine frei gewählte handlung einem klar erkennbaren externen link folgt, ist das (wenigstens in puncto datenschutz) wirklich nicht mehr dein problem.




dienstag_01
Beiträge: 10632

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von dienstag_01 » Do 30 Jan, 2020 12:36

Was ist denn an selber-hosten von Videos ein Problem, außer dass es nicht ganz so komfortabel betreffend automatische Anpassungen (Kapazität der Internetverbindung etc.) funktioniert.
(Aber das ist doch bei Vimeo auch so, oder?)
Und man sollte einen Blick auf das Transfervolumen haben.




mash_gh4
Beiträge: 3596

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von mash_gh4 » Do 30 Jan, 2020 12:49

dienstag_01 hat geschrieben:
Do 30 Jan, 2020 12:36
Was ist denn an selber-hosten von Videos ein Problem, außer dass es nicht ganz so komfortabel betreffend automatische Anpassungen (Kapazität der Internetverbindung etc.) funktioniert.
(Aber das ist doch bei Vimeo auch so, oder?)
Und man sollte einen Blick auf das Transfervolumen haben.
naja -- ohne adaptive bandbreitenanpassung mittels HLS und DASH brauchst du hier gar nicht erst ernsthaft versuchen, irgendwas annähernd ähnlich befriedigendes wie auf youtube od. vimeo umzusetzten. das sind einfach mindestanforderungen, auf die heute keiner mehr verzichten will.

auch die fürchterlichen format-inkompatibilitäten, wie sie vor allem von apple auch weiterhin provoziert werden, machen die sache nicht unbedingt einfacher. man muss in der praxis fast immer mehrere versionen (VP9 + h.265 + h.264-fallback) gleichzeitig für die verschiedenen endgeräte hosten, wenn man gute bildqualität anbieten will.




dienstag_01
Beiträge: 10632

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von dienstag_01 » Do 30 Jan, 2020 13:09

mash_gh4 hat geschrieben:
Do 30 Jan, 2020 12:49
dienstag_01 hat geschrieben:
Do 30 Jan, 2020 12:36
Was ist denn an selber-hosten von Videos ein Problem, außer dass es nicht ganz so komfortabel betreffend automatische Anpassungen (Kapazität der Internetverbindung etc.) funktioniert.
(Aber das ist doch bei Vimeo auch so, oder?)
Und man sollte einen Blick auf das Transfervolumen haben.
naja -- ohne adaptive bandbreitenanpassung mittels HLS und DASH brauchst du hier gar nicht erst ernsthaft versuchen, irgendwas annähernd ähnlich befriedigendes wie auf youtube od. vimeo umzusetzten. das sind einfach mindestanforderungen, auf die heute keiner mehr verzichten will.

auch die fürchterlichen format-inkompatibilitäten, wie sie vor allem von apple auch weiterhin provoziert werden, machen die sache nicht unbedingt einfacher. man muss in der praxis fast immer mehrere versionen (VP9 + h.265 + h.264-fallback) gleichzeitig für die verschiedenen endgeräte hosten, wenn man gute bildqualität anbieten will.
Auf was man verzichten möchte und auf was nicht hängt nach meiner Meinung sehr von der Art des Inhalts ab. Und 3 Varianten bereitzustellen ist jetzt auch nicht die Hürde.
Aber klar, so komfortabel wie Youtube geht's nicht.




mash_gh4
Beiträge: 3596

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von mash_gh4 » Do 30 Jan, 2020 13:34

dienstag_01 hat geschrieben:
Do 30 Jan, 2020 13:09
Auf was man verzichten möchte und auf was nicht hängt nach meiner Meinung sehr von der Art des
Inhalts ab.
klar, dem stimm ich zu...
dienstag_01 hat geschrieben:
Do 30 Jan, 2020 13:09
Und 3 Varianten bereitzustellen ist jetzt auch nicht die Hürde.
ich fürchte, die troubles unterschätzt man leicht.

es sind ja nicht nur drei files, soondern zu jedem dieser drei formate kommen mindest 5 verschiedene vorbereitete ausgaben, um die unterschiedlichen auslieferungsbandbreiten abzudecken, vor allem aber muss man für die verschiedenen formate auch unterschiedliche techniken der adaptiven auslieferung verwenden -- weil ja apple kein VP9 in HLS zulassen will, während h.265 wieder fast nur auf iOS bzw. im rahmen apple spezifischen auslieferungstechniken wirklich sinn macht bzw. fast nur dort unterstützt wird....

in der praxis ist das alles ein ziemlicher krampf, der leider wirklich nicht ganz einfach zu handhaben ist.




aus Buchstaben
Beiträge: 290

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von aus Buchstaben » Do 30 Jan, 2020 13:43

Zumindest bei den Bilder ist es möglich den Browser mehrere Verschiedene grössen Anzubieten.
Auf die schnelle: https://www.w3schools.com/html/html5_video.asp
https://www.w3schools.com/tags/ref_av_dom.asp
naja -- ohne adaptive bandbreitenanpassung mittels HLS und DASH brauchst du hier gar nicht erst ernsthaft versuchen, irgendwas annähernd ähnlich befriedigendes wie auf youtube od. vimeo umzusetzten. das sind einfach mindestanforderungen, auf die heute keiner mehr verzichten will.
Dafür gibt es ja Dienstleister wie MS Azure die sowas machen können.

Ein anderes "problem" ist halt auch wenn man ein paar Streams in 4K laufen hat das die Bandbreite sehr schnell sehr eng werden können. Von den speicherplatz nicht zu sprechen.




dienstag_01
Beiträge: 10632

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von dienstag_01 » Do 30 Jan, 2020 13:48

mash_gh4 hat geschrieben:
Do 30 Jan, 2020 13:34
dienstag_01 hat geschrieben:
Do 30 Jan, 2020 13:09
Auf was man verzichten möchte und auf was nicht hängt nach meiner Meinung sehr von der Art des
Inhalts ab.
klar, dem stimm ich zu...
dienstag_01 hat geschrieben:
Do 30 Jan, 2020 13:09
Und 3 Varianten bereitzustellen ist jetzt auch nicht die Hürde.
ich fürchte, die troubles unterschätzt man leicht.

es sind ja nicht nur drei files, soondern zu jedem dieser drei formate kommen mindest 5 verschiedene vorbereitete ausgaben, um die unterschiedlichen auslieferungsbandbreiten abzudecken, vor allem aber muss man für die verschiedenen formate auch unterschiedliche techniken der adaptiven auslieferung verwenden -- weil ja apple kein VP9 in HLS zulassen will, während h.265 wieder fast nur auf iOS bzw. im rahmen apple spezifischen auslieferungstechniken wirklich sinn macht bzw. fast nur dort unterstützt wird....

in der praxis ist das alles ein ziemlicher krampf, der leider wirklich nicht ganz einfach zu handhaben ist.
Naja, ich hatte die 3 Varianten natürlich pur gemeint, ohne die ganzen Techniken.
Ich glaube ja, man kommt ohne Youtube sowieso auf keine Lösung, die sich damit messen kann. (Was wir dafür bezahlen, beginnen wir gerade zu ahnen)

Edit: 4K halte ich sowieso für Schwachsinn, den muss man nicht noch unterstützen ;)




mash_gh4
Beiträge: 3596

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von mash_gh4 » Do 30 Jan, 2020 14:31

dienstag_01 hat geschrieben:
Do 30 Jan, 2020 13:48
Ich glaube ja, man kommt ohne Youtube sowieso auf keine Lösung, die sich damit messen kann.
dem würde ich insofern widersprechen, als youtube ja wirklich auf die allerbilligste umsetzung hin optimiert ist. zumindest in puncto bildqualität ist es daher in wahrheit relativ leicht zu überbieten!

ich denke aber auch, dass es für viele normalsterbliche anwender sinn machen dürfte, für die umwandlung und vorbereitung der adaptiven auslieferung auf die dienste von bitmovin od. ä. spezialisierten anbietern zurückzugreifen, statt das alles ganz alleine auf den eigenen maschien abzuwicklen. so unangemessen teuer ist dann auch wieder nicht, dass man es nicht zumindest in professionelleren arbeitszusammenhängen vernünftig vertreten könnte.

aber prinzipiell kann man das selbe durchaus auch mit völlig freien mitteln in ganz gleicher weise realisieren, wenn man genügend arbeitszeit und interesse darauf verschwendet. ;)
Zuletzt geändert von mash_gh4 am Do 30 Jan, 2020 14:38, insgesamt 1-mal geändert.




mash_gh4
Beiträge: 3596

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von mash_gh4 » Do 30 Jan, 2020 14:36

aus Buchstaben hat geschrieben:
Do 30 Jan, 2020 13:43
Zumindest bei den Bilder ist es möglich den Browser mehrere Verschiedene grössen Anzubieten.
das erledigen so mechanismen wie das http-streaming plugin, das mittlerweile ohnehin standardmäßig im videojs enthalten ist, recht sauber.




dienstag_01
Beiträge: 10632

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von dienstag_01 » Do 30 Jan, 2020 15:23

Die Größe eines Browserfensters für eine passende Streamgröße auszulesen, ist jetzt nicht die Hürde.
Bei bandbreitenabhängigem Streaming sollte man aber bedenken, dass die Vielzahl an Varianten ja auch Fehlerquellen beinhalten. Wenn man Bock hat, den ganzen Tag lang seine eigenen Streams zu testen...
Außerdem, wenn ich mich richtig erinnere, muss der Provider auch diese Art von Service (adaptives Streaming) unterstützen, wenn nicht, geht es nur progressiv. Oder ist das jetzt anders?
Zuletzt geändert von dienstag_01 am Do 30 Jan, 2020 15:55, insgesamt 1-mal geändert.




aus Buchstaben
Beiträge: 290

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von aus Buchstaben » Do 30 Jan, 2020 15:34

Im unserer Gruppe haben wir darüber gesprochen und der Browser sollte das theoretisch unterstützten.




mash_gh4
Beiträge: 3596

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von mash_gh4 » Do 30 Jan, 2020 15:57

dienstag_01 hat geschrieben:
Do 30 Jan, 2020 15:23
Die Größe eines Browserfensters für eine passende Streamgröße auszulesen, ist jetzt nicht die Hürde.
naja -- beim video.js ist das zumindest so gelöst, dass er sinnvoillerweise keine höhere qualitätsstufe wählt als die gerade angezeigte pixelgröße im browser -- aber ganz generell ist die browserfenstergröße ein eher untauglicher anhaltspunkt...
dienstag_01 hat geschrieben:
Do 30 Jan, 2020 15:23
Bei bandbreitenabhängigem Streaming sollte man aber bedenken, dass die Vielzahl an Varianten ja auch Fehlerquellen beinhalten. Wenn man Bock hat, den ganzen Tag lang seine eigenen Streams zu testen...
ja -- die professionelleren lösungen nutzen natürlich diverses telemetry feedback, um fehler bzw. kompatibilitätsprobleme zu erkennen und die ausgabevarianten möglichst optimal an den tatsächlichen bedarf der nutzer anzupassen...

https://bitmovin.com/video-analytics/
dienstag_01 hat geschrieben:
Do 30 Jan, 2020 15:23
Außerdem, wenn ich mich richtig erinnere, muss der Provider auch diese Art von Service unterstützen. Wenn nicht, geht es nur progressiv. Oder ist das jetzt anders?
früher war das alles ein bisserl anders, aber mittlerweile geht das alles ausschließlich über ganz simple http-verbindungen, die überhaupt nichts besonderes am server voraussetzten -- ganz ähnlich wie bei den oben so nachdrücklich empfohlenen statischen webseiten. deshalb lässt sich der content auch in diesem fall so wunderbar effizient über CDNs ausliefern.




Frank Glencairn
Beiträge: 12092

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von Frank Glencairn » Do 30 Jan, 2020 16:10

Leicht OT: Hab ich schon erwähnt das Shopware so ziemlich die beschissenste CMS/Shop Software ist, mit der ich jemals gearbeitet habe?

Sorry für den Rant, aber ich schlage mich jetzt schon seit ner ganzen Weile damit rum (helfe einem Freund) - das Ding is unterirdisch.




klusterdegenerierung
Beiträge: 17842

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von klusterdegenerierung » Do 13 Feb, 2020 20:57

Wie handhabt ihr das denn mit Texten, also so Werbung in eigener Sache um dem potentiellen Kunden Honig um den Mund zu schmieren?
Lasst Ihr euch da alles was ganz persönliches einfallen, oder guckt ihr auch nach Rechts und Links?

Ich arbeite gerade ein meiner neuen Website und erst dachte ich, das ein umfangreiches Wordpress Theme mit vielen tools die größte Hürde sei, aber nun muß ich feststellen, das es die Texte sind.
Auf der einen Seite denke ich, Fotos und Filme sprechen für sich, aber man muß ja auch was erfahren und protzen, aber wenn ich damit anfange habe ich das Gefühl es reicht vielleicht zum Staubsauger Vertreter. :-))

Gibt es für sowas auch so eine art kostenloses Vorlagen Archiv?
Zumindest damit man sich erstmal eingrooven kann und nicht schreibt wie eine Provinz Metzgerei. ;-)

Wie macht ihr denn sowas?
Danke! :-)
"Faulheit ist der Tod der Fantasie!"




aus Buchstaben
Beiträge: 290

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von aus Buchstaben » Do 13 Feb, 2020 21:29

Link?




cantsin
Beiträge: 8037

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von cantsin » Sa 29 Feb, 2020 11:26

Nachtrag zu dieser Diskussion: Eine israelisches Firma hat gerade 6,5 Millionen eingesammelt, um WordPress um einen statischen Seitengenerator zu erweitern:

https://techcrunch.com/2020/02/26/strat ... he-masses/

Wenn's klappt, könnte das eine Kombination des Besten zweier Welten sein.

(Zu den Risiken klassischer WordPress-Installationen lohnt die Lektüre der Artikel über die Emotet-Malware in der heute erschienenen c't; ungepatchte WordPress-Installationen gehören neben MS Office-Makros zu den Hauptangriffsvektoren der Malware.)




ksingle
Beiträge: 1333

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von ksingle » Sa 29 Feb, 2020 13:20

Framerate25 hat geschrieben:
Do 23 Jan, 2020 09:25
klusterdegenerierung hat geschrieben:
Do 23 Jan, 2020 07:48
- bei Strato domain & kleines hostingpaket gekauft
- Wordpress hochgeladen
- das Demokontent mit eigenem ausgetauscht
- Texte ebenfalls
- Plugins für Google & S e o etc. installiert und eingerichtet
- ksingle hat cookies und das Rechtliche übernommen, nochmals vielen Dank an dieser Stelle! :-)

Und fettich ist dat ganze.
Sprichst Du von der Seite, welche ohne Verschlüsselung läuft? Also http?
(Hattest Du hier mal verlinkt)

Das solltest Du schnell ändern, ist im Zuge der DSGVO zwingend notwendig. Bots lesen das und schwupps Briefchen im Kasten.

Nur wirklich nett gemeint.
Biitte nichts für ungut, aber wie kommst du darauf, dass HTTPS für kluster zwingend notwendig ist? Es ist jedem selbst überlassen, ob "normale" HTML-Seiten, wie die von Kluster, im HTTP-Modus laufen oder in einem Secure Sockets Layer (SSL).

Anders sieht es aber dann aus, wenn zum Beispiel Formulare mit eingebunden sind. Weitere Beispiele: Login-Bereiche, Shops, usw. Also immer dann, wenn Daten hinterlassen werden sollen oder sogar müssen, um eine Website betreten oder nutzen zu können. In diesen Fällen ist es seit 2018 Pflicht, die Website über SSL zu betreiben. Das ist aber bei kluster nicht der Fall.

Im Allgemeinen gilt: Wer lediglich seine Werke präsentieren möchte, der braucht nicht zwingend HTTPS einzusetzen. Allerdings legen trotzdem viele Wert auf ein solches SSL-Zertifikat. Eine Website mit SSL-Zertifikat wirkt einfach seriöser.
Meine Kunden erhalten automatisch den SSL-Zusatz.
Zuletzt geändert von ksingle am Sa 29 Feb, 2020 13:58, insgesamt 4-mal geändert.




klusterdegenerierung
Beiträge: 17842

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von klusterdegenerierung » Sa 29 Feb, 2020 13:28

Ich habe mittlerweile den Papp mit Strato auf, denn sie bieten mir eine SSL Verschlüßelung für meine Seite, aber nach der Umstellung ist vieles noch entweder nicht https, oder https aber trotzdem anscheinend nicht sicher, so mukiert es zumindest der Firefox und Strato will von all dem nix wissen und schieb es entweder auf das content oder auf Wordpress.

Aber bei anderen hostern soll mixed content ja anscheinend kein Problem sein.
Ich habe jetzt 2 Tage lang alle möglichen plugins für http to https etc. ausprobiert, aber nix geht und das tuto für lets encryped ist selbst mir zu häfftig und ich habe weder einen linux noch apache server.

Dieser ganze SSL und mixed content kram geht mir langsam extremst auf den Keks. :-===
"Faulheit ist der Tod der Fantasie!"




ksingle
Beiträge: 1333

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von ksingle » Sa 29 Feb, 2020 13:31

Das liegt höchstwahrscheinlich daran, dass deine verlinkten Bilder (und andere Bestandteile deiner Website) intern immer noch mit "HTTP" aufgerufen werden. Prüfe doch mal, ob deine Links alle mit "HTTPS:..." beginnen. Falls nicht, solltest du die dann entsprechend ändern.




ksingle
Beiträge: 1333

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von ksingle » Sa 29 Feb, 2020 13:39

Für WORDPRESS empfehle ich das Plugin "Really Simple SSL".
Damit arbeite ich seit nun zwei Jahren ohne Probleme.

Übrigens: Auch "mixed Content" führt im Browser immer zu der Meldung , das die Seite nicht in Ordnung ist. Google straft das grundsätzlich ab.

Beste Grüße vom "Lehrmeister" .-)




klusterdegenerierung
Beiträge: 17842

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von klusterdegenerierung » Sa 29 Feb, 2020 13:52

Habe auch das plugin probiert, aber nix geht.
Habe in diversen tutos gesehen, das viele einfach die pics noch mal hochladen und neu einfügen, damit es neu erkannt und als https zugeordnet wird, aber auch das funktierniert nicht.

Ich habe aber auch noch nichts dazu gefunden wo und wie man einen vorhandenen http Link zu https umschreiben kann.
Auch wird ein eingefügtes Logo über Vimeo, welches eigentlich ur dort verwendet wird mukiert, obwohl es https ist.

Boah hab ich einen Hals, nix funktioniert, nix!
Hier mal ein screen dazu.
"Faulheit ist der Tod der Fantasie!"

Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.




ksingle
Beiträge: 1333

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von ksingle » Sa 29 Feb, 2020 14:03

Hier ist dein Problem zu sehen:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.




klusterdegenerierung
Beiträge: 17842

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von klusterdegenerierung » Sa 29 Feb, 2020 14:06

Naja, an einer Augenkrankheit leide ich ja nicht. ;-))))
Ne, aber was ist mit den anderen dreien in der Liste, die werden ja auch mukiert, oder werden die es wegen dem oberen?

Was kann ich denn tun, denn es ist ja auf anderen Seiten ähnlich, überall wo ich auf Seiten Bilder hoch geladen hab?
"Faulheit ist der Tod der Fantasie!"




ksingle
Beiträge: 1333

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von ksingle » Sa 29 Feb, 2020 14:15

Ich sehe da kein Problem bei den anderen Bestandteilen, da sie ja korrekt eingebunden sind.
Der Aufruf "HTTP:" ist immer(!) dafür verantwortlich, dass eine Seite als "nicht vertrauenwürdig" ausgewiesen wird. Du wirst das Problem so lange haben, bist das alles bereinigt ist. Aber ich würde nicht darauf hoffen, dass dein Provider dir hilft. Schließlich hast du einen Account, für den du selbst verantwortlich bist. Das ist leider bei den "von der Stange"-Hostern so. Da kanze nix machen.

Du Musst also alle Dateien entweder neu einbinden (also neu hochladen), oder sie im Backend korrgieren. Will sagen: Gehe in die "Medien" und trage dort händisch den Link mit HTTPS:" ein - anstelle von "HTTP:"

Trink einfach ein Kölsch und ärgere dich nicht.
Zuletzt geändert von ksingle am Sa 29 Feb, 2020 14:19, insgesamt 1-mal geändert.




klusterdegenerierung
Beiträge: 17842

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von klusterdegenerierung » Sa 29 Feb, 2020 14:17

ksingle hat geschrieben:
Sa 29 Feb, 2020 14:03
Hier ist dein Problem zu sehen:
Ah, jetzt ich checken, weil die Bilder auf dem pattern Bild liegen, richtig?
Wie bekomme ich das denn zu https, hast Du da eine Anleitung parat?
"Faulheit ist der Tod der Fantasie!"




klusterdegenerierung
Beiträge: 17842

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von klusterdegenerierung » Sa 29 Feb, 2020 14:19

ksingle hat geschrieben:
Sa 29 Feb, 2020 14:15
Ich sehe da kein Problem bei den anderen Bestandteilen, da sie ja korrekt eingebunden sind.
Der Aufruf "HTTP:" ist immer(!) dafür verantwortlich, dass eine Seite als "nicht vertrauenwürdig" ausgewiesen wird. Du wirst das Problem so lange haben, bist das alles bereinigt ist. Aber ich würde nicht darauf hoffen, dass dein Provider dir hilft. Schließlich hast du einen Account, für den du selbst verantwortlich bist. Das ist leider bei den "von der Stange"-Hostern so. Da kanze nix machen.

Trink einfach ein Kölsch und ärgere dich nicht.
Ja aber wie kommt das und was heißt das?
Kann ich den Link jetzt selbst als https umschreiben oder es irgendwie anders angehen und liegt das jetzt an Strato oder am theme, ich checke das alles nicht?
"Faulheit ist der Tod der Fantasie!"




ksingle
Beiträge: 1333

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von ksingle » Sa 29 Feb, 2020 14:20

Du Musst alle Dateien entweder neu einbinden (also neu hochladen), oder sie im Backend korrigieren. Will sagen: Gehe in die "Medien" und ändere dort händisch den Link auf HTTPS:" - anstelle von "HTTP:"




aus Buchstaben
Beiträge: 290

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von aus Buchstaben » Sa 29 Feb, 2020 14:21

Anders sieht es aber dann aus, wenn zum Beispiel Formulare mit eingebunden sind. Weitere Beispiele: Login-Bereiche, Shops, usw. Also immer dann, wenn Daten hinterlassen werden sollen oder sogar müssen, um eine Website betreten oder nutzen zu können. In diesen Fällen ist es seit 2018 Pflicht, die Website über SSL zu betreiben. Das ist aber bei kluster nicht der Fall.

Im Allgemeinen gilt: Wer lediglich seine Werke präsentieren möchte, der braucht nicht zwingend HTTPS einzusetzen. Allerdings legen trotzdem viele Wert auf ein solches SSL-Zertifikat.
Achtung! Es kommt immer darauf an was für ein Zertifikat man einsetzt!
Bei einen Shop würde Ich unbedingt eines einsetzten mit Versicherung die kostenlose haben keine dabei!
aber nix geht und das tuto für lets encryped ist selbst mir zu häfftig und ich habe weder einen linux noch apache server.
Wenn dein Hoster das Cpannel einsetzt kann der Hoster die Option für dich aktivieren da macht die Seite Automatisch alles für dich und du musst es nicht ständig neu generieren.
Auch wird ein eingefügtes Logo über Vimeo, welches eigentlich ur dort verwendet wird mukiert, obwohl es https ist.
Datenschutz technisch sehr heikel sowas!




ksingle
Beiträge: 1333

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von ksingle » Sa 29 Feb, 2020 14:23

Admin / Medien / Medienübersicht...
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.




klusterdegenerierung
Beiträge: 17842

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von klusterdegenerierung » Sa 29 Feb, 2020 14:29

ksingle hat geschrieben:
Sa 29 Feb, 2020 14:23
Admin / Medien / Medienübersicht...
Das Poblem ist aber, das die Bilder die Mukiert werden, schon https sind, nur dieses Hintergrund pattern Bild nicht, aber dieses befindet sich nicht in der Medienbebliothek, sondern lediglich im assets Ordner auf dem Server.
"Faulheit ist der Tod der Fantasie!"




klusterdegenerierung
Beiträge: 17842

Re: Wie habt ihr eure Webseite gebaut?

Beitrag von klusterdegenerierung » Sa 29 Feb, 2020 14:35

Habe die Bilder aus dem besagten Ordner noch mal hoch geladen, da steht jetzt auch https drin, aber es bleibt bei http.
"Faulheit ist der Tod der Fantasie!"




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» >Der LED Licht Thread<
von pillepalle - Fr 7:02
» Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...
von Mediamind - Fr 6:29
» SAE ja oder nein - Digital Film & VFX Diploma?
von Darth Schneider - Fr 5:50
» Schenker Laptop- Bitte um Konfigurationstipps
von pillepalle - Fr 5:44
» Nvidia mit brachialem Grafikkarten-Update - Neue Ampere GPU für den Videoschnitt
von rdcl - Fr 4:36
» Grass Valley: Neue Infos zur IP-Kamera LDX 100
von ruessel - Fr 3:24
» Nach einem Jahr mit der OG BMPCC finde ich das Bild nicht mehr schön.
von Frank Glencairn - Fr 0:33
» Fraunhofer Institut zeigt 50% besseren HEVC Nachfolger VVC auf der // IBC 2018
von mash_gh4 - Fr 0:29
» Was schaust Du gerade?
von klusterdegenerierung - Do 23:09
» Adobe CC Update: Audio Transkription per KI und neue GPU-Beschleunigung für Premiere Pro
von patfish - Do 21:22
» Atomos Shogun 7 Update: ProRes RAW Aufnahme mit Sonys FX9 jetzt verfügbar
von slashCAM - Do 20:54
» Fujifilm X-S10 mit IBIS und 10bit extern vorgestellt für unter 1000 Euro
von cantsin - Do 20:15
» Mevo Start Livestreaming Kamera wird per neuer App zur Webcam
von tom - Do 18:40
» Hilfe für Auskunft über eine cleane HDMI-Ausgabe an einer Kamera
von Jan - Do 17:42
» Canon Cashback Aktion EOS 5/C100/XC10
von Jan - Do 17:26
» Sigma FP - Body only - Restgarantie!
von Rawberry - Do 17:01
» A Million Ways to die in the West.
von didah - Do 16:59
» Moonrise Kingdom (Farbe, digital, 16mm Film)
von jogol - Do 16:35
» iMac Audio Kanäle zuordnen
von acrossthewire - Do 16:28
» 10 Millionen Dollar für Blockbuster-Produktion im Smartphone Hochkant-Format
von Jott - Do 16:19
» Adobe MAX 2020: Online Konferenz mit über 350 Events
von ruessel - Do 13:46
» Was hast Du zuletzt gekauft?
von srone - Do 13:35
» Adobe Premiere Elements 2021 verfügbar mit neuen Effekt-Funktionen
von R S K - Do 13:33
» Tonqualität vs. Preis - 5 Mikros im DSLM-Setup Vergleich (Teil 2, 500 bis 1000 Euro)
von slashCAM - Do 9:51
» Neuer Wunder-Sensor von Canon?
von Frank Glencairn - Do 8:42
» Sony FS700 + Shogun Inferno diverse Fragen
von Jott - Do 5:32
» ZCam - Zlog2 in Resolve (Luts etc)
von micha2305 - Mi 22:28
» Neuer ARRI EF-Mount (LBUS) für Large-Format-und Super-35-Kameras
von iasi - Mi 21:55
» Min Spannung bei NP-F970
von klusterdegenerierung - Mi 21:39
» schlechte Qualität beim Transkodieren mit Adobe Media Encoder
von floii - Mi 21:30
» Tonqualität vs. Preis - 5 Mikros im DSLM-Setup Vergleich (Teil 1, 0 bis 250 Euro)
von Jörg - Mi 20:01
» yourcamera.de
von Jott - Mi 19:59
» Intensity Pro 4K - kein Bild
von klusterdegenerierung - Mi 19:54
» Gestohlen - 2x GH5 / drei Objektive / Atomos Ninja V
von MrMeeseeks - Mi 19:47
» Blackmagic Ursa Mini Pro 4.6K G1 inkl. Zubehör
von rawk. - Mi 19:33
 
neuester Artikel
 
Mikros im Vergleich: Welche Tonqualität für welches Geld?

Willkommen zu Teil 2 unserer kleinen Mikrofon-Übersicht nach Preisklassen: Weiter geht es mit der 500,- Euro Preisklasse, für die man bereits recht viel für sein Geld bekommt ... weiterlesen>>

Mikros im Vergleich: Welche Tonqualität für welches Geld?

Wir haben uns die topaktuellen Mikros Sennheiser MKE 200, Rode VideoMic NTG, Rode NTG5 sowie als Referenz unser Sennheiser MKH-416 angehört und wollten wissen, welche Tonqualität man in den Preisklassen 0, 100, 250, 500 und 1.000 Euro erhält, wenn man die Mikros an hochwertigen DSLM-Setups betreibt. weiterlesen>>

neuestes Video
 

Aktuelles Video:
concatenation 2 OLYMPIC GAME

Die olympischen Spiele als großes bewegtes Puzzle, bei dem man sich die Teilchen passend zuschneiden kann -- genug Geduld vorausgesetzt...