RAMSESIII
Beiträge: 11

Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von RAMSESIII » Mi 13 Nov, 2019 10:50

Liebe Community,

Ich habe seit ca. 1 Woche ein großes Problem!!! Ich sehe alle 10-20 Sekunden sowohl in der Timeline, als auch beim exportierten Film Pixelfehler bzw. 2 Bilder, die sich "ineinander fressen" (siehe Bild). Das passiert ganz zufällig und ich kann nicht kontrollieren bzw. nachvollziehen warum dieser Fehler auftritt. Die einzige Lösung ist, die betroffenen Szenen einzeln rauszurechnen (dann funktioniert es), alles nochmal importieren und die einzelnen fehlerfreien Szenen auf die pixeligen Szenen drüber legen und nochmals exportieren.

Ist das ein FCPX Bug? Ein Codecproblem ist es sicher nicht, da ich seit Jahren mit denselben Kameras/Codecs arbeite. Nie ein Problem gehabt. Update ist es auch nicht, da der Pixelfehler auf beiden Rechnern vorkommt. Beim iMacPro habe ich noch nicht upgedated - also Mac OS 10.14.6. (FCPX Vers. 10.4.7), während am MacBook schon (MacOS 10.15. und FCPX Vers. 10.4.7)...bei beiden tritt das Problem auf.

Danke für eure Inputs!

LG Florian

Pixelfehler.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.




R S K
Beiträge: 1571

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von R S K » Mi 13 Nov, 2019 10:53

Wäre schon hilfreich MINIMUM zu wissen von WELCHER Kamera bzw. welchem Format/Codec im Ursprung wir reden.

- RK
FCP X User? Hier gibt es ein umfassendes Training auf Deutsch!
Youtube / Facebook




RAMSESIII
Beiträge: 11

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von RAMSESIII » Mi 13 Nov, 2019 11:05

Sorry...also Material kommt von einer C100 mkII und einer GH5; Codec C100mkII AVCHD 8bit 420 50p; GH5 H264 10bit 422 .MOV 50p; transcodiert im FCPX auf PRORES 422.




dosaris
Beiträge: 1349

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von dosaris » Mi 13 Nov, 2019 11:09

im Roh-footage ist es noch (an den betroffenen Stellen) sauber?

Wandert das Problem beim Neu-einlesen des Chips?

Sieht eher aus wie ein Schreib-/LeseProblem des (kranken?) Chips mit resultierenden Blockartefakten.

fsck des Chips ist noch ok?




RAMSESIII
Beiträge: 11

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von RAMSESIII » Mi 13 Nov, 2019 11:48

Das Rohmaterial ist fehlerfrei.

Wandert das Problem beim Neu-einlesen des Chips? Das kann ich leider nicht beurteilen, weil die Daten bereits vom der SD Karte gelöscht wurden.

fsck des Chips habe ich noch nicht gemacht...

Ich dachte es ist eher ein FCPX Problem, denn es passiert beim Material beider Kameras..das wäre dann schon sehr viel Pech, wenn beide SD Karten fehlerbehaftet wären..




dienstag_01
Beiträge: 10688

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von dienstag_01 » Mi 13 Nov, 2019 11:59

RAMSESIII hat geschrieben:
Mi 13 Nov, 2019 11:48
Das Rohmaterial ist fehlerfrei.

Wandert das Problem beim Neu-einlesen des Chips? Das kann ich leider nicht beurteilen, weil die Daten bereits vom der SD Karte gelöscht wurden.

fsck des Chips habe ich noch nicht gemacht...

Ich dachte es ist eher ein FCPX Problem, denn es passiert beim Material beider Kameras..das wäre dann schon sehr viel Pech, wenn beide SD Karten fehlerbehaftet wären..
Für mich sieht das auch eher nach einem Speicherfehler aus. Da du aber sagst, es betrifft mehrere Speicherkarten und mehrere Rechner, ist das eigentlich ausgeschlossen. Es sei denn, an irgendeiner Stelle im Workflow wird auf das selbe Material zugegriffen (war das mal auf dem selben Speichermedium/wurde über den selben Rechner eingelesen). Das würde ich nochmal genau rekapitulieren.




RAMSESIII
Beiträge: 11

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von RAMSESIII » Mi 13 Nov, 2019 13:01

Danke für die Info. Ich kann das fast ausschließen, da ich dieses Problem schon teilweise früher (also paar Wochen zuvor) hatte. Da waren es wieder andere SD Karten.
Ich sehe diese Pixelfehler/Artefakte auch beim "normalen" Skimmen bzw. auch beim playback im Viewer von Final Cut. Also wenn ich meinen Film in der timeline anschaue sehe ich die Artefakte sehr oft..diese sind beim rausspielen oftmals weg..aber eben nicht alle.
Auch komisch ist, dass ich für das jetzige Projekt 4 unterschiedliche Filme rausrechne. Bei allen 3 ist irgendwo ein Fehler - innerhalb von 4 Minuten Filmlänge bei Film 1: 6 Fehler; Film 2: 4 Fehler; Film 3: 2 Fehler; Film 1: 0 Fehler. Da soll jemand daraus schlau werden.

:-/




cantsin
Beiträge: 8231

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von cantsin » Mi 13 Nov, 2019 13:10

Ich würde mal einen Test machen, ob defekter RAM in Deinem Rechner sitzt (auf dem Mainboard oder der GPU). Das könnte diese Fehler erklären.




dienstag_01
Beiträge: 10688

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von dienstag_01 » Mi 13 Nov, 2019 13:12

RAMSESIII hat geschrieben:
Mi 13 Nov, 2019 13:01
Danke für die Info. Ich kann das fast ausschließen, da ich dieses Problem schon teilweise früher (also paar Wochen zuvor) hatte. Da waren es wieder andere SD Karten.
Ich sehe diese Pixelfehler/Artefakte auch beim "normalen" Skimmen bzw. auch beim playback im Viewer von Final Cut. Also wenn ich meinen Film in der timeline anschaue sehe ich die Artefakte sehr oft..diese sind beim rausspielen oftmals weg..aber eben nicht alle.
Auch komisch ist, dass ich für das jetzige Projekt 4 unterschiedliche Filme rausrechne. Bei allen 3 ist irgendwo ein Fehler - innerhalb von 4 Minuten Filmlänge bei Film 1: 6 Fehler; Film 2: 4 Fehler; Film 3: 2 Fehler; Film 1: 0 Fehler. Da soll jemand daraus schlau werden.

:-/
Speicherfehler treten ja nicht nur bei SD Karten auf.




Axel
Beiträge: 13509

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von Axel » Mi 13 Nov, 2019 13:13

RAMSESIII hat geschrieben:Danke für die Info. Ich kann das fast ausschließen, da ich dieses Problem schon teilweise früher (also paar Wochen zuvor) hatte. Da waren es wieder andere SD Karten.
Ich sehe diese Pixelfehler/Artefakte auch beim "normalen" Skimmen bzw. auch beim playback im Viewer von Final Cut. Also wenn ich meinen Film in der timeline anschaue sehe ich die Artefakte sehr oft..diese sind beim rausspielen oftmals weg..aber eben nicht alle.
Auch komisch ist, dass ich für das jetzige Projekt 4 unterschiedliche Filme rausrechne. Bei allen 3 ist irgendwo ein Fehler - innerhalb von 4 Minuten Filmlänge bei Film 1: 6 Fehler; Film 2: 4 Fehler; Film 3: 2 Fehler; Film 1: 0 Fehler. Da soll jemand daraus schlau werden.

:-/
Aller möglicher Scheiß passiert übrigens auch, wenn man, anstatt gesetzestreu und patriotisch direkt mit FCP von der Karte zu sichern und zu importieren, die "eigentlichen" Clips im Finder - von Hand - aus ihren Ordnern reißt. Und dann in FCP importiert (was dort so ungefähr hundertmal besser und jedenfalls "amtlicher" gegangen wäre als dieser manuelle Pfusch). Vor ungefähr drei Jahren war hier ein verzweifelter slashCAMer, der dies bei einer Reportage so gemacht hatte. Der Fehler war ähnlich. Die Kamera hatte die Clips sauber abgespielt (da waren sie ja auch noch in ihren Ordnern und mit ihren Metadaten), VLC *angeblich* ebenfalls. Es stellte sich aber heraus, dass auch VLC die Bilder gelegentlich zerriss, wenn auch nicht so häufig wie Premiere. Ich stellte fest, dass die wenigsten Fehler nach einer Umkodierung zu ProRes zu sehen waren, und das machte ich für ihn, der mir das Zeug auf einem USB-Stick schickte.

Sag uns also, ob die Karten als Kopie des Überordners (UNTITLED, NO NAME) oder eines FCP-Kameraarchivs existieren. Wenn nicht, dann hast du schlechte Karten (obwohl deine SD-Karten gut waren).

Du schreibst, du arbeitest mit ProRes-Kopien? Ist das lediglich "Optimierte Medien"? Die würde ich an deiner Stelle löschen (>Ablage >Generierte Mediathekdateien löschen). Denn sonst siehst du deine Originale erst gar nicht mehr.
cantsin hat geschrieben:Ich würde mal einen Test machen, ob defekter RAM in Deinem Rechner sitzt (auf dem Mainboard oder der GPU). Das könnte diese Fehler erklären.
Er hat zwei Rechner mit identischen Fehlern. Das lässt eher auf korrupte, bzw. fahrlässig korrumpierte (s.o.) Dateien schließen.
Na und? Im Fernsehen wird ja auch alles wiederholt ...




RAMSESIII
Beiträge: 11

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von RAMSESIII » Mi 13 Nov, 2019 13:19

cantsin hat geschrieben:
Mi 13 Nov, 2019 13:10
Ich würde mal einen Test machen, ob defekter RAM in Deinem Rechner sitzt (auf dem Mainboard oder der GPU). Das könnte diese Fehler erklären.
Ähm..sorry blöde Frage..aber wie mach ich das?




Fizbi
Beiträge: 77

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von Fizbi » Mi 13 Nov, 2019 13:23

Hardware auf zwei Recnern mit den selben symptomen defekt wirds wohl eher nicht sein.
Was war den vor ein paar Wochen,viellicht Update FPX oder Graka Treiber ?




RAMSESIII
Beiträge: 11

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von RAMSESIII » Mi 13 Nov, 2019 13:28

Axel hat geschrieben:
Mi 13 Nov, 2019 13:13
RAMSESIII hat geschrieben:Danke für die Info. Ich kann das fast ausschließen, da ich dieses Problem schon teilweise früher (also paar Wochen zuvor) hatte. Da waren es wieder andere SD Karten.
Ich sehe diese Pixelfehler/Artefakte auch beim "normalen" Skimmen bzw. auch beim playback im Viewer von Final Cut. Also wenn ich meinen Film in der timeline anschaue sehe ich die Artefakte sehr oft..diese sind beim rausspielen oftmals weg..aber eben nicht alle.
Auch komisch ist, dass ich für das jetzige Projekt 4 unterschiedliche Filme rausrechne. Bei allen 3 ist irgendwo ein Fehler - innerhalb von 4 Minuten Filmlänge bei Film 1: 6 Fehler; Film 2: 4 Fehler; Film 3: 2 Fehler; Film 1: 0 Fehler. Da soll jemand daraus schlau werden.

:-/
Aller möglicher Scheiß passiert übrigens auch, wenn man, anstatt gesetzestreu und patriotisch direkt mit FCP von der Karte zu sichern und zu importieren, die "eigentlichen" Clips im Finder - von Hand - aus ihren Ordnern reißt. Und dann in FCP importiert (was dort so ungefähr hundertmal besser und jedenfalls "amtlicher" gegangen wäre als dieser manuelle Pfusch). Vor ungefähr drei Jahren war hier ein verzweifelter slashCAMer, der dies bei einer Reportage so gemacht hatte. Der Fehler war ähnlich. Die Kamera hatte die Clips sauber abgespielt (da waren sie ja auch noch in ihren Ordnern und mit ihren Metadaten), VLC *angeblich* ebenfalls. Es stellte sich aber heraus, dass auch VLC die Bilder gelegentlich zerriss, wenn auch nicht so häufig wie Premiere. Ich stellte fest, dass die wenigsten Fehler nach einer Umkodierung zu ProRes zu sehen waren, und das machte ich für ihn, der mir das Zeug auf einem USB-Stick schickte.

Sag uns also, ob die Karten als Kopie des Überordners (UNTITLED, NO NAME) oder eines FCP-Kameraarchivs existieren. Wenn nicht, dann hast du schlechte Karten (obwohl deine SD-Karten gut waren).

->Also ich habe die Karte ganz "amtlich" im FCPX importiert ohne Drag&Drop.

Du schreibst, du arbeitest mit ProRes-Kopien? Ist das lediglich "Optimierte Medien"? Die würde ich an deiner Stelle löschen (>Ablage >Generierte Mediathekdateien löschen). Denn sonst siehst du deine Originale erst gar nicht mehr.

-> Nein ich habe keine optimierten Medien.
cantsin hat geschrieben:Ich würde mal einen Test machen, ob defekter RAM in Deinem Rechner sitzt (auf dem Mainboard oder der GPU). Das könnte diese Fehler erklären.
Er hat zwei Rechner mit identischen Fehlern. Das lässt eher auf korrupte, bzw. fahrlässig korrumpierte (s.o.) Dateien schließen.

->Was kann ich dagegen machen?
Das komische ist, dass es - wie gesagt - 2 unterschiedliche Computer und 2 unterschiedliche Projekte betrifft.

Dass das Updaten auf die neue FCPX Version etwas mit den Fehlern zu tun hat, würdet ihr ausschließen?




achtpfund
Beiträge: 68

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von achtpfund » Mi 13 Nov, 2019 13:51

RAMSESIII hat geschrieben:
Mi 13 Nov, 2019 11:05
Sorry...also Material kommt von einer C100 mkII und einer GH5; Codec C100mkII AVCHD 8bit 420 50p; GH5 H264 10bit 422 .MOV 50p; transcodiert im FCPX auf PRORES 422.
Das heißt, du hast nicht "Optimierte Medien" erstellt sondern alle Files in ProRes 422 Files per Hand?
Oder gehts nur um das finale Rendering in ProRes 422?

Vielleicht solltest du mal mit optimierte Medien arbeiten.




Axel
Beiträge: 13509

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von Axel » Mi 13 Nov, 2019 13:57

RAMSESIII hat geschrieben:
Mi 13 Nov, 2019 13:28
->Was kann ich dagegen machen?
Das komische ist, dass es - wie gesagt - 2 unterschiedliche Computer und 2 unterschiedliche Projekte betrifft.

Dass das Updaten auf die neue FCPX Version etwas mit den Fehlern zu tun hat, würdet ihr ausschließen?
Also zunächst mal sagst du, du hast die Karten nicht geplündert, stimmt das?

Dann kann es durchaus was mit der neuen Version zu tun haben.

Es empfiehlt sich, Catalina aus dem Appstore zu laden, aber nicht zu installieren (salopp "drüberbügeln" genannt), sondern einen Bootstick davon zu machen und anschließend mit diesem deine alte Mojave-Platte komplett zu löschen. Nennt sich clean install. Du hast dann exakt denselben Rechner wie einige Millionen andere Apple-Leute und wahrscheinlich wie Hunderttausend andere FCPX-Nutzer, die über einen solchen Bug nicht berichten. Dann freilich lädst du FCP frisch aus dem Store.

Was damit verschwunden ist sind z.B. alte Plugins, die alle möglichen Fehler produzieren können. Sind zum Beispiel welche von Pixelfilmstudios dabei?

Catalina haben wir seit einem Monat, 10.4.7 auch. Kein größerer Bug-Alarm, deswegen wird das nackte NLE darauf sauber laufen. Eine kleine Sache mit großen Auswirkungen (gilt auch für Mojave, wo es anders aussieht als hier in Catalina):

Bild

"Kontrast erhöhen" und "Transparenz reduzieren" dürfen in diesem Systemeinstellungsdialog NICHT angekreuzt sein, sonst verhalten sich die Viewer in FCP, als läge ein Grafikkartentreiber-Fehler vor (ein WAS?, fragt der typische Apple-Nutzer). Komisch, dass das überhaupt passiert, denn per default sind beide Checkboxen leer.
Na und? Im Fernsehen wird ja auch alles wiederholt ...




RAMSESIII
Beiträge: 11

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von RAMSESIII » Mi 13 Nov, 2019 14:11

Erstmals DANKE für die schnellen und ausführlichen Antworten. Slashcam ist und bleibt die beste Seite für "Videosachen"! Hands-down!

Die Karten sind nicht "geplündert". Auch die Sache mit der Anzeige (Kontrast u Trasparenz) ist es nicht.

Was sein kann sind die Plugins (die habe ich bei allen fehlerbehafteten Filmen oben)...das ist ein super Hinweis.

Einen clean install zu machen und die Sache mit dem Bootstick treibt mir jetzt schon den Angstschweiß ins Gesicht. Bin salopp gesagt nicht so der "Computertyp"...gibt es hierfür ein Tutorial?

Und sind dann all meine Plugins weg...müssen dann neu installiert werden oder?

Cheers schon mal jetzt schon an alle ..




dienstag_01
Beiträge: 10688

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von dienstag_01 » Mi 13 Nov, 2019 14:20

RAMSESIII hat geschrieben:
Mi 13 Nov, 2019 14:11
Erstmals DANKE für die schnellen und ausführlichen Antworten. Slashcam ist und bleibt die beste Seite für "Videosachen"! Hands-down!

Die Karten sind nicht "geplündert". Auch die Sache mit der Anzeige (Kontrast u Trasparenz) ist es nicht.

Was sein kann sind die Plugins (die habe ich bei allen fehlerbehafteten Filmen oben)...das ist ein super Hinweis.

Einen clean install zu machen und die Sache mit dem Bootstick treibt mir jetzt schon den Angstschweiß ins Gesicht. Bin salopp gesagt nicht so der "Computertyp"...gibt es hierfür ein Tutorial?

Und sind dann all meine Plugins weg...müssen dann neu installiert werden oder?

Cheers schon mal jetzt schon an alle ..
Bei den Plugins würde ich zuerst probieren, ob man die Berechnung auf der GPU ausschalten und *Software only* wählen kann.




Axel
Beiträge: 13509

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von Axel » Mi 13 Nov, 2019 14:36

RAMSESIII hat geschrieben:
Mi 13 Nov, 2019 14:11
Was sein kann sind die Plugins (die habe ich bei allen fehlerbehafteten Filmen oben)...das ist ein super Hinweis.
Wenn es ein Plugin ist, kannst du Glück haben, und der Fehler verschwindet bereits, wenn du es aus der Effektliste im Infofenster zum fraglichen Clip löschst. Bei einigen ist es aber schon die Installation selbst, die alles verhunzt. Plugins sind nicht die einzigen Fehlerquellen.

Die beiden Erste-Hilfe-Tips (beide völlig ungefährlich) bei FCPX-Problemen kennst du?
1. "Einstellungen löschen" = FCPX bei gehaltenen alt + cmd - Tasten starten.
2. In Systemeinstellungen neuen Benutzer anlegen.
In Kombination ist das so der kleine Bruder des clean install. Manchmal hilft's tatsächlich, manchmal sitzt das Problem tiefer. Jedenfalls dauert's nur eine Minute.
RAMSESIII hat geschrieben:
Mi 13 Nov, 2019 14:11
Und sind dann all meine Plugins weg...müssen dann neu installiert werden oder?
Idealerweise aber erst, nachdem du gecheckt hast, ob sie mit deinem MacOS oder 10.4.7 kompatibel sind.
RAMSESIII hat geschrieben:
Mi 13 Nov, 2019 14:11
Einen clean install zu machen und die Sache mit dem Bootstick treibt mir jetzt schon den Angstschweiß ins Gesicht. Bin salopp gesagt nicht so der "Computertyp"...gibt es hierfür ein Tutorial?
Das Tutorial ist in dem Bootstick-Link oben. Wenn dir die Terminal-Geschichte zu ungemütlich ist (es dauert eine Weile, bis der Stick fertig ist, und Terminal zeigt dir keinen "Fortschritt"), dann nimm stattdessen (z.B.) DiskMakerX.
Na und? Im Fernsehen wird ja auch alles wiederholt ...




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Kann mir jemand was Drucken?
von rush - Sa 19:11
» Canon M50 - Filmen in Full-HD?
von Funless - Sa 18:14
» Was schaust Du gerade?
von roki100 - Sa 18:03
» m4v-Datei und wav-Date zu einer avi-Datei verbinden
von Jott - Sa 17:42
» BMPCC (original, 4K, 6K) und externe Steuerung?
von rush - Sa 17:00
» Gerücht: Nächstes Jahr MacBook Pro 16" mit 12-Kern M1X?
von motiongroup - Sa 16:44
» Warner Bros: 2021 starten alle Filme gleichzeitig online auf HBO und im Kino
von iasi - Sa 16:33
» THE BOND - James Bond Fan-Film mit professionellen Actionszenen
von Hayos - Sa 16:23
» Was hörst Du gerade?
von roki100 - Sa 15:19
» Sony A73 mit IPhone 12 per Kabel nutzen?
von Borrelloproduction - Sa 15:03
» Kaufberatung: 2.1 Boxen
von markusG - Sa 14:02
» Wie albern ist das denn
von Darth Schneider - Sa 12:20
» Blackmagic DaVinci Speed Editor: Kompakte Tastatur für Resolve inklusive Studio Lizenz für 299 Euro!
von Sammy D - Sa 11:44
» Deep Fake mit EbSynth
von AndySeeon - Sa 10:48
» The Batman - Teaser Trailer
von Darth Schneider - Sa 10:04
» KI ermöglicht automatisches Layering von bewegten Video-Objekten
von AndySeeon - Sa 9:46
» Streaming Studio einrichten
von ElioAdler - Sa 9:42
» Erfahrungen mit Viltrox-Objektiven an Fuji X?
von rush - Fr 23:45
» Premiere CC Vorschau ruckelt bei 4K/60 h.265
von bigben24 - Fr 22:55
» Tamron kündigt 17-70mm 2.8 VC für APS-C an
von rush - Fr 20:24
» Carl Zeiss Contax - C/Y - M42 gesucht
von bteam - Fr 20:23
» Camarada App -- macht aus zwei Smartphones eine simple s3D-Kamera
von roki100 - Fr 19:41
» Was denken sie über Matrix 4?
von rush - Fr 19:20
» Beeindruckend: Canon R5 mit RF85/1.2
von iasi - Fr 19:12
» Ein Licht für Straßenkinder
von 7River - Fr 18:21
» Premiere Pro 2020 friert ständig ein während Premiere 2019 funktioniert?
von TheGadgetFilms - Fr 15:27
» 8mm für die gute Laune.......
von dienstag_01 - Fr 13:39
» Sony Creative Pro Night - powered by slashCAM: Profi-Praxis + Sony A7SIII zu gewinnen
von TheGadgetFilms - Fr 12:43
» Atomos: Firmwareupdate für Ninja V bringt ProRes RAW für Olympus OM-D E-M1X und E-M1 Mark III
von slashCAM - Fr 12:40
» Das MacBook Pro 13" M1 im 4K, 5K, 8K und 12K Performance-Test mit ARRI, RED, Canon uva. ...
von patfish - Fr 12:36
» Jürgen Thormann - Interview mit der Stimme von Michael Caine
von ruessel - Fr 11:13
» Zhiyun Crane 2 geht nicht mehr an
von huck - Fr 10:51
» 50zig Jahre Tatort - Für die Tonne (1)
von K.-D. Schmidt - Fr 9:19
» i5 2500k PC aufrüstbar?
von MrMeeseeks - Fr 2:23
» Wie viele Subpixel haben die Pixel auf dieser Darstellung?
von Phkor - Fr 0:10
 
neuester Artikel
 
THE BOND - Fan-Film mit Profi-Action

Der James Bond Fan-Kurzfilm "The Bond" wurde an einem Tag und mit geringem Budget abgedreht, doch der zentralen Kampfszene sieht man dies nicht an -- wie es gelang, die Action so gekonnt umzusetzen, hat uns das Camcore-Team verraten, neben weiteren Einzelheiten von der Produktion (shot on Blackmagic URSA Mini Pro 4.6K G2 + Hawk Anamorphoten). weiterlesen>>

Sony Creative Pro Night - powered by slashCAM

Wir freuen uns, am 10. Dezember 2020 die Sony Creative Pro Night ab 19:00 auf slashCAM zu Gast zu haben. Bei dem live gestreamten Event steht die Erfahrung von professionellen Filmern aus der Praxis mit Kameras der Sony Cinema Line -- FX6 und FX9 sowie Alpha 7S III -- im Mittelpunkt. Außerdem gibt es eine Sony A7SIII inkl. Objektiv zu gewinnen. weiterlesen>>

neuestes Video
 

Aktuelles Video:
concatenation 2 OLYMPIC GAME

Die olympischen Spiele als großes bewegtes Puzzle, bei dem man sich die Teilchen passend zuschneiden kann -- genug Geduld vorausgesetzt...