Logo Logo
/// 

kein Ton bei Canon HF G30



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Camcorder allgemein -- 4K / UHD / FHD-Forum

Frage von sarotti:


Hallo,

ich schneide mit VDL 17 und habe eine neuen Camcorder Canon HF G30.Wenn ich ein aufgenommenes Video in der Timline habe,wird kein Ton abgespielt.Bei meiner alten Kamera Canon HF 200 ist alles o.k.
Ich habe die beiden Dateien mit Media Info untersucht - bei beiden Kameras ist alles identisch.
Bei Amazon gibt es bei dieser Kamera bezüglich des Tons schon eine negative Rezension.
Hat hier jemand vielleicht ein ähnliches Problem?
Die User bei magix sind so ziemlich am Ende mit ihrem Latein.

Gruß Mike



Antwort von srone:


Bei Amazon gibt es bei dieser Kamera bezüglich des Tons schon eine negative Rezension......

.....Die User bei magix sind so ziemlich am Ende mit ihrem Latein.

ach, und dann liegt es an der kamera?

canon produziert seit jahren gute videokameras, magix macht sich seit jahren einen namen mit nicht funktionierendem softwareschrott. ;-)

workaround: "super" (siehe google) herunterladen, aus den canon clips, das audio als wav extrahieren, in magix importieren und wieder zusammensetzen.

lg

srone



Antwort von sarotti:

Habe ich nie behauptet,daß es an der Kamera liegt - im Gegenteil ich finde die Kamera ja super.
Ich fand es nur komisch,das es mit dem Ton und der Canon HF 200 keine Probleme gab und die Dateien mit media Info auch gleich sind.

Womit schneidest du denn?








Antwort von srone:

adobe cs6.

ich bezog mich auf den teil deines postes, bei dem von negativer kamerarezension die rede ist.

poste doch mal beide analysen von media-info als screenshot, vielleicht sieht man da mehr.

lg

srone



Antwort von sarotti:

Datei von HF G 30

Allgemein
ID : 0 (0x0)
Vollständiger Name : F:\PRIVATE\AVCHD\BDMV\STREAM\00002.MTS
Format : BDAV
Format/Info : Blu-ray Video
Dateigröße : 44,2 MiB
Dauer : 13s 410ms
Modus der Gesamtbitrate : variabel
Gesamte Bitrate : 27,6 Mbps
maximale Gesamtbitrate : 28,0 Mbps

Video
ID : 4113 (0x1011)
Menü-ID : 1 (0x1)
Format : AVC
Format/Info : Advanced Video Codec
Format-Profil : High@L4.2
Format-Einstellungen für CABAC : Ja
Format-Einstellungen für ReFrames : 2 frames
Format_Settings_GOP : M=3, N=24
Codec-ID : 27
Dauer : 13s 400ms
Bitraten-Modus : variabel
Bitrate : 26,3 Mbps
maximale Bitrate : 26,7 Mbps
Breite : 1 920 Pixel
Höhe : 1 080 Pixel
Bildseitenverhältnis : 16:9
Bildwiederholungsrate : 50,000 FPS
ColorSpace : YUV
ChromaSubsampling : 4:2:0
BitDepth/String : 8 bits
Scantyp : progressiv
Bits/(Pixel*Frame) : 0.253
Stream-Größe : 41,9 MiB (95%)

Audio
ID : 4352 (0x1100)
Menü-ID : 1 (0x1)
Format : AC-3
Format/Info : Audio Coding 3
Format_Settings_ModeExtension : CM (complete main)
Format-Einstellungen für Endianess : Big
Codec-ID : 129
Dauer : 13s 472ms
Bitraten-Modus : konstant
Bitrate : 256 Kbps
Kanäle : 2 Kanäle
Kanal-Positionen : Front: L R
Samplingrate : 48,0 KHz
BitDepth/String : 16 bits
Video Verzögerung : -40ms
Stream-Größe : 421 KiB (1%)

Datei von Canon HF 200

Allgemein
ID : 0 (0x0)
Vollständiger Name : F:\PRIVATE\AVCHD\BDMV\STREAM\00001.MTS
Format : BDAV
Format/Info : Blu-ray Video
Dateigröße : 32,2 MiB
Dauer : 16s 290ms
Modus der Gesamtbitrate : variabel
Gesamte Bitrate : 16,6 Mbps
maximale Gesamtbitrate : 18,0 Mbps

Video
ID : 4113 (0x1011)
Menü-ID : 1 (0x1)
Format : AVC
Format/Info : Advanced Video Codec
Format-Profil : High@L4.0
Format-Einstellungen für CABAC : Ja
Format-Einstellungen für ReFrames : 2 frames
Format_Settings_GOP : M=3, N=12
Codec-ID : 27
Dauer : 16s 240ms
Bitraten-Modus : variabel
Bitrate : 15,7 Mbps
maximale Bitrate : 16,0 Mbps
Breite : 1 920 Pixel
Höhe : 1 080 Pixel
Bildseitenverhältnis : 16:9
Bildwiederholungsrate : 25,000 FPS
ColorSpace : YUV
ChromaSubsampling : 4:2:0
BitDepth/String : 8 bits
Scantyp : Interlaced
Scanreihenfolge : oberes Feld zuerst
Bits/(Pixel*Frame) : 0.302
Stream-Größe : 30,3 MiB (94%)

Audio
ID : 4352 (0x1100)
Menü-ID : 1 (0x1)
Format : AC-3
Format/Info : Audio Coding 3
Format_Settings_ModeExtension : CM (complete main)
Format-Einstellungen für Endianess : Big
Codec-ID : 129
Dauer : 16s 320ms
Bitraten-Modus : konstant
Bitrate : 256 Kbps
Kanäle : 2 Kanäle
Kanal-Positionen : Front: L R
Samplingrate : 48,0 KHz
BitDepth/String : 16 bits
Video Verzögerung : -80ms
Stream-Größe : 510 KiB (2%)



Antwort von srone:

bildrate bei der g30 ist 50fps, wie verhält es sich wenn du in 25p filmst?

lg

srone



Antwort von sarotti:

Ich habe alle Videoformate durchgespielt - mal mit ext.Mikro ( DM 100 ) mal ohne.
Nur bei MP 4 wird der Ton in magix wiedergegeben nicht aber in AVCHD.Das komische ist die Canon HF 200 hat die gleichen Einstellungen - nur das da der Ton in magix abgespielt wird.

Der Ton von der HF G 30 wird ja auch über den eingebauten Lautsprecher und am PC im Mediaplayer wiedergegeben - nur nicht in magix



Antwort von srone:

ich gehe davon aus, daß du keine andere schnittsoftware zum vergleich hast?

was sagt denn der magix-support dazu?

lg

srone



Antwort von sarotti:

Bei magix gibt es nur eine Wissenscommunity - User helfen User.

Leider habe ich keine andere Software,habe mir aber magix VDL 2014 bestellt - ich schneide da schon jahrelang mit und bin zufrieden damit - klar gab es auch mal Abstürze.

Ich würde mich ja gern mal an Adope wagen - aber der Umstieg ist sicher schwer und man hat keinen den man fragen kann wenn mal etwas nicht läuft.Ich war gerade mal auf der Seite - kann man die Software nur noch im Abo kaufen?

Ich überlege ob ich mir noch eine 2. Canon HF G schicken lassen soll - ich habe schiss das die defekt sein könnte - aber dann würde sie den Ton ja auch nicht im Media Player wiedergeben.

Ich weiß mom auch nicht mehr was ich noch machen soll.

Gruß



Antwort von srone:

Ich würde mich ja gern mal an Adope wagen - aber der Umstieg ist sicher schwer

probiers aus, mir kommen so manche consumerprogramme wesentlich unlogischer vor.

und man hat keinen den man fragen kann wenn mal etwas nicht läuft.

??? dafür gibt es doch slashcam. :-)

Ich war gerade mal auf der Seite - kann man die Software nur noch im Abo kaufen?

ja, aber von cs6 dürfte es auch noch eine uneingeschräkte 30-tage testversion geben zum ausprobieren.

lg

srone



Antwort von Frank B.:

...aber dann würde sie den Ton ja auch nicht im Media Player wiedergeben.

Der gibt aber den Ton wieder? Nicht, dass du in der Kamera gar keinen Ton aufgezeichnet hast, wenn z.B. die Aussteuerungspegel runter gedreht sind. Dann würde in der Dateianalyse zwar ein Tonformat stehen, aber der Ton wär halt trotzdem nicht vorhanden.



Antwort von sarotti:

...aber dann würde sie den Ton ja auch nicht im Media Player wiedergeben.

Der gibt aber den Ton wieder? Nicht, dass du in der Kamera gar keinen Ton aufgezeichnet hast, wenn z.B. die Aussteuerungspegel runter gedreht sind. Dann würde in der Dateianalyse zwar ein Tonformat stehen, aber der Ton wär halt trotzdem nicht vorhanden.

Wenn der Ton nicht aufgezeichnet gewesen währe,hätte ich den Ton auch nicht im Mediaplayer oder über den Lautsprecher der Kamera hören können.








Antwort von sarotti:

Ich würde mich ja gern mal an Adope wagen - aber der Umstieg ist sicher schwer

probiers aus, mir kommen so manche consumerprogramme wesentlich unlogischer vor.

und man hat keinen den man fragen kann wenn mal etwas nicht läuft.

??? dafür gibt es doch slashcam. :-)

Ich war gerade mal auf der Seite - kann man die Software nur noch im Abo kaufen?

ja, aber von cs6 dürfte es auch noch eine uneingeschräkte 30-tage testversion geben zum ausprobieren.

lg

srone

Ich habe den Fehler endlich - es liegt tatsächlich an der scheiß magix Software.Ich habe mir gerade Pinnacle Power Director mal runtergeladen und der Ton ist da.



Antwort von Frank B.:

...aber dann würde sie den Ton ja auch nicht im Media Player wiedergeben.

Der gibt aber den Ton wieder? Nicht, dass du in der Kamera gar keinen Ton aufgezeichnet hast, wenn z.B. die Aussteuerungspegel runter gedreht sind. Dann würde in der Dateianalyse zwar ein Tonformat stehen, aber der Ton wär halt trotzdem nicht vorhanden.

Wenn der Ton nicht aufgezeichnet gewesen währe,hätte ich den Ton auch nicht im Mediaplayer oder über den Lautsprecher der Kamera hören können.

Deswegen habe ich ja auch noch mal explizit danach gefragt. Manchmal liegt es halt an so Kleinigkeiten.



Antwort von Videobodo:

Lass es! Kaufe Edius 3.5 Neo und du hast ewig Ruhe.
Bodo



Antwort von Sigerl:

@sarotti

Bei meiner HF-G30 war das Tonproblem ein wenig anders. Ich hatte nur bei einzelnen, hintereinander gefilmten, Sequenzen keinen Ton. Im Kamera-Menü konnte ich erkennen, dass alle Micro-Einstellungen nur schwach grau hinterlegt waren, ich konnte da nichts ändern. Auch ich habe versucht, mal mit und mal ohne dem externen DM-100 zu filmen. Der Fehler wiederholte sich unregelmäßig. Das heißt, von etwa 10-15 Sequenzen blieb eine stumm. Laut Canon lag wohl ein Defekt an der Camera vor. Ich konnte sie zurückgeben.

Geschnitten habe ich alles mit Magix vdl 2013, es gab dabei keinerlei Probleme.

LG
Sigerl

Übrigens, wer ein Canon DM-100 haben will... noch steht es bei einem Euro.



Antwort von sarotti:

@sarotti

Bei meiner HF-G30 war das Tonproblem ein wenig anders. Ich hatte nur bei einzelnen, hintereinander gefilmten, Sequenzen keinen Ton. Im Kamera-Menü konnte ich erkennen, dass alle Micro-Einstellungen nur schwach grau hinterlegt waren, ich konnte da nichts ändern. Auch ich habe versucht, mal mit und mal ohne dem externen DM-100 zu filmen. Der Fehler wiederholte sich unregelmäßig. Das heißt, von etwa 10-15 Sequenzen blieb eine stumm. Laut Canon lag wohl ein Defekt an der Camera vor. Ich konnte sie zurückgeben.

Geschnitten habe ich alles mit Magix vdl 2013, es gab dabei keinerlei Probleme.

LG
Sigerl

Übrigens, wer ein Canon DM-100 haben will... noch steht es bei einem Euro.

Hallo Sigerl,
danke für deine Antwort - ich konnte das Problem nun lokalisieren,es liegt an VDL!!
Ich habe mir mal Pinnacle und Adope als Testversionen heruntergeladen - und siehe da der Ton wird abgespielt,warum auch immer....
Denn warum wird der Ton in VDL von meiner alten Kamera Canon HF 200 abgespielt??
Lt. Media Info sind beide Dateien der Kameras gleich - morgen installiere ich VDL 2014 - weil mir die Bedienoberfläche so gut gefällt.

LG sarotti



Antwort von sarotti:

@sarotti

Bei meiner HF-G30 war das Tonproblem ein wenig anders. Ich hatte nur bei einzelnen, hintereinander gefilmten, Sequenzen keinen Ton. Im Kamera-Menü konnte ich erkennen, dass alle Micro-Einstellungen nur schwach grau hinterlegt waren, ich konnte da nichts ändern. Auch ich habe versucht, mal mit und mal ohne dem externen DM-100 zu filmen. Der Fehler wiederholte sich unregelmäßig. Das heißt, von etwa 10-15 Sequenzen blieb eine stumm. Laut Canon lag wohl ein Defekt an der Camera vor. Ich konnte sie zurückgeben.

Geschnitten habe ich alles mit Magix vdl 2013, es gab dabei keinerlei Probleme.

LG
Sigerl

Übrigens, wer ein Canon DM-100 haben will... noch steht es bei einem Euro.

Hallo Sigerl,
danke für deine Antwort - ich konnte das Problem nun lokalisieren,es liegt an VDL!!
Ich habe mir mal Pinnacle und Adope als Testversionen heruntergeladen - und siehe da der Ton wird abgespielt,warum auch immer....
Denn warum wird der Ton in VDL von meiner alten Kamera Canon HF 200 abgespielt??
Lt. Media Info sind beide Dateien der Kameras gleich - morgen installiere ich VDL 2014 - weil mir die Bedienoberfläche so gut gefällt.

LG sarotti

P.S. bei mir sind die Mikro Einstellungen auch "Ghosted " dargestellt,das ist im Autom. Modus so - du kannst diese auswählen,wenn du die Kamera auf Man. stellst.




Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Camcorder allgemein -- 4K / UHD / FHD-Forum

Antworten zu ähnlichen Fragen:
Unterschied Canon xa 20 und Canon hf g30
Canon XA50 - Kein Ton über XLR
kein ton bei MTS
Kein Ton bei AVCHD
kein Ton bei analog Videomaterial
kein Ton bei analogem Video ?
Kein Ton bei mp4 dateien
Kein Ton bei WMV Datei
Problem: kein Ton bei Typ1 DV-Videos
Plextor 716 kein Ton bei DVD
Kein Ton bei VHS nach DVD
Kein Ton bei zusammengesetzter MPEG2-Datei
Hauppauge PVR 250: Kein Ton bei Line-In
a6300 wieso kein Ton bei HDMI Recording?
Canon Legria HF G30 oder G40
Kein Bild, nur Ton bei Aufnahmeversuch durch Composite In
RX100VI: Kein Ton bei Videowiedergabe auf Android Geräten
Canon Ligeria HF G30 - RAW Aufzeichnung möglich
Wieso nur Video - Kein Audio-Ton bei Empfang über TV-Karte ?
Probleme mit Zoom bei Legria HF G30
Bitte um Hilfe: Kein Bild, aber Ton bei MPEG2 und Media Player Classic
Mit MPC geht nur 1 Film gleichzeitig mit Ton, mit WMP 6.4 oft gar kein Ton
Kein Ton
kein Ton mehr
DVD kein Ton ??
Warum kein Ton via HDMI?

















weitere Themen:
Spezialthemen


16:9
3D
4K
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Avid Media Composer
Band
Bild
Bit
Blackmagic
Blackmagic DaVinci Resolve
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
EDIUS
ENG
EOS
Effect
Effekt
Effekte
Euro
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Format
Formate
Foto
Frage
Frame
GoPro
Grass Valley Edius
HDMI
HDR
Hilfe
Import
JVC
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Light
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Panasonic S5
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sony HDR
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom