Logo Logo
/// 

PCTV Vision: Bild oft weg



Noch was unklar? Dann in unserem Forum nachfragen!


Frage von Frank Peters:


Hallo,

immer wieder geschieht es, dass beim Starten von PCTV Vision 2.75 (;die mit
dem PCTV-Treiber 5.5 intstalliert wird) das Fernsehbild nicht erscheint. In
der Regel hilft dann nur noch ein Neustart des Rechners.

Bei meinem alten PC war ich noch geneigt, das auf Überlastung des PCs nach
längerer Laufzeit zurückzuführen. Doch mein neuer PC (;Pentium IV, 3,6 GHz,
512 MB Speicher etc.) wird da wohl nicht mehr der Grund sein können. Zumal
das Phänomen auch schon direkt nach dem Starten aufgetreten ist.

Kann es möglicherweise an DirectX 9 liegen?

Vielleicht weiß jemand Rat ...
Frank





Antwort von Daniel Burtscher:

Frank Peters schrieb:
>
> immer wieder geschieht es, dass beim Starten von PCTV Vision 2.75 (;die mit
> dem PCTV-Treiber 5.5 intstalliert wird) das Fernsehbild nicht erscheint.
> In der Regel hilft dann nur noch ein Neustart des Rechners.
>
> Bei meinem alten PC war ich noch geneigt, das auf Überlastung des PCs nach
> längerer Laufzeit zurückzuführen. Doch mein neuer PC (;Pentium IV, 3,6 GHz,
> 512 MB Speicher etc.) wird da wohl nicht mehr der Grund sein können. Zumal
> das Phänomen auch schon direkt nach dem Starten aufgetreten ist.
>
> Kann es möglicherweise an DirectX 9 liegen?

Vielleicht hilft Dir folgender Link weiter:
http://support.microsoft.com/default.aspx?scid%kb;de;825116

Gruss, Daniel






Noch was unklar? Dann in unserem Forum nachfragen!


Antworten zu ähnlichen Fragen:
Pinnacle PCTV Vision Analog
PC runterfahren nach Aufnahme mit Pinnacle PCTV Vision
PCTV Vision als limitierter Benutzer -> vision001.dll not found
Woher Software VISION 5.6 oder 5.7 für PCTV Stereo kreigen ?
Nero Vision 4 Bild stoppt
Kein TV Bild mit PCTV Sat XE
PCTV Pro: Audio und Bild nicht synchron
Ton und Bild nicht synchron bei Pinnacle PCTV Stereo
Trotz Automatik-Einstellung oft überbelichtet?
Umfrage: Wie oft filmst du mit deinem Smartphone?
Lüfter von HDD Recorder läuft sehr oft
Panasonic FS88 - Audio-Pegel oft im roten Bereich bei HiFi-VHS
16:9 weg
Werbung weg
Mit MPC geht nur 1 Film gleichzeitig mit Ton, mit WMP 6.4 oft gar kein Ton
Linie/Weg animieren
Zoom Bild in Bild ohne Größenänderung
Nach Recoden Titel Weg
Fotoprogramm Aperture weg. Was dann?
"Neu"-Knopf im Forum weg?!
P4k Bluetooth plötzlich weg
Der Weg zum Filmset
NEINNNNN AUFNAHMEN WEG!!! ABER...
Resolve Projekt nach Crash weg
problem mit tmpgenc: ton weg
Finger weg von Pinnacle Bungee!

















weitere Themen:
Spezialthemen


16:9
3D
4K
AI
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Avid Media Composer
Band
Bild
Bit
Blackmagic
Blackmagic DaVinci Resolve
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
EDIUS
ENG
EOS
Effect
Effekt
Effekte
Euro
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Format
Formate
Foto
Frage
Frame
GoPro
Grass Valley Edius
HDMI
HDR
Hilfe
Import
JVC
KI
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Light
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Panasonic S5
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sony HDR
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom