Logo Logo
/// 

Canopus ADVC-100 keine Ausgabe



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Hardware: Schnittrechner, Grafikkarten und mehr-Forum

Frage von MisterX:


Hallo,

ich habe mir einen Canopus ADVC-100 zugelegt.

Das Gerät wird unter Windows 7 über FirewireFirewire im Glossar erklärt einwandfrei erkannt. Allerdings erhalte ich keine Ausgabe über FirewireFirewire im Glossar erklärt und Analog Out.
ich arbeite mit Magix Video Pro X5.

Das einzige was ich am Analog Ausgang sehen kann, sind die Testbild Balken. Ansonsten gibt der ADVC nichts aus, weder Bild noch Ton.
Ich habe schon alle DIP- Schalter Einstellungen erfolglos probiert.

Mein ADVC-50 läuft dagegen problemlos.

Woran kann das liegen? Evtl. ein Defekt?



Antwort von Skeptiker:


.. ich habe mir einen Canopus ADVC-100 zugelegt. ..

.. Das einzige was ich am Analog Ausgang sehen kann, sind die Testbild Balken. Ansonsten gibt der ADVC nichts aus, weder Bild noch Ton. ..

Hast Du evtl. noch eine Online-Anleitung auftreiben können oder war eine gedruckte dabei?

Dort lese ich (alte Version, weiss nicht mehr, woher):

Color Bar output
Press the Input Select button for three seconds to output color bars from the analog output. Press the select button again to resume analog output. Turning the unit off also returns it to normal output mode.


Manchmal kann auch der Anschluss von zusätzlichen Firewire-Geräten (FW-Kameras und -Harddisks am Hub vertragen sich nicht immer) oder eines FW-Hubs den ADVC-100 blockieren.

Daran erkennbar, dass sich per silberne Taste links vorne die Eingänge nicht mehr von Anlog-In auf Digital-In umschalten lassen (und umgekehrt) - erkennbar an der wechselnden, blauen LED.
Dagegen hilft entweder
a) Gerät aus- und einschalten
b) Firewire-Kabel abziehen und wieder einstecken

Ist Dein Videomaterial ohne analogen Kopierschutz?

Dazu lese ich in der Anleitung:

Macrovision detection
When Macrovision signals are detected by the ADVC-100:
• The brightness and contrast for both analog and DV output are lowered.
• The Status light blinks




Antwort von MisterX:

Es ist eine gedruckte Anleitung dabei.

Ich bin jetzt mal Testweise mit den Analogen Ausgängen ( CompositeComposite im Glossar erklärt ) des ADVC-100 auf die Eingänge meines ADVC-50 gegangen. Ich erhalte kein Bild und Ton. Es gehen nur die Testbalken.

Die VHS Kassette ist eine Private Aufnahme.

Der ADVC-100 macht auch an meinem zweiten PC sowie an einem Festplattenrecorder mit DV In die gleichen Probleme.





Antwort von Alf_300:

Netzteil angeshlossen ?



Antwort von Skeptiker:

Und umschalten der Eingänge zwischen Analog-In / Digital-In geht auch nicht?

Scheint blockiert zu sein, Dein ADVC-100 (oder defekt).

Versuche evtl. mal, bei eingeschaltetem Gerät, die silberne Eingangs-Wahltaste ca. 15. Sek. zu drücken.
Löst das die Blockade?

Liegt's vielleicht an den Win7-Treibern? Geht es evtl. mit Win XP oder am Mac?
Wird das Gerät im Windows Geräte Manager unter IEEE1394IEEE1394 im Glossar erklärt (Firewire) als ADVC-100 angezeigt?

Ist das Gerät auf PALPAL im Glossar erklärt gestellt (per DIP-Schalter) ?
Audio auf korrekte 32 KHz oder 48 KHz ?



Antwort von MisterX:

Ich habe die Taste mal länger gehalten und das Gerät nochmal neu gestartet. Jetzt geht es!
Den ganzen Tag bin ich schon am probieren und testen. Jetzt bin ich aber verwundert.

Was kann denn da im Gerät blockiert gewesen sein?
Die Umschaltung ging immer. Netzteil habe ich auch dran, allerdings nicht das Originale sondern ein anderes mit 5V / 2A.



Antwort von Skeptiker:


Ich habe die Taste mal länger gehalten und das Gerät nochmal neu gestartet. Jetzt geht es!

Freut mich!

Das ist so eine Art Geheimtipp -> evtl. mal danach googeln! ;-)

Viel Erfolg beim Überspielen!
Skeptiker



Antwort von MisterX:

Habe mich wohl zu früh gefreut. Nach dem Neustart habe ich wieder das Problem.



Antwort von Skeptiker:


Habe mich wohl zu früh gefreut. Nach dem Neustart habe ich wieder das Problem.

Oh weh!

Ich habe die Windows-Treiber in Verdacht.

https://forum.grassvalley.com/forum/sho ... hp?t=16490

Klarheit könnte ein Versuch mit Win XP oder am Mac (eher älteres System ab ca. 10.5 'Leopard') liefern.



Antwort von MisterX:

Auf einem Windows XP Rechner besteht das gleiche Problem. Der ADVC wird korrekt erkannt, gibt aber nichts aus.

Der Trick mit der Taste geht auch nicht mehr. Ich erhalte über die Analog Ausgänge nur die Testbalken.

Merkwürdig das er einmal kurz funktioniert hat.

Meine FirewireFirewire im Glossar erklärt Karte hat einen VIA Chipsatz, damit hatte ich schonmal Probleme. Mit einer NEC Karte war es dann erledigt.
Kann es am Chipsatz liegen? Ich habe mir schonmal eine Karte mit NEC Chipsatz bestellt. Oder ist der ADVC defekt?



Antwort von Alf_300:

VIA ist halt für Video nicht das Wahre,

Also warten wir mal bis Du die Karte mit dem den NEC TI Chip hast



Antwort von MisterX:

Ich konnte Testweise eine alte Pinacle Karte mit Texas Instruments Chipsatz einbauen.

Leider funktioniert es immer noch nicht, weder unter XP noch unter 7. Eine Normale DV Kamera läuft an der Karte sofort.

Komisch das auch analog nichts rauskommt. Gestern hat er ja einmal kurz über FirewireFirewire im Glossar erklärt funktioniert.



Antwort von Skeptiker:

Neugierig geworden, habe ich auch noch ein paar Tests mit meinem Canopus ADVC-100 gemacht (Eingang auf "Digital" gesetzt - 4-poligen Front-Eingang benutzt).

1. Altes Win XP SP1 Notebook mit FirewireFirewire im Glossar erklärt (4-Pol).

Abspielen eines DV-QuickTimes (.mov - DV PALPAL im Glossar erklärt mit 48 KHz, 16bit Audio) in Cinestream (alter, aber immer noch guter DV-Editor) und Ausgabe per FirewireFirewire im Glossar erklärt in Canopus und von dort per Analog Out in Monitor (der über Audio-In verfügt).
Bild hat geklappt, Ton nicht (aber das kann verschiedenste Gründe haben - der Ton wurde hier zeitversetzt am Notebook abgespielt statt per DV Out).

2.
MacBook mit OS 10.12 Sierra:

Final Cut Pro 7 spielt dasselbe DV-QuickTime ab und per Thunderbolt 2 auf Firewire-Adapter geht das Signal wiederum in den Canopus und von dort auf den Bildschirm - diesmal mit Bild UND Ton.

3.
DV-Cam angeschlossen, bespielte Mini-DV Kassette eingelegt und abgespielt.
Von der Cam wiederum per DV-Out in den Canopus und von dort wieder in den Monitor. Ergebnis: Bild und Ton vorhanden (diesmal ganz ohne Computer-Hilfe, quasi stand-alone).

Fazit: Irgendwas stimmt mit Deinem Gerät nicht.
Wenn es nur Software-blockiert ist, liesse sich die Blockade vielleicht lösen - aber wie?

Du wirst das Gerät ja gebraucht gekauft oder erhalten haben. Weisst Du evtl., wo und wie es vorher eingesetzt wurde?



Antwort von MisterX:

Ich habe das Gerät bei ebay ersteigert.
Leider weiß ich nicht was damit alles angestellt wurde.

Kann man das Gerät komplett reseten oder sind vielleicht irgendwelche Einstellungen vorgenommen worden, die nur mit Canopus Software möglich sind?

Mein advc 50 läuft absolut problemlos an einem NEC Chipsatz. Und das unter Windows 7.



Antwort von Skeptiker:

.. Kann man das Gerät komplett reseten oder sind vielleicht irgendwelche Einstellungen vorgenommen worden, die nur mit Canopus Software möglich sind? ..
Diese beiden Fragen habe ich mir auch gestellt, ohne die Antworten zu finden.

Eine noch nicht bedachte Fehlerquelle könnte vielleicht das nicht originale Netzteil sein.
Evtl. mal mit einem anderen 5V-Netzteil probieren.

Und vielleicht nochmals einen Versuch mit dem Drücken und Halten der Input-Taste wagen:

Nach 3 Sekunden Halten müssten angeblich die Farb-Balken wieder verschwinden (ebenfalls nach ein- und ausschalten des Geräts). Und nach ca. 15 Sekunden Halten müssten die aufgetauchten Balken (die vorher nicht da waren) ebenfalls wieder verschwinden. Das betrifft aber eher Analog In und Digital Out - bei Dir ist es ja umgekehrt.

Steht nicht in der Anleitung noch eine Variante mit Power ON- und Input-Taste beide gedrückt halten - bin mir nicht sicher (evtl. für Audio-Umstellung ??) ?

Noch ein Punkt: Leuchtet die rote Status-LED teils auf? Verheisst normalerweise nichts Gutes.



Antwort von MisterX:

Den Tipp mit dem Netzteil werde ich überprüfen.

Die Status LED leuchtet nur kurz nach dem einschalten. Es leuchten dann kurz alle LED auf. Danach schaltet das Gerät auf analog in um. Über die taste schaltet der advc auch problemlos um.
Man kann mit der Power und input taste beim einschalten irgendwie den Audio Modus ändern. Darüber steht etwas in der Anleitung.



Antwort von Skeptiker:


... Danach schaltet das Gerät auf analog in um. ...
Du benötigst ja eher Digital-In als Default, könntest also den DIP-Schalter 5 auf ON setzen.

Evtl. mal prüfen, ob die FarbbalkenFarbbalken im Glossar erklärt auch am S-Video Out erscheinen (statt Video Out) ?

Noch ein Hinweis: Das Original-Netzteil liefert 5V, 2.5A (Deines wohl 2.0A).



Antwort von MisterX:

Die FarbbalkenFarbbalken im Glossar erklärt kommen auch über S-Video raus.
Wenn ich den Dip Schalter 5 auf ON setze, ändert sich nichts. Ich brauche auch eigentlich Analog IN, da ich VHS, Video-8 Material zuspielen möchte.



Antwort von MisterX:

Ich habe jetzt nochmal alles probiert.

1. Neue Karte mit NEC Chipsatz
2. Anderes Netzteil ( Labornetzgerät mit sauberer Ausgangsspannung )

Aber das Teil funktioniert nicht. Weder unter Xp noch unter Win 7.
Auch die Treiberinstallation mit der Bezeichnung (alt) für die Firewirekarte bringt nichts.

Ich habe mit FirewireFirewire im Glossar erklärt an beiden PC"s eigentlich keine Probleme. Alle HDVHDV im Glossar erklärt und DV Camcorder sowie der ADVC-50 laufen stabil und ohne Probleme. Nur der ADVC-100 läuft nicht.



Antwort von Alf_300:

liegt wahrscheinlich an Ebay,
oder daran dass es auch einen ADVC 110 gibt.



Antwort von MisterX:

Macht der 100er den öfter Probleme? Kann ich jetzt davon ausgehen das meiner kaputt ist? Komischerweise hat er einmal funktioniert.



Antwort von Alf_300:

Stimmt, einmal hat er noch gezuckt ;-)
Nachdem wir aber Beide keine Elekroniker sind, ist dass schwer abzuschätzen.

Andere Frage
Wenn Du schon einen ADVC-50 hast, warum nun den ADVC 100 ?



Antwort von MisterX:

Bin zwar Elektriker, aber viel kann man da ja nicht machen.

Ich betreibe ein Kleingewerbe für Videoproduktion und Digitalisierung von altem Filmmaterial. Super 8 und sämtliche Band Formate.
Da ich teilweise sehr viel Material zu digitalisieren habe, möchte ich meinen zweiten PC um einen weiteren ADVC erweitern. Somit kann ich gleichzeitig verschiedene Bänder digitalisieren und den workflow verbessern.
Bei ebay konnte ich dann einen ADVC 100 ersteigern.



Antwort von Alf_300:

Hättest Du hier im Forum gesucht, dann hätte ich dir "vielleicht" einen oder auch zwei 110er abgegeben.



Antwort von MisterX:

Hast du denn noch einen da?



Antwort von Alf_300:

Ja
Baujahr 2007 samt Netzteil und jeder Menge Kabel.

Ob der noch läuft muß ich allerdings erst testen.



Antwort von MisterX:


Ja
Baujahr 2007 samt Netzteil und jeder Menge Kabel.

Ob der noch läuft muß ich allerdings erst testen.

Das wäre super. Wo würde das Gerät denn Preislich liegen?



Antwort von Alf_300:

Momentan schauts garnicht so gut aus
Hab zwar in Premiere oder WinCap Bild und Ton allerdings nur Schwarz-Weiß



Antwort von MisterX:

Falls eines der Geräte einwandfrei in Ordnung ist hätte ich evtl. Interesse.



Antwort von Alf_300:

Ich werd dran denken.

Nachden ich aber ähnliche Erfahrungen sammeln konnte wie Du

Erst geht garnichts,
Dann blitzt ein Bild auf und mehr nicht
dann auf einmal funktionierts halbwegs

gehe ich davon aus dass Hardware die Jahrelang in Koma gelegen hat eine weile braucht bis der Strom wieder richtig fließt.
Du solltest also Deinen ADVC 100 am PC hängen lassen und ab und zu testen.



Antwort von MisterX:

Das werde ich mal im Auge behalten.

Ist der vordere kleine vierpolige FirewireFirewire im Glossar erklärt Anschluß eigentlich auch für die PC Verbindung geeignet, oder nur hinten der 6 polige?



Antwort von Jott:

?

Es ist eine gedruckte Anleitung dabei.





Antwort von Alf_300:

Über jedem Anschluß ist die Bezeichnung "In" oder "out"
Der 6 Polige führt mit entsprechendem Kabel Strom aus dem PC mit so dass man kein Netzteil braucht..



Antwort von MisterX:

Ich konnte den ADVC 110 wieder zurück geben.
Durch etwas Glück bin ich jetzt außerordentlich günstig an einen ADVC 50 gekommen.
Dieser läuft nach dem Einbau einwandfrei.

Da war der ADVC 100 wohl tatsächlich defekt.




Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Hardware: Schnittrechner, Grafikkarten und mehr-Forum

Antworten zu ähnlichen Fragen:
Canopus ADVC-50 fehlender Chip
Canopus ADVC-50 kein Ton
ADVC-100
von ADVC-100 auf XP
Analog Video8 Capture (ADVC 110). Wie am besten?
Windows 10 - Adobe Premiere Elements 2018 - ADVC HD50
Canopus Let's Edit 2
Block verschiebung im Video avi (canopus hg)
BenQ EX3501R: 35" HDR Monitor mit 100 Hz und 100% sRGB
Canopus Let's Edit 2 hätte ich a Frage
Interlacing erhalten bei SVHS->Canopus->DVD Konvertierung
Qualität von Canopus Procoder 3.0 beim Konvertieren der Framerate?
VHS und Hi-8 Bänder digitalisieren mit Pinnacle Studio DV oder Canopus/Gras
I/O-Video-Ausgabe in DaVinci
Ausgabe 25 fps Probleme
Vorlage für 4K Ausgabe?
DV Ausgabe Premiere Pro
EDUS: XDCAM Ausgabe?
Hilfe: VHS Digitalisieren mit Aja Kona LHe oder Canopus ADVC300 auf einem M
Resolve, Ausgabe auf externen Videomonitor
Ausgabe im AVI Format ist ohne Ton
Decklink SDI Ausgabe an Kontrollmonitor mit 25p
Adobe Media Encoder bringt unscharfe Ausgabe
Element 3D ausgabe als obj nicht möglich???
Bearbeitung und Ausgabe von 3D Filmen in Adobe CS5
Blackmagic Pocket: Aufnahme speichern + gleichzeitig HDMI-Ausgabe?

















weitere Themen:
Spezialthemen


16:9
3D
4K
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Band
Bild
Bit
Blackmagic
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
ENG
EOS
Effect
Effekt
Effekte
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Format
Formate
Foto
Frage
Frame
HDMI
HDR
Hilfe
Import
JVC
Kabel
Kamera
Kanal
Kauf
Kaufe
Kaufen
Layer
Licht
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Projekt
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom

Specialsschraeg
8. Dezember / Bünde
Bünder Kurzfilmfestival 2018
12-16. Dezember / Villach
K3 Film Festival
31. Dezember / Berlin
Video-Wettbewerb
7-17. Februar 2019/ Berlin
Berlinale
alle Termine und Einreichfristen


update am 20.November 2018 - 19:03
slashCAM
ist ein Projekt der channelunit GmbH
*Datenschutzhinweis*