Logo Logo
/// 

Adobe Premiere Pro CS 5.5 - Tonspur widerholt sich einfach.



Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Adobe Premiere Pro / Elements / SpeedGrade / Creative Cloud CC-Forum

Frage von nettermannhh:


Produkt: Adobe Premiere Pro CS 5.5
Betriebssystem: Win 10 64 bit

Habe nun bereits mehrere Clips bearbeitet und eingefügt.
Nun habe ich jedoch einen Clip - alle selbe FormatFormat im Glossar erklärt ! - bei dem sich die Tonspur wiederholt.
Ein paar Minuten läuft sie normal, dann fängt sie einfach von vorne an.

Es ist egal, ob ich:
- Media temp Dateien lösche
- Temp Dateien auf dem Rechner lösche.
- Den Clip lösche und neu aufrufe
- Den Clip durch den Clip ersetze.

Wenn ich den original Clip außerhalb von Premiere aufrufe funktioniert die Tonspur normal.
Aber sobald ich ihn in Premiere Pro öffne, wiederholt sich die Tonspur nach einigen Minuten.

Es ist als ob Adobe den Tonspur einfach nach einigen Minuten ein zweites mal ansetzt.
Als ob ein Bearbeitungsschritt hier gespeichert wird, der aber nicht rückgängig gemacht werden kann.

Support: Nicht erreichbar
Google: bietet keine Lösung.

Was kann ich tun?



Antwort von Alf_300:

Video und Audio trennen und einzeln importieren.



Antwort von srone:

premiere hat die audiodatei zu ende eingelesen - gelber balken rechts unten?

lg

srone








Antwort von nettermannhh:

Hallo Scron,

Im Quellmonitor kann ich in meiner CS5.5 keinen gelben Balken sehen.
Wenn ich das Video einfüge, gibt es oben in der Gesamt - Timline eine gelbe Linie,
die ist beim Import auch durchgehend.

Die Wiederholung ist dennoch da :(

Ich habe den Eindruck, dass dieser "Effekt" der Wiederholung immer auftritt, wenn man von das zuvor eingebundene Video zuvor, zweimal einbindet. Sprich:

Video 2 - 3 Minuten Spielzeit eingefügt
Video 2 - 10 Minuten Spielzeit eingefügt
Video 3 - Ton wiederholt sich nach bereits im Quellmonitor



Antwort von Jörg:

Im Quellmonitor kann ich in meiner CS5.5 keinen gelben Balken sehen.
srone schreibt
premiere hat die audiodatei zu ende eingelesen - gelber balken rechts unten?
nicht im Quellmonitor!!
Das kann bei sehr langen Dateien schon mal dauern.
Angleichen.jpg



Antwort von nettermannhh:

Mein Problem beginnt schon im Quellmonitor.

Diesen Balkan habe ich nicht, da ist nur ein schwarzer Bereich.
Das gesamte Video ist derzeit 22 Minuten lang und das Teilstück rund 3 Minuten.
Rechner i7 6600U sollte da eigentlich auch keine Probleme haben.



Antwort von nettermannhh:

Hier noch mein Screen. Problem.PNG Das Problem bleibt auch beim einfügen bestehen.



Antwort von Jörg:

Der balken ist nur solange zu sehen, solange die Datei angeglichen ist.
Lösche mal den datencache, importiere die Datei neu, achte auf den Balken.
Ist der abgearbeitet läuft die Datei problemlos.
Es mag allerdings sein, dass das uralte 5.5 allgemeine Probleme mit den dateien hat.



Antwort von Auf Achse:

Probier das ganze mal in einem komplett neuen Projekt.

Grüße,
Auf Achse



Antwort von Alf_300:

Ich würd mal versuchen ob sich die benötigten Teilstücke einzeln raußrendern lassen
und dann mit diesen ein neues Projekt anfaangen.



Antwort von nettermannhh:

- Mediencache geleert.
- Video neu eingebunden. (Balken nicht zu sehen)

- Neues Projekt gestartet und den Clip eingefügt

Hilft alles nichts.
Es ist als ob Premiere oder Windows irgendwo noch was im Cache hat,
einen Bearbeitungschritt oder sowas. Wobei ich an der Tonspur nichts geändert habe.



Antwort von Alf_300:

Kannst DU mal ein MediaInfo der Datei Hier reinstellen.

Gibts bei allen MP4 Probleme oder nur bei diesen ?








Antwort von rabe131:

... handelt es sich um "Clips" direkt aus der Kamera?

Da kenne ich ein ähnliches Problem... bei Premiere. Ganzer SD Inhalt auf der Festplatte.
Importieren des Clips. Jetzt gibt es den ganzen Inhalt mitunter in mehreren XXX.MTS Dateien.
Einfach eine andere nehmen und es geht. Meine 2 Cents.



Antwort von nettermannhh:

Meinst Du diese Info:
MVI_0965
Typ: MPEG-Film
Dateigröße: 706,7 MB
Bildgröße: 1920 x 1080
Framerate: 25,00
Audioformat der Quelle: 48000 Hz - komprimiert - Stereo
Audioformat des Projekts: 48000 Hz - 32-Bit Floating-Point - Stereo
Gesamtdauer: 00:03:25:03
Durchschnittliche Datenrate: 3,4 MB / Sekunde
Pixel-Seitenverhältnis: 1,0



Antwort von nettermannhh:

Es tritt nur bei diesem einen Clip auf, die anderen konnte ich normal einfügen.



Antwort von Jörg:

Es ist als ob Premiere oder Windows irgendwo noch was im Cache hat,
in diesem Falle ganz sicher.
Suche die .pek dateien und lösche diese.
Sie werden beim nächsten Start wieder erstellt.

Premiere Pro speichert PEK-Dateien in dem für Medien-Cache-Dateien angegebenen Verzeichnis im Fenster "Medien" im Dialogfeld "Voreinstellungen".



Antwort von nettermannhh:

Handelt sich um Clips von der Kamera, habe diese aber zuvor auf die Festplatte kopiert.



Antwort von Alf_300:

Wenn es nur bei diesen Clip auftritt dann kann es sein dass das Audio Fehlerhaft ist .

Also: Neues Project den einen Clip neu rendern


ps:

https://mediaarea.net/de/MediaInfo



Antwort von rabe131:

Ja. Steht dir beim Importieren dieses Clips nur eine einzelne z. B. XXX.MTS Datei zur Verfügung?
Probiere 'mal die vorherige oder nachfolgende zu importieren, natürlich nur, wenn der Inhalt der gleiche
ist bzw. der Clip identisch ist. Das war in meinem Fall die Lösung.



Antwort von nettermannhh:

Ich danke Euch für Eure Zeit und für Euro Ideen!
Es ist wohl so, dass Adobe Premiere Pro die temporären Dateien im Medienordner nicht alle vollständig löscht, wenn man auf bereinigen in den Voreinstellungen klickt.

- - - LÖSUNG - - -
Folgender Weg hat nun die Lösung gebracht:

Windows 10
Adobe Premiere Pro CS 5.5

Schritt 1: Nachsehen in welchem Ordner Premiere Pro die temporären Dateien speichert.
Siehe VOREINSTELLUNGEN -> MEDIEN, der Pfad wird dann unter "Medien-Cache-Datenbank" bzw. unter "Speicherpfad" angezeigt.

Schritt 2: In den Windows Datei-Explorer wechseln.
Wenn Ihr versteckte Ordner bereits anzeigen lasst seht Ihr bereits die entsprechenden Verzeichnisse.
Ansonsten im Datei-Explorer: ANSICHT -> OPTIONEN auswählen
Dann im Register "ANSICHT" den folgenden Punkt auswählen: "Ausgeblendete Dateien, Ordner und Laufwerke anzeigen".

Schritt 3: Wenn Ihr dann den End-Ordner von Adobe Premiere Pro (bei mir unter ..../Adobe/Common/ siehe Schritt 1) habt - Adobe Premiere Pro sollte nun geschlossen werden ! , wenn nicht schon geschehen ! - ALLE Ordner und Dateien löschen.

Schritt 4: Adobe Premiere Pro wieder öffnen und das gewünschte Projekt aufrufen. Nun lädt Premiere Pro alle vorhandenen Videos neu ein. Zu erkennen an dem Balken unten rechts! Wenn dann alles Videos geladen sind, sollte das Problem behoben sein.

- - - ENDE LÖSUNG - - -

Bei mir habe ich dann das Problemvideo aufgerufen und die Tonspur lief, wie sie sollte.




Noch was unklar? Dann in unserem Forum nachfragen
Zum Original-Thread / Zum Adobe Premiere Pro / Elements / SpeedGrade / Creative Cloud CC-Forum

Antworten zu ähnlichen Fragen:
Premiere Pro ist einfach! Videokurs
Adobe Engineering Hours: Was wünscht Du dir für Premiere Pro? Klartext mit Adobe reden und CC-Abo gewinnen
Adobe - neue April Updates für Premiere Pro und Premiere Rush
Mac Pro: Adobe Premiere Pro demnächst mit ProRes Beschleunigung per Afterburner
Messevideo: Neue Funktionen Adobe Premiere Pro u. bestes, verstecktes Pro-Feature // NAB 2018
Adobe Premiere Pro
adobe premiere pro 1.5
Adobe Premiere Pro Streaming
Fragen zu Adobe Premiere pro 7
Adobe Premiere Pro Blitzeffekt
Premiere Pro - Inhalt der Maske verschiebt sich von alleine
Adobe Premiere Pro 2020 - TITEL
Problem mit Adobe Premiere 1.5 pro
Top 5 New Features in Adobe Premiere Pro CC
Fehler beim Adobe Premiere Pro
Adobe Premiere Pro 7 - Input 352x576
adobe premiere pro cc stürzt ab , Bildpuffer Fehler
Export Problem Adobe Premiere Pro 2020
Adobe Premiere Pro Zeitverzerrung zerstört kompletten Zoom
Adobe bestätigt: ProRes RAW in Premiere Pro kommt
Projekt sichern mit Adobe Premiere Pro CS5.5
Adobe Premiere Pro mit Quicksync-Unterstützung angetestet
Adobe Premiere Pro Fehler wer kann helfen
Adobe Premiere Pro CC: Was vor dem Update sichern?
Adobe Premiere Pro Schnittfenster ist eingefroren / lagt
Adobe Premiere Pro Update 13.1.3 bringt Verbesserungen und Bugfixes

















weitere Themen:
Spezialthemen


16:9
3D
4K
AI
ARD
ARTE
AVCHD
AVI
Adapter
Adobe After Effects
Adobe Premiere Pro
After effects
Akku
Akkus
Apple
Apple Final Cut Pro
Audio
Aufnahme
Aufnahmen
Avid
Avid Media Composer
Band
Bild
Bit
Blackmagic
Blackmagic DaVinci Resolve
Blackmagic Design DaVinci Resolve
Blende
Book
Brennen
Cam
Camcorder
Camera
Canon
Canon EOS
Canon EOS 5D MKII
Canon EOS C300
Capture
Capturing
Cinema
Clip
ClipKanal
Clips
Codec
Codecs
DSLR
Datei
Digital
EDIUS
ENG
EOS
Effect
Effekt
Effekte
Empfehlung
Euro
Export
Fehler
Festplatte
File
Film
Filme
Filmen
Filter
Final Cut
Final Cut Pro
Format
Formate
Foto
Frage
Frame
GoPro
Grass Valley Edius
HDMI
HDR
Hilfe
Import
JVC
KI
Kabel
Kamera
Kanal
Kauf
Kaufberatung
Kaufe
Kaufen
Kurzfilm
Layer
Licht
Light
Live
Lösung
MAGIX video deLuxe
MPEG
MPEG-2
MPEG2
Mac
Magix
Magix Vegas Pro
Menü
Mikro
Mikrofon
Mikrophone
Monitor
Movie
Musik
Musikvideo
NAB
Nero
News
Nikon
Objektiv
Objektive
PC
Panasonic
Panasonic GH2
Panasonic HC-X1
Panasonic S1 mit V-Log
Panasonic S5
Pinnacle
Pinnacle Studio
Player
Plugin
Plugins
Premiere
Produktion
Projekt
RAW
RED
Recorder
Red
Render
Rendern
Schnitt
Software
Sony
Sony HDR
Sound
Speicher
Stativ
Stative
Streaming
Studio
TV
Test
Titel
Ton
USB
Umwandeln
Update
Vegas
Video
Video-DSLR
Videos
Videoschnitt
Windows
YouTube
Zoom