Postproduktion allgemein Forum



Problem mit Powerdirector 14, statt Ton nur Brummen



Fragen rund um die Nachbearbeitung, Videoschnitt, Export, etc. (div. Software)
Antworten
lastdrow
Beiträge: 5

Problem mit Powerdirector 14, statt Ton nur Brummen

Beitrag von lastdrow » So 20 Aug, 2017 21:45

Hallo,

ich möchte meine Urlaubsvideos mit dem Powerdirector 14 bearbeiten und habe die Kameradateien mit dem zum Camcorder gehörenden Programm PlayMemoriesHome auf den PC gezogen. Lade ich die Videos in den Powerdirector werden diese nicht mit dem zugehörigen Ton abgespielt, stattdessen ist ein andauerndes Brummen zu hören.
In jedem anderen Player ist der Ton völlig normal. An was kann das liegen?

Grüße
lastdrow




Alf_300
Beiträge: 6877

Re: Problem mit Powerdirector 14, statt Ton nur Brummen

Beitrag von Alf_300 » So 20 Aug, 2017 21:52

Fehlt Dir das AC3 Plugin ?




Jasper
Beiträge: 427

Re: Problem mit Powerdirector 14, statt Ton nur Brummen

Beitrag von Jasper » Mo 21 Aug, 2017 12:11

Wenn PD ein Format nicht bearbeiten oder Wiedergeben kann, dann müsste es eine Meldung geben bzw. dürfte wie in hier die Tonspur nicht belegt sein.
Gruß Jasper




lastdrow
Beiträge: 5

Re: Problem mit Powerdirector 14, statt Ton nur Brummen

Beitrag von lastdrow » Mo 21 Aug, 2017 21:35

@Alf_300
keine Ahnung, wie kann ich das prüfen?

@Jasper
naja, da andere Programme wie VLC oder WMP kein Problem mit dem Ton derselben Datei haben, dürfte die Tonspur doch belegt sein. ;)




Alf_300
Beiträge: 6877

Re: Problem mit Powerdirector 14, statt Ton nur Brummen

Beitrag von Alf_300 » Mo 21 Aug, 2017 22:31

Als erstes solltest Du mit Mediainfo prüfen was was für ein Ton vorhanden ist.

https://mediaarea.net/de/MediaInfo




Jasper
Beiträge: 427

Re: Problem mit Powerdirector 14, statt Ton nur Brummen

Beitrag von Jasper » Di 22 Aug, 2017 09:12

lastdrow hat geschrieben:
Mo 21 Aug, 2017 21:35
@Jasper
naja, da andere Programme wie VLC oder WMP kein Problem mit dem Ton derselben Datei haben, dürfte die Tonspur doch belegt sein. ;)
Was hat das mit VLC oder WMP zu tun?
Wenn PD das Format nicht unterstützt, dann wird dir das auf der Timeline auch nicht angezeigt.

Hier ein Beispiel:
Clip 1 AVCHD mit AC3-Audio (Audiospur leer)
Clip 2 Mp4 mit ACC-Audio
Gruß Jasper

Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.




lastdrow
Beiträge: 5

Re: Problem mit Powerdirector 14, statt Ton nur Brummen

Beitrag von lastdrow » Di 22 Aug, 2017 21:06

@Jasper
OK, Danke für die Aufklärung.
Die Audiospur ist bei mir nicht leer. Ich habe ja auch Ton, nur ist das eben ein Brummen und nicht der richtige Ton.

Ich habe auch das von Alf_300 vorgeschlagene Programm benutzt und Screenshots gemacht. Irgendwie muss das doch gehen!?

Bild

Bild




Jasper
Beiträge: 427

Re: Problem mit Powerdirector 14, statt Ton nur Brummen

Beitrag von Jasper » Mi 23 Aug, 2017 08:28

Hast du mit anderen Clips, wie z.B. mit dem Testclip "Kite Surfing.wmv" Ton?
Ist eventuell am Monitor "Keine Echtzeit-Vorschau" eingestellt (Icon rechts neben der Kamera) ?
Gruß Jasper




Alf_300
Beiträge: 6877

Re: Problem mit Powerdirector 14, statt Ton nur Brummen

Beitrag von Alf_300 » Mi 23 Aug, 2017 10:47

Sowas hatten wir schon man mit Files aus einer JVC CAM

Wenn ich mich recht erinnere lags an den PGS




lastdrow
Beiträge: 5

Re: Problem mit Powerdirector 14, statt Ton nur Brummen

Beitrag von lastdrow » Do 24 Aug, 2017 20:27

@Jasper,
jetzt versteh ich nix mehr. Der Clip lässt sich bei mir nicht öffnen. Gehe ich über Mediendaten importieren tut sich nichts, Drag und Drop geht auch nicht, es ist ein durchgestrichenes Zeichen da.

@Alf_300
Meine Videos stammen von einem Sony Camcorder. Was kann ich machen?

Am liebsten würde ich den PD14 löschen und ein anderes Programm nehmen. Allerdings hatte ich das Programm gratis von einer PC Zeitung und nur für ein Urlaubsvideo so viel Geld ausgeben, lohnt m.M. nicht, oder habt ihr eine gute preisgünstige Alternative, die mit Videos und Fotos umgehen kann und mit meinen Sonyvideos läuft? (max. 30€)




Alf_300
Beiträge: 6877

Re: Problem mit Powerdirector 14, statt Ton nur Brummen

Beitrag von Alf_300 » Do 24 Aug, 2017 20:33

Wenn es nix kosten soll

Probier mal mit einer sicheheitskopie deiner files und Xmediarecode passend zu wandeln.

Und dann solltest Du auch den Powerdirector mit anderen MP4, MTs, M2Ts ect testen.




Jasper
Beiträge: 427

Re: Problem mit Powerdirector 14, statt Ton nur Brummen

Beitrag von Jasper » Fr 25 Aug, 2017 09:10

Die Gratis-Versionen sind abgespeckte Versionen.
D.h. das in diesen Versionen u.a. verschiedene Codecs, nicht verfügbar sind, bzw. nur für eine bestimmte Zeit funktionieren u.anderes.
Ich habe so eine Version (PD 14LE) auf einem PC installiert. Mal fehlt die Audio oder man kann den Clip nicht importieren (z.B. alle MPEG2-varianten)
Ausgabe funktioniert dann auch wieder nur eingeschränkt! Keine DVD,keine Bluray...
...nur der Hinweis das man Upgraden soll :D
Gruß Jasper




lastdrow
Beiträge: 5

Re: Problem mit Powerdirector 14, statt Ton nur Brummen

Beitrag von lastdrow » Fr 25 Aug, 2017 20:29

hmmm, daran wird es wohl liegen.
Ich habe meine Videos mal recoded in *.mp4 und der Ton geht. Allerdings hat die Bildqualität gelitten und das Video hat jetzt Artefakte, also auch keine Lösung.
Oder in welches Format soll ich umwandeln?
Oder welches Programm bis 30€ kann ich mir kaufen um Videoschnitt, ein bisschen Musik und eine Diashow zu realisieren?




Alf_300
Beiträge: 6877

Re: Problem mit Powerdirector 14, statt Ton nur Brummen

Beitrag von Alf_300 » Sa 26 Aug, 2017 08:22




Jasper
Beiträge: 427

Re: Problem mit Powerdirector 14, statt Ton nur Brummen

Beitrag von Jasper » Sa 26 Aug, 2017 12:06

...für 30€ könntest du ja mal nach älteren Versionen schauen.
z.B.
http://www.pearl.de/nc-2215-pc-software ... tung.shtml
(Achtung! für Corel/Pinnacle-Produkte muss man für die Ausgabe auf Bluray ggf. ein Plugin kaufen)
Auf der Homepage auch den Versionsvergleich beachten!!!

Achja, bei Cyberlink ist ja Schlussverkauf (da wird demnächst eine neue Version erscheinen).
PowerDirector 15 ist deshalb seit einiger Zeit herunter gesetzt.
Ist aber mehr als die 30€
Gruß Jasper




fubal147
Beiträge: 266

Re: Problem mit Powerdirector 14, statt Ton nur Brummen

Beitrag von fubal147 » Mo 28 Aug, 2017 15:09

Zeit ist ein geringes Gut




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Neu: VFX-Programm HitFilm Pro 6 mit neuen Animationsmöglichkeiten
von Darth Schneider - Fr 6:30
» Video Präsentation über Beamer
von dienstag_01 - Fr 0:59
» Fluidhead für Camcorder bis maximal 1,5Kg gesucht
von vario-ed - Do 23:26
» Panasonic Lumix DC-GH5 + 3 Monate + 1991 Klicks + frisch vom Service
von frankho - Do 22:55
» Praxistest: Panasonic AU-EVA1: Hauttöne, Dual Native ISO, V-LOG, Auflösung uvm. Teil 1
von Drushba - Do 22:46
» Nach Update auf Resolve 14.1 verzerrtes Standbild
von Mioersch - Do 21:58
» Prüfungsfragen - Saalmischung, Bühnenmischung und Sendemischung
von MLJ - Do 21:48
» Bluray aus Sony HDR500E 1080i AVCHD Material, Sinnvoll in 25p zu wandeln?
von Randoms - Do 21:42
» Kathryn kann´s - "Detroit"
von rush - Do 20:27
» SAINT PETERSBURG IN FILM
von slashCAM - Do 19:40
» Glidecam Kit mit Weste
von technick86 - Do 18:52
» biete Glidecam X-10 HD-4000 Kit
von technick86 - Do 18:28
» Field Monitor 7": Gibt's ein "Must Have"?
von Mantas - Do 17:52
» Dell bringt 4K HDR10 Display mit 27 Zoll für 2000 Dollar // NAB 2017
von Uwe - Do 17:50
» Selbstbau-Ersatzakku bei CamOne Infinity
von EastCam - Do 17:09
» Polaroid mal anders.....
von domain - Do 17:00
» Export verkleinern
von dosaris - Do 16:56
» Wieviel Watt in einem Büro?
von Frank Glencairn - Do 16:22
» Kaufentscheidung: G81 oder andere DSLM?
von Darth Schneider - Do 16:12
» Panasonic GH5 Firmware Update 2.0 - erster Test: ALL-I vs LongGOP, Autofocus Tracking, HLG u.a.
von funkytown - Do 16:05
» Fünf Gründe vielleicht gelegentlich doch kostenlos zu arbeiten…
von rainermann - Do 14:39
» Sony x.v Color-Vorteil und Nutzung in Final Cut X?
von Axel - Do 13:40
» Blackmagic DaVinci Resove Update 14.1.1 behebt Fehler
von slashCAM - Do 10:30
» Blackmagic DaVinci Resolve 14.1 ist ab sofort verfügbar
von MK - Do 9:58
» Buchcover in Dokumentation verwenden
von dosaris - Do 9:48
» Brauchen Youtuber bald ene SendeLizenz
von nahmo - Do 9:46
» Archivierung der Rohdaten
von pixelschubser2006 - Do 8:46
» Resolve, Ausgabe auf externen Videomonitor
von faxxe - Do 7:34
» Fcpx und weiter gehts mit Werbung
von motiongroup - Do 7:26
» Mac Pro 12 Core USB 3.0 R9 280X 1TB SSD 4TB Raid 3500€
von motiongroup - Do 5:47
» slashCAM - dunkler Forumstil
von Clemens Schiesko - Do 0:21
» Extrem merkwürdig - 5D IV+ Sigma 35mm mit "Ringe" im Bild
von rush - Mi 19:07
» Audiodateien werden immer als 5.1-Spur angelegt (PP CS6)
von klausmausr - Mi 19:05
» Microsoft XBox One X - leider kein Schnittsystem
von TheGadgetFilms - Mi 18:34
» Fcpx chromatic color correction plugin Präsentation
von R S K - Mi 17:30
 
neuester Artikel
 
Praxistest: Panasonic AU-EVA1: Hauttöne, Dual Native ISO, V-LOG, Auflösung uvm. Teil 1

Wir haben die mit Spannung erwartete Panasonic EVA1 einem ausführlichen Praxistest unterzogen: Wie sehen die Skintone-Fähigkeiten der EVA1 aus? Wie weit kommt man bei einem Nachtdreh mit Available Light und dual native ISO? Wie ist das Handling vom Stativ und der Schulter? Welches Zubehör macht Sinn? Wo sehen wir die Stärken und Schwächen der Panasonic EVA1? weiterlesen>>

Panasonic AU-EVA1 - Bildqualität und Sensorverhalten

Wir haben bereits eine Einschätzung zur Bildqualität der Panasonic AU-EVA1 fertig und wollen euch die ersten Ergebnisse nicht vorenthalten... weiterlesen>>

neuestes Video
 

Aktuelles Video:
SAINT PETERSBURG IN FILM

Super-Cuts kann jeder -- aber die Bildauswahl selbst nachdrehen? So geschehen hier: klassische Filmszenen nach St. Petersburg versetzt und nachgespielt. Das ist echter cinastischer Enthusiasmus.