klusterdegenerierung
Beiträge: 14287

Re: Bit Problem? Was ist hier los?

Beitrag von klusterdegenerierung » So 03 Nov, 2019 22:44

Lade es gerade runter, aber Vorweg, schön das Du Dich zurückmeldest und Dich kostrucktiv beteildigts, finde ich klasse, manche suchen auch einfach das Weite. :-)

Bei den Screenshots, besonders im Log kann ich nix auffälliges sehen, ausser wie vermutet um mehr als eine Blende unterbelichtet.
Hast Du normal oder nach ETTR belichtet, oder gar Automatik?
"Faulheit ist der Tod der Fantasie!"




klusterdegenerierung
Beiträge: 14287

Re: Bit Problem? Was ist hier los?

Beitrag von klusterdegenerierung » So 03 Nov, 2019 22:46

MFP hat geschrieben:
So 03 Nov, 2019 22:35
https://www.dropbox.com/s/fmyfvoiuj377h ... m.mp4?dl=0
Schade das ist ein 8Bit sample, wohl nicht das originale 10Bit!
Kannst Du da was hochladen?
"Faulheit ist der Tod der Fantasie!"




roki100
Beiträge: 2529

Re: Bit Problem? Was ist hier los?

Beitrag von roki100 » So 03 Nov, 2019 22:54

da sind tatsächlich komische Flecken (weil eben 8Bit). Und Tone Mapping Method hilft da auch nicht.
Bildschirmfoto 2019-11-03 um 22.54.13.png
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.




roki100
Beiträge: 2529

Re: Bit Problem? Was ist hier los?

Beitrag von roki100 » So 03 Nov, 2019 22:57

klusterdegenerierung hat geschrieben:
So 03 Nov, 2019 22:46
MFP hat geschrieben:
So 03 Nov, 2019 22:35
https://www.dropbox.com/s/fmyfvoiuj377h ... m.mp4?dl=0
Schade das ist ein 8Bit sample, wohl nicht das originale 10Bit!
Kannst Du da was hochladen?
ist in 8Bit gedreht:
...ich bearbeite gerade ein Eventvideo bei dem wir mit der GH5S in V-Log und 8 Bit (UHD) gedreht haben...




klusterdegenerierung
Beiträge: 14287

Re: Bit Problem? Was ist hier los?

Beitrag von klusterdegenerierung » So 03 Nov, 2019 23:01

Keine Ahnung was ihr da alle macht und vor allem womit und mit welchem Verschlimmbesserungs mechanismuß, aber bei mir ist überhaupt nix fleckig oder komisch Farben oder sonst was. Ausser das Unreinheiten etwas popiger sind, wie immer, ist alles normal.

Einzig das krisselige Rauschen im Stirnbereich finde ich sehr suspekt.
Roki, echt nicht böse gemeint, aber was hilft dem TO denn dein Tealorange Grade weiter, wir sind doch nicht im Schönheitswettbewerb, sondern einem Problem auf der Spur, muß man es dann mit Kinolook noch schwerer machen? ;-)

Edit TO, ok 8Bit, hier war schon wieder mal von 10 die Rede, alles gut. ;-)
"Faulheit ist der Tod der Fantasie!"

Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.




roki100
Beiträge: 2529

Re: Bit Problem? Was ist hier los?

Beitrag von roki100 » So 03 Nov, 2019 23:04

auch bei deinem Beispiel sieht man doch die flecken.Siehe rechts hinten -> Gebäudewand... oder wie Du erkannt hast, schatten unter dem Cappy... daher hilft ja dein Grading oder mein auch nicht weiter.




rdcl
Beiträge: 519

Re: Bit Problem? Was ist hier los?

Beitrag von rdcl » So 03 Nov, 2019 23:09

klusterdegenerierung hat geschrieben:
So 03 Nov, 2019 23:01
Keine Ahnung was ihr da alle macht und vor allem womit und mit welchem Verschlimmbesserungs mechanismuß, aber bei mir ist überhaupt nix fleckig oder komisch Farben oder sonst was. Ausser das Unreinheiten etwas popiger sind, wie immer, ist alles normal.

Einzig das krisselige Rauschen im Stirnbereich finde ich sehr suspekt.
Roki, echt nicht böse gemeint, aber was hilft dem TO denn dein Tealorange Grade weiter, wir sind doch nicht im Schönheitswettbewerb, sondern einem Problem auf der Spur, muß man es dann mit Kinolook noch schwerer machen? ;-)

Edit TO, ok 8Bit, hier war schon wieder mal von 10 die Rede, alles gut. ;-)
Rechts neben dem Mann siehts gruselig aus. Auch das Schild von dem Cap hat riesige Pixelblöcke. Und vom Bart bis hoch zum Auge sind gelb / grüne Flecken.

So richtig sinnvoll wäre aber der Orginalclip, nicht erneut in h264 exportiert.
Zuletzt geändert von rdcl am So 03 Nov, 2019 23:11, insgesamt 1-mal geändert.




klusterdegenerierung
Beiträge: 14287

Re: Bit Problem? Was ist hier los?

Beitrag von klusterdegenerierung » So 03 Nov, 2019 23:10

roki100 hat geschrieben:
So 03 Nov, 2019 23:04
auch bei dir sieht man doch die flecken. Siehe rechts hinten -> Gebäudewand... Oder wie Du erkannt hast, Schatten unter dem Cappy... daher hilft ja dein Grading oder mein auch nicht weiter.
Haalloooo ;-), der Typ ist auf einem Event mit wohlmöglich 200 LED Strahlern an den Traversen und zusätzlich haut ihm die Cam ein Flicker Problem um die Ohren weil es wohlmöglich nicht in der richtigen Verschlußzeit zur Herzzahl gedreht wurde, aber das ist doch bei solchen Veranstaltungen völlig normal, da macht man dann eben schnell einen Test mit gleichen settings ausserhalb der Location, bzw der Beleuchtung damit man sicher ist die die Cam nicht dull ist.

Das buntes Licht auf Mauern und Kleidung reflecktiert ist doch nun echt nix neues!
"Faulheit ist der Tod der Fantasie!"




klusterdegenerierung
Beiträge: 14287

Re: Bit Problem? Was ist hier los?

Beitrag von klusterdegenerierung » So 03 Nov, 2019 23:14

rdcl hat geschrieben:
So 03 Nov, 2019 23:09
Rechts neben dem Mann siehts gruselig aus. Auch das Schild von dem Cap hat riesige Pixelblöcke. Und vom Bart bis hoch zum Auge sind gelb / grüne Flecken.

So richtig sinnvoll wäre aber der Orginalclip, nicht erneut in h264 exportiert.
Wenn ich Fotos in 16Bit auf der Bühne von Künstlern die von blauen&roten LEDs beleuchtet werden mache, sieht das auch nicht anders aus, ist doch normal bei so einer Szenerie, da muß man eben gucken wann man den Auslöser betätigt, ist beim filmen leider Schwer.
"Faulheit ist der Tod der Fantasie!"




roki100
Beiträge: 2529

Re: Bit Problem? Was ist hier los?

Beitrag von roki100 » So 03 Nov, 2019 23:15

Haalloooo ;-),
ja, Guten Abend ;)
Das buntes Licht auf Mauern und Kleidung reflecktiert ist doch nun echt nix neues!
Das ist kein Licht auf die mauer oder etwas reflektiertes, sondern komische Flecken, weil 8Bit...
Mit 10 oder 12 bit wäre das nicht passiert.
Zuletzt geändert von roki100 am So 03 Nov, 2019 23:16, insgesamt 1-mal geändert.




rkunstmann
Beiträge: 491

Re: Bit Problem? Was ist hier los?

Beitrag von rkunstmann » So 03 Nov, 2019 23:16

Es waren ja vom Anfang 8 bit... Nie 10 bit... Und dabei sind im original unter 50 % des Belichtungsspielraums ausgenutzt... Das ist keine gute Idee da mit log in 8 bit zu belichten... Hier werden 10 Blenden in 4 gequetscht und dann auseinander gestretched. Dann hat man aber 128 statt 256 Stufen pro Kanal und eigentlich höchstens 7 bit.




rkunstmann
Beiträge: 491

Re: Bit Problem? Was ist hier los?

Beitrag von rkunstmann » So 03 Nov, 2019 23:19

LED Bühnenlicht hat oft eine super beschissene CRI, was dann auch tatsächlich jede Farbe zerhaut, aber flackern tun doch wirklich nur noch die ganz billigen, oder?




rdcl
Beiträge: 519

Re: Bit Problem? Was ist hier los?

Beitrag von rdcl » So 03 Nov, 2019 23:20

klusterdegenerierung hat geschrieben:
So 03 Nov, 2019 23:14
rdcl hat geschrieben:
So 03 Nov, 2019 23:09
Rechts neben dem Mann siehts gruselig aus. Auch das Schild von dem Cap hat riesige Pixelblöcke. Und vom Bart bis hoch zum Auge sind gelb / grüne Flecken.

So richtig sinnvoll wäre aber der Orginalclip, nicht erneut in h264 exportiert.
Wenn ich Fotos in 16Bit auf der Bühne von Künstlern die von blauen&roten LEDs beleuchtet werden mache, sieht das auch nicht anders aus, ist doch normal bei so einer Szenerie, da muß man eben gucken wann man den Auslöser betätigt, ist beim filmen leider Schwer.
Der ist aber nicht von blauen und roten Leds beleuchtet.




klusterdegenerierung
Beiträge: 14287

Re: Bit Problem? Was ist hier los?

Beitrag von klusterdegenerierung » So 03 Nov, 2019 23:22

roki100 hat geschrieben:
So 03 Nov, 2019 23:15
Haalloooo ;-),
ja, Guten Abend ;)
Das buntes Licht auf Mauern und Kleidung reflecktiert ist doch nun echt nix neues!
Das ist kein Licht auf die mauer oder etwas reflektiertes, sondern komische Flecken, weil 8Bit...
Mit 10 oder 12 bit wäre das nicht passiert.
Boah ist das Anstrengend! Ich hoffe der TO wiederspricht Dir da auch noch mal.
Und komisch, das Du das nicht siehst, bzw zuordnen kannst. Ist halt alles nicht soo deutlich, weil es eben noch nicht so dunkel ist un die bunten Strahler noch nicht soo gut zu sehen sind.

Aber wenn Du schon sagst das es bei mir ja auch nicht besser ist, bzw zu sehen ist, was nützt uns denn dann Dein total übercrankter Look dabei weiter, ausser das es nun nach Minecraft ausschaut? Ist doch nicht Zielführend.
"Faulheit ist der Tod der Fantasie!"




klusterdegenerierung
Beiträge: 14287

Re: Bit Problem? Was ist hier los?

Beitrag von klusterdegenerierung » So 03 Nov, 2019 23:23

rdcl hat geschrieben:
So 03 Nov, 2019 23:20
Der ist aber nicht von blauen und roten Leds beleuchtet.
Ne aber von irgendwelchen Spots die auf ihn strahlen, frag mal den TO.
Was soll das sonst sein, Sensor deffekt? :-) Achne, hab ja vergessen, sowas schafft nur 8Bit, mit 10 wäre das niemals passiert!
"Faulheit ist der Tod der Fantasie!"

Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.




roki100
Beiträge: 2529

Re: Bit Problem? Was ist hier los?

Beitrag von roki100 » So 03 Nov, 2019 23:28

klusterdegenerierung hat geschrieben:
So 03 Nov, 2019 23:22
Boah ist das Anstrengend!
aber ich kann nichts für. Beherrsche dich doch ein bisschen... ;) denn die User nach mir, haben ja das selbe bestätigt und der TO selbst meinte mit dem ersten Beitrag, was das sei, mit einem anderen Beispiel Bild... oder sind da auch Strahler? ;)




klusterdegenerierung
Beiträge: 14287

Re: Bit Problem? Was ist hier los?

Beitrag von klusterdegenerierung » So 03 Nov, 2019 23:36

roki100 hat geschrieben:
So 03 Nov, 2019 23:28
klusterdegenerierung hat geschrieben:
So 03 Nov, 2019 23:22
Boah ist das Anstrengend!
aber ich kann nichts für. Beherrsche dich doch ein bisschen... ;) denn die User nach mir, haben ja das selbe bestätigt und der TO selbst meinte mit dem ersten Beitrag, was das sei, mit einem anderen Beispiel Bild... oder sind da auch Strahler? ;)
Ja meinst Du wenn die da auf nem Event sind machen die für die eine Szene plötzlich das Licht aus?
Und was heißt denn hier beherschen, was mach ich denn, verstehe das nicht, alles ok bei Dir?
"Faulheit ist der Tod der Fantasie!"




roki100
Beiträge: 2529

Re: Bit Problem? Was ist hier los?

Beitrag von roki100 » So 03 Nov, 2019 23:38

bei mir ist alles ok. Ich ärgere mich überhaupt nicht.




rdcl
Beiträge: 519

Re: Bit Problem? Was ist hier los?

Beitrag von rdcl » So 03 Nov, 2019 23:39

klusterdegenerierung hat geschrieben:
So 03 Nov, 2019 23:23
rdcl hat geschrieben:
So 03 Nov, 2019 23:20
Der ist aber nicht von blauen und roten Leds beleuchtet.
Ne aber von irgendwelchen Spots die auf ihn strahlen, frag mal den TO.
Was soll das sonst sein, Sensor deffekt? :-) Achne, hab ja vergessen, sowas schafft nur 8Bit, mit 10 wäre das niemals passiert!
Ja, mit 10bit wäre das sicher nicht so extrem. Wenn man genau hinschaut sieht man die Probleme schon im Log Footage.

Ich habe übrigens nie gesagt dass das ein 8bit Problem ist, sondern ein 8bit Log Problem. Noch genauer in Verbindung mit h264 / h265




rkunstmann
Beiträge: 491

Re: Bit Problem? Was ist hier los?

Beitrag von rkunstmann » So 03 Nov, 2019 23:43

Jetzt mal wirklich wurscht ob da LEDS waren, die für Artefakte sorgten (kann sein, wissen wir nicht), aber das Histogramm zeigt doch doch dass da nicht mal die Hälfte vom 8 bit ausgenutzt wird... Und das ist halt ein 8 bit log Problem... 8 Bit ist voll okay...




klusterdegenerierung
Beiträge: 14287

Re: Bit Problem? Was ist hier los?

Beitrag von klusterdegenerierung » So 03 Nov, 2019 23:45

Ja klar, mit ner Alexa und 14Bit hätte er vermutlich noch weniger Probleme gehabt, das erklärt aber immer noch nicht wie es zu diesen Flecken gekommen ist und erst wenn wir das wissen, können wir auch sagen ob mehr bit oder ohne log und lut etwas anders gemacht hätten.

Du siehst ja schon was dabei rauskommen kann wenn jemand munter die Farbe reindreht, aber was hat das aufe Hacken, kann kaum ein Material gut haben, erst recht nicht wenn es an einem bislang unerkantem Problem erkrankt ist.
"Faulheit ist der Tod der Fantasie!"




klusterdegenerierung
Beiträge: 14287

Re: Bit Problem? Was ist hier los?

Beitrag von klusterdegenerierung » So 03 Nov, 2019 23:47

rkunstmann hat geschrieben:
So 03 Nov, 2019 23:43
Jetzt mal wirklich wurscht ob da LEDS waren, die für Artefakte sorgten (kann sein, wissen wir nicht), aber das Histogramm zeigt doch doch dass da nicht mal die Hälfte vom 8 bit ausgenutzt wird... Und das ist halt ein 8 bit log Problem... 8 Bit ist voll okay...
What the f.... watt??????
Was wurde nicht ausgenutzt?

Weißt Du nicht wie Log funktioniert?
Noch nie Log im Waveform gesehen?

Das muß so, daran erkennst Du doch wie viel Spielraum das Material hat und in diesem Fall aussergewöhnlich viel für 8Bit!
Ne Jungs, da bin ich raus.
"Faulheit ist der Tod der Fantasie!"




rkunstmann
Beiträge: 491

Re: Bit Problem? Was ist hier los?

Beitrag von rkunstmann » So 03 Nov, 2019 23:51

Mir ist schon klar, dass log so sein muss, aber deswegen würde ich es halt hier in 8 bit nicht benutzen*. Aber ich sage ja: Das ist noch lange nicht kritisch**... Ich verstehe Deine Aufregung zum Teil nicht. Alles Gut!

* 7 bit ohne Not (Die Lichtsituation lässt anderes zu- Sag mir nicht Log Kurven sehen besser aus, weil kinematischer ;) + hochkomprimiertes h.264 und vllt. noch schlechte LED Pars... Warum sich log antun, wenn es potentiell Dein Bild zerschießt? Sage nicht, dass Log nie okay ist für alle 8 bit Situationen... Aber immer drauf auch nicht...

**wenn man Kompromisse eingeht und weiß, was geht... Ich hab massiv unterbelichtetes Material aus Canon-Log von der C100 bearbeitet- da geht immer noch viel... Muss man sich aber nicht unbedingt antun... Und 10 bit + oder sogar ne Alexa kann auch schön sein... (weil am Ende musst Du Dir gar keinen Kopfe mehr drum machen)




roki100
Beiträge: 2529

Re: Bit Problem? Was ist hier los?

Beitrag von roki100 » Mo 04 Nov, 2019 00:31

SlashCAM hat mal ein Video erstellt, zwar geht es dabei um GH5 und GH4 8Bit VLOG, doch auch da sieht man die selben flecken:




cantsin
Beiträge: 6362

Re: Bit Problem? Was ist hier los?

Beitrag von cantsin » Mo 04 Nov, 2019 00:38

V-Log ist extrem flach - deutlich flacher als z.B. SLog2 oder Blackmagics Log-Profil für die Pocket 4K/6K - da er eigentlich für die größeren Varicams und deren höheren Dynamikumfang gerechnet ist. (Daher der Name V-Log...)

Schon bei 10bit V-Log der GH4/5 werden die Werte nicht optimal gefüllt und werden real nur 9bit genutzt. 8bit sollte man daher bei dem Profil tunlichst vermeiden - in Log dürften weniger als 7bit zur Verfügung stehen, umgewandelt nach Rec709 landet man wahrscheinlich irgendwo um die 6bit.




Darth Schneider
Beiträge: 3832

Re: Bit Problem? Was ist hier los?

Beitrag von Darth Schneider » Mo 04 Nov, 2019 03:11

Wie auch immer, das sind aber nicht die gleichen Flecken und somit nicht dasselbe Problem wie ganz oben und das Problem hat somit wahrscheinlich zwangsläufig nix mit 8 Bit zu tun.
Gruss Boris
„Nothing travels faster than the speed of light, with the possible exception of bad news, which obeys its own special laws.“
Douglas Adams




Frank Glencairn
Beiträge: 9668

Re: Bit Problem? Was ist hier los?

Beitrag von Frank Glencairn » Mo 04 Nov, 2019 05:54

MFP hat geschrieben:
Sa 02 Nov, 2019 19:17

Schaut mal auf den Hals des linken jungen Mannes.
Mir scheint es so, als ob die 8 Bit des Materials einfach nicht ausreichen um groß mit Farben herumzuspielen.
Dieses Problem habe ich bei zahlreichen Shots.

Lade dir mal ein LOG Testbild runter und schmeiß deine beiden LUT drauf, dann kannst du ganz gut sehen was die tatsächlich machen.

Wenn sie das machen, was ich vermute, dann lass die LUTs mal weg und grade testhalber per Hand - sollte nen Unterschied machen.




Jott
Beiträge: 16629

Re: Bit Problem? Was ist hier los?

Beitrag von Jott » Mo 04 Nov, 2019 06:22

rdcl hat geschrieben:
So 03 Nov, 2019 23:39

Ich habe übrigens nie gesagt dass das ein 8bit Problem ist, sondern ein 8bit Log Problem. Noch genauer in Verbindung mit h264 / h265
Ja, ganz wichtige Anmerkung. Log und LUT kann prima in die Hose gehen. Auch wenn‘s aus der Mode gekommen ist, einfach mal testweise ohne Log drehen, mit einem „normalen“ flachen Profil?




wolfgang
Beiträge: 5945

Re: Bit Problem? Was ist hier los?

Beitrag von wolfgang » Mo 04 Nov, 2019 14:09

Na vielleicht kommst ja noch auf die Idee, mit der GH5 in 10bit und v log zu drehen?
Lieben Gruß,
Wolfgang




rkunstmann
Beiträge: 491

Re: Bit Problem? Was ist hier los?

Beitrag von rkunstmann » Mo 04 Nov, 2019 17:28

Die Panasonic Kameras machen es einem so einfach: Man programmiert einfach ein paar Bildprofile und hat sie mit zwei Tastendrücken parat. Cinegamma D zum Beispiel bietet immer noch jeder Menge "Spielraum", aber auch "Neutral" lässt sich noch hervorragend verbiegen. Aber wenn schon Log, dann doch gerne 10 bit. Wenn es 50p (geht ja nur in 8 bit auf den GH5 Kameras) sein soll gibt es bessere Alternativen, es sei denn man hat wirklich eine Situation, wo man die letzte halbe Blende DR rausquetschen muss, dass ist hier eindeutig nicht der Fall.




MFP
Beiträge: 8

Re: Bit Problem? Was ist hier los?

Beitrag von MFP » Mo 04 Nov, 2019 18:44

Hallo zusammen,

nochmals vielen Dank für die vielen Rückmeldungen!
Habe mir die hilfreichsten raus gepickt und habe eine wichtige Erkenntnis mitgenommen: Künftig nicht mehr bei 8 Bit in V-Log drehen!
Greife dann bei 8 Bit künftig auf Cinelike D zurück.

Werde es jetzt so graden und euch mal das halbwegs fertige Video für Feedback ins Forum laden.

Danke nochmal und liebe Grüße




Mantas
Beiträge: 457

Re: Bit Problem? Was ist hier los?

Beitrag von Mantas » Mo 04 Nov, 2019 19:45

klusterdegenerierung hat geschrieben:
So 03 Nov, 2019 23:47
rkunstmann hat geschrieben:
So 03 Nov, 2019 23:43
Jetzt mal wirklich wurscht ob da LEDS waren, die für Artefakte sorgten (kann sein, wissen wir nicht), aber das Histogramm zeigt doch doch dass da nicht mal die Hälfte vom 8 bit ausgenutzt wird... Und das ist halt ein 8 bit log Problem... 8 Bit ist voll okay...
What the f.... watt??????
Was wurde nicht ausgenutzt?

Weißt Du nicht wie Log funktioniert?
Noch nie Log im Waveform gesehen?

Das muß so, daran erkennst Du doch wie viel Spielraum das Material hat und in diesem Fall aussergewöhnlich viel für 8Bit!
Ne Jungs, da bin ich raus.
Er meint höchstwahrscheinlich die von 8bit kommenden 256 Helligkeitsabstufungen.
Wenn bei dem Bild das Histogramm nur bis zur Hälfte geht bleiben 128 übrig und dann muss das noch gestreckt werden. Kann nicht gut ausgehen.

Wenn log und 8bit, dann auch versuchen soviel davon zu nutzen wie es nur geht.




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Apple Mac Pro im Anflug: Ab 10. Dezember bestellbar - Lieferdatum noch ungewiss
von rainermann - Mo 14:09
» Avid Nutzung mit NAS-System möglich?
von fsm - Mo 14:03
» Oh my god! URBAN DOWNHILL
von HerrWeissensteiner - Mo 13:41
» Panasonic AGAC-130 Fokus Defekt ?
von osnaskater - Mo 13:35
» Sigma fp in der Praxis: Pocket Cinema in Vollformat? 12 Bit 4K-RAW (extern), Hauttöne, Ergonomie, uvm.
von Jott - Mo 13:33
» SD Karte in GoPro formatiert und wieder verwendet. Gelöschte Daten noch herstellbar ?
von vobe49 - Mo 13:15
» Stabilisierung Mercalli V4 in VDL2016 Premium
von fubal147 - Mo 12:50
» Neues VDL (2020)Akt.Vers. Neuer Patch
von fubal147 - Mo 12:48
» B-Cam zu FS7/Filmen Freibad
von Cinealta 81 - Mo 12:43
» Zuverlässigkeit über den Tod hinaus?
von roki100 - Mo 12:39
» Objektiv reinigen... Was benutzt ihr?
von Jörg - Mo 12:37
» Sony, Canon, Panasonic und Nikon locken mit Cashback-Aktionen
von Jörg - Mo 12:27
» Zhiyun Crane 2 + Gh5/Sigma 18-35 - Follow Fokus Problem
von roki100 - Mo 12:07
» Imagefilm stellt sich der Meute!
von Jott - Mo 11:25
» Interne Speedbooster für die Blackmagic Pocket Cinema 6K -- trotz EF-Mount
von MrMeeseeks - Mo 10:35
» David Leitch filmt „epische“ Schneeballschlacht mit iPhone 11 Pro - inkl. Making of
von Jott - Mo 9:39
» Nvidia stoppt CUDA-Support für macOS
von motiongroup - Mo 9:38
» slashCHECK - Günstige SATA-SSDs an der Sigma fp
von Jost - So 20:45
» Achtung Telefonbetrüger!
von 7River - So 19:57
» SKYWATCH - Hollywoodreifer SciFi-Kurzfilm mit Blender und Kickstarter
von motiongroup - So 16:35
» Suche diesen Song
von klusterdegenerierung - So 16:13
» WebAssembly als W3C-Standard abgesegnet -- bald schneller Videoschnitt im Browser?
von slashCAM - So 15:48
» Biete: Blackmagic Pocket Cinema Camera 4k + Smallrig Cage + Speichermedien
von srone - So 14:47
» Free Guy | Official Trailer - sieht vielversprechend aus
von Benutzername - So 14:43
» Die neuesten Infos zu REDs neuer Komodo Kamera: 6K mit 40 fps und ein Global Shutter Modus
von iasi - So 13:09
» Fußball in 9:16 ?
von Frank Glencairn - So 13:03
» Sowas habe ich noch nie gehört!
von klusterdegenerierung - So 12:54
» Wissenswertes zur Bildung!
von klusterdegenerierung - So 12:48
» Abspann "Sponsoren"
von -paleface- - So 11:13
» Wes Andersons 30 Lieblingsfilme: Inspirationen für Filmemacher
von slashCAM - So 8:45
» Ronin SC App - live view?
von Sven_82 - So 8:08
» Watchmen
von Funless - So 3:45
» Erste Schritte mit der Pocket 4k - sinnvolle Settings/Workarounds etc
von roki100 - So 2:05
» HFR-Bashing, mal wieder
von acrossthewire - Sa 21:27
» Canon C300 Mark II
von fotomacher - Sa 21:08
 
neuester Artikel
 
SATA-SSDs an der Sigma fp

Nachdem die Sigma fp ja "nur" die Samsung T5 als externe SSDs für die RAW-Aufzeichnung zertifiziert hat wollten wir wissen, ob man mit etwas Basteln nicht auch günstigere SSDs andocken kann. weiterlesen>>

DeckLink 4K Extreme 12G

Was kann eine Videoschnittkarte wie die DeckLink 4K Extreme 12G, was eine Grafikkarte nicht kann? Wir haben einmal versucht genau hinzusehen... weiterlesen>>

neuestes Video
 

Aktuelles Video:
Deep in the Guatemalan Jungle with my FPV Drones

Hals- oder vielleicht besser gesagt rotorbrecherische Flugaufnahmen gibt es hier zu bestaunen -- extrem gekonnt lässt der offensichtlich Racing-geschulte Pilot seine kleine Drohne durch die Luft wirbeln (Danke ans Forum für den Hinsweis).