Axel
Beiträge: 13870

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von Axel » Sa 24 Apr, 2021 21:04

rush hat geschrieben:
Sa 24 Apr, 2021 20:49
Nicht auszuschließen das sich da im Menü was verstellt hat...
Hast du die entsprechenden Punkte gecheckt?

Ich habe das Update noch nicht vollzogen aber mich nervt sowas bei einigen Kameras das gemachte Settings mit Updates überschrieben werden und das nicht immer klar kommuniziert wird. Ob das bei der 7SIII jetzt so ist weiß ich nicht.

Auch gab es bei Sony früher bei einigen Modellen gelegentlich Probleme Settings mit älteren Firmwares in neuen Kamerabersionen zu laden... Es ging meist - aber unter der Haube verstellte sich gerne Mal was.
Ich habe das Update auch noch nicht vollzogen, weil irgendwie die Kamera nicht vom Updater erkannt wird.

Davon abgesehen waren nach dem letzten Update auch noch alle Einstellungen da.

Man kann sie auch auf der Karte speichern, zur Sicherheit.

Und man hat sie auch nach etwas Übung in wenigen Minuten wieder manuell eingestellt.
Na und? Im Fernsehen wird ja auch alles wiederholt ...




rush
Beiträge: 11655

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von rush » Sa 24 Apr, 2021 22:47

Axel hat geschrieben:
Sa 24 Apr, 2021 21:04

Man kann sie auch auf der Karte speichern, zur Sicherheit.

Und man hat sie auch nach etwas Übung in wenigen Minuten wieder manuell eingestellt.
Ich erinnere mich halt noch an die FS7 bei der das mit den gespeicherten Settings alter Softwarestände auch Mal zu Problemen bishin zu Abstürzen führte wenn man damit neuere Kameras fütterte und bestimmte Funktionen ausführen wollte.

In "wenigen" Minuten hätte ich eine neue bzw. zurückgesetzte A7sIII jedenfalls nicht wieder vollumfänglich nach meinen Bedürfnissen grundkonfiguriert - dafür sind noch zu viele Dinge anpassbar bzw meinerseits verstellt ;-)

Aber gehen wir Mal davon aus das sich die Settings nicht verändern. Umso besser und so sollte es ja idealerweise auch sein.

Bleibt die Frage was dann bei Ali los ist.
keep ya head up




TomStg
Beiträge: 2383

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von TomStg » So 25 Apr, 2021 07:57

groover hat geschrieben:
Sa 24 Apr, 2021 20:36
Ungewohnte Eigenschaft seit dem letzten Update.......
Bei allen meinen vier A7S3 funktioniert die automatische Umschaltung von Display zu Sucher nicht mehr.
Besagte Umschaltung soll ja das Display abschalten, wenn man mit dem Auge an den Sucher geht.
Irgendwas ist da jetzt anders........
Kann ich bestätigen.

Mit Firmware 2.01 funktioniert die Umstellung zw Sucher und Display nur noch manuell.




Axel
Beiträge: 13870

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von Axel » So 25 Apr, 2021 08:38

TomStg hat geschrieben:
So 25 Apr, 2021 07:57
groover hat geschrieben:
Sa 24 Apr, 2021 20:36
Ungewohnte Eigenschaft seit dem letzten Update.......
Bei allen meinen vier A7S3 funktioniert die automatische Umschaltung von Display zu Sucher nicht mehr.
Besagte Umschaltung soll ja das Display abschalten, wenn man mit dem Auge an den Sucher geht.
Irgendwas ist da jetzt anders........
Kann ich bestätigen.

Mit Firmware 2.01 funktioniert die Umstellung zw Sucher und Display nur noch manuell.
*VIER* A7Siii?
Das hatte ich überlesen, wow!

Ich selbst finde und fand bei allen Kameras, die ich hatte, die automatische Umschaltung eher irritierend. Gerne opfere ich darum einen Button oder einen FN-Menu-Platz zur manuellen Umschaltung. Interessant übrigens, dass wenn ich manuell auf Viewer geschaltet hab, dieser erst angeht, wenn ich mich nähere. Es muss etwas mit Abschattung zu tun haben, denn mit zweckentfremdeter großer Suchermuschel bleibt der EVF an. Vermutlich nicht zu empfehlen, da angeblich der EVF der größte Stromverbraucher der Kamera ist.
Axel hat geschrieben:
Sa 24 Apr, 2021 21:04
rush hat geschrieben:
Sa 24 Apr, 2021 20:49
... mich nervt sowas bei einigen Kameras das gemachte Settings mit Updates überschrieben werden und das nicht immer klar kommuniziert wird. Ob das bei der 7SIII jetzt so ist weiß ich nicht.
Man kann sie auch auf der Karte speichern, zur Sicherheit.
Witzigerweise war genau deine Befürchtung, dass das Speichern und Laden misslingt, Grund für einen aktuellen Bugfix:
Sony hat geschrieben:Fixes an issue where a file saved in the memory card may not be loaded by the Save/Load Settings
Axel hat geschrieben:
Sa 24 Apr, 2021 21:04
Und man hat sie auch nach etwas Übung in wenigen Minuten wieder manuell eingestellt.
Bei 4 (in Worten: VIER) Kameras gehe ich davon aus, Ali, dass du die Settings einfach bei den restlichen dreien übertragen hast.
Na und? Im Fernsehen wird ja auch alles wiederholt ...




groover
Beiträge: 645

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von groover » So 25 Apr, 2021 08:55

Zitat:
"Bei 4 (in Worten: VIER) Kameras gehe ich davon aus, Ali, dass du die Settings einfach bei den restlichen dreien übertragen hast."

......genau, die erste hab ich für mich bedienfähig konfiguriert, dann auf die Zweite übertagen und zwei Wochen später dann auf die letzten Beiden.

Eine Sicherheitsspeicherung ist auf einer externen Karte, nur zur Vorsicht.

LG Ali




Mediamind
Beiträge: 1109

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von Mediamind » So 25 Apr, 2021 09:43

Heute werde ich das Update installieren. Ich habe die Umschaltung zwischen EVF und Monitor auf einen FN Button gelegt, das hat sich bewährt. Nur mal als Frage an Ali: in welchem Bereich setzt Du denn gleich 4 Kameras ein?




groover
Beiträge: 645

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von groover » So 25 Apr, 2021 09:49

Fernseh-Doku und Imagefilme.......
LG Ali




Mediamind
Beiträge: 1109

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von Mediamind » So 25 Apr, 2021 10:04

Sonys Software ist... wie soll ich es sagen ... eigenwillig. Ich habe jetzt mehr als 10 Versuche hinter mir die Firmware zu installieren. Die Kamera steht auf USB Massenspeicher, der Updateprozess bricht jedes Mal mit Fehlermeldung ab. Es kommt der Hinweis, ich soll die Kamera entfernen und neu verbinden....
Auf der Kamera kommt (nicht jedes Mal) der Hinweis, ich soll das angeschlossene Gerät überprüfen. Update ist nicht möglich. Ich habe es auf einem Intelmac mit Big Sur versucht. Ging das bei Euch glatt über die Bühne? Axel hatte ebenfalls Probleme. Muss ich wirklich einen Windoofrechner bemühen?




groover
Beiträge: 645

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von groover » So 25 Apr, 2021 10:16

...du musst im Menü/grüner Abschnitt/Übertr. Fernb./ Strg mit Smartphone auf "ein" stellen.
(oder auf "aus" wenn es nicht funktioniert, das weiß ich grad nicht genau)
Dann sollte es funktionieren.
LG Ali




Mediamind
Beiträge: 1109

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von Mediamind » So 25 Apr, 2021 10:26

Hallo Ali,
das hat auch keinen Erfolg gebracht. Am Mac mit Big Sur geht es scheinbar nicht. Ich habe noch einen älteren Mac, mal schauen, ob es da funktioniert.




groover
Beiträge: 645

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von groover » So 25 Apr, 2021 10:28

ah, genau stimmt, bei mir hat es am Mac auch nicht funktioniert, nur am PC dann.
Schade......
Ali




Axel
Beiträge: 13870

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von Axel » So 25 Apr, 2021 10:58

Mediamind hat geschrieben:
So 25 Apr, 2021 10:04
Axel hatte ebenfalls Probleme. Muss ich wirklich einen Windoofrechner bemühen?
Ich war gestern zum Arthouse-Filmabend bei einem Schulfreund. Bei dem hab ich das letzte Mal Windows-upgedatet, und zwar ohne alle Zicken. Wollte nur gestern die Kamera nicht mitnehmen wegen der Ausgangssperre. Für den Fall, dass auf mich geschossen würde. Tja, zu viele Filme ...
Na und? Im Fernsehen wird ja auch alles wiederholt ...




Abercrombie
Beiträge: 462

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von Abercrombie » So 25 Apr, 2021 11:26

Hallo zusammen!
Bei mir hat es immer Mac mit Big Sur wunderbar funktioniert. Allerdings ist der Update-Prozess ein bisschen aufwendiger. Es muss ja zuerst dieses Helper-Tool installieren und es dann noch in Systemenstellung freigeben werden. Danach ging das Update aber problemlos.

Welche Custom-Menus und -Keys habt ihr eigentlich so eingerichtet? Ich bin noch im Prozess und frage mich, was andere so machen. Vielleicht können wir hier Screenshots von den Custom-Einstellungen zur Inspiration einstellen? Was meint ihr?

Viele Grüße,
Cromb

Edit: Automatischer Wechsel LCD/Viewfinder funktioniert bei mir auch mit 2.01 noch problemlos.
Zuletzt geändert von Abercrombie am So 25 Apr, 2021 13:17, insgesamt 1-mal geändert.




rush
Beiträge: 11655

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von rush » So 25 Apr, 2021 11:41

Update soeben auf V2.01 vollzogen unter Win10 - dauert ein Weilchen aber läuft sauber durch.

Automatisches Umschalten zwischen Finder und Monitor funzt bei mir auch weiterhin wenn man im entsprechenden Menü: "Werkzeugkasten">6 Finder/monitor>select Finder/Monitor auf Auto setzt.
Allerdings klappt das automatische Umschalten weiterhin nur wenn das Display nicht "getiltet" ist sondern plan ausgeklappt oder auf der Rückseite plan aufliegt. Sobald man es tiltet oder nach vorn klappt erfolgt weiterhin leider keine automatische Umschaltung zwischen Finder & Sucher - weswegen ich die automatische Umschaltung auch deaktiviere da sie so für mich wenig sinnvoll ist wenn man mit ausgeklappten Display arbeitet und das in vielen Situationen dann eben nicht klappt mit der Umschaltung.
Ist mir ein Rätsel warum das so gelöst wurde und macht in meinen Augen wenig Sinn bzw. ist sogar ziemlich bekloppt :D Vielleicht schick ich mal ein Support-Ticket an Sony...
Laut FAQ ist dieses Verhalten so vorgesehen
"Der Okularsensor wird automatisch deaktiviert, während das LC-Display geöffnet ist. Daher schaltet das Display der Kamera nicht automatisch um, wenn Sie durch den Sucher schauen.
Wenn das LC-Display geöffnet ist, erhält die Live View-Funktion Priorität, um Sie bei der Aufnahme in einer hohen oder niedrigen Position zu unterstützen, damit Sie die gewünschten Fotokompositionen im Hoch- oder Querformat erhalten."

Das macht in meinen Augen weiterhin nur wenig Sinn. Wozu eine Priorisierung? Entweder möchte man ein Auto-Umschaltung (die man bei Bedarf per Tastendruck overriden kann) - oder man möchte es nicht. Aber das die Kamera von sich aus das LCD-Display priorisiert und nicht mehr umschaltet empfinde ich in meinem Nutzungsverhalten eher als Bremse.
keep ya head up




groover
Beiträge: 645

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von groover » So 25 Apr, 2021 12:19

Zitat Abercrombie:
"Welche Custom-Menus und -Keys habt ihr eigentlich so eingerichtet?"



Hier mal meine Custom Settings:
Profile1:
PP10-HLG3 10bit 422, 50P, XAVC S 4K (für TV Reportagen)
C1 SteadyShot (standard)
C2 Fokusfeld (weit)
C3 AF-C/M Focus (AF-C)
C4 1,5 fach Tele
AF-ON Gesichtsautofokus =On/Off (bei mir auf C1 ON)
AEL Belichtungssperre
Fn Foto/Video Profil
Drehrad:
links-Audiolautstärke
oben-Display
rechts-ISO (bei mir als Ausgangseinstellung auf Auto)
unten-Weißabgleich (bei mir als Ausgangseinstellung auf 5600)

Abweichung zu Profile2:
selbige Einstellungen nur bei C2 Fokusfeld Spot, C3 AF-C auf Push-Autofokus, AF-ON ausgeschaltet

Abweichung von Profile1 zu Profile3
Aufnahme in PP8-Slog3
Zebra 94+

Aufnahmekarten SONY Tough 160GB CF-TypA
Jeweils mit Batteriegriff (wegen längerer Akkulaufzeit)

Diese Einstellungen sind auf allen vier Geräten identisch.
LG Ali

PS.: hier mal schnell die Teile abfotografiert....
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.




Axel
Beiträge: 13870

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von Axel » So 25 Apr, 2021 12:47

@Abercrombie
In diesem Thread sind viele Einstellungen erwähnt. Alle ziemlich von persönlichen Erfahrungen und eigenen Schwerpunkten abhängig. Es würde z.B. wenig nutzen, die Philip-Bloom-Einstellungen zu laden, wenn man sie nicht vorher alle genau angesehen, verstanden und nachvollzogen hat. Man findet immer wieder Tips, aber eigentlich konfiguriert man besser selbst. Ich finde, man kann schnell einen Überblick gewinnen, wenn man sich klarmacht, dass sich 50% der Bedienung mit Belichtung und die anderen 50% mit Fokus befassen. Welche Bedienungsshortcuts dir da am schnellsten verfügbar sein müssen, um das Verhalten der Kamera zu steuern.

Aktuelle Belegung:
Rear 1
1 -(zentrales Drehrad, verstellt normalerweise ISO, auch, wenn man nicht rechts auf ISO gedrückt hat= gefährlich): Aperture (kein Umgreifen nötig zur Blendenverstellung)
2 - (AEL) - AV Auto/Manual Switch
3 - (AF-ON) - Focus Hold
4 - (C1) Finder/Monitor Select
5 - (C3) - Tv Auto/Manual Switch
6 - (C4) AWB Lock Toggle (einzige WB-Einstellung überhaupt, fixiert den AWB Std., wenn auf Karte gerichtet)

Rear 2
1 - Not Set
2 - Not Set
3 - AF Transition Speed
4 - ISO
5 - Focus Magnifier (4x, ohne Zeitlimit)

Top

1 - (Movie Button) - Switch Focus Area
2 - (C2) - Face/Eye-Priority Select

Lens

1 - AF/MF Selector Toggle

PP8 fix (Color Phase + 3), weitere Color oder Picture Profile - Einstellungen daher überflüssig, Exp-Comp-Rad wird bei allen außer sehr hellen Situationen auf +1.7 fixiert.
M1 - 25p XAVC-I @ 1/50 bei f4, Active Steady Shot, AWB, ISO 640
M2 - S&Q 25p @ 50p XAVC-S, 1/100, Steady Shot Off, AWB, ISO 640
M3 - S&Q 25p @ 100p XAVC-S, 1/200, AWB, ISO 128000
Na und? Im Fernsehen wird ja auch alles wiederholt ...




rush
Beiträge: 11655

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von rush » So 25 Apr, 2021 13:03

Nutzt Du tatsächlich die S&Q Funktion?
Ich habe mein High-Speed Setting (bei mir auf M2) einfach auf 100p @ 1/200 422 10bit (280M) stehen - ohne aktiviertes S&Q... damit kann ich die SloMo zwar nicht in der Kamera sehen/beurteilen - habe aber weiterhin Atmo-Ton was mir in dem Fall wichtiger ist.
keep ya head up




Axel
Beiträge: 13870

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von Axel » So 25 Apr, 2021 13:22

@rush
Mach ich vielleicht auch mal so. Ich bin da nicht dogmatisch. Das mit dem Ton ist ein Argument.
Na und? Im Fernsehen wird ja auch alles wiederholt ...




Mediamind
Beiträge: 1109

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von Mediamind » So 25 Apr, 2021 13:34

Ich habe von Matt Johnson die Einstellungen zu 90% übernommen. Auf M2 und M3 nutze ich statt S&Q auch die "normalen" 50P und 100P. Zur Iso-Einstellung: Default ist einmal das Rad rechts betätigen, dann auswählen und bestätigen. Danch verstellt sich die Iso nicht mehr = ungefährlich :-)
Axel: hast Du ggf. Iso am Rad anders konfiguriert?
Und nun seit ein paar Wochen in Benutzung: auf AEL Zeitautomatik an und wieder aus (Axels Tipp). Das hat mir schon einige Shots gerettet, bei denen keine Zeit für Filterwechsel bestand oder man bei Blende 22 gelandet wäre.
Das Update ist durch, es lag an der Sicherheitseinstellung für dieses tumbe Zusatzprogramm.




Axel
Beiträge: 13870

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von Axel » So 25 Apr, 2021 13:53

Mediamind hat geschrieben:
So 25 Apr, 2021 13:34
Zur Iso-Einstellung: Default ist einmal das Rad rechts betätigen, dann auswählen und bestätigen. Danch verstellt sich die Iso nicht mehr = ungefährlich :-)
Axel: hast Du ggf. Iso am Rad anders konfiguriert?
Nein, genau so ist es jetzt. Zwischendurch mal konnte ich ISO direkt verstellen mit diesem Rad, was doof war. Da habe ich wohl den Ring des "Multiselectors" selbst mit ISO belegt. Aber für Blende finde ich es praktisch.
Mediamind hat geschrieben:
So 25 Apr, 2021 13:34
Das Update ist durch, es lag an der Sicherheitseinstellung für dieses tumbe Zusatzprogramm.
Bild

Ich komme über diesen Schirm nicht hinaus. Es ist das originale USB-C-Kabel. Kann mich nicht erinnern, das Micro-USB "MULTI"-Kabel jemals benutzt zu haben. Mit oder oder ohne Karten. Ob ich die Kamera einschalte und dann das Kabel anstecke oder umgekehrt, es geht nicht >Weiter.
Na und? Im Fernsehen wird ja auch alles wiederholt ...




Axel
Beiträge: 13870

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von Axel » So 25 Apr, 2021 15:15

Axel hat geschrieben:
So 25 Apr, 2021 13:53
Ob ich die Kamera einschalte und dann das Kabel anstecke oder umgekehrt, es geht nicht >Weiter.
Ähhm, sorry, doch. Mit “Weiter” ;-))
Die Kamera wird im zweiten Schritt erkannt ...

EDIT: der Auto-Switch von EVF zu Monitor und umgekehrt funktioniert.
Na und? Im Fernsehen wird ja auch alles wiederholt ...




groover
Beiträge: 645

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von groover » So 25 Apr, 2021 17:51

.....yes, is bei mir auch so.
Der Trick ist, dass der Auto switch funktioniert, wenn das Display aufgeklappt ist und gerade steht.
Man lernt nie aus.....
Danke in die Runde.
LG Ali




Mediamind
Beiträge: 1109

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von Mediamind » So 25 Apr, 2021 18:18

Axel, dieses Programm hattest Du aber installiert?

https://www.sony.de/electronics/support ... e/00258098

Hierfür ist es erforderlich, dass Du in den Privacy Settings das Programm berechtigst. Dieser letzte Schritt hatte bei mir "geklemmt".




rush
Beiträge: 11655

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von rush » So 25 Apr, 2021 18:40

groover hat geschrieben:
So 25 Apr, 2021 17:51
.....yes, is bei mir auch so.
Der Trick ist, dass der Auto switch funktioniert, wenn das Display aufgeklappt ist und gerade steht.
Man lernt nie aus.....
Danke in die Runde.
LG Ali
Yo gern - wirklich schön und praktisch empfinde ich dieses Verhalten aber wie gesagt nicht und habe Sony Mal ein Ticket dahingehend geschickt... Wird sicherlich im Sande verlaufen aber man kann es ja Mal probieren.
Der Sinn dahinter erschließt sich mir eben nicht auch wenn die FAQs sagen "das muss so". Unbefriedigend.
keep ya head up




Axel
Beiträge: 13870

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von Axel » So 25 Apr, 2021 19:57

Mediamind hat geschrieben:
So 25 Apr, 2021 18:18
Axel, dieses Programm hattest Du aber installiert?

https://www.sony.de/electronics/support ... e/00258098

Hierfür ist es erforderlich, dass Du in den Privacy Settings das Programm berechtigst. Dieser letzte Schritt hatte bei mir "geklemmt".
Ja, ich bin doof, typischer Applemensch. Ich hab das installiert und dann nirgends gefunden. Das FW-Update-DMG hatte ich auch geladen. Es dauerte 'ne Weile, bis ich gecheckt hab, dass das Installationsprogramm (das Icon) erst durch's Öffnen des FW-Images sichtbar wurde. Dann, wie beschrieben, das Warten auf Godot. Ginge das eleganter? Ach, keine Ahnung.
rush hat geschrieben:
So 25 Apr, 2021 18:40
... und habe Sony Mal ein Ticket dahingehend geschickt... Wird sicherlich im Sande verlaufen aber man kann es ja Mal probieren.
Was wären eure Top-Punkte auf der Wunschliste?

Ich unterstütze gerne den Auto-Switch in jeder Monitor-Position und auch die Option, Monitor und EVF gleichzeitig an zu haben (und schwupps! - geht der Akku alle).

Dann geht es ja bekanntlich im MF- und AF-Modus, durch Berühren des Displays einen Fokuspunkt zu setzen. Ich wünschte mir, das ginge auch durch Drehen des Fokusrings. Es gibt viele Situationen bei sDoF und eher kontrastarmen Motiven, in der kein eindeutiges Ziel erfasst wird und der Fokus dann pumpt. Dann ist voll manuelle Scharfeinstellung überlegen. Ich wünsche mir den DMF (oder was Vergleichbares), den es ja im Fotomodus gibt, für Video. Ich würde es Lens Priority Focus nennen. Ich drücke zum Beispiel einen Custom-Button, der LPF "scharf" macht. Dann verstelle ich den Fokus am Objektiv, und der AF beginnt meinen Fokus zu tracken. Oder so.

Shutter Angle? Naja, ich hab mich schon an das Fehlen gewöhnt.
Na und? Im Fernsehen wird ja auch alles wiederholt ...




Mediamind
Beiträge: 1109

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von Mediamind » So 25 Apr, 2021 20:21

Neben Waveform vermisse ich den Wechsel zwischen Person A zur Person B mit Eye-AF. Bei Nikon ist das (allerdings bei der Z6 ohne Eye-AF) schön gelöst, die Kamera erkennt eine weitere Person und zeigt vom aktuellen Focuspunkt mit einem Pfeil in diese Richtung und mann kann schnell dahin wechseln. Sozusagen "durchzappen"...
Wenn wir beim Wünschen sind: Custom Luts für den Sucher wären nett. Dann könnte man einen Falsecolor Lut installieren....
An Axel: die Firmwareinstallation ist sehr schlecht gelöst, am Windows Rechner ging es bei mir auch nicht. Ich habe insgesamt eine knappe Stunde gemurkst, Kabel gewechselt und mich aufgeregt.




Axel
Beiträge: 13870

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von Axel » So 25 Apr, 2021 20:24

Mediamind hat geschrieben:
So 25 Apr, 2021 20:21
Wenn wir beim Wünschen sind: Custom Luts für den Sucher wären nett. Dann könnte man einen Falsecolor Lut installieren....
Und/ oder Falsecolor und Waveform durch Benutzertasten toggeln. Bzw. sogar durchtoggeln.
Na und? Im Fernsehen wird ja auch alles wiederholt ...




rush
Beiträge: 11655

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von rush » So 25 Apr, 2021 20:28

Axel hat geschrieben:
So 25 Apr, 2021 19:57
Was wären eure Top-Punkte auf der Wunschliste?

Ich unterstütze gerne den Auto-Switch in jeder Monitor-Position und auch die Option, Monitor und EVF gleichzeitig an zu haben (und schwupps! - geht der Akku alle).
Ja das würde ich ebenfalls begrüßen beides parallel aktiv zu haben - Akkuverbrauch hin oder her... Das müsste doch möglich sein und wäre in vielen Situationen durchaus praktisch.

Und variablen Shutter bis in den Nachkommabereich um bei den Wünschen zu bleiben...
keep ya head up




Axel
Beiträge: 13870

Re: Sony A7S III erste Erfahrungen, Bugs, Problemlösungen,...

Beitrag von Axel » So 02 Mai, 2021 19:47

@rush
@Mediamind
Das sind schöne Wünsche, aber wird wohl eher nicht kommen. S-Cinetone passte, diese o.g. Dinge nachzuliefern wäre Sony-untypisch.

Sah eine weitere Review zum Smallrig-Cage 3065:


Geständnis: ich war so unvernünftig und hab ihn gekauft, für 109 € von smallrig.de. Teltec und Konsorten listen ihn für 141 €, und das war, was ich letztlich löhnte. Zwar kam er zwei Tage später mit FedEx, aber nochmals eine Woche später kam eine Rechnung vom Zoll über 32 €.

Ich bereue es trotzdem nicht. Er fühlt sich wesentlich besser an als der alte, schwerere (Scott verwechselt bei Minute 3 die Gewichte, 204 Gramm ist der alte, 130 Gramm der neue). Kein eloxiertes Aluminium, sondern Magnesium, wie der Kamerabody. Ich finde den Griff auch schöner als meinen (der aber nur 29 € teuer war). Hoffentlich kann ich den noch einzeln nachkaufen.

Die Sonnenblende ist angeblich erst in 5 Wochen lieferbar.
Na und? Im Fernsehen wird ja auch alles wiederholt ...




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Hype-Alarm: Filme als NFTs mit Blockchain-Technologie verkaufen und reich werden?
von Frank Glencairn - Di 12:30
» Leica SL2-S mit verbessertem Video-AF und interner 4K 10 Bit 60p Aufnahme (H.265)
von Sammy D - Di 12:27
» GH5 Mark 2 leak
von iasi - Di 11:48
» Impfung für Medienschaffende?
von iasi - Di 11:06
» Neues L-Mount Zoom Leica Vario-Elmarit-SL 1:2.8/24–70 ASPH verfügbar
von cantsin - Di 10:01
» Biete DJI Zenmuse X5 Kamera
von Remoulade - Di 9:46
» Blackmagic Pocket Cinema Camera 6K Pro - Erweiterte Ausstattung, Rolling Shutter und Debayering
von ruessel - Di 9:03
» Drohnenführerschein
von carstenkurz - Mo 23:22
» Was schaust Du gerade?
von klusterdegenerierung - Mo 23:15
» RCM Input Colorspace Arri-C vs SGamut3
von klusterdegenerierung - Mo 21:49
» Solider DIY Dual Handle
von klusterdegenerierung - Mo 21:39
» BIETE sennheiser md421-n (reserviert)
von srone - Mo 19:50
» Kurzfilm "Upgrade" zum Thema Selbstoptimierung
von joerg-emil - Mo 18:57
» Intel relativiert Apples M1 Benchmarks
von motiongroup - Mo 17:38
» Ohrwurm Lavalier 2021
von ruessel - Mo 15:52
» Neuer Samsung Odyssey G9 49" 5K Monitor bringt MiniLED-Zonen und Verwirrung um DisplayHDR 2000
von slashCAM - Mo 14:03
» Angelbird AtomX CFast Adapter
von funkytown - Mo 12:33
» LUTs in Lumetri unter Premiere Pro CC richtig anwenden
von DeeZiD - Mo 11:56
» CinePI - CDNG RAW Kamera auf Raspberry Pi 4 Basis
von cantsin - Mo 11:03
» Sony A7S III - Fragen zu Picture Profiles und der Bearbeitung in Final Cut
von Axel - Mo 10:25
» Coronian Harmonists
von joerg-emil - Mo 9:25
» Zhiyun Image Transmitter
von Axel - Mo 8:18
» LG UltraFine Display OLED Pro 65EP5G: Professioneller 65" 4K OLED Grading Monitor
von norbi - Mo 3:02
» Ich brauche mal Hilfe.
von rdcl - So 19:00
» Die Österreicher sind wieder da
von klusterdegenerierung - So 16:36
» Sony A-Mount EOL? Keine Sony Alpha SLTs mehr auf Sony.com Seiten
von slashCAM - So 11:09
» Mit HLG filmen
von Kuraz - So 7:55
» Unser neuer Kinofilm "Marlene" - Trailer und Kinostart
von Bluboy - So 1:52
» Was hörst Du gerade?
von klusterdegenerierung - So 0:50
» Der Sensor der Sony A1 - Rolling Shutter und Debayering
von roki100 - Sa 23:30
» BMPCC: RAWLITE OLPF vorher / nachher
von roki100 - Sa 22:32
» From micro to space with the Pocket 6K Pro
von ruessel - Sa 15:39
» >Der LED Licht Thread<
von soulbrother - Sa 12:52
» Darsteller für kleines Filmprojekt geuscht
von TwoBeers - Sa 12:15
» Blackmagic RAW - Qualität im Vergleich zu CinemaDNG // IBC 2018
von soulbrother - Sa 11:48
 
neuester Artikel
 
Sony A1 - Rolling Shutter und Debayering

Nach Canon mit der R5 versucht nun auch Sony 8K-Video im DSLM-Format interessierten Nutzern schmackhaft zu machen. Wir haben schon mal einen Blick auf die Fähigkeiten des A1-Sensors geworfen... weiterlesen>>

LUTs in Lumetri unter Premiere Pro

Wer eine LUT unter Lumetri in Premiere Pro benutzt, sollte sich nicht wundern, wenn der volle Dynamikumfang des Ursprungmaterials danach nicht mehr zur Verfügung steht. Denn die Reihenfolge der Bearbeitungsschritte ist nicht egal, wie Gastautor Steffen Hacker im folgenden näher ausführt... weiterlesen>>

neuestes Video
 

Aktuelles Video:
concatenation 2 OLYMPIC GAME

Die olympischen Spiele als großes bewegtes Puzzle, bei dem man sich die Teilchen passend zuschneiden kann -- genug Geduld vorausgesetzt...