klusterdegenerierung
Beiträge: 18495

FS700 Blendenautomatik Fehlverhalten?

Beitrag von klusterdegenerierung » So 01 Dez, 2019 12:20

Hallo FS700ler,
am Samstag hatte ich einen Dreh mit meiner FS700 inkl. Shogun & Raw Aufzeichnung.

Anfänglich als ich einen Speedbooster mit 35er Cine Optik benutzt habe, war noch alles easy,
als ich dann aber Sony AF Objektive angeschraubt habe, verhielt sich die Blendensteuerung trotz manuellem setting wie eine Automatik und drehte wegen des schönen Wetter die Blende auf f22 auf.

Normalerweise kann man dann ja über das drehrädchen die Blende einstellen, aber da passierte garnix und alles was ich drückte verhielt sich wie locked, ausser der Iris Button um auf Automatik zu stellen, da kam dann auch ein anderer Wert, aber damit konnte ich natürlich auch nicht mehr eingreifen.

Ich stellte die Cam und Shogun aus, veränderte die settings, aber alles half nix.
Erst Abend als ich wieder im Büro war, tat sie so als wäre nie was gewesen und ich konnte die Blende ganz normal frei wählen.

Hat das auch schon mal jemand gehabt und könnte das an den verwendeten settings wie 2K Raw bei 120fps liegen oder hängen sie sich schon wohl mal auf?
Kann mir überhaupt keinen Reim darauf machen.

Hat jemand einen Hinweis für ein evtl. fehlverhalten meiner oder ihrerseits?
Danke! :-)
"Faulheit ist der Tod der Fantasie!"




Jott
Beiträge: 18615

Re: FS700 Blendenautomatik Fehlverhalten?

Beitrag von Jott » So 01 Dez, 2019 12:50

klusterdegenerierung hat geschrieben:
So 01 Dez, 2019 12:20
als ich dann aber Sony AF Objektive angeschraubt habe, verhielt sich die Blendensteuerung trotz manuellem setting wie eine Automatik und drehte wegen des schönen Wetter die Blende auf f22 auf.

Normalerweise kann man dann ja über das drehrädchen die Blende einstellen, aber da passierte garnix und alles was ich drückte verhielt sich wie locked

Nur bei Sony-Optik, nicht bei manueller Cine-Optik? Dann würde ich mal annehmen, die Kamera stand ganz einfach auf Automatik oder Teilautomatik und hat in der Sonne zwangsweise die Blende zugemacht. ND-Filter nicht benutzt?
Prüf noch mal ganz in Ruhe alles durch. Iris, Shutter, Blende, ISO - alles muss auf manuell stehen. Die Anzeigen dafür sind am unteren Displayrand.




klusterdegenerierung
Beiträge: 18495

Re: FS700 Blendenautomatik Fehlverhalten?

Beitrag von klusterdegenerierung » So 01 Dez, 2019 14:21

Also ohne das ich noch mal drauf geguckt habe und verändert habe, war folgender Zustand gesetzt.
Belichtungssteuerung stand auf manuell, Blende, Iso & Shutter standen auf manuell, verhielten sich aber nach tauschen der manuellen Cine Optik durch "Sony E" Optiken wie automatik.

Wenn man Iris drückt, geht ja die Automatik an un ein A steht davor, wenn man noch mal drückt, geht das A weg und man kann via Rädchen die Blende einstellen. Wenn das A davor steht ändert sich auch die Blende, steht das A nicht davor, geht sie auf 22 aber man kann nicht mehr justieren.

Leider kann ich das nun nicht mehr rekonstruieren, denn nun ist der Effekt ja weg.
Vielleicht kann ich ja mal mit ner Taschenlampe rein leuchten und schauen wie sie sich verhält.

Interessant war auch, das sich durch switchen des Auto/ Manu Schalters nichts veränderte.
ND hatte ich raus, da ja Blende eh schon so hoch war, aber leider nicht getestet ob die Blende bei veränderung dann runter gegangen wäre.
"Faulheit ist der Tod der Fantasie!"




Jott
Beiträge: 18615

Re: FS700 Blendenautomatik Fehlverhalten?

Beitrag von Jott » So 01 Dez, 2019 14:27

klusterdegenerierung hat geschrieben:
So 01 Dez, 2019 14:21

ND hatte ich raus, da ja Blende eh schon so hoch war
Ah ja.




klusterdegenerierung
Beiträge: 18495

Re: FS700 Blendenautomatik Fehlverhalten?

Beitrag von klusterdegenerierung » So 01 Dez, 2019 14:28

Jott hat geschrieben:
So 01 Dez, 2019 14:27
klusterdegenerierung hat geschrieben:
So 01 Dez, 2019 14:21

ND hatte ich raus, da ja Blende eh schon so hoch war
Ah ja.
?
"Faulheit ist der Tod der Fantasie!"




klusterdegenerierung
Beiträge: 18495

Re: FS700 Blendenautomatik Fehlverhalten?

Beitrag von klusterdegenerierung » So 01 Dez, 2019 14:32

Du meinst der Sensor hat sicherheitshalber dicht gemacht, weil er zu viel Licht bekommen hat und deswegen konnte ich die Blende nicht kleiner bekommen?

So eine Art safety Modus?
"Faulheit ist der Tod der Fantasie!"




klusterdegenerierung
Beiträge: 18495

Re: FS700 Blendenautomatik Fehlverhalten?

Beitrag von klusterdegenerierung » So 01 Dez, 2019 14:36

Jott hat geschrieben:
So 01 Dez, 2019 14:27
klusterdegenerierung hat geschrieben:
So 01 Dez, 2019 14:21

ND hatte ich raus, da ja Blende eh schon so hoch war
Ah ja.
Nicht das Du es falsch verstehst mit dem ND und f22, denn Du denkst sicherlich das die Cam auf 22 gegangen ist, weil es so hell war und damit eine perfekte Belichtung stattgefunden hat, aber dem war nicht so, denn das Bild sah auch aus wie mit f22, also stockdunkel statt perfekt balanciert. Deswegen hatte ich auch noch den ND rausgedreht um zu schauen ob sich was ändert.

Das war ja das komische.
"Faulheit ist der Tod der Fantasie!"




Bergspetzl
Beiträge: 1455

Re: FS700 Blendenautomatik Fehlverhalten?

Beitrag von Bergspetzl » Mo 02 Dez, 2019 12:15

ich Tippe auf aus versehen 1. Autoblenden Knopf (der hat gefühlt irgendwie drei Modi wenn man sich "blöd" anstellt) oder 2. "automatik modus", der Schiebregler, da macht die Kamera auch solche Faxen, verändert aber auch noch den Shutter in absurde Werte. Bei der FS7 habe ich ihn abgeklebt, denn oft habe ich bei Action-Einsätzen (Extremsport Wettbewerbe) viel Rennen müssen mit der Cam in der Hand, und da ist der Hold und Autobutton ganz oft umgelegt/aktiv gewesen, und bis ich das verstanden hatte habe ich manchmal auch Sekunden an mir und der Cam gezweifelt.

Ist so ein sinnloser Knopf...




klusterdegenerierung
Beiträge: 18495

Re: FS700 Blendenautomatik Fehlverhalten?

Beitrag von klusterdegenerierung » Mo 02 Dez, 2019 14:27

Danke für Deine Infos, aber ich hatte wie gesagt den abgeklebten Auto Button auf Manuell stehen, wie auch alle anderen settings auch, die man ja durchaus auch auf Auto stellen konnte, was ja aber nicht half.

Ich tippe auf Sony Demenz.
"Faulheit ist der Tod der Fantasie!"




Lord Nick
Beiträge: 90

Re: FS700 Blendenautomatik Fehlverhalten?

Beitrag von Lord Nick » So 15 Dez, 2019 10:53

klusterdegenerierung hat geschrieben:
Mo 02 Dez, 2019 14:27
Ich tippe auf Sony Demenz.
Oder auf die Kontakte. Ich hatte mal eine Kamera, ich meine eine a7sII, die hat die Blende immer aufgerissen. Der Ring mit den Kontakten am Body hatte ich gelockert, 3 Schrauben wieder festgezogen und es ging. Bei der Alpha hab ich das schon öfters gesehen, meine FS700 scheint robuster verbaut, aber einfach mal gucken, ob da irgendetwas Spiel hat.




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Warner Bros: 2021 starten alle Filme gleichzeitig online auf HBO und im Kino
von Funless - Sa 12:27
» Wie albern ist das denn
von Darth Schneider - Sa 12:20
» m4v-Datei und wav-Date zu einer avi-Datei verbinden
von srone - Sa 12:14
» BMPCC (original, 4K, 6K) und externe Steuerung?
von rush - Sa 11:57
» Was schaust Du gerade?
von klusterdegenerierung - Sa 11:53
» Blackmagic DaVinci Speed Editor: Kompakte Tastatur für Resolve inklusive Studio Lizenz für 299 Euro!
von Sammy D - Sa 11:44
» Deep Fake mit EbSynth
von AndySeeon - Sa 10:48
» The Batman - Teaser Trailer
von Darth Schneider - Sa 10:04
» KI ermöglicht automatisches Layering von bewegten Video-Objekten
von AndySeeon - Sa 9:46
» Streaming Studio einrichten
von ElioAdler - Sa 9:42
» Gerücht: Nächstes Jahr MacBook Pro 16" mit 12-Kern M1X?
von Axel - Sa 9:18
» THE BOND - James Bond Fan-Film mit professionellen Actionszenen
von klusterdegenerierung - Sa 8:44
» Erfahrungen mit Viltrox-Objektiven an Fuji X?
von rush - Fr 23:45
» Premiere CC Vorschau ruckelt bei 4K/60 h.265
von bigben24 - Fr 22:55
» Tamron kündigt 17-70mm 2.8 VC für APS-C an
von rush - Fr 20:24
» Carl Zeiss Contax - C/Y - M42 gesucht
von bteam - Fr 20:23
» Camarada App -- macht aus zwei Smartphones eine simple s3D-Kamera
von roki100 - Fr 19:41
» Was denken sie über Matrix 4?
von rush - Fr 19:20
» Beeindruckend: Canon R5 mit RF85/1.2
von iasi - Fr 19:12
» Ein Licht für Straßenkinder
von 7River - Fr 18:21
» Premiere Pro 2020 friert ständig ein während Premiere 2019 funktioniert?
von TheGadgetFilms - Fr 15:27
» 8mm für die gute Laune.......
von dienstag_01 - Fr 13:39
» Sony Creative Pro Night - powered by slashCAM: Profi-Praxis + Sony A7SIII zu gewinnen
von TheGadgetFilms - Fr 12:43
» Atomos: Firmwareupdate für Ninja V bringt ProRes RAW für Olympus OM-D E-M1X und E-M1 Mark III
von slashCAM - Fr 12:40
» Das MacBook Pro 13" M1 im 4K, 5K, 8K und 12K Performance-Test mit ARRI, RED, Canon uva. ...
von patfish - Fr 12:36
» Jürgen Thormann - Interview mit der Stimme von Michael Caine
von ruessel - Fr 11:13
» Zhiyun Crane 2 geht nicht mehr an
von huck - Fr 10:51
» 50zig Jahre Tatort - Für die Tonne (1)
von K.-D. Schmidt - Fr 9:19
» i5 2500k PC aufrüstbar?
von MrMeeseeks - Fr 2:23
» Wie viele Subpixel haben die Pixel auf dieser Darstellung?
von Phkor - Fr 0:10
» Sigma: Drei neue 24, 35 und 65mm Vollformat-Objektive der I-Serie für DSLMs
von iasi - Do 23:44
» Dual Funk-Lavalier Set von Hollyland - LARK 150
von rush - Do 22:11
» Digitalisierung von VHS-C Kassetten
von Bruno Peter - Do 22:01
» Probleme mit RCM vs. CST
von AndySeeon - Do 20:49
» GoPro 6 oder 7 Zeitraffer und Stromversorgung
von Mantas - Do 20:12
 
neuester Artikel
 
THE BOND - Fan-Film mit Profi-Action

Der James Bond Fan-Kurzfilm "The Bond" wurde an einem Tag und mit geringem Budget abgedreht, doch der zentralen Kampfszene sieht man dies nicht an -- wie es gelang, die Action so gekonnt umzusetzen, hat uns das Camcore-Team verraten, neben weiteren Einzelheiten von der Produktion (shot on Blackmagic URSA Mini Pro 4.6K G2 + Hawk Anamorphoten). weiterlesen>>

Sony Creative Pro Night - powered by slashCAM

Wir freuen uns, am 10. Dezember 2020 die Sony Creative Pro Night ab 19:00 auf slashCAM zu Gast zu haben. Bei dem live gestreamten Event steht die Erfahrung von professionellen Filmern aus der Praxis mit Kameras der Sony Cinema Line -- FX6 und FX9 sowie Alpha 7S III -- im Mittelpunkt. Außerdem gibt es eine Sony A7SIII inkl. Objektiv zu gewinnen. weiterlesen>>

neuestes Video
 

Aktuelles Video:
concatenation 2 OLYMPIC GAME

Die olympischen Spiele als großes bewegtes Puzzle, bei dem man sich die Teilchen passend zuschneiden kann -- genug Geduld vorausgesetzt...