puissance
Beiträge: 27

Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von puissance » Di 28 Jan, 2020 21:01

Hallo,

Ich habe ein Problem mit meiner Nikon Z6 Kamera (Firmware 2.2, mit RAW-Aufnahme):

Bei Videoaufnahmen mit N-LOG oder RAW (ich hatte das Problem bereits bei N-LOG als die RAW-Funktion noch nicht freigeschalten war) auf einem Atomos Ninja V-Rekorder kommt es bei manchen ISO-Werten zu einem Flackern, das die Aufnahme unbrauchbar macht.

Bisher ist es mir nur bei Aufnahmen bei Nacht mit künstlicher Beleuchtung aufgefallen, vermutlich liegt das daran, dass bei Dunkelheit höhere ISO-Werte zur Anwendung kommen.

Ich habe ein Motiv (Bücher auf einem Schreibtisch, in einem Innenraum bei Nacht, durch eine Schreibtischlampe mit normaler Glühlampe beleuchtet) mit allen ISO-Werten getestet. Dabei taucht das Flackern bei 160 (extrem), 320, 400, 500, 640, 1600, 2500, 3200, 4000 auf; nicht aber bei 100, 125, 200, 250, 800, 1000, 1250, 2000, 5000, 6400, 8000,10000,12800,16000.

Ich habe es mit und ohne LED-Bildschirmlicht im Raum getestet: das Flackern taucht auch auf, wenn nur eine Glühbirne im Raum einegschaltet ist und sonst nichts.

Eine Änderung der Flimmerreduzierung von Automatisch zu 50Hz zu 60Hz ändert auch nichts daran.

Man sieht das Flimmern/Flackern besonders in den Schatten, dunklen Bereichen.

Ich habe das Problem auch im Netz mehrfach beschrieben gefunden, etwa hier:

https://www.eoshd.com/comments/topic/28 ... tain-isos/

oder hier:

https://www.dpreview.com/forums/thread/4382637

Aktuell ist es nicht möglich damit sinnvoll zu filmen.

Was ich im Netz dazu gelesen habe ist beunruhigend.

Wenn sich das nicht änder lässt, ist die Kamera unbenutzbar. Aber manche scheinen das Problem nicht zu haben?

Hilfe!




pillepalle
Beiträge: 1545

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von pillepalle » Mi 29 Jan, 2020 01:54

Hallo,

also ich habe das nicht. Habe es zwar gerade nicht ausprobiert, aber das wäre mir aufgefallen, weil ich schon extrem viel damit gefilmt habe. Allerdings filme ich fast immer in 25p und 1/50sek. Die ISO Werte die Du angibst, habe ich aber schon alle benutzt.

Ist der Fehler denn wiederholbar? Mit welchen Framerates und Verschlusszeiten filmst Du wenn es auftritt? Und versuch doch mal mit 25p und 1/50sek zu filmen. Für mich hört sich das eher danach an, als ob es an der Lichtquelle läge, wenn es nur bei einer Lichtquelle auftritt, wie Du schreibst. Die beiden zitierten Fälle im Netz haben ja auch keine Belichtungszeiten angegeben, bzw. der eine sagt glaube ich nur, das er in 24p und 1/50sek. filmt. Ich glaube auch die Flickerreduzierung funktioniert nur bei internen Aufnahmen. Dafür würde ich aber nicht die Hand ins Feuer legen, weil ich die auch nie benutzt habe.

Wenn das Flickern immer auftritt würde ich die Kamera zu Nikon schicken. Für mich wäre das ein Garantiefall. Aber eben erst einmal testen, ob es nicht ein Bedienungsfehler ist.

VG




puissance
Beiträge: 27

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von puissance » Mi 29 Jan, 2020 02:37

ich filme immer in 4K 25 p mit 1/50. Und es trat sowohl bei einer Schreibtischzimmerlampe wie auch bei einer Theatervorstellung mit Bühnenlicht und einer Ausstellung abends mit Videoprojektionen an den Wänden auf. Das sind drei verschiedene Fälle.




pillepalle
Beiträge: 1545

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von pillepalle » Mi 29 Jan, 2020 03:18

Ok, bei einer Videoprojektion könnte ich es ja noch irgendwie verstehen, aber bei Bühnenlicht sollte da eigentlich nichts Flackern (wenn es keine Billo-Leuchten waren). Habe selber schon einige Bühnenaufnahmen mit den Einstellungen gemacht und nie Probleme mit Flickern gehabt. Dann schick die Kamera doch zu Nikon Düsseldorf (ist der Hauptsitz für Europa), am besten mit dem flickernden Clip auf einem USB-Stick, als Beleg der Fehlerquelle. Normal ist das jedenfalls nicht und ich würde da auch nicht lange fackeln.

VG




puissance
Beiträge: 27

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von puissance » Mi 29 Jan, 2020 12:31

Ich habe das gleiche Schreibtisch-Setting heute nochmal getestet; bei Sonnenlicht tauchte das Problem nicht auf, bei einer Glühlampe schon. Die Flimmerreduzierung ändert aber nichts daran, egal welches Setting (automatisch/50 hz / 60 hz)

Vielleicht funktioniert die Flimmerreduzierung nicht richtig bei externer RAW/LOG-Aufnahme? Aber wenn das wirklich so wäre, hätten doch schon viel mehr Leute über dasselbe Problem berichtet?

pillepalle, kannst du mal bitte probieren mit verschiedenen ISO-settings mit einer normalen glühbirne oder anderem künstlichen licht in verschiedenen ISO-settings das problem zu reproduzieren? das wäre echt sehr hilfreich!

ich hatte extremes flimmern bei ISO 160, aber das scheint bei verschiedenen usern unterschiedlich zu sein.




pillepalle
Beiträge: 1545

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von pillepalle » Mi 29 Jan, 2020 12:50

@ puissance

Bin heute auf einem Job, aber kann ich heute Abend gerne mal probieren. Bin mir aber relativ sicher das da nichts flackern wird, weil ich schon viel bei Künstlich gefilmt habe. Ich sage Dir später mal Bescheid.

VG




puissance
Beiträge: 27

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von puissance » Mi 29 Jan, 2020 14:38

@pillepalle: super, danke. dann kann ich Nikon sagen, dass bei gleicher Versuchsanordnung bei jemand anderem kein Problem auftrat. Und wichtig: es geht um LOG und RAW-Aufnahme. Danke!




pillepalle
Beiträge: 1545

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von pillepalle » Mi 29 Jan, 2020 20:06

Hallo puissance,

also ich habe es gerade mal getestet und habe die Kamera in den dunkelen Bereichen auch zum Flackern bekommen. Allerdings nur in N-Log. In Raw habe ich alle ISO Werte durchprobiert (von 100 bis 25600) und hatte überhaupt kein Flackern in den Schatten. In N-Log bei folgenden ISO Werten: 1000, 1250, 4000, 5000 und 6400. Ich hatte mir extra ein dunkeles Motiv gesucht, etwas unterbelichtet damit es noch deutlicher wird und in UHD 25p mit 1/50 sek gefilmt. Etwas merkwürdig ist es aber, das es bei Dir bei anderen Werten auftritt und auch bei RAW.

Was mich wundert ist, das mir das bei allen Aufnahmen die ich gemacht habe noch nie aufgefallen ist, bzw ich das auf noch keiner Aufnahme hatte (ich nutze die schon 9 Monate). Entweder hatte ich zufälligerweise nie diese ISO Werte eingestellt, oder das 'Phänomen' taucht nicht regelmäßig auf. Werde das die Tage auf jeden Fall noch einmal testen. Heute Abend habe ich es jedenfalls wiederholbar bei diesen ISO Werten hinbekommen. Aber lustigerweise eben nur bei diesen Werten (mal stärker mal schwächer). Sobald man die ISO um einen drittel Wert verändert ist es weg. Ist aber gut zu wissen welche ISO Werte ich in Zukunft meiden sollte :)

Auf dem Nikon Display sieht man es kaum, weil das ohnehin so mau ist, aber da flackert es auch leicht. D.h. das die Kamera bereits das flackern erzeugt und nicht der Ninja. Hab gerade zu tun und wenig Zeit bei Nikon vorbei zu dackeln, aber vielleicht schreibe ich denen mal eine Mail ob die das Phänomen kennen. Werde ich aber auch reklamieren.

VG




puissance
Beiträge: 27

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von puissance » Mi 29 Jan, 2020 22:21

Habe es eben nochmal gecheckt mit RAW: bei 100, 400 und 4000 war es okay, bei 160 flimmert es.

Und ich bin mir leider nicht sicher, ob wirklich manche ISO Settings immer flimmern und andere nicht oder ob das von der jeweiligen Lichtsituation abhängt.

Wenn dem so wäre, ließe es sich nicht voraussagen und damit wird die Kamera für alle Aufnahmen bei künstlichem Licht unbrauchbar.

Das ist schon krass.




rush
Beiträge: 10051

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von rush » Mi 29 Jan, 2020 22:31

Flickern ist durchaus ein nicht zu unterschätzendes Problem und wird auch ohne Kamera bereits von einigen mehr, von anderen weniger wahrgenommen.

Je nach Leuchtmittel gibt es da riesige Unterschiede - LEDs können unglaublich vielfältig flackern je nachdem wie sie angesteuert werden.

Mein kürzliches Nerv-Beispiel war eine im Netz hängende schaltbare LED Lichterkette die je nach Shutter Mal mehr, Mal weniger flickert obwohl die Kamera (in dem Fall die P4k) ebenfalls auf 1/50 @ 25p stand.

Um zu testen ob ein Leuchtmittel flickeranfällig ist gibt es einen banalen Trick.. Handy schnappen und dort Zeitlupenmodus in der Kamera aktivieren... Die Ikea LED Leuchten in meiner Stehlampe etwa machen überhaupt keine Probleme - die Lichterkette dagegen flickert fleißig vor sich hin. Solange man keinen fein einstellbaren Shutter aka Clear Scan in der Kamera hat ist man mehr oder weniger aufgeschmissen - und selbst wenn man die eine Frequenz findet können dann andere Lichtquellen im schlimmsten Fall zu flickern beginnen.

Wenn vor Jahren die Netzfrequenz oder Computermonitore problematisch waren sind heute es heute LEDs die völlig bekloppte Phänomene erzeugen können.

Ob die Nikon da besonders empfindlich für ist kann ich nicht beurteilen - denke aber eher das es ein generelles Problem ist... Warum die ISO Einstellung jedoch bei Dir so einen großen Unterschied macht ist in der Tat ungewöhnlich.
keep ya head up




pillepalle
Beiträge: 1545

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von pillepalle » Mi 29 Jan, 2020 22:58

Hätte ich nicht gezielt danach gesucht, wäre es mir noch gar nicht aufgefallen. Ich bin mir aber recht sicher das ich schon mal mit ISO 1000 oder 1250 auch Indoor gefilmt habe und da hatte ich das Phänomen ja scheinbar nicht. Auch bei einem Konzertmitschnitt vor relativ dunkelem Hintergrund hatte ich kein flackern. Es läßt sich ja verhindern indem man die ISO verändert, nur verstehen tue ich das nicht. Ich werde das nochmal testen und auch mal schauen ob ich das vielleicht mit Tageslicht hin bekomme und ob es immer die selben ISO Werte sind. Ich sehe das zwar nicht so dramatisch wie puissance, weil man wie gesagt ja auch eine andere ISO Einstellung wählen kann. Trotzdem werde ich mir mal anhören was Nikon dazu sagt und ob sie eine Lösung dafür haben.

VG




puissance
Beiträge: 27

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von puissance » Mi 29 Jan, 2020 23:02

Während der Aufnahme bemerkt man ja nicht ob es flimmert, man sieht das nicht immer auf dem Atomos Bildschirm, meistens nicht. Daher ändert man auch die ISO-Einstellung nicht. Klingt als ob man bei jedem Dreh paranoid werden würde.




puissance
Beiträge: 27

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von puissance » Mi 29 Jan, 2020 23:05

Ich habe es übrigens eben auch in einem anderen Raum, in dem nur Glühlampenlicht (keine LED; kein Halogen, keine Energisparlampe) ist, getestet.

Ergebnis: Ebenfalls Flimmern bei ISO 160 in den dunklen Bereichen.

Es hat also nichts mit LED-Licht zu tun.




pillepalle
Beiträge: 1545

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von pillepalle » Mi 29 Jan, 2020 23:05

Also ich sehe das auch auf dem Atomos. Wenn man es weiss worauf man achten muss, sogar auf dem Kamera Display. Wenn ich es auf dem Atomos nicht sehe, ist es auch nicht im Film.

VG




puissance
Beiträge: 27

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von puissance » Do 30 Jan, 2020 13:51

Ich habe es eben getestet, ein Motiv bei ISO 800, 400 und 100 und künstlichem Licht gefilmt.

Alle drei sahen am Atomos Ninja V Bildschirm okay aus.

In Final Cut sieht man aber, dass 400 und 800 in den dunklen Bereichen flimmern; ISO 100 nicht.




pillepalle
Beiträge: 1545

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von pillepalle » Do 30 Jan, 2020 13:54

Ja, dann ist es bei Dir anders. Wenn's bei mir flimmert, sehe ich das auch am Monitor.

VG




puissance
Beiträge: 27

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von puissance » Do 30 Jan, 2020 13:57

Was hast du beim Ninja V bei Monitor eingestellt? Ich habe "Native".

Und links (neben dem Output) steht bei mir "Linear" - ist das bei dir auch so?




pillepalle
Beiträge: 1545

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von pillepalle » Do 30 Jan, 2020 14:03

Ich glaube ja, bin aber gerade unterwegs und kann nicht drauf schauen. Da könnte auch N-log stehen. Ich finde man sieht auf dem Display sehr genau was man aufnimmt. Und eben auch das flackern, wenn es auftritt.

VG




Mekkes82
Beiträge: 5

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von Mekkes82 » Sa 01 Feb, 2020 23:29

Ich schalte mich hier auch mal ein. Auch ich bemerke in dunklen Bereichen bei ProRes HQ mit N-LOG und auch mit ProRes RAW ein Flackern/Blinken bei einigen ISOs. Besonders stark ausgeprägt ist das bei ISO 160. Man kann das auch im Schnittprogramm oder am Ninja erkennen, wenn man sich das Vekotscope anschaut. Obwohl die Kamera auf einem Stativ ist, erkennt man ein hin-und-herspringen der Farbwerte in Vektorscope. Irgendwas passiert da also. Bei ISO 200 flackert nichts und auch das Vektorscope bewegt sich kein Stück. Das Ganze ist reproduzierbar.




carstenkurz
Beiträge: 4655

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von carstenkurz » So 02 Feb, 2020 14:36

Auch Glühlampen flimmern, wenn auch in relativ geringer Intensität. Normalerweise sollte sowas bei längeren Belichtungszeiten, wie sie bei 'Filmern' und bei AvailableLight üblicherweise verwendet werden (1/48s bzw. 1/50s) nicht großartig auffallen.

Dass es abhängig von den ISO Einstellungen der Kamera ist, ist eigenartig. Ich gehe davon aus, dass Du auch mal NUR ISO verändert hast, ohne den Shutter nachzujustieren?

Vielleicht irgendeine krude Geschichte mit der Sensorauslesung im Videomodus.

Whatever - Beispiele an den Nikon Support, und dann gespannt abwarten...

- Carsten
and now for something completely different...




pillepalle
Beiträge: 1545

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von pillepalle » So 02 Feb, 2020 14:58

@ carstenkurz

Ja, hab denen gestern schon ein Beispiel geschickt. Mal abwarten. Ganz so einfach ist das aber nicht, denn das Flackern tritt auch bei Tageslicht, also unabhängig von der Lichtquelle auf.

VG




Mekkes82
Beiträge: 5

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von Mekkes82 » So 02 Feb, 2020 14:59

Klar. Habe alle ISOs ausprobiert. Bei einigen tritt das Problem auf. Und es hat auch nichts mit der Lichtquelle zu tun. Auch wenn ich bei Tageslicht Filme, flackert das Vektorscope, auch bei einem Stillleben ähnlichen Motiv, also ohne Bewegung. Da sieht man es nur nicht in den Schatten.




Mekkes82
Beiträge: 5

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von Mekkes82 » So 02 Feb, 2020 15:00

pillepalle hat geschrieben:
So 02 Feb, 2020 14:58
@ carstenkurz

Ja, hab denen gestern schon ein Beispiel geschickt. Mal abwarten. Ganz so einfach ist das aber nicht, denn das Flackern tritt auch bei Tageslicht, also unabhängig von der Lichtquelle auf.

VG
Genau das beobachte ich auch! Hat nichts mit Flackern von elektrischem Licht zu tun, was viele direkt denken, wenn sie sowas lesen.




pillepalle
Beiträge: 1545

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von pillepalle » So 02 Feb, 2020 15:13

@ Mekkes82

Genau. Ich hatte nachdem ich das mal durchgetestet habe auch ein altes Video gefunden wo das bei mir mal aufgetreten war:



Damals hatte ich dem keine so große Beachtung geschenkt, weil die Szene in der Dämmerung aufgenommen wurde und eine Straßenlaterne die Szene mit beleuchtet hat. Da dachte ich das käme von der schrägen Laternenbeleuchtung. Habe ich aber sonst nie wieder gehabt (wohl Zufall), weil es eben nur unter ganz bestimmten Bedingungen und ISO Einstellungen auftritt und auffällt. Es scheint ja auch von Kamera zu Kamera unterschiedlich ausgeprägt zu sein. Wie gesagt, hätte ich nicht danach gesucht, wäre mir das immer noch nicht aufgefallen.

VG




Jan
Beiträge: 9484

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von Jan » So 02 Feb, 2020 20:17

Wo seht ihr denn da ein Flackern beim Video? Ich hoffe ihr meint nicht den Moment ab Minute 2.02, wo der User den Focus auf die vordere Person gelenkt hat und der Hintergrund mit den Lampen unscharf wurde, was ja normal ist bei Offenblende und Großsensoren.
Der Westen gewann die Welt nicht durch die Überlegenheit seiner Ideen, Werte oder Religion, sondern eher durch die Anwendung organisierter Gewalt. Westliche Menschen vergessen das oft - die Anderen nicht.

Oliver Stone - Regisseur, Produzent und Autor




Jott
Beiträge: 17235

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von Jott » So 02 Feb, 2020 20:27

Du meinst dieses leichte Helligkeitsflackern, gut zu sehen beim Grünzeug im Hintergrund? Seltsam. Ein Effekt durch eine Lichtquelle ist das jedenfalls nicht, was ich da sehe. Keine Idee, wie und wo so was entstehen könnte.
Zuletzt geändert von Jott am So 02 Feb, 2020 20:31, insgesamt 1-mal geändert.




pillepalle
Beiträge: 1545

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von pillepalle » So 02 Feb, 2020 20:31

@ Jott

Genau. Und ein Video vorher, als es noch etwas heller war und ich noch eine anderen ISO Wert eingestellt hatte sieht man nix davon.

VG




Jan
Beiträge: 9484

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von Jan » So 02 Feb, 2020 20:46

Ihr macht doch bitte keinen Test bei Youtube wo Format, Komprimierung und teilweise noch die Framerate geändert wird? Sieht der Originalfilm auf dem Rechner auch genau so aus? Ist es der Originalfilm ohne jegliche Bearbeitung irgendeiner Software, oder was wurde per Software wie importiert (Einstellungen)? Ich frage deswegen, weil 80% aller Bild-Probleme (Flackern und Ruckeln) auf einer falschen Software-Importierung zurück zuführen sind, also einer Fehlbedienung des Users mit einem Programm. Das würde dann auch dafür sprechen, dass viele andere User da kein Problem haben. Ich habe die Z6 da, aber keinen Atomos-Rekorder, kann es also nicht testen.
Der Westen gewann die Welt nicht durch die Überlegenheit seiner Ideen, Werte oder Religion, sondern eher durch die Anwendung organisierter Gewalt. Westliche Menschen vergessen das oft - die Anderen nicht.

Oliver Stone - Regisseur, Produzent und Autor




Mekkes82
Beiträge: 5

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von Mekkes82 » So 02 Feb, 2020 20:52

Bitte mal weiter oben lesen. Man kann das auch schon auf dem Monitor des Atomos Ninja V erkennen (Zucken/Bewegung des Vektorscope/ Blinken/Flackern und dunklen Bereichen, wenn man auf schwarz/weiß stellt (normalerweise zur Abschätzung von Bildrauschen benutzt). Und man sieht es sich nach dem Import in das Schnittprogramm.
Jan hat geschrieben:
So 02 Feb, 2020 20:46
Ihr macht doch bitte keinen Test bei Youtube wo Format, Komprimierung und teilweise noch die Framerate geändert wird? Sieht der Originalfilm auf dem Rechner auch genau so aus? Ist es der Originalfilm ohne jegliche Bearbeitung irgendeiner Software, oder was wurde per Software wie importiert (Einstellungen)? Ich frage deswegen, weil 80% aller Bild-Probleme (Flackern und Ruckeln) auf einer falschen Software-Importierung zurück zuführen sind, also einer Fehlbedienung des Users mit einem Programm. Das würde dann auch dafür sprechen, dass viele andere User da kein Problem haben. Ich habe die Z6 da, aber keinen Atomos-Rekorder, kann es also nicht testen.




Mekkes82
Beiträge: 5

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von Mekkes82 » Mo 03 Feb, 2020 10:55

Habe jetzt eine Anfrage an den Nikon Support gestellt.

Hier ist ein Video, das das Problem verdeutlicht. Flackern bei N-LOG und ISO 1250:

https://www.dropbox.com/s/lhya27d7aaofn ... g.mov?dl=0




puissance
Beiträge: 27

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von puissance » Fr 14 Feb, 2020 13:07

Ich wurde gestern vom Nikon Support angerufen, dass das Problem im nächsten oder übernächsten Firmware-Update behoben werden soll.




pillepalle
Beiträge: 1545

Re: Nikon Z6 Problem: Bild-Flackern bei LOG (und RAW) Videoaufnahme

Beitrag von pillepalle » Fr 14 Feb, 2020 13:27

@ puissance

Ja, würde mir auch so mitgeteilt (hatte ich in dem RAW Thread gepostet). Scheint wohl kein grosses Ding zu sein das zu fixen.

VG




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» FUJIFILM X-T4 - Video-DSLM mit vielen Stabilierungsoptionen und internem F-Log
von roki100 - Fr 0:33
» Resolve Projekt nach Crash weg
von rkunstmann - Fr 0:22
» Menschen beim Freitod mit der Kamera begleitet
von Funless - Do 23:56
» Was hörst Du gerade?
von klusterdegenerierung - Do 23:28
» LEDs zum Filmen gesucht
von Tscheckoff - Do 22:35
» HLG beim Fernseher nur bei HD nicht bei 4K?
von joney - Do 21:28
» Nach 20 Jahren Avid auf FCPX wechseln
von Pianist - Do 19:48
» PC für 4K-8K Videoschnitt zusammenstellen 2020: Das Zusammenspiel von CPU, GPU und HDD/SSD
von rudi - Do 18:50
» Mac Pro 2020
von Sammy D - Do 18:48
» Filmt in 8K: Neues LG V60 ThinQ 5G Smartphone mit Dual Screen vorgestellt
von Jonu - Do 18:00
» Altes Final Cut X Projekt wieder öffnen
von R S K - Do 17:32
» Trotz externem Mikrofon: Das Zoomgeräusch ist in der Aufnahme hörbar
von srone - Do 17:17
» AOC AGON AG353UCG: 35" Monitor mit DisplayHDR 1000 und 200 Hz
von CameraRick - Do 17:13
» Kurzfilm Idee
von Funless - Do 17:05
» Framerate ändern
von srone - Do 16:42
» Canon Cinema RAW Light zu 422 10 Bit konvertieren, aber ohne Media Encoder
von Fassbrause - Do 15:33
» Clips übereinander, aber nur eine Audio-Spur!
von Stephan82 - Do 14:37
» UHD TV
von Bluboy - Do 14:03
» 10 Millionen Dollar für Blockbuster-Produktion im Smartphone Hochkant-Format
von Funless - Do 13:07
» Benötige dringend Ersatz für Final Cut Pro X
von prime - Do 12:47
» Eizo FlexScan EV2760: 27" WQHD-Monitor
von slashCAM - Do 11:39
» kein Sound wenn man frame für frame springt
von dustdancer - Do 11:34
» Fujifilm XT 4 Gerüchteküche
von Jörg - Do 10:30
» DIY - Rüssel MEMS Mikrofon(e)
von dosaris - Do 9:24
» Welches Leuchtmittel ist am umweltfreundlichsten?
von pillepalle - Do 6:35
» Sony Xperia Pro 5G als Display und Live-Streaming Modem für Kameras per HDMI-Eingang
von mash_gh4 - Do 2:01
» Was schaust Du gerade?
von klusterdegenerierung - Do 0:15
» Sony stellt FE 20mm F1.8G Vollformat-Weitwinkel für E-Mount vor
von klusterdegenerierung - Mi 23:37
» Ich bin Steve McQueen | Doku | ARTE
von Funless - Mi 20:03
» Drum Meter Sony DVW a500p
von Dupfel - Mi 19:37
» Fujifilm X T3 Nachfolger
von 11dd5a85e1 - Mi 15:41
» Unkoventionelles Thema: Technikdetails Rückfahrkameras
von 11dd5a85e1 - Mi 15:40
» Tonaussetzer
von srone - Mi 14:08
» FCP: Lohnt iMac i9 im Vergleich zum i5 von 2017? (und: Raden 570 vs vega 48?)
von acrossthewire - Mi 10:43
» Verwendet ihr S E O?
von rob - Mi 10:03
 
neuester Artikel
 
4K-8K Videoschnitt-PC 2020: Welche CPU, GPU und HDD/SSD?

Was ist bei der Hardware-Auswahl eines Schnittrechners zu beachten, wenn man 6K oder 8K in Echtzeit bearbeiten will? Unser erster Teil dieses Ratgebers klärt hierfür das Zusammenspiel der wichtigsten Komponenten. weiterlesen>>

ProRes RAW vs Nikon N-Log Hauttöne im Vergleich - Nikon Z6 und Atomos Ninja V in der Praxis

Die Nikon Z6 stellt die erste und bislang einzige Vollformat DSLM dar, die in der Lage ist, ProRes RAW im Verbund mit dem Atomos Ninja V aufzuzeichnen. Wir wollten wissen, wie sich die Aufnahme- und die Postproduktionspraxis mit ProRes Raw darstellt und ob sich überzeugende Hauttöne aus dem ProRes Raw Material herausholen lassen. Als Vergleich haben wir auch in Nikon-N-Log aufgenommen - mit Teils überraschenden Ergebnissen... weiterlesen>>

neuestes Video
 

Aktuelles Video:
Succession Composer Breaks Down the Theme Song | Vanity Fair

Für alle, die sich auch für Musik interessieren, geht es hier um die Entstehung der -- wie wir finden extrem gelungenen -- Musik zur HBO-Serie Succession. Komponist Nicholas Britell führt am Klavier durch die verschiedenen tonalen Layer und reizenden Dissonanzen.