Hardware: Schnittrechner, Grafikkarten und mehr Forum



Keine Audiowiedergabe nach Win 10 update  



Die Hardware ist tot, es lebe die Hardware. Fragen zu Optimierung von Schnittsystemen, den idealen Komponenten sowie Verkabelungen, RAID...
Antworten
Dr.Matzinger
Beiträge: 103

Keine Audiowiedergabe nach Win 10 update

Beitrag von Dr.Matzinger » Di 26 Nov, 2019 12:10

Moin! Nach einem Update auf Win 10, Version 1903 Build 18362.476 ist kein Muckser mehr aus meinen Nahfeldmonitoren zu bekommen. Habe sie derzeit über den Line-out der internen Soundkarte (Realtek HD) eingestöpselt. War auch schon bei einem früheren build der Version 1903 so. Der Audiotreiber ist auf neustem Stand, Gerätemanager sagt: Allet bestens. Trotzdem: Kein Sound.




dosaris
Beiträge: 1004

Re: Keine Audiowiedergabe nach Win 10 update

Beitrag von dosaris » Di 26 Nov, 2019 12:27

Dr.Matzinger hat geschrieben:
Di 26 Nov, 2019 12:10
Moin! Nach einem Update auf Win 10, Version 1903 Build 18362.476 ist kein Muckser mehr aus meinen Nahfeldmonitoren zu bekommen.
die Version 1903 wird oft als kränkelnd beschrieben (ich habe den auto-update schon lange gekillt).
Vor einigen Wochen hatte MS von 3 security patches 2 wieder zurück gezogen (laut c't)

was zeigt sich im Audiomixer denn, wenn man Audio abspielt? Zuckt die Aussteuerungsanzeige?
Evtl ist nur ein default-wert anders (= NULL) gesetzt?




Dr.Matzinger
Beiträge: 103

Re: Keine Audiowiedergabe nach Win 10 update

Beitrag von Dr.Matzinger » Di 26 Nov, 2019 12:36

dosaris hat geschrieben:
Di 26 Nov, 2019 12:27
Dr.Matzinger hat geschrieben:
Di 26 Nov, 2019 12:10

was zeigt sich im Audiomixer denn, wenn man Audio abspielt? Zuckt die Aussteuerungsanzeige?
Evtl ist nur ein default-wert anders (= NULL) gesetzt?
Die Aussteuerung zuckt. Nur Sound kommt keiner.




rush
Beiträge: 9968

Re: Keine Audiowiedergabe nach Win 10 update

Beitrag von rush » Di 26 Nov, 2019 12:46

Kabel Mal rausgezogen und wieder eingesteckt? Ja banal, aber manchmal bringt es bereits Abhilfe wenn Windows dann erneut fragt was angeschlossen wurde....
keep ya head up




Dr.Matzinger
Beiträge: 103

Re: Keine Audiowiedergabe nach Win 10 update

Beitrag von Dr.Matzinger » Di 26 Nov, 2019 12:47

Ja, hab ich schon probiert.




MK
Beiträge: 1363

Re: Keine Audiowiedergabe nach Win 10 update

Beitrag von MK » Di 26 Nov, 2019 13:14

Im Realtek HD Audio-Manager den analogen Ausgang wieder als Standardgerät festlegen.




TheBubble
Beiträge: 1405

Re: Keine Audiowiedergabe nach Win 10 update

Beitrag von TheBubble » Di 26 Nov, 2019 13:17

Es könnte sein, dass sie Audio-Wiedergabe versehentlich z.B. über die Grafikkarte erfolgt, wo womöglich kein Lautsprecher angeschlossen ist.

Ist daher unter Windows auch das richtige Ausgabegerät ausgewählt? (Zum prüfen und verändern in der Taskleiste auf das Lautsprechersymbol klicken, das Menü duch Klick auf den Pfeil nach oben erweitern und dann den passenden Eintrag auswählen).

Wenn es daran nicht liegt: Sind die Ausgänge im Audio Manager (zu finden in der alten Systemsteuerung) richtig belegt und wird auch erkannt, dass ein Gerät angeschlossen ist?




Dr.Matzinger
Beiträge: 103

Re: Keine Audiowiedergabe nach Win 10 update

Beitrag von Dr.Matzinger » Di 26 Nov, 2019 13:26

TheBubble hat geschrieben:
Di 26 Nov, 2019 13:17
Es könnte sein, dass sie Audio-Wiedergabe versehentlich z.B. über die Grafikkarte erfolgt, wo womöglich kein Lautsprecher angeschlossen ist.

Ist daher unter Windows auch das richtige Ausgabegerät ausgewählt? (Zum prüfen und verändern in der Taskleiste auf das Lautsprechersymbol klicken, das Menü duch Klick auf den Pfeil nach oben erweitern und dann den passenden Eintrag auswählen).

Wenn es daran nicht liegt: Sind die Ausgänge im Audio Manager (zu finden in der alten Systemsteuerung) richtig belegt und wird auch erkannt, dass ein Gerät angeschlossen ist?
Ausgewählt ist : Realtek digital output. Lautsprecher wird nicht als angeschlossen erkannt.




TheBubble
Beiträge: 1405

Re: Keine Audiowiedergabe nach Win 10 update

Beitrag von TheBubble » Di 26 Nov, 2019 13:37

Der digitale Ausgang ist der optische Ausgang. Line-out ist ein analoger Anschluss in der Art von Kopfhöreranschlüssen, von denen es meist viele gibt, die farbig gekennzeichnet sind.

Dieser analoge Ausgang wird bei mir von Windows als Lautsprecher bezeichnet, ich verwende Kopfhörer.

Prüfe, ob das Kabel in der richtigen Buchse steckt und ob im Realtek HD Audio Manager (Systemsteuerung) dieser Ausgang auch als angeschlossen erkannt und richtig und belegt ist.

Auch müsste geschaut werden, ob die Treiber vollständig installiert sind und dies ggf. nachgeholt werden.

Wenn trotzdem weiter nichts erkannt wird, könnte es ein Hardware-Problem sein.




Dr.Matzinger
Beiträge: 103

Re: Keine Audiowiedergabe nach Win 10 update

Beitrag von Dr.Matzinger » Di 26 Nov, 2019 13:47

Habe jetzt mal auf das alte Win 10 build zurückgesetzt. Klappt nach wie vor einwandfrei. Hier wird unter System/ Soundeinstellungen/ Ausgabegerät auswählen tatsächlich die zusätzliche Option: Lautsprecher angegeben. In der Updateversion 1903 ist das nicht der Fall! Fehlt komplett. Woran kann das liegen?




MK
Beiträge: 1363

Re: Keine Audiowiedergabe nach Win 10 update

Beitrag von MK » Di 26 Nov, 2019 13:50

TheBubble hat geschrieben:
Di 26 Nov, 2019 13:37
Der digitale Ausgang ist der optische Ausgang.
Digital Output (optical) ist der optische, der wo nur Digital Output dran steht ist der coaxiale...

Im Audiomanager von Realtek stehen rechts die angeschlossenen analogen Geräte, wenn rechts und auf den Reitern oben kein analoger Ausgang (der ist als "Lautsprecher" benannt undabhängig davon was da angeschlossen ist) angezeigt wird, wurde nicht erkannt dass da ein Kabel drin steckt (normalerweise in der grünen Buchse).




Dr.Matzinger
Beiträge: 103

Re: Keine Audiowiedergabe nach Win 10 update

Beitrag von Dr.Matzinger » Di 26 Nov, 2019 13:53

Genau die grüne Buchse habe ich ein und ausgesteckt. Wurde trotzdem nicht angezeigt als Option. Scheint ein Win 10 1903-Problem zu sein.
Zuletzt geändert von Dr.Matzinger am Di 26 Nov, 2019 13:55, insgesamt 1-mal geändert.




Dr.Matzinger
Beiträge: 103

Re: Keine Audiowiedergabe nach Win 10 update

Beitrag von Dr.Matzinger » Di 26 Nov, 2019 13:54

Genau die grüne Buchse habe ich ein und ausgesteckt. Wurde trotzdem nicht angezeigt als Option. Scheint ein Win 10 1903-Problem zu sein, denn in der 18er Version wird der analoge Lautsprecher/ Headphoneausgang auch angezeigt, wenn nichts drin steckt.




TheBubble
Beiträge: 1405

Re: Keine Audiowiedergabe nach Win 10 update

Beitrag von TheBubble » Di 26 Nov, 2019 14:00

Dr.Matzinger hat geschrieben:
Di 26 Nov, 2019 13:47
Hier wird unter System/ Soundeinstellungen/ Ausgabegerät auswählen tatsächlich die zusätzliche Option: Lautsprecher angegeben. In der Updateversion 1903 ist das nicht der Fall! Fehlt komplett. Woran kann das liegen?
Fehlender Treiber. Oder bei der Umstellung gingen wichtige Einstellungen verloren. Vielleicht hilft es schon, dass Treiberpaket einfach erneut zu installieren.

Ich hatte auch einmal einen kurzen Schreckmoment, da war aber versehentlich die Audio-Ausgabe über die Grafikkarte ausgewählt gewesen. Da meine Displays keine Lautsprecher besitzen, war der Ton natürlich weg.

Sonst läuft auf dem PC, an dem dem ich dies hier schreibe, das augenblicklich aktuelle Windows 10 (Version 1909). Mir sind keine Probleme bekannt. Die Audiowiedergabe funktioniert.
Dr.Matzinger hat geschrieben:
Di 26 Nov, 2019 13:54
Genau die grüne Buchse habe ich ein und ausgesteckt. Wurde trotzdem nicht angezeigt als Option. Scheint ein Win 10 1903-Problem zu sein, denn in der 18er Version wird der analoge Lautsprecher/ Headphoneausgang auch angezeigt, wenn nichts drin steckt.
Bei mir ist die hintere grüne Buche als verwendet markiert und als "Front Speaker Out" belegt (ich habe trotzdem Kopfhörer angeschlossen).

Windows lässt bietet mir als Auswahl eine Ausgabe über Lautsprecher, als digitale Ausgabe oder über das Display an. (Windows 10, Version 1909. Es funktionierte aber natürlich auch unter 1903 und den vorigen Windows 10 Versionen.)




Dr.Matzinger
Beiträge: 103

Re: Keine Audiowiedergabe nach Win 10 update

Beitrag von Dr.Matzinger » Di 26 Nov, 2019 14:06

Die Audio-Treiber habe ich windows mehrfach automatisch aktualisieren lassen bzw. neuinstallieren. Hatte nicht geholfen. Ich wundere mich allerdings, daß automatisch auf 1903 geupdatet wird, wenn es ein funktionierendes 1909 gibt?




MK
Beiträge: 1363

Re: Keine Audiowiedergabe nach Win 10 update

Beitrag von MK » Di 26 Nov, 2019 14:08

Vielleicht mal noch andere Treiber probieren... die auf der Realtek-Seite sind 2 Jahre älter und sehen anders aus als z.B. diese hier: https://www.computerbase.de/downloads/t ... o-treiber/




MK
Beiträge: 1363

Re: Keine Audiowiedergabe nach Win 10 update

Beitrag von MK » Di 26 Nov, 2019 14:09




TheBubble
Beiträge: 1405

Re: Keine Audiowiedergabe nach Win 10 update  

Beitrag von TheBubble » Di 26 Nov, 2019 14:11

Dr.Matzinger hat geschrieben:
Di 26 Nov, 2019 14:06
Die Audio-Treiber habe ich windows mehrfach automatisch aktualisieren lassen bzw. neuinstallieren. Hatte nicht geholfen.
Auch mal die Treiber direkt vom Hersteller probiert?
Dr.Matzinger hat geschrieben:
Di 26 Nov, 2019 14:06
Ich wundere mich allerdings, daß automatisch auf 1903 geupdatet wird, wenn es ein funktionierendes 1909 gibt?
Version 1903 erhält die Aktualisierungen auf Version 1909 per normalem Update (und nicht unbedingt als Neuinstallation), sie sind dann aber noch inaktiv. Danach kann man ein kleines "enablement package" installieren, welches unter Windows Update angeboten wird. Ich vermute, es wird noch nicht automatisch verteilt. Oder das Update ist für die individuelle Hardware noch nicht freigegeben. Jedenfalls sobald dieses Paket und das vorausgesetzte Update erfolgreich installiert sind, hat man die Version 1909.




Steelfox
Beiträge: 321

Re: Keine Audiowiedergabe nach Win 10 update

Beitrag von Steelfox » Di 26 Nov, 2019 15:22

Ist auch zum Haare raufen mit den ständigen Treibergefrickel. Hatte mir für meine Musik- und Videosachen damals eine E-mu 404 PCI geholt. Schönes Teil, tolle Wandler, war sehr zufrieden damit. Die lief mit den letzten Treibern (von Vista) bis zur Windows 10, Version 1803. Mit 1809 war dann unter Windows auf einmal Schluß. Sämtliche Versuche die Karte wiederzubeleben waren vergebens. Konnte alles installieren, Karte wurde auch erkannt, aber kein Ton mehr. Karte läuft imernoch prima, aber nun auf einem Win 7 System.
Treiber vom Hersteller gabs schon lange nicht mehr. Nun hatte auch Windows die Unterstützung verweigert. Auf dem Win 10 System werkelt unter 1903 die alte Onboard-Realtek, bis meine neue kommt.

Aber ich denke deine ist nicht "alt genug" um von Windows nicht mehr unterstützt zu werden. Das Problem würde ich hier in einer fehlerhaften Implementierung durch das Windowsupdate verorten. Vielleicht gibts noch'n Patch...




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Panasonic Eva1 noch aktuell für 2020?
von Kranich - Fr 15:28
» Feelworld 5 zoll Camera monitor
von Peter Friesen - Fr 14:34
» Blackmagic DaVinci Resolve 16.2 - Fairlight ködert Pro Tools Anwender
von slashCAM - Fr 14:15
» DeOldify: Schwarz-Weiß Photos und Videos per KI kolorieren
von ruessel - Fr 13:59
» Kichikus Welt 2.0
von Bluboy - Fr 13:53
» Making-Of Video: 1917 - der enorme Aufwand für die 119 min. Plansequenz und die Kamera von Roger Deakins
von Wingis - Fr 13:44
» 12 Bit ProRes RAW mit der Nikon Z 6 / Z 7 und Atomos Ninja V
von Jott - Fr 12:30
» ARRI ALEXA 65 Showreel 2020 online: State of The Art Momentaufnahme
von klusterdegenerierung - Fr 12:01
» Wie habt ihr eure Webseite gebaut?
von dienstag_01 - Fr 11:59
» Sony FX9 in der Praxis - Teil 3: Ergonomie, Vario ND, Zubehör für die FX9 und finales Fazit
von Asahi - Fr 11:54
» Was war Eure erste Digicam?
von motiongroup - Fr 7:04
» BMPCC 4K und 6k - Auflösung Objektive
von Darth Schneider - Fr 5:41
» Was schaust Du gerade?
von roki100 - Fr 4:32
» Werden wir immer lauter?
von freezer - Fr 1:19
» Sony Alpha A7Sii Set
von tmh7d - Fr 0:15
» Sony Alpha A7Sii Set mit viel Zubehör
von tmh7d - Do 21:37
» Fujifilm stellt X-T200 mit 4K-Video vor sowie neue Festbrennweite FUJINON XC35mmF2
von Frank B. - Do 20:12
» K & D sind zurück!
von Darth Schneider - Do 16:14
» Frische Spezifikations-Gerüchte zur Sony Alpha 7 S IV
von cantsin - Do 11:24
» Blackmagic DaVinci Resolve Micro Panel
von MarcusWolschon - Do 10:30
» Biete diverses Kameraequipment
von MarcusWolschon - Do 10:28
» Kurs Südwest: Das Abenteuer meines Lebens - Feedback erwünscht
von Auf Achse - Do 10:02
» Günstiger PC 2020?
von Jost - Do 7:50
» Axel Voss vs. Kompetenz
von sanftmut - Do 6:35
» Kopfhörerkabel kürzen ohne Löten
von pillepalle - Do 4:39
» Eine Stunde Wedding bts, Wechselbad der Gefühle!
von Funless - Mi 23:46
» slashCHECK / Nachgereicht - Günstige SATA-SSDs an der Sigma fp Teil 2
von cantsin - Mi 22:27
» Ich filmte für Millionen
von tom - Mi 18:08
» BMPCC (original, 4K, 6K) und externe Steuerung?
von roki100 - Mi 17:24
» Mit welche Kameras wurden die beliebtesten Netflix-Serien 2019 gedreht? ARRI war es nicht
von iasi - Mi 17:12
» So war Film früher.....
von roki100 - Mi 14:58
» Sony Venice Firmware V5.0 jetzt verfügbar
von andieymi - Mi 14:58
» Zwei unterschiedliche Inszenierungen
von Jörg - Mi 14:44
» The Rise of Skywalker
von Bluboy - Mi 14:42
» Software, um Farbe von Objekten zu ändern
von roki100 - Mi 14:07
 
neuester Artikel
 
DeOldify: Schwarz-Weiß Photos und Videos per KI kolorieren

Ein interessantes Einsatzgebiet für moderne KI/Deep Learning Anwendungen ist die nachträgliche Kolorierung von Schwarz-Weiß Photos. Mussten früher noch mühsam Einzelbilder von Hand koloriert werden, kann heutzutage ein neuronales Netzwerk das relativ zuverlässig erledigen. Das noch junge Open Source Projekt DeOldify macht genau das, in erstaunlich guter Qualität. weiterlesen>>

Sony FX9: Ergonomie, Vario ND, Fazit

Im letzten Teil unseres Sony FX9 Praxistests geht es um Ergonomie und die Bedienung der FX9. Dabei werfen wir auch einen Blick auf einige Zubehör-Lösungen (ARRI, Vocas, Chrosziel). Bevor wir zu unserem finalen Fazit der Sony FX9 kommen, sind ebenfalls die Akkulaufzeit und der elektronische Vario-ND der Sony FX9 Thema. weiterlesen>>

neuestes Video
 

Aktuelles Video:
Deep in the Guatemalan Jungle with my FPV Drones

Hals- oder vielleicht besser gesagt rotorbrecherische Flugaufnahmen gibt es hier zu bestaunen -- extrem gekonnt lässt der offensichtlich Racing-geschulte Pilot seine kleine Drohne durch die Luft wirbeln (Danke ans Forum für den Hinsweis).