Gemischt Forum



Sind bei euch auch einige Websites "kaputt"?



Der Joker unter den Foren -- für alles, was mehrere Kategorien gleichzeitig betrifft, oder in keine paßt
Antworten
Frank Glencairn
Beiträge: 11387

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von Frank Glencairn » Mo 01 Jun, 2020 19:38

TheBubble hat geschrieben:
Mo 01 Jun, 2020 19:23
Ist viellelicht irgendeine Antivirus-/Internetsequiity-Suite o.ä. installiert? Wird ein Proxy verwenet? Oder ist ein VPN eingerichtet? Wurde etwas am Router/Firewall verändert?
Nix von dem. Wie ich oben schon sagte, nix installiert, nix geändert, keine Updates, auch keine automatischen.
TheBubble hat geschrieben:
Mo 01 Jun, 2020 19:23

Wer ist der Internetprovider, bietet er echtes IPv6?
1 & 1, Fritzbox sagt IPv6-Unterstützung aktiv - ob das echtes ist, kann ich nicht sagen, dazu versteh ich zu wenig davon.

Andere Geräte funktionieren mit allen Seiten über WLAN - eigentlich auch mein Computer mit allen anderen Websites, nur halt Spiegel und mein Blog ned.




freezer
Beiträge: 2066

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von freezer » Mo 01 Jun, 2020 19:46

Versuch mal unter:
vivaldi://settings/content/siteDetails?site=https%3A%2F%2Fwww.spiegel.de

die Berechtigungen zurückzusetzen und die Daten zu löschen.

Dein Blog:
vivaldi://settings/content/siteDetails?site=https%3A%2F%2Ffrankglencairn.wordpress.com
LAUFBILDkommission
Robert Niessner - Graz - Austria
Blackmagic Cinema Blog
www.laufbildkommission.wordpress.com




tom
Administrator
Administrator
Beiträge: 1300

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von tom » Mo 01 Jun, 2020 21:24

Noch eine kleine Idee: stimmt Deine Systemzeit/Datum? Wenn sich die zufällig verstellt hat (z.B. wegen nem BIOS Batterieproblem), dann macht das alle Zertifikate ungültig vom Datum her.

Thomas
slashCAM




freezer
Beiträge: 2066

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von freezer » Mo 01 Jun, 2020 21:33

tom hat geschrieben:
Mo 01 Jun, 2020 21:24
Noch eine kleine Idee: stimmt Deine Systemzeit/Datum? Wenn sich die zufällig verstellt hat (z.B. wegen nem BIOS Batterieproblem), dann macht das alle Zertifikate ungültig vom Datum her.

Thomas
Tom, das hatte ich vorher schon vorgeschlagen und das scheint nicht der Fall zu sein.

@ Frank
Für Deinen Blog wäre die Domain unter vivaldi://net-internals/#hsts
wordpress.com
LAUFBILDkommission
Robert Niessner - Graz - Austria
Blackmagic Cinema Blog
www.laufbildkommission.wordpress.com




mash_gh4
Beiträge: 3548

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von mash_gh4 » Mo 01 Jun, 2020 21:41

Frank Glencairn hat geschrieben:
Mo 01 Jun, 2020 18:57
Fast....

Also Heise und alles was da dran hängt geht wieder einwandfrei - Spiegel und mein Blog leider ned.
Die Query findet da auch nix, auch bei verschiedenster Schreibweise nicht.

Scheint irgenwie ein anderes Problem zu sein - auf den Blog und den Spiegel komm ich ja drauf, aber halt nur unformatierter Text auf Weiß, während ich auf Heise gar nicht gekommen bin.
das könnte schon die selbe poblematik sein...

wie man deinen sreenshot entnehmen kann, betrifft es im fall des spiegels offenbar bei dir vor allem die domain: "cdn.prod.www.spiegel.de"

schaut jedenfalls nach einer ziemlich nervigen geschichte aus. :(




tom
Administrator
Administrator
Beiträge: 1300

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von tom » Di 02 Jun, 2020 10:50

Vielleicht hat´s was hiermit zu tun?
Abgelaufenes Root-Zertifikat sorgt für Ärger
slashCAM




tom
Administrator
Administrator
Beiträge: 1300

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von tom » Di 02 Jun, 2020 11:24

tom hat geschrieben:
Di 02 Jun, 2020 10:50
Vielleicht hat´s was hiermit zu tun?
Abgelaufenes Root-Zertifikat sorgt für Ärger
Hab gerade nachgeschaut, das Zertifikat von cdn.prod.www.spiegel.de ist tatsächlich von Sectigo (siehe Screenshot):
Sectigo.jpg
slashCAM

Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.




handiro
Beiträge: 3254

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von handiro » Di 02 Jun, 2020 11:27

Seit heute morgen kriege ich das:

Allerdings gibts oben rechts ein kleines X und schon gehts weiter...ohne viel Werbung :-)
Good-Cheap-Fast....Pick Any 2

Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.




Frank Glencairn
Beiträge: 11387

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von Frank Glencairn » Di 02 Jun, 2020 21:30

tom hat geschrieben:
Di 02 Jun, 2020 11:24
tom hat geschrieben:
Di 02 Jun, 2020 10:50
Vielleicht hat´s was hiermit zu tun?
Abgelaufenes Root-Zertifikat sorgt für Ärger
Hab gerade nachgeschaut, das Zertifikat von cdn.prod.www.spiegel.de ist tatsächlich von Sectigo (siehe Screenshot):

Sectigo.jpg
Danke Tom, das isses. Heise hat's auch gerade gebracht - bin offensichtlich nicht der einzige.
freezer hat geschrieben:
Mo 01 Jun, 2020 21:33

@ Frank
Für Deinen Blog wäre die Domain unter vivaldi://net-internals/#hsts
wordpress.com

Danke Robert, hat leider nix gebracht - liegt doch wohl an dem abgelaufenen Zertifikat.




dosaris
Beiträge: 1255

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von dosaris » Di 02 Jun, 2020 23:30

Frank Glencairn hat geschrieben:
Di 02 Jun, 2020 21:30
...hat leider nix gebracht - liegt doch wohl an dem abgelaufenen Zertifikat.
aber die Uhr in dem betroffenen Rechner geht richtig?




Frank Glencairn
Beiträge: 11387

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von Frank Glencairn » Mi 03 Jun, 2020 07:41

dosaris hat geschrieben:
Di 02 Jun, 2020 23:30
Frank Glencairn hat geschrieben:
Di 02 Jun, 2020 21:30
...hat leider nix gebracht - liegt doch wohl an dem abgelaufenen Zertifikat.
aber die Uhr in dem betroffenen Rechner geht richtig?
Ja, Uhr und Datum sind in Ordnung




MrMeeseeks
Beiträge: 898

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von MrMeeseeks » Mi 03 Jun, 2020 10:42

Onkel Danny hat geschrieben:
So 31 Mai, 2020 10:25
Also bei der Überschrift dachte ich erst, OMG wieder so eine Kluster...

Haha das dachte ich auch. Wenn schon die Überschrift wie eine halbe Google-Suche klingt steckt meist nur einer dahinter.




TheBubble
Beiträge: 1482

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von TheBubble » Fr 05 Jun, 2020 20:50

Frank Glencairn hat geschrieben:
Mo 01 Jun, 2020 19:38
Andere Geräte funktionieren mit allen Seiten über WLAN - eigentlich auch mein Computer mit allen anderen Websites, nur halt Spiegel und mein Blog ned.
Konnte das Problem gelöst werden? Lag es wirklich nur an den Zertifikaten?




klusterdegenerierung
Beiträge: 16402

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von klusterdegenerierung » Fr 05 Jun, 2020 21:12

Stern hatte Frank gebanned. ;-))
"Faulheit ist der Tod der Fantasie!"




Bluboy
Beiträge: 746

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von Bluboy » Fr 05 Jun, 2020 21:25

Mein uralt FireFox v.47 hat Probleme mit der ARD Mediathek ;-))




klusterdegenerierung
Beiträge: 16402

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von klusterdegenerierung » Fr 05 Jun, 2020 21:59

Bluboy hat geschrieben:
Fr 05 Jun, 2020 21:25
Mein uralt FireFox v.47 hat Probleme mit der ARD Mediathek ;-))
Wo kann ich die Version runterladen? ;-)))
"Faulheit ist der Tod der Fantasie!"




roki100
Beiträge: 4221

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von roki100 » Fr 05 Jun, 2020 22:03

klusterdegenerierung hat geschrieben:
Fr 05 Jun, 2020 21:59
Bluboy hat geschrieben:
Fr 05 Jun, 2020 21:25
Mein uralt FireFox v.47 hat Probleme mit der ARD Mediathek ;-))
Wo kann ich die Version runterladen? ;-)))
nur bei mir kaufen. Bezahlen kannst Du auch mit 2 Canon EF(s) Objektive. ;)




Frank Glencairn
Beiträge: 11387

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von Frank Glencairn » Sa 06 Jun, 2020 07:07

TheBubble hat geschrieben:
Fr 05 Jun, 2020 20:50
Frank Glencairn hat geschrieben:
Mo 01 Jun, 2020 19:38
Andere Geräte funktionieren mit allen Seiten über WLAN - eigentlich auch mein Computer mit allen anderen Websites, nur halt Spiegel und mein Blog ned.
Konnte das Problem gelöst werden? Lag es wirklich nur an den Zertifikaten?
Nicht wirklich - ich hab ja weder auf die Zertifikate Einfluss, noch drauf wie Vivaldi damit umgeht. Für Spiegel und meinen Blog nehm ich halt momentan Firefox, alles andere geht ja. Ansonsten hoffe ich, das sich das Problem demnächst mit einem Update erledigt.




dosaris
Beiträge: 1255

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von dosaris » Sa 06 Jun, 2020 13:23

Frank Glencairn hat geschrieben:
Sa 06 Jun, 2020 07:07
TheBubble hat geschrieben:
Fr 05 Jun, 2020 20:50

Konnte das Problem gelöst werden? Lag es wirklich nur an den Zertifikaten?
Nicht wirklich - ich hab ja weder auf die Zertifikate Einfluss, noch drauf wie Vivaldi damit umgeht....
wahrscheinlich wirst Du dann das nächst größere Kaliber auffahren müssen:

- welche PlugIns sind installiert? ggf deaktivieren
- scripting-, Cookies-, Addblocker- und Tracking-Sperren deaktivieren.
Wenn's danach geht vorsichting einzelne Sperren wieder aktivieren bis es ausrastet. Danach den letzten Schritt zurücknehmen.

Dummerweise ist dies immer Server-spezifisch.
Der nächste Server wird allergisch auf andere Sperre-Konfigurationen reagieren.
Zuletzt geändert von dosaris am Sa 06 Jun, 2020 14:12, insgesamt 1-mal geändert.




mash_gh4
Beiträge: 3548

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von mash_gh4 » Sa 06 Jun, 2020 14:12

dosaris hat geschrieben:
Sa 06 Jun, 2020 13:23
wahrscheinlich wirst Du dann das nächst größere Kaliber auffahren müssen:
mittlerweile gibt's wirklich genug vernünftige einigermaßen verständliche beschreibungen für die ursachen dieses problems.

https://www.golem.de/news/sectigo-abgel ... 48840.html
https://www.heise.de/news/AddTrust-Prob ... 71717.html
https://blog.notebooksbilliger.de/rebel ... en-dienst/

es gibt also wirklich keinen grund, sich hier in irgendwelche spekulationen
oder unzureichende erklärungen zu flüchten.




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Was schaust Du gerade?
von roki100 - Sa 21:30
» Bildqualitative Einschränkungen von Prosumerkameras
von cantsin - Sa 21:24
» Canon EOS R5 und R6 vorgestellt - Stabilisiertes Vollformat bis 8K RAW mit Dual Pixel AF
von iasi - Sa 20:54
» Z Cam - Bild Eigenschaften
von micha2305 - Sa 20:26
» ZCam F6 vs Amira
von klusterdegenerierung - Sa 19:18
» Sirui kündigt anamorphotisches Weitwinkel-Objektiv 35mm F/1.8 1.33x an
von Rick SSon - Sa 17:11
» Live Stream Equipment Beginner
von Chiara - Sa 16:11
» Kann mir jemand eine HDV-Kassette auf USB-Stick spielen?l
von K.-D. Schmidt - Sa 16:11
» Kaufberatung: Welche Objektive für C300mkIII + EOS R5/R6?
von Jott - Sa 14:38
» Auflösung div. Kameraequipment z.B. Tascam DR-60, Phantom 4 Pro, Objektive etc.
von Rafolta - Sa 14:02
» Kaufberatung Camcorder 500-800 Euro
von Jott - Sa 14:01
» Was ist an der "kritischen Blende" so "kritisch"?
von Rolfilein - Sa 13:45
» Atelierkamera, hä?
von cantsin - Sa 10:50
» Ultrastudio Mini Monitor
von carlitto - Sa 10:43
» Stativ für den Anfang A7III + 70-200 2.8
von Tscheckoff - Sa 8:11
» Was hörst Du gerade?
von klusterdegenerierung - Sa 1:43
» Sony DCR-SR35 HDD Hybrid - ein paar weiterführende Fragen
von Jan - Fr 21:34
» Kurzer Blick auf die Canon EOS R5 und R6 - Zurück in die Herzen der Filmer?
von Tscheckoff - Fr 21:20
» Genialer Webcam-Hack gegen hängende Köpfe im Bild
von Jost - Fr 20:42
» Welchen Filesharing Anbieter für große Videodaten?
von klusterdegenerierung - Fr 20:05
» RED Komodo: Erste Modelle sind ausgeliefert und erste Footage im Netz
von klusterdegenerierung - Fr 18:37
» Alle Titles im Überblick
von klusterdegenerierung - Fr 15:00
» Leichte Zoomobjektive für Sony E-Mount FullFrame
von joje - Fr 14:37
» Wie stark trifft Euch Corona? Neuer Thread
von Cinemator - Fr 14:24
» Blackmagic ATEM Live Production Update
von prime - Fr 13:06
» So präsentiert man Heute Games!
von klusterdegenerierung - Fr 11:49
» Auch GoPro Hero 8 Black als Webcam nutzbar
von slashCAM - Fr 10:48
» Besserer Ton: Mikrofon-Adapter für DJI Osmo Pocket ist verfügbar
von ruessel - Fr 8:56
» Pinnacle 510 USB
von Sammy D - Fr 8:09
» Das wars dann mit Micro2 Slider!
von klusterdegenerierung - Do 20:51
» Billig 8K vs highend 2K
von dosaris - Do 20:13
» "Der Mann am Himmel" - Teaser
von -paleface- - Do 19:07
» DIY - Mikrofonkapsel umbauen......
von nicecam - Do 16:42
» Neues Zoomobjektiv Sony FE 12-24 Millimeter F2.8 GM vorgestellt
von SonyTony - Do 15:00
» Lenovo Campus IdeaPad 5-15ARE
von mariposa - Do 14:15
 
neuester Artikel
 
Canon EOS R5 und R6 für Filmer?

Schafft es Canon mit den neuen EOS R5 und R6 Modellen verlorene Filmer wieder für sich zu begeistern? Die Chancen stehen nicht schlecht, denn die R5 und R6 sind spannend wie kaum ein anderer Foto-/Video-Hybrid von Canon nach der EOS 5D Mark III. Wir konnten vorab einen (sehr) kurzen Blick auf sie werfen... weiterlesen>>

Richtmikrofon oder Richtrohrmikrofon? Und wann setzt man Richtrohre optimal ein?

Häufig werden die Bezeichnungen Richtmikrofon und Richtrohrmikrofon synonym verwendet. Was allerdings schnell zu Verwirrung führen kann. Zu den Richtmikrofonen gehören viel mehr Mikrofontypen, die teilweise auch andere Richtcharakteristiken mitbringen und damit auch anders eingesetzt werden ... weiterlesen>>

neuestes Video
 

Aktuelles Video:
concatenation 2 OLYMPIC GAME

Die olympischen Spiele als großes bewegtes Puzzle, bei dem man sich die Teilchen passend zuschneiden kann -- genug Geduld vorausgesetzt...