Gemischt Forum



Frage zu externer HDD



Der Joker unter den Foren -- für alles, was mehrere Kategorien gleichzeitig betrifft, oder in keine paßt
Antworten
klusterdegenerierung
Beiträge: 18490

Frage zu externer HDD

Beitrag von klusterdegenerierung » So 06 Okt, 2019 11:43

Habe ein seltsames Problem mit einer kleinen HDD in einem USB 3 Gehäuse.
Wenn ich es an USB 2 anschliesse läuft sie sofort an und alles ist gut, klemme ich sie an einen USB 3 Anschluß, kommen komische Klack klack Geräusche und es passiert nix.

Wo liegt denn da der Unterschied, Stromzufuhr?
Danke! :-)
"Faulheit ist der Tod der Fantasie!"




Tscheckoff
Beiträge: 1038

Re: Frage zu externer HDD

Beitrag von Tscheckoff » So 06 Okt, 2019 13:37

Zu wenig Strom ja. Dann startet die Platte nicht. Mit SSDs gibts da weniger Probleme ...
(Ea die weniger Strom brauchen und auch keine Anlauf-Spitzen beim Stromverbrauch haben wie Festplatten die erst mal die Platter "hochfahren" müssen ^^).
Falls sich wer für zu lange Technik-Videos interessiert ^^: https://www.youtube.com/user/AustrianGeek
Zur Info: Mit (*) markierte bzw. "amzn.to"-Links sind Affiliate- bzw. Werbelinks (!)




klusterdegenerierung
Beiträge: 18490

Re: Frage zu externer HDD

Beitrag von klusterdegenerierung » So 06 Okt, 2019 13:53

Und wie hängt das mit USB 2 vs 3 zusammen?
"Faulheit ist der Tod der Fantasie!"




Tscheckoff
Beiträge: 1038

Re: Frage zu externer HDD

Beitrag von Tscheckoff » So 06 Okt, 2019 14:26

Kommt auf den Anschluss drauf an (ob der Controller genügend Strom liefert bzw. liefern kann).
Kann auch sein, dass das Gehäuse nicht richtig erkannt wird (und deshalb der Strom nicht bereit gestellt wird der nötig wäre).
Schon mal versucht die USB Treiber zu aktualisieren? Vielleicht hilft es was (es gibt bei USB - leider - immer wieder Probleme).

Alternativ mal mit nem aktiven USB Hub dazwischen probieren.
(Also ein HUB mit nem extra Netzteil.) Das löst auch oft solche Probleme. ^^

Es kann aber auch an der Kombi liegen (Gehäuse + Host-Controller).
Hatte auch schon Gehäuse, die an manchen USB Host Controllern GAR NICHT laufen wollten (egal was man tat).
Und da waren auch aktive Gehäuse mit dabei (mit 3.5"er Festplatten und extra Netzteil).

Ach ja - Ist es ne 2,5" Festplatte ohne extra Netzteil oder eine 3,5"er?
(Bei 2,5" ohne extra Netzteil ist es dann definitiv der Strom.
Habe auch eine alte Western Digital 2,5"er mit USB hier liegen die nicht überall läuft ^^.)

LG
Falls sich wer für zu lange Technik-Videos interessiert ^^: https://www.youtube.com/user/AustrianGeek
Zur Info: Mit (*) markierte bzw. "amzn.to"-Links sind Affiliate- bzw. Werbelinks (!)




klusterdegenerierung
Beiträge: 18490

Re: Frage zu externer HDD

Beitrag von klusterdegenerierung » So 06 Okt, 2019 16:25

Danke, guter Tip, wobei ich mir nicht vorstellen kann das es für das alte Motherboard noch neuere USB Treiber gibt.
Aber Du hast Recht, es ist nicht das einzige Gerät fällt mir gerade ein, das Atomos SSD Lesegerät rauscht dort auch immer Regelmässig ab und ich muß es an USB 2 anklemmen mit einer echt lahmen Datenrate.
"Faulheit ist der Tod der Fantasie!"




Tscheckoff
Beiträge: 1038

Re: Frage zu externer HDD

Beitrag von Tscheckoff » So 06 Okt, 2019 17:48

Nur so als Tipp -> Die Atomos Reader sind auch nicht gerade die besten.
(Hatte auch massive Probleme mit deren Lesegeräten - Was überaus nervt wenn man was zeigen oder sichern möchte.)
Seitdem ich Probleme hatte verwende ich den hier (an SSDs eigentlich immer ohne Netzteil): https://amzn.to/2omYpur (Affiliate-Link)

Falls also auch der Atomos Reader öfters Probleme macht - Den verlinkten besorgen.
(Und am besten gleich als Ersatz mit in die Atomos Box legen. Braucht nicht viel Platz ^^.)
Der Adapter funktioniert als einer der wenigen auch mit den Atomos Caddies (da er mit nem längeren Stecker kommt).
Andere Adapter liegen meist direkt an der SSD an (da ist dann kein Platz mehr für die Caddy-Hülle - Nur so als Warnung).

LG
Falls sich wer für zu lange Technik-Videos interessiert ^^: https://www.youtube.com/user/AustrianGeek
Zur Info: Mit (*) markierte bzw. "amzn.to"-Links sind Affiliate- bzw. Werbelinks (!)




klusterdegenerierung
Beiträge: 18490

Re: Frage zu externer HDD

Beitrag von klusterdegenerierung » So 06 Okt, 2019 18:52

Tscheckoff hat geschrieben:
So 06 Okt, 2019 17:48
Nur so als Tipp -> Die Atomos Reader sind auch nicht gerade die besten.
(Hatte auch massive Probleme mit deren Lesegeräten - Was überaus nervt wenn man was zeigen oder sichern möchte.)
Seitdem ich Probleme hatte verwende ich den hier (an SSDs eigentlich immer ohne Netzteil): https://amzn.to/2omYpur (Affiliate-Link)

Falls also auch der Atomos Reader öfters Probleme macht - Den verlinkten besorgen.
(Und am besten gleich als Ersatz mit in die Atomos Box legen. Braucht nicht viel Platz ^^.)
Der Adapter funktioniert als einer der wenigen auch mit den Atomos Caddies (da er mit nem längeren Stecker kommt).
Andere Adapter liegen meist direkt an der SSD an (da ist dann kein Platz mehr für die Caddy-Hülle - Nur so als Warnung).

LG
Spitze Tsckeckoff, bestelle ich mir, Danke!
Habe noch 2 neuere USB Treiber gefunden, aber geändert hat sich nichts.

Du ich habe da noch ne andere Frage, bei der mir bislang niemand helfen konnte.
Ich habe vor Jahren einmal fürs iPad und Windows den Dienst/App Air Display gekauft und mußte dafür den Hardware Treiber Air Display installieren der eine Grafikkarte emuliert.

Den Schleppe ich mir durch ständiges Windows upgrade seit Jahren mit mir rum.
Eigentlich kein Problem, wenn er nicht im Geräte Manager nerven würde und sich partout nicht deinstallieren lässt.

Ich habe alles versucht inkl. Registry Einträge löschen, allerdings bekomme ich nicht alle raus, weil sie wohl in benutzung sind, vielleicht weil es dlls sind die auch von anderen Hardwares benötigt werden?

Ich habe ihn bislang deaktiviert, was ich aber auch keine lösung finde.
Kennst Du da eine Lösung die wirklich anpackt, also Salzsäure für verwaiste hardware? ;-)
"Faulheit ist der Tod der Fantasie!"




Tscheckoff
Beiträge: 1038

Re: Frage zu externer HDD

Beitrag von Tscheckoff » So 06 Okt, 2019 19:22

Bez. der Treiber: Hmm. Ungut. Aber naja - Einen Versuch war es sicherlich wert. Liegt eben doch oft an den verwendeten USB Host-Adaptern - Also der Hardware direkt. (Die USB Chipsätze waren besonders am Anfang wo USB 3.0 gerade erst auf den Markt kahm oft ZIEMLICH schlecht - Leider.) Da gab es dann teils Firmware-Updates für die USB Controller) zusammen mit den generellen Firmware-Updates - Aber geholfen hat das oft nichts (besonders wenn es von Haus aus die bereits erwähnten Probleme mit den Chipsatz-Kombinationen gab - Host-Controller + Geräte-Controller).

Bez. dem Air Display Dienst: Naja. Da bist du mit dem simplen Deaktivieren womöglich schon am besten bedient. Das Problem mit solchen Tools / Diensten / virtuellen Geräten ist, dass die sich oft zwischen den Software-Ebenen (vermutlich irgendwo im Kernel-Bereich) einnisten bzw. wo "dazwischen schieben" zwischen die OS-Ebenen um eben effektiv zu funktionieren. Das Problem dabei: Auf normalem Weg kriegt man solche Tools nur noch schwer bis gar nicht aus dem System (nicht ohne Grund gibt es oft spezielle Uninstaller die das ganze dann zu entfernen versuchen). Es gibt aber scheinbar auch ein paar Anleitungen online wenn man nach "Air Display uninstall" sucht. Muss man scheinbar im abgesicherten Modus versuchen (vermutlich damit nicht alle Module des Betriebssystems geladen werdne und man das Zeugs wieder weg bekommt - Habs jetzt aber nur mal schnell gegooglet ehrlich gesagt und nicht genauer durch gelesen ^^).

Alles in allem ist übrigens auch die Frage ob du kreuz und quer in der Registry rumlöschen solltest. Wenn sich das Ding wo dazwischen geschoben hat, ist es sogar gut, dass du nicht alles löschen konntest. ^^ Drei möglichkeiten sehe ich im Endeffekt: Es so lassen wie es aktuell ist (Deaktiviert - Solange du keine Performance Probleme oder sonstige Probleme hast - Lass es einfach). Zweite Möglichkeit wäre mal nach ein paar Online-Tutorials zu suchen und es einfach mal auszuprobieren (vielleicht nach nem Uninstaller vom Anbieter suchen als erstes). ABER: Bei nem produktiven System (das laufen soll / muss) weiß ich nicht ob ich da viel rumspielen würde. Und dritte Möglichkeit: Es erst mal lassen und einfach mal neu aufsetzen irgendwann in nächster Zeit. Dauert jetzt nicht die Welt lange (ein paar Stunden) - Und man hat wieder mal ein frisches System (wo nicht schon 20 verschiedene Treiber-Varianten drüber gespielt wurden).

Würde wohl zu ersterem oder letzterem tendieren (je nachdem wie viel Zeit verfügbar ist). ^^ LG
Falls sich wer für zu lange Technik-Videos interessiert ^^: https://www.youtube.com/user/AustrianGeek
Zur Info: Mit (*) markierte bzw. "amzn.to"-Links sind Affiliate- bzw. Werbelinks (!)




klusterdegenerierung
Beiträge: 18490

Re: Frage zu externer HDD

Beitrag von klusterdegenerierung » So 06 Okt, 2019 19:40

Oh je ich mags garnicht sagen, bin bloß froh das ich immer sorgfältig updates anlege, denn das mit dem kreuzundquer löschen hat sich wirklich gerächt und danach war nix mehr mit booten, da ging es nur noch mit Wiederherstellung.

Diese Anleitung im Netz mit Abgesicherten Modus habe ich alles versucht, leider ohne Erfolg.
Das Ding macht tatsächlich ein auf Hardware Ressourcen belegung als wenn da eine PCI Karte im Rechner stecken würde, deswegen bekommt man es wohl nicht soo easy weg.
"Faulheit ist der Tod der Fantasie!"




Tscheckoff
Beiträge: 1038

Re: Frage zu externer HDD

Beitrag von Tscheckoff » So 06 Okt, 2019 21:50

Oha. Genau deshalb muss man bei solchen Sachen aufpassen ja. (Viele übersehen das, und dann steht die Mühle erst mal ^^.)
Wie gesagt - Einfach mal nen komfortablen Nachmittag einplanen und neu aufsetzen (wenns denn wirklich stört dass es noch auf dem Rechner ist). ;)

LG
Falls sich wer für zu lange Technik-Videos interessiert ^^: https://www.youtube.com/user/AustrianGeek
Zur Info: Mit (*) markierte bzw. "amzn.to"-Links sind Affiliate- bzw. Werbelinks (!)




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» The Batman - Teaser Trailer
von Darth Schneider - Sa 10:04
» Wie albern ist das denn
von klusterdegenerierung - Sa 9:49
» KI ermöglicht automatisches Layering von bewegten Video-Objekten
von AndySeeon - Sa 9:46
» Streaming Studio einrichten
von ElioAdler - Sa 9:42
» Gerücht: Nächstes Jahr MacBook Pro 16" mit 12-Kern M1X?
von Axel - Sa 9:18
» Blackmagic DaVinci Speed Editor: Kompakte Tastatur für Resolve inklusive Studio Lizenz für 299 Euro!
von Darth Schneider - Sa 9:11
» THE BOND - James Bond Fan-Film mit professionellen Actionszenen
von klusterdegenerierung - Sa 8:44
» BMPCC (original, 4K, 6K) und externe Steuerung?
von Darth Schneider - Sa 8:06
» Erfahrungen mit Viltrox-Objektiven an Fuji X?
von rush - Fr 23:45
» Was schaust Du gerade?
von roki100 - Fr 23:02
» Premiere CC Vorschau ruckelt bei 4K/60 h.265
von bigben24 - Fr 22:55
» m4v-Datei und wav-Date zu einer avi-Datei verbinden
von srone - Fr 20:38
» Tamron kündigt 17-70mm 2.8 VC für APS-C an
von rush - Fr 20:24
» Carl Zeiss Contax - C/Y - M42 gesucht
von bteam - Fr 20:23
» Camarada App -- macht aus zwei Smartphones eine simple s3D-Kamera
von roki100 - Fr 19:41
» Was denken sie über Matrix 4?
von rush - Fr 19:20
» Beeindruckend: Canon R5 mit RF85/1.2
von iasi - Fr 19:12
» Ein Licht für Straßenkinder
von 7River - Fr 18:21
» Premiere Pro 2020 friert ständig ein während Premiere 2019 funktioniert?
von TheGadgetFilms - Fr 15:27
» Warner veröffentlicht alle Kinofilme des Jahres 2021 zeitgleich direkt bei HBO Max
von iasi - Fr 14:16
» 8mm für die gute Laune.......
von dienstag_01 - Fr 13:39
» Sony Creative Pro Night - powered by slashCAM: Profi-Praxis + Sony A7SIII zu gewinnen
von TheGadgetFilms - Fr 12:43
» Atomos: Firmwareupdate für Ninja V bringt ProRes RAW für Olympus OM-D E-M1X und E-M1 Mark III
von slashCAM - Fr 12:40
» Das MacBook Pro 13" M1 im 4K, 5K, 8K und 12K Performance-Test mit ARRI, RED, Canon uva. ...
von patfish - Fr 12:36
» Jürgen Thormann - Interview mit der Stimme von Michael Caine
von ruessel - Fr 11:13
» Zhiyun Crane 2 geht nicht mehr an
von huck - Fr 10:51
» 50zig Jahre Tatort - Für die Tonne (1)
von K.-D. Schmidt - Fr 9:19
» i5 2500k PC aufrüstbar?
von MrMeeseeks - Fr 2:23
» Wie viele Subpixel haben die Pixel auf dieser Darstellung?
von Phkor - Fr 0:10
» Sigma: Drei neue 24, 35 und 65mm Vollformat-Objektive der I-Serie für DSLMs
von iasi - Do 23:44
» Dual Funk-Lavalier Set von Hollyland - LARK 150
von rush - Do 22:11
» Digitalisierung von VHS-C Kassetten
von Bruno Peter - Do 22:01
» Probleme mit RCM vs. CST
von AndySeeon - Do 20:49
» GoPro 6 oder 7 Zeitraffer und Stromversorgung
von Mantas - Do 20:12
» Premiere nutzt nur einen Teil der Perfomance und ist überlastet.
von srone - Do 19:59
 
neuester Artikel
 
THE BOND - Fan-Film mit Profi-Action

Der James Bond Fan-Kurzfilm "The Bond" wurde an einem Tag und mit geringem Budget abgedreht, doch der zentralen Kampfszene sieht man dies nicht an -- wie es gelang, die Action so gekonnt umzusetzen, hat uns das Camcore-Team verraten, neben weiteren Einzelheiten von der Produktion (shot on Blackmagic URSA Mini Pro 4.6K G2 + Hawk Anamorphoten). weiterlesen>>

Sony Creative Pro Night - powered by slashCAM

Wir freuen uns, am 10. Dezember 2020 die Sony Creative Pro Night ab 19:00 auf slashCAM zu Gast zu haben. Bei dem live gestreamten Event steht die Erfahrung von professionellen Filmern aus der Praxis mit Kameras der Sony Cinema Line -- FX6 und FX9 sowie Alpha 7S III -- im Mittelpunkt. Außerdem gibt es eine Sony A7SIII inkl. Objektiv zu gewinnen. weiterlesen>>

neuestes Video
 

Aktuelles Video:
concatenation 2 OLYMPIC GAME

Die olympischen Spiele als großes bewegtes Puzzle, bei dem man sich die Teilchen passend zuschneiden kann -- genug Geduld vorausgesetzt...