Postproduktion allgemein Forum



Merkwürdige Asynchronität Premiere PRO



Fragen rund um die Nachbearbeitung, Videoschnitt, Export, etc. (div. Software)
Antworten
Hans Werner
Beiträge: 4

Merkwürdige Asynchronität Premiere PRO

Beitrag von Hans Werner » Fr 15 Jun, 2018 10:49

Liebe Forenmitglieder,

könnt ihr mir bei dem folgenden, äußerst merkwürdigen Problem helfen?

Ich habe mit der EOS 700D ein Video aufgenommen von ca. 5 Minuten Länge in 1080p/24.
Den Ton habe ich zusätzlich mit dem Røde NT USB-Mikrofon über einen OTG-Adapter mit dem Handy aufgezeichnet.
Wenn ich nun in Premiere CC v12.0 (unter Windows 10) den Clip (.mov) von der 700D in eine neue Sequenz schiebe, wird diese korrekt auf 23,976 fps eingestellt. MediaInfo sagt, das Filmmaterial läge bei 23,976024 fps.
Nun kopiere ich den separat aufgezeichneten Ton (WAV, 48 kHz) unter den Clip. Jetzt ist aber die Audiodatei um ein paar Sekunden zu kurz. D. h. dass ich sie so nicht synchron bekomme mit dem Bild. Habe dann einfach die Audio-Datei um ein paar Prozent gestreckt, so dass sowohl der Anfang des Videos, als auch das Ende synchron laufen. Zwar ist die Tonhöhe jetzt etwas niedriger, wäre aber noch zu verschmerzen. Nun ging ich davon aus, dass alles in Ordnung sei und spielte den gesamten Clip ab, jetzt das Merkwürdige: Anfang synchron, Ende synchron, aber in der Mitte völlig asynchron!
Der Original-Ton, der von der Kamera aufgezeichnet wurde, läuft hingegen synchron.

Hat jemand eine Idee, was das sein kann? So etwas scheint mir völlig unmöglich.

Danke euch!




dienstag_01
Beiträge: 9079

Re: Merkwürdige Asynchronität Premiere PRO

Beitrag von dienstag_01 » Fr 15 Jun, 2018 10:56

Das zwei unterschiedliche Aufnahmegeräte 100%ig synchron aufzeichnen, dürfte eine absolute Ausnahme sein. Und wenn eins der beiden auch noch ein Handy ist, wäre es ein Wunder ;)




blickfeld

Re: Merkwürdige Asynchronität Premiere PRO

Beitrag von blickfeld » Fr 15 Jun, 2018 11:21

Hans Werner hat geschrieben:
Fr 15 Jun, 2018 10:49
Liebe Forenmitglieder,

könnt ihr mir bei dem folgenden, äußerst merkwürdigen Problem helfen?

Ich habe mit der EOS 700D ein Video aufgenommen von ca. 5 Minuten Länge in 1080p/24.
Den Ton habe ich zusätzlich mit dem Røde NT USB-Mikrofon über einen OTG-Adapter mit dem Handy aufgezeichnet.
Wenn ich nun in Premiere CC v12.0 (unter Windows 10) den Clip (.mov) von der 700D in eine neue Sequenz schiebe, wird diese korrekt auf 23,976 fps eingestellt. MediaInfo sagt, das Filmmaterial läge bei 23,976024 fps.
Nun kopiere ich den separat aufgezeichneten Ton (WAV, 48 kHz) unter den Clip. Jetzt ist aber die Audiodatei um ein paar Sekunden zu kurz. D. h. dass ich sie so nicht synchron bekomme mit dem Bild. Habe dann einfach die Audio-Datei um ein paar Prozent gestreckt, so dass sowohl der Anfang des Videos, als auch das Ende synchron laufen. Zwar ist die Tonhöhe jetzt etwas niedriger, wäre aber noch zu verschmerzen. Nun ging ich davon aus, dass alles in Ordnung sei und spielte den gesamten Clip ab, jetzt das Merkwürdige: Anfang synchron, Ende synchron, aber in der Mitte völlig asynchron!
Der Original-Ton, der von der Kamera aufgezeichnet wurde, läuft hingegen synchron.

Hat jemand eine Idee, was das sein kann? So etwas scheint mir völlig unmöglich.

Danke euch!
vernüftiges tonaufnahmegerät verwenden und dann sollte alles gut sein.




Hans Werner
Beiträge: 4

Re: Merkwürdige Asynchronität Premiere PRO

Beitrag von Hans Werner » Fr 15 Jun, 2018 13:27

dienstag_01 hat geschrieben:
Fr 15 Jun, 2018 10:56
Das zwei unterschiedliche Aufnahmegeräte 100%ig synchron aufzeichnen, dürfte eine absolute Ausnahme sein. Und wenn eins der beiden auch noch ein Handy ist, wäre es ein Wunder ;)
So ganz erschließt sich mir das nicht. Das scheint auch gängige Praxis zu sein mit dem Handy aufzuzeichnen. Natürlich ist das nicht professionell. Das ist völlig klar. Aber viele YouTuber machen das ohne Probleme. Z. B. wird das hier erklärt

Ich frage mich, wie es sein kann, dass bei einer fünfminütigen Sequenz so gravierende Unterschiede entstehen können.

Ich konnte beim Google auch überhaupt nichts dazu finden.

Seid ihr sicher, dass bei einer so kurzen Sequenz das Problem wirklich nur an der Aufnahme durch das Android-Mobiltelefon liegt?




dienstag_01
Beiträge: 9079

Re: Merkwürdige Asynchronität Premiere PRO

Beitrag von dienstag_01 » Fr 15 Jun, 2018 13:53

Mehrere Sekunden Unterschied bei 5 Minuten Dauer sollten es nicht sein. Aber wer weiß...




Hans Werner
Beiträge: 4

Re: Merkwürdige Asynchronität Premiere PRO

Beitrag von Hans Werner » Fr 15 Jun, 2018 14:02

dienstag_01 hat geschrieben:
Fr 15 Jun, 2018 13:53
Mehrere Sekunden Unterschied bei 5 Minuten Dauer sollten es nicht sein. Aber wer weiß...
Genau das macht mich ja stutzig. Wenn ich dann die extern aufgenommene Audiodatei strecke und so den Anfang und das Ende der Sequenz synchron bekomme, ist die Mitte der Sequenz völlig asynchron. Ich habe mehrere clips dieser Länge aufgezeichnet und bei allen besteht genau das gleiche Problem.
Dass nach einiger Zeit der Ton asynchron wird, würde mich auch nicht wundern, aber bei der kurzen Dauer eine solche Abweichung zu haben, ist doch sehr komisch.




srone
Beiträge: 7041

Re: Merkwürdige Asynchronität Premiere PRO

Beitrag von srone » Fr 15 Jun, 2018 14:23

hast du das mal genauer analysiert, zb könnte es sein dass die speicherkarte ab einem gewissen moment sozusagen ins stocken beim schreiben kommt oder ähnliches?

lg

srone
"x-log is the new raw"




FASN
Beiträge: 35

Re: Merkwürdige Asynchronität Premiere PRO

Beitrag von FASN » Fr 15 Jun, 2018 14:24

Bist Du sicher, dass Deine Handy App mit 48 KHz aufgezeichnet hat ?




Hans Werner
Beiträge: 4

Re: Merkwürdige Asynchronität Premiere PRO

Beitrag von Hans Werner » Fr 15 Jun, 2018 14:26

FASN hat geschrieben:
Fr 15 Jun, 2018 14:24
Bist Du sicher, dass Deine Handy App mit 48 KHz aufgezeichnet hat ?
Screenshot_20180615-142602.png
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.




dienstag_01
Beiträge: 9079

Re: Merkwürdige Asynchronität Premiere PRO

Beitrag von dienstag_01 » Fr 15 Jun, 2018 14:53

Vielleicht findet sich ja noch ein zweites Handy, um zu testen.




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Farbfehler bei Vortragsaufzeichnung mit Hardware Recorder
von carstenkurz - Fr 19:51
» FUJI X-T30 kann F-log und 10 Bit 4:2:2 über HDMI
von Funless - Fr 19:43
» Eazy Dolly Kamera Wagen
von fxk - Fr 19:06
» Atlas 2-Rod Camera Support
von fxk - Fr 19:06
» Lanparte Schulter Support Rig
von fxk - Fr 19:05
» Kamerar Triangle Cinema Skater Kamerawagen - Dolly für Video-DSLR
von fxk - Fr 19:05
» Kamera Kamerakran aus Carbon / Jib Traveller
von fxk - Fr 19:04
» DJI Ronin M Tuning Stand
von fxk - Fr 19:03
» 100 kostenlose Musiktitel gema frei
von Jalue - Fr 18:31
» Atomos 5 Zoll HDR Monitor (only) Shinobi im ersten Hands-On
von iasi - Fr 17:57
» Blackmagic DaVinci Resolve Update 15.2.4 bringt u.a. besseres H.264/H.265 Encoding
von dosaris - Fr 17:17
» Erste Aufnahmen von der Blackmagic Pocket Cinema Camera 4K
von cantsin - Fr 17:13
» Sony Alpha 6000 - blaues LED-Licht wird nicht richtig abgebildet
von cantsin - Fr 17:12
» Gesucht: Induro LFB75S Tripod Set
von Jörg - Fr 16:48
» Polaroid mal anders.....
von ruessel - Fr 16:43
» Tukur-Tatort am nä So: "Murot und das Murmeltier"
von klusterdegenerierung - Fr 16:36
» Ärger um die Oscarverleihung: Scorsese, Tarantino, Wenders, Robert De Niro u.a. protestieren
von Frank B. - Fr 15:50
» Atomos stellt 5“ HDR 1920x1080 HDMI Kameramonitor Shinobi mit 1000 Nits vor
von slashCAM - Fr 14:16
» faire Schauspielgage 14 Tage Dreh (je. 6-7 Std.)
von Lapaloma - Fr 14:07
» Canon stellt spiegellose Vollformat EOS RP mit 4K Video für 1.499,- Euro vor
von Skeptiker - Fr 13:54
» Mega Time Squad - offizieller Trailer
von klusterdegenerierung - Fr 13:21
» Tipps zu Tutorial Video Setup
von BastiM - Fr 12:58
» Bestätigt: Lumix S1 gibt 422 10-bit im HLG-Modus aus -- ohne Upgrade
von Frank B. - Fr 12:56
» Alita: Battle Angel - Offizieller Trailer
von Funless - Fr 12:27
» Panasonic gh5 oder Fuji xt3 für HLG Filmen?
von HolmS - Fr 12:02
» Sechs neue Canon EOS RF-Objektive für 2019 angekündigt
von TonBild - Fr 10:47
» ERGO Kurzfilm
von manuelk - Fr 10:24
» Künstliche Intelligenz erschafft realistische Gesichter
von tom - Fr 10:09
» Passion für Lost Places
von Auf Achse - Fr 9:01
» DV-AVI nicht mehr Unterstütze Formate FCPX
von Jott - Fr 8:20
» DJI Osmo Pocket ist verfügbar und bekommt neuen Zeitlupen-Modus (Firmware-Update)
von r.p.television - Do 23:21
» Buchgroßhändler Koch, Neff und Volckmar (KNV) meldet Insolvenz an
von Benutzername - Do 22:53
» Erfahrungen mit 7artisans o.ä. Objektiven?
von Jörg - Do 22:26
» NIKKOR Z 24-70mm f/2.8 S
von rush - Do 21:46
» Lichtsetzung in der Postproduktion
von 3Dvideos - Do 20:39
 
neuester Artikel
 
Atomos 5 Zoll HDR Monitor (only) Shinobi im ersten Hands-On

Wir hatten bereits Gelegenheit zu einem ersten kurzen Hands-On mit dem heute offiziell vorgestellten 5 HDR Monitor SHINOBI von Atomos. Der 1000 Nit-fähige HDR-Kameramonitor wiegt lediglich 200g und bietet alle Monitoring-Funktionen des NinjaV (und noch etwas mehr). Durch das fehlende Aufnahmemodul ergeben sich deutlich längere Akkulaufzeiten im lüfterlosen Betrieb. Hier unsere ersten Eindrücke zum 5 Atomos Shinobi Kameramonitor weiterlesen>>

Canon XF705 - Teil 2: Sensor-Bildqualität und Bewertung

Im ersten Teil unseres Tests haben wir uns ja schon mit dem gesamten Drumherum der XF705 befasst, doch nun gehts Buchstäblich ans Eingemachte. Wie schlägt sich der neue 4K-Bolide von Canon in der Bildqualität? weiterlesen>>

neuestes Video
 

Aktuelles Video:
mini landscapes

Epische Landschaftsimpressionen -- gefilmt im Studio, in Miniatur... Zu erkennen ist dies teilweise nur an der Größe der Sandkörner und Schneeflocken. Wie im Abspann zu sehen ist, wurde anscheinend mit der Blackmagic Pocket CC 4K und dem sondenähnlichen Laowa Makro-Objektiv gedreht.