Avid Forum



Probleme beim Verschieben von Clips



... was die Arbeit mit dieser speziellen Software betrifft.
Antworten
kasar
Beiträge: 36

Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 12:50

Ich habe ein einfaches Schnittprojekt mit 2 Tonspuren. Auf Spur 1 sind die O-Töne, auf Spur 2 die Atmos. Wenn ich nun einen Clip verschieben will, funktioniert das nur, solange die Töne auf der selben Spur sind. Liegen sie auf verschiedenen Spuren, wird zwar das Bild verschoben, aber der Ton bleibt an der alten Stelle. Warum ist das so? Was mache ich falsch?




dienstag_01
Beiträge: 9900

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 13:01

Mit welchem Werkzeug verschiebst du? Sind alle Clips, die du verschieben willst, markiert?




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 13:17

Mit dem gelben Pfeil. Bild und Ton sind markiert, die Spuren aktiviert. Auch Link Selection Toggle ist aktiviert.




dienstag_01
Beiträge: 9900

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 13:31

kasar hat geschrieben:
Do 14 Nov, 2019 13:17
Mit dem gelben Pfeil. Bild und Ton sind markiert, die Spuren aktiviert. Auch Link Selection Toggle ist aktiviert.
Und das funktioniert überhaupt nicht? Auch nicht mal ganz ans Ende probiert oder mit dem roten Pfeil?
Und Link Selection Toggle mal ausschalten?




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 13:48

Hab ich schon ausprobiert, kein Unterschied. Ans Ende verschieben funktioniert auch nur für das Bild, der Ton bleibt an der alten Stelle. Mit dem roten Pfeil ist es genauso.




dienstag_01
Beiträge: 9900

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 14:09

kasar hat geschrieben:
Do 14 Nov, 2019 13:48
Hab ich schon ausprobiert, kein Unterschied. Ans Ende verschieben funktioniert auch nur für das Bild, der Ton bleibt an der alten Stelle. Mit dem roten Pfeil ist es genauso.
Ging das schon mal oder bist du neu bei dem Programm?




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 14:12

Nein, ich bin neu mit dem Programm, vorher habe ich mit Premiere geschnitten. Ich habe es auch mit einer etwas älteren Version auf einem anderen Rechner getestet und es gibt das selbe Problem, der Ton wird nicht verschoben, sobald die Clips auf verschiedenen Tonspuren liegen.




dienstag_01
Beiträge: 9900

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 14:13

kasar hat geschrieben:
Do 14 Nov, 2019 14:12
Nein, ich bin neu mit dem Programm, vorher habe ich mit Premiere geschnitten. Ich habe es auch mit einer etwas älteren Version auf einem anderen Rechner getestet und es gibt das selbe Problem, der Ton wird nicht verschoben, sobald die Clips auf verschiedenen Tonspuren liegen.
Lassen sich denn die Tonspuren allein verschieben?




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 14:22

Die Tonspuren lassen sich alleine auch verschieben. Aber es kann ja nicht sein, dass ich nach jeder Verschiebung den Ton manuell hinterherschicken muß.




dienstag_01
Beiträge: 9900

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 14:29

kasar hat geschrieben:
Do 14 Nov, 2019 14:22
Die Tonspuren lassen sich alleine auch verschieben. Aber es kann ja nicht sein, dass ich nach jeder Verschiebung den Ton manuell hinterherschicken muß.
Hast du auch wirklich Video- plus BEIDE Audioclips markiert? Nicht nur die Spur angeschaltet?




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 14:41

Nein, ich habe nur den Videoclip und den Tonclip ausgewählt, die verschoben werden sollen, was ja auch funktioniert, wenn der Tonclip an der Stelle, wohin verschoben werden soll, auf der selben Spur ist (hier Spur 1). Ist er aber einer anderen Spur (hier Spur 2), so werden zwar markiertes Bild und Ton verschoben und der Videoclip der vorher an dieser Stell war springt hinter den markierten Videoclip, der Ton bleibt aber leider zurück.




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 14:49

Ich hatte mich wohl ungenau ausgedrückt, sorry. Der zu verschiebende Ton bleibt nicht zurück, sondern es bleibt der zu verdrängendeTon zurück, nur das Bild rutscht hinter den verschobenen Clip.




dienstag_01
Beiträge: 9900

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 15:24

kasar hat geschrieben:
Do 14 Nov, 2019 14:49
Ich hatte mich wohl ungenau ausgedrückt, sorry. Der zu verschiebende Ton bleibt nicht zurück, sondern es bleibt der zu verdrängendeTon zurück, nur das Bild rutscht hinter den verschobenen Clip.
Ich glaube, ich verstehe. Ich kenne es auch nur so, es werden nur Clips auf den Spuren verschoben, auf denen meine Ausgangsclips liegen (oder, auf die ich die Ausgangsclips hin schiebe, ich kann ja die Suren beim Verschieben auch wechseln). Clips auf nicht betroffenen Spuren bleiben, wo sie sind.
Das Werkzeug scheint nur Sinn in durchgängig mit Clips gefüllten Sequenzen zu machen. Ich nehme das nie.




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 15:33

Ist es beim Media Composer tatsächlich so? Wie verschiebst Du dann in einem solchen Fall Clips? Welches Werkzeug ist besser geeignet?




dienstag_01
Beiträge: 9900

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 15:50

kasar hat geschrieben:
Do 14 Nov, 2019 15:33
Ist es beim Media Composer tatsächlich so? Wie verschiebst Du dann in einem solchen Fall Clips? Welches Werkzeug ist besser geeignet?
Ich verschiebe immer mit dem roten Pfeil, alles nach rechts, um eine Lücke zu schaffen, dann Material rein, Lucke nach links schließen.
Klingt umständlich, hilft mir aber dabei, den Durchblick zu behalten.

Edit: Aber vielleicht geht es auch anders, nur ich habe es noch nicht mitbekommen ;)




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 15:57

Da muss es doch eine bessere Lösung geben. Wer kennt sie?




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Fr 15 Nov, 2019 10:29

Niemand?




Frank Glencairn
Beiträge: 10012

Re: Probleme beim Verschieben von Clips

Beitrag von Frank Glencairn » Fr 15 Nov, 2019 10:30

Resolve ;-)

scnr




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Fr 15 Nov, 2019 13:37

Bei kopieren/ausschneiden und wieder einsetzen passiert das Gleiche, Nur wenn man beim Einsetzen die alt -Taste gedrückt hält, wird auch der Ton an die richtige Stelle gedrängt. Leider funktioniert das nicht in Verbindung mit dem gelben Pfeil.




dienstag_01
Beiträge: 9900

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Fr 15 Nov, 2019 14:17

kasar hat geschrieben:
Fr 15 Nov, 2019 13:37
Bei kopieren/ausschneiden und wieder einsetzen passiert das Gleiche, Nur wenn man beim Einsetzen die alt -Taste gedrückt hält, wird auch der Ton an die richtige Stelle gedrängt. Leider funktioniert das nicht in Verbindung mit dem gelben Pfeil.
Mit Extract (Timeline Symbol) und an der richtigen Stelle wieder einfügen funktioniert es für einen Abschnitt zwischen IN und OUT. D.h., es wird ein Abschnitt aller Video und Audiospuren verschoben, es heißt aber auch, dass das für alle Spuren die exakt gleiche Länge betrifft. Der Teil einer womöglich längeren Athmo wird dann nicht mit verschoben.

Edit: Es gibt noch einen anderen Befehl, Select IN/OUT (Timeline Symbol). Damit werden die Segmente um den Cursor herum für ein Splice-In markiert, inklusive aller Filler. Angrenzende Filler kann man STRG Klick hinzufügen. Damit wird auch alles verschoben und nachgerückt.




CoreliaH
Beiträge: 14

Re: Probleme beim Verschieben von Clips

Beitrag von CoreliaH » Do 28 Nov, 2019 10:14

kasar hat geschrieben:
Do 14 Nov, 2019 15:57
Da muss es doch eine bessere Lösung geben. Wer kennt sie?
Du musst sowohl beim Auswählen des zu verschiebenden Clips als auch beim Einsetzen des Cilps die richtigen Spuren aktivieren. In deinem Fall die V1 und A1 und A2. Wenn das Bild aber der Ton nicht mit eingefügt wird, hast du beim Einfügen wohl nicht die A1 und A2 aktiv. Im Trimmodus könntest du alle 3 Spuren außen markieren und verrücken. Ich glaube am einfachsten für dich aus Premiere ist mit Load Filler zu arbeiten.

Dazu machst einen Rechtsklick im Source Window (Monitor links) klickst auf Load Filler. Dort schnappst du dir via In und Out eine paar Sekunden, gehst auf die Timeline wo du den Clip hinsetzen möchtest, machst dort einen Cut setzt einen In Point, und fügst den Filler mit roten Pfeil ein (einfügen und verschieben). Damit schaffst du erstmal eine Lücke in der Timeline. Hierzu musst du auch beim Einfügen wieder V1, A1 und A2 auswählen. Den Clip den du verschieben möchtest wählst du dann mit "links im Modus Menü den Roten Pfeil" dein Mousezeiger stellt dann den roten Pfeil dar in dem Modus, damit makierst du die V1, A1 und A2 mit gedrückter Strg und schon kannst du den Clip in die zuvor erschaffene Lücke ziehen.

Benutze Load Filler fürs schieben, wenn du es nicht im Trimmmodus machst. Das wäre am einfachsten.




Jott
Beiträge: 17059

Re: Probleme beim Verschieben von Clips

Beitrag von Jott » Do 28 Nov, 2019 10:22

Gruselig. Erklärt den Erfolg von fcp x ... Tschuldigung, ist eine politische unkorrekte Anmerkung.




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 28 Nov, 2019 12:16

Ich habe das Problem für mich jetzt so gelöst:Ich lösche nicht mehr die nicht benötigten Audiospuren, sondern stelle lediglich deren Lautstärke auf Null. So funktioniert das Verschieben dann.




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Feelworld 5 zoll Camera monitor
von Peter Friesen - Fr 14:34
» Panasonic Eva1 noch aktuell für 2020?
von Drushba - Fr 14:17
» Blackmagic DaVinci Resolve 16.2 - Fairlight ködert Pro Tools Anwender
von slashCAM - Fr 14:15
» DeOldify: Schwarz-Weiß Photos und Videos per KI kolorieren
von ruessel - Fr 13:59
» Kichikus Welt 2.0
von Bluboy - Fr 13:53
» Making-Of Video: 1917 - der enorme Aufwand für die 119 min. Plansequenz und die Kamera von Roger Deakins
von Wingis - Fr 13:44
» 12 Bit ProRes RAW mit der Nikon Z 6 / Z 7 und Atomos Ninja V
von Jott - Fr 12:30
» ARRI ALEXA 65 Showreel 2020 online: State of The Art Momentaufnahme
von klusterdegenerierung - Fr 12:01
» Wie habt ihr eure Webseite gebaut?
von dienstag_01 - Fr 11:59
» Sony FX9 in der Praxis - Teil 3: Ergonomie, Vario ND, Zubehör für die FX9 und finales Fazit
von Asahi - Fr 11:54
» Was war Eure erste Digicam?
von motiongroup - Fr 7:04
» BMPCC 4K und 6k - Auflösung Objektive
von Darth Schneider - Fr 5:41
» Was schaust Du gerade?
von roki100 - Fr 4:32
» Werden wir immer lauter?
von freezer - Fr 1:19
» Sony Alpha A7Sii Set
von tmh7d - Fr 0:15
» Sony Alpha A7Sii Set mit viel Zubehör
von tmh7d - Do 21:37
» Fujifilm stellt X-T200 mit 4K-Video vor sowie neue Festbrennweite FUJINON XC35mmF2
von Frank B. - Do 20:12
» K & D sind zurück!
von Darth Schneider - Do 16:14
» Frische Spezifikations-Gerüchte zur Sony Alpha 7 S IV
von cantsin - Do 11:24
» Blackmagic DaVinci Resolve Micro Panel
von MarcusWolschon - Do 10:30
» Biete diverses Kameraequipment
von MarcusWolschon - Do 10:28
» Kurs Südwest: Das Abenteuer meines Lebens - Feedback erwünscht
von Auf Achse - Do 10:02
» Günstiger PC 2020?
von Jost - Do 7:50
» Axel Voss vs. Kompetenz
von sanftmut - Do 6:35
» Kopfhörerkabel kürzen ohne Löten
von pillepalle - Do 4:39
» Eine Stunde Wedding bts, Wechselbad der Gefühle!
von Funless - Mi 23:46
» slashCHECK / Nachgereicht - Günstige SATA-SSDs an der Sigma fp Teil 2
von cantsin - Mi 22:27
» Ich filmte für Millionen
von tom - Mi 18:08
» BMPCC (original, 4K, 6K) und externe Steuerung?
von roki100 - Mi 17:24
» Mit welche Kameras wurden die beliebtesten Netflix-Serien 2019 gedreht? ARRI war es nicht
von iasi - Mi 17:12
» So war Film früher.....
von roki100 - Mi 14:58
» Sony Venice Firmware V5.0 jetzt verfügbar
von andieymi - Mi 14:58
» Zwei unterschiedliche Inszenierungen
von Jörg - Mi 14:44
» The Rise of Skywalker
von Bluboy - Mi 14:42
» Software, um Farbe von Objekten zu ändern
von roki100 - Mi 14:07
 
neuester Artikel
 
DeOldify: Schwarz-Weiß Photos und Videos per KI kolorieren

Ein interessantes Einsatzgebiet für moderne KI/Deep Learning Anwendungen ist die nachträgliche Kolorierung von Schwarz-Weiß Photos. Mussten früher noch mühsam Einzelbilder von Hand koloriert werden, kann heutzutage ein neuronales Netzwerk das relativ zuverlässig erledigen. Das noch junge Open Source Projekt DeOldify macht genau das, in erstaunlich guter Qualität. weiterlesen>>

Sony FX9: Ergonomie, Vario ND, Fazit

Im letzten Teil unseres Sony FX9 Praxistests geht es um Ergonomie und die Bedienung der FX9. Dabei werfen wir auch einen Blick auf einige Zubehör-Lösungen (ARRI, Vocas, Chrosziel). Bevor wir zu unserem finalen Fazit der Sony FX9 kommen, sind ebenfalls die Akkulaufzeit und der elektronische Vario-ND der Sony FX9 Thema. weiterlesen>>

neuestes Video
 

Aktuelles Video:
Deep in the Guatemalan Jungle with my FPV Drones

Hals- oder vielleicht besser gesagt rotorbrecherische Flugaufnahmen gibt es hier zu bestaunen -- extrem gekonnt lässt der offensichtlich Racing-geschulte Pilot seine kleine Drohne durch die Luft wirbeln (Danke ans Forum für den Hinsweis).