Avid Forum



Probleme beim Verschieben von Clips



... was die Arbeit mit dieser speziellen Software betrifft.
Antworten
kasar
Beiträge: 36

Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 12:50

Ich habe ein einfaches Schnittprojekt mit 2 Tonspuren. Auf Spur 1 sind die O-Töne, auf Spur 2 die Atmos. Wenn ich nun einen Clip verschieben will, funktioniert das nur, solange die Töne auf der selben Spur sind. Liegen sie auf verschiedenen Spuren, wird zwar das Bild verschoben, aber der Ton bleibt an der alten Stelle. Warum ist das so? Was mache ich falsch?




dienstag_01
Beiträge: 9999

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 13:01

Mit welchem Werkzeug verschiebst du? Sind alle Clips, die du verschieben willst, markiert?




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 13:17

Mit dem gelben Pfeil. Bild und Ton sind markiert, die Spuren aktiviert. Auch Link Selection Toggle ist aktiviert.




dienstag_01
Beiträge: 9999

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 13:31

kasar hat geschrieben:
Do 14 Nov, 2019 13:17
Mit dem gelben Pfeil. Bild und Ton sind markiert, die Spuren aktiviert. Auch Link Selection Toggle ist aktiviert.
Und das funktioniert überhaupt nicht? Auch nicht mal ganz ans Ende probiert oder mit dem roten Pfeil?
Und Link Selection Toggle mal ausschalten?




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 13:48

Hab ich schon ausprobiert, kein Unterschied. Ans Ende verschieben funktioniert auch nur für das Bild, der Ton bleibt an der alten Stelle. Mit dem roten Pfeil ist es genauso.




dienstag_01
Beiträge: 9999

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 14:09

kasar hat geschrieben:
Do 14 Nov, 2019 13:48
Hab ich schon ausprobiert, kein Unterschied. Ans Ende verschieben funktioniert auch nur für das Bild, der Ton bleibt an der alten Stelle. Mit dem roten Pfeil ist es genauso.
Ging das schon mal oder bist du neu bei dem Programm?




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 14:12

Nein, ich bin neu mit dem Programm, vorher habe ich mit Premiere geschnitten. Ich habe es auch mit einer etwas älteren Version auf einem anderen Rechner getestet und es gibt das selbe Problem, der Ton wird nicht verschoben, sobald die Clips auf verschiedenen Tonspuren liegen.




dienstag_01
Beiträge: 9999

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 14:13

kasar hat geschrieben:
Do 14 Nov, 2019 14:12
Nein, ich bin neu mit dem Programm, vorher habe ich mit Premiere geschnitten. Ich habe es auch mit einer etwas älteren Version auf einem anderen Rechner getestet und es gibt das selbe Problem, der Ton wird nicht verschoben, sobald die Clips auf verschiedenen Tonspuren liegen.
Lassen sich denn die Tonspuren allein verschieben?




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 14:22

Die Tonspuren lassen sich alleine auch verschieben. Aber es kann ja nicht sein, dass ich nach jeder Verschiebung den Ton manuell hinterherschicken muß.




dienstag_01
Beiträge: 9999

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 14:29

kasar hat geschrieben:
Do 14 Nov, 2019 14:22
Die Tonspuren lassen sich alleine auch verschieben. Aber es kann ja nicht sein, dass ich nach jeder Verschiebung den Ton manuell hinterherschicken muß.
Hast du auch wirklich Video- plus BEIDE Audioclips markiert? Nicht nur die Spur angeschaltet?




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 14:41

Nein, ich habe nur den Videoclip und den Tonclip ausgewählt, die verschoben werden sollen, was ja auch funktioniert, wenn der Tonclip an der Stelle, wohin verschoben werden soll, auf der selben Spur ist (hier Spur 1). Ist er aber einer anderen Spur (hier Spur 2), so werden zwar markiertes Bild und Ton verschoben und der Videoclip der vorher an dieser Stell war springt hinter den markierten Videoclip, der Ton bleibt aber leider zurück.




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 14:49

Ich hatte mich wohl ungenau ausgedrückt, sorry. Der zu verschiebende Ton bleibt nicht zurück, sondern es bleibt der zu verdrängendeTon zurück, nur das Bild rutscht hinter den verschobenen Clip.




dienstag_01
Beiträge: 9999

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 15:24

kasar hat geschrieben:
Do 14 Nov, 2019 14:49
Ich hatte mich wohl ungenau ausgedrückt, sorry. Der zu verschiebende Ton bleibt nicht zurück, sondern es bleibt der zu verdrängendeTon zurück, nur das Bild rutscht hinter den verschobenen Clip.
Ich glaube, ich verstehe. Ich kenne es auch nur so, es werden nur Clips auf den Spuren verschoben, auf denen meine Ausgangsclips liegen (oder, auf die ich die Ausgangsclips hin schiebe, ich kann ja die Suren beim Verschieben auch wechseln). Clips auf nicht betroffenen Spuren bleiben, wo sie sind.
Das Werkzeug scheint nur Sinn in durchgängig mit Clips gefüllten Sequenzen zu machen. Ich nehme das nie.




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 15:33

Ist es beim Media Composer tatsächlich so? Wie verschiebst Du dann in einem solchen Fall Clips? Welches Werkzeug ist besser geeignet?




dienstag_01
Beiträge: 9999

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Do 14 Nov, 2019 15:50

kasar hat geschrieben:
Do 14 Nov, 2019 15:33
Ist es beim Media Composer tatsächlich so? Wie verschiebst Du dann in einem solchen Fall Clips? Welches Werkzeug ist besser geeignet?
Ich verschiebe immer mit dem roten Pfeil, alles nach rechts, um eine Lücke zu schaffen, dann Material rein, Lucke nach links schließen.
Klingt umständlich, hilft mir aber dabei, den Durchblick zu behalten.

Edit: Aber vielleicht geht es auch anders, nur ich habe es noch nicht mitbekommen ;)




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 14 Nov, 2019 15:57

Da muss es doch eine bessere Lösung geben. Wer kennt sie?




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Fr 15 Nov, 2019 10:29

Niemand?




Frank Glencairn
Beiträge: 10210

Re: Probleme beim Verschieben von Clips

Beitrag von Frank Glencairn » Fr 15 Nov, 2019 10:30

Resolve ;-)

scnr




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Fr 15 Nov, 2019 13:37

Bei kopieren/ausschneiden und wieder einsetzen passiert das Gleiche, Nur wenn man beim Einsetzen die alt -Taste gedrückt hält, wird auch der Ton an die richtige Stelle gedrängt. Leider funktioniert das nicht in Verbindung mit dem gelben Pfeil.




dienstag_01
Beiträge: 9999

Re: Probleme beim Verschieben von Clips

Beitrag von dienstag_01 » Fr 15 Nov, 2019 14:17

kasar hat geschrieben:
Fr 15 Nov, 2019 13:37
Bei kopieren/ausschneiden und wieder einsetzen passiert das Gleiche, Nur wenn man beim Einsetzen die alt -Taste gedrückt hält, wird auch der Ton an die richtige Stelle gedrängt. Leider funktioniert das nicht in Verbindung mit dem gelben Pfeil.
Mit Extract (Timeline Symbol) und an der richtigen Stelle wieder einfügen funktioniert es für einen Abschnitt zwischen IN und OUT. D.h., es wird ein Abschnitt aller Video und Audiospuren verschoben, es heißt aber auch, dass das für alle Spuren die exakt gleiche Länge betrifft. Der Teil einer womöglich längeren Athmo wird dann nicht mit verschoben.

Edit: Es gibt noch einen anderen Befehl, Select IN/OUT (Timeline Symbol). Damit werden die Segmente um den Cursor herum für ein Splice-In markiert, inklusive aller Filler. Angrenzende Filler kann man STRG Klick hinzufügen. Damit wird auch alles verschoben und nachgerückt.




CoreliaH
Beiträge: 14

Re: Probleme beim Verschieben von Clips

Beitrag von CoreliaH » Do 28 Nov, 2019 10:14

kasar hat geschrieben:
Do 14 Nov, 2019 15:57
Da muss es doch eine bessere Lösung geben. Wer kennt sie?
Du musst sowohl beim Auswählen des zu verschiebenden Clips als auch beim Einsetzen des Cilps die richtigen Spuren aktivieren. In deinem Fall die V1 und A1 und A2. Wenn das Bild aber der Ton nicht mit eingefügt wird, hast du beim Einfügen wohl nicht die A1 und A2 aktiv. Im Trimmodus könntest du alle 3 Spuren außen markieren und verrücken. Ich glaube am einfachsten für dich aus Premiere ist mit Load Filler zu arbeiten.

Dazu machst einen Rechtsklick im Source Window (Monitor links) klickst auf Load Filler. Dort schnappst du dir via In und Out eine paar Sekunden, gehst auf die Timeline wo du den Clip hinsetzen möchtest, machst dort einen Cut setzt einen In Point, und fügst den Filler mit roten Pfeil ein (einfügen und verschieben). Damit schaffst du erstmal eine Lücke in der Timeline. Hierzu musst du auch beim Einfügen wieder V1, A1 und A2 auswählen. Den Clip den du verschieben möchtest wählst du dann mit "links im Modus Menü den Roten Pfeil" dein Mousezeiger stellt dann den roten Pfeil dar in dem Modus, damit makierst du die V1, A1 und A2 mit gedrückter Strg und schon kannst du den Clip in die zuvor erschaffene Lücke ziehen.

Benutze Load Filler fürs schieben, wenn du es nicht im Trimmmodus machst. Das wäre am einfachsten.




Jott
Beiträge: 17185

Re: Probleme beim Verschieben von Clips

Beitrag von Jott » Do 28 Nov, 2019 10:22

Gruselig. Erklärt den Erfolg von fcp x ... Tschuldigung, ist eine politische unkorrekte Anmerkung.




kasar
Beiträge: 36

Re: Probleme beim Verschieben von Clips

Beitrag von kasar » Do 28 Nov, 2019 12:16

Ich habe das Problem für mich jetzt so gelöst:Ich lösche nicht mehr die nicht benötigten Audiospuren, sondern stelle lediglich deren Lautstärke auf Null. So funktioniert das Verschieben dann.




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Für Resolve welche geforce Treiber parts?
von klusterdegenerierung - Mo 11:55
» NEU – DaVinci Resolve Online-Anwendertreffen
von Gavin - Mo 11:43
» unreal engine
von -paleface- - Mo 10:41
» Christoph 76 + a6300 + Zhiyun Crane
von klusterdegenerierung - Mo 10:10
» live Videomischer Software / Hardware
von TomStg - Mo 9:38
» RX100VI lässt sich nicht mehr vom Zhiyung Crane M aus Zoomen
von Tscheckoff - Mo 8:26
» Gesucht: Profi zur Rettung eines Hi8 Bandes !!!
von Maenjuellinger - Mo 6:17
» Samsung Galaxy S20, S20+, S20 Ultra: 8K Video, 960fps Superzeitlupe und bis zu 100x Zoom
von Onkel Danny - So 23:39
» Canon C500 MKII und Sony FX9 sind ab sofort 4K Netflix Approved
von Onkel Danny - So 23:33
» Eine Revolution der Filmproduktion: Die virtuellen Echtzeit-Hintergründe von "The Mandalorian"
von tom - So 21:00
» Canon EOS 850D vorgestellt -- weitere DSLR mit 4K für Einsteiger
von Tscheckoff - So 20:09
» Kostenlose FiLMiC DoubleTake App: Multicam-Aufnahmen mit zwei Kameras eines iPhones gleichzeitig
von R S K - So 17:01
» Nimm den Bon Du Sau
von klusterdegenerierung - So 16:17
» Lösch Dich!
von roki100 - So 15:12
» Vollformat RAW für 2000 Euro? Die Sensor-Bildqualität der Sigma fp in 4K und FullHD
von roki100 - So 14:40
» Oscar-Gewinner Bong Joon Ho´s 30 Lieblingsfilme
von slashCAM - So 14:24
» War das Video von „Talk Talk“ das erste mit solchen Cuts?
von Axel - So 12:00
» Preisleistung, welcher Noisecanceling Hörer?
von klusterdegenerierung - So 9:35
» Darf jemand meine Fotos (aus z.b. Notwehr) löschen, bei einem Verdacht?
von Cinealta 81 - Sa 20:36
» CP+ wegen Covid-19 abgesagt - Implikationen für die Photokina
von Frank B. - Sa 18:02
» RØDE NT-USB Mini Broadcast Mikrophon
von Muschelpuster - Sa 16:56
» Tangent Ripple - Color Grading Surface
von MarcusWolschon - Sa 15:59
» Atomos Samurai Blade SDI Monitor+Recorder
von MarcusWolschon - Sa 15:55
» Panasonic 100-300 I
von MarcusWolschon - Sa 15:46
» Atomos Ninja Flame 4K - 580 €
von MarcusWolschon - Sa 15:44
» VR-Technik erobert den animierten Film -- am Set von "The Lion King"
von Funless - Sa 14:23
» Nach 20 Jahren Avid auf FCPX wechseln
von pillepalle - Sa 13:10
» Warum Hornbach eine Bauanleitung als 2-Stunden-Epos verfilmt
von eko - Sa 12:15
» Stranger Things 4 - Teaser Trailer
von Funless - Sa 10:14
» Media Encoder & GPU
von Haper - Sa 8:05
» Neuer WEEBILL-S Gimbal von ZHIYUN: u.a.mit latenzarmer Videovorschau
von Lep HG - Fr 22:51
» FS7 RAW Sample File
von klusterdegenerierung - Fr 22:37
» Unterschiedliche Audio-Geschwindigkeiten trotz gl. sampling-rate
von pillepalle - Fr 22:02
» Bitte um Hinweise zu CinemaDNG Workflow
von Pukeko - Fr 18:56
» Dauer einer Zeitlupe mit der Sony FDR AX53
von compinaut - Fr 17:32
 
neuester Artikel
 
Miller CX2 75mm Fluidkopf

Miller ist bislang eher im englischsprachigen Raum mit Stativen und vor allem seinen Fluidköpfen verbreitet. Wir hatten den aktuellen Miller Fluidkopf CX2 für 75mm Halbschale (Traglast 0-8 kg) zum Test in der slashCAM Redaktion. Wir wollten wissen, ob das Miller-System eine Alternative zur etablierten Sachtler-Konkurrenz darstellt. weiterlesen>>

neuestes Video
 

Aktuelles Video:
Succession Composer Breaks Down the Theme Song | Vanity Fair

Für alle, die sich auch für Musik interessieren, geht es hier um die Entstehung der -- wie wir finden extrem gelungenen -- Musik zur HBO-Serie Succession. Komponist Nicholas Britell führt am Klavier durch die verschiedenen tonalen Layer und reizenden Dissonanzen.