R S K
Beiträge: 712

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von R S K » Mo 09 Apr, 2018 17:57

Ich weiß inzwischen, dass es nicht ein Problem von FCP ist, sondern High Sierra UND AUCH Canon (speziell der XA-Serie). Wann und von wem allerdings ein Fix kommt weiß ich leider auch nicht, aber ich tippe Canon muss ein Firmware Update von Sorten bringen. Schließlich ist es bei keiner anderen AVCHD Kamera ein Thema soweit ich weiß.

- RK
FCP X User? Hier gibt es ein umfassendes Training auf Deutsch!
Youtube / Facebook




nordheide
Beiträge: 1091

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von nordheide » Mo 09 Apr, 2018 18:23

Es betrifft auch Panasonic und weitere Canon AVCHD-Camcorder.

Aber ne, ist klar, wenn z.B. BMW (hier Apple) plötzlich seine Motoren ändern würde und die dann nicht mehr den bisherigen Kraftstoff (Hier Canon und Panasonic) von den Tankstellen schlucken können, dann müssen die Tankstellen ihren Kraftstoff umstellen.

Bin schockiert.

Aber stimmt, das hat FCPX schon mal mit dem XDCAM-Codec gemacht.
Wir mussten dann auf Sony warten, bis man wieder (so wie vor dem Update!!!) wie bisher importieren konnte.




Axel
Beiträge: 12155

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von Axel » Mo 09 Apr, 2018 20:00

Hast du HS 10.13.4 schon drauf?
Na und? Im Fernsehen wird ja auch alles wiederholt ...




nordheide
Beiträge: 1091

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von nordheide » Mo 09 Apr, 2018 20:03

Ja, Updates mache ich immer sofort - manchmal wohl zu früh ....




R S K
Beiträge: 712

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von R S K » Di 10 Apr, 2018 08:43

nordheide hat geschrieben:
Mo 09 Apr, 2018 18:23
Wir mussten dann auf Sony warten, bis man wieder (so wie vor dem Update!!!) wie bisher importieren konnte.
Bingo. Da hast du es. Die hatten richtig Müll verzapft, ja.

Dass es aber als billige Ausrede gesehen wird war mir aber so schon klar. Ändert nur nichts an den Fakten, sorry.

- RK
FCP X User? Hier gibt es ein umfassendes Training auf Deutsch!
Youtube / Facebook




nordheide
Beiträge: 1091

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von nordheide » Di 10 Apr, 2018 09:18

Moin,

das kann ja durchaus sein, dass Canon, Panasonic und auch Sony jetzt oder i.d Vergangenheit
richtig Müll verzapft haben. Wirklich alle?

Nutze ich aber eine Software, die bestimmte Geräte als voll kompatibel einstuft, diese Geräte ohne
Probleme funktionieren und dann der Softwarehersteller sein Programm dahingehend ändert, dass
diese nicht oder nur eingeschränkt funktionieren, kann dieser Softwarehersteller nicht im Nachhinein
immer den schwarzen Peter den Geräteherstellern zuschieben. Denn es hat ja v o r h e r geklappt.

Oder liege ich falsch?




R S K
Beiträge: 712

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von R S K » Di 10 Apr, 2018 09:23

Und es funktioniert auch i m m e r n o c h für 99,9% von AVCHD Nutzern. Inkl. meiner Wenigkeit (wenn es denn mal vorkommt).

Von ALLEN Herstellern war auch nie die Rede.

- RK
FCP X User? Hier gibt es ein umfassendes Training auf Deutsch!
Youtube / Facebook




nordheide
Beiträge: 1091

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von nordheide » Di 10 Apr, 2018 09:29

Also, in den Foren geht es um Canon und Panasonic mit AVCHD und bei Sony und anderen XDCAMs bei Dateien > 4GB.

Das sind sicher ein paar Tausend. Aber ob nun 100 oder 10.000, ich erwarte, dass nach einer Softwareänderung diese Geräte
- jedenfalls nach 6 (!!!!!) Monaten - wieder funktionieren.




R S K
Beiträge: 712

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von R S K » Di 10 Apr, 2018 09:31

Dann schreib Apple und Canon.




nordheide
Beiträge: 1091

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von nordheide » Di 10 Apr, 2018 09:36

Haha, als würde das Sinn machen. Fehlerbericht an Appel ist ja im November rausgegangen.




Jott
Beiträge: 14448

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von Jott » Di 10 Apr, 2018 09:41

So eine Fehlfunktion ist ärgerlich, aber wenn es nicht allgemein nachvollziehbar ist, wozu soll man dann raten, wie soll man helfen? AVCHD ist ja kein Exotenformat, sondern wahrscheinlich das Verbreitetste überhaupt.

Was, wenn Apple sich deinen Bericht ansieht, das aber wie wir anderen hier nicht nachvollziehen kann? Ja, ich habe das getestet, auch aus Eigennutz. Man will ja nicht unangenehm überrascht werden.

Du bist dir absolut sicher, dass du nicht doch irgendwo einen Fehler machst, eine Karte spinnt, eine Platte spinnt, die Kamera spinnt, bla bla. Und wie war das mit dem defekten RAM-Riegel in deinem Rechner?

Bedienfehler mit AVCHD, XDCAM und anderen gibt es mit allen NLEs, weil so gut niemand nachliest, wie man Dateisysteme mit Splittings wegen Windows-Formatierungen korrekt einliest. Klar sind die Foren voll davon. Das ist ein Klassiker, seit Files automatisch auf Karten gesplittet werden und die Kartenstrukturen dann vom User planlos zerpflückt, ignoriert und gelöscht werden. Heißt nicht, dass du das auch so handhabst, aber durch so was füllen sich nun mal die Foren seit zehn Jahren. Was sind Manuals? Langweiliger Kram.




R S K
Beiträge: 712

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von R S K » Di 10 Apr, 2018 09:43

Apple liest faktisch ALLES, ob du es glauben willst oder nicht. Sogar wenn man auf Deutsch schreibt, sorry. Erwartest du irgendwie ein persönliches Dankes- oder Entschuldigungsschreiben? Was sollen sie dir sagen, wenn sie darauf warten, dass Canon sich bewegt? Wo du dann sowieso nur behauptest ein schwarzer Peter wird rumgeschoben etc. etc. … and the beat goes on. 🙄 Für solche Diskussionen haben auch die keine Zeit. Sind ja auch sinnlos, wie man ja sieht, wenn einer sowieso nur das glaubt was er will.

Demnach also Canon (oder welche Kamera auch immer es ist) nicht angeschrieben. Ok. Und wenn die dir sagen „Ist Apple's Schuld…”, warum weiß ich, dass du DAS wiederum ohne zu zucken für bare Münze nimmst? Dass DIE natürlich keinen schwarzen Peter schieben. Usw. usw. usw. … 💤

- RK
FCP X User? Hier gibt es ein umfassendes Training auf Deutsch!
Youtube / Facebook




nordheide
Beiträge: 1091

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von nordheide » Di 10 Apr, 2018 10:00

@ Jott @ RSK

Richtig ist, dass die Diskussion zw. uns keinen Sinn macht.

Fakt ist aber auch, dass es vor HS und FCPX 10.4. funktioniert hat.
Und jetzt nicht mehr. Nicht nur bei mir, sondern bei vielen anderen,
denn die Foren sind voll von genervten Usern mit identischen Problemen.




R S K
Beiträge: 712

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von R S K » Di 10 Apr, 2018 10:02

Die allesamt 100%ig wissen, dass es bei Apple und nur bei Apple liegt. Ich weiß.

- RK
FCP X User? Hier gibt es ein umfassendes Training auf Deutsch!
Youtube / Facebook




Jott
Beiträge: 14448

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von Jott » Di 10 Apr, 2018 10:10

Das ist doch gar keine Diskussion. Du hast ein Problem, okay. Ich - gerne hilfsbereit - kann den Fehler nicht nachvollziehen (mit AVCHD aus Sony-Geräten jedenfalls nicht). Beides steht so im Raum. Und nu? Weiß nicht. Das Slashcam-Forum ist nicht der Apple-Support, hier bekommst du allenfalls Tipps und Hinweise.




Jott
Beiträge: 14448

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von Jott » Di 10 Apr, 2018 10:10

...




nordheide
Beiträge: 1091

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von nordheide » Di 10 Apr, 2018 10:23

Ich bin für die Hilfe aller Beteiligter dankbar.
Und hoffe jetzt auf die zeitnahe Lösung von Apple.




Axel
Beiträge: 12155

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von Axel » So 15 Apr, 2018 09:29

Axel hat geschrieben:
Do 18 Jan, 2018 23:05
Wäre weiter nicht tragisch. Bloß: falls es in einem der nächsten Updates einen Bugfix geben sollte, müsste Apple davor warnen, bestehende Projekte zu aktualisieren, falls man die Räder dort in einem rec_709 Projekt verwendet hat.
Als erstes probierte ich in 10.4.1 nicht die Closed-Caption Untertitel, weil dafür für mich wenig Bedarf besteht, sondern, ob die Farbräder inzwischen rund laufen. Und ich war bitter enttäuscht. Mein altes Testprojekt sah nach der Zwangskonvertierung zu 10.4.1 noch genau so aus wie vorher - war ja schon mal gut. Allerdings zeigten die Räder dasselbe irritierende Verhalten wie zuvor.

Zu früh geflucht. Elegante Lösung à la Apple:

Alle *bereits verwendeten* Farbräder und Farbtafeln verhalten sich weiterhin so buggy wie von Ubsdell beschrieben. Wendet man sie neu an, d.h. auf einen neuen Clip, ... - ist der Bug weg.
Na und? Im Fernsehen wird ja auch alles wiederholt ...




nordheide
Beiträge: 1091

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von nordheide » So 15 Apr, 2018 10:19

10.4.1 hat den Bug der Bildfehler bei Canon (und lt. div. Forenberichte auch Panasonic) AVCHD nicht beseitigt.




Axel
Beiträge: 12155

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von Axel » So 15 Apr, 2018 10:23

Axel hat geschrieben:
So 15 Apr, 2018 09:29
Wendet man sie neu an, d.h. auf einen neuen Clip, ... - ist der Bug weg.
Zu einem Drittel.
Sowohl in 709 als auch in 2020 funktionieren jetzt die Hervorhebungen sowohl der Farbräder als auch der Farbtafel. Bei beiden Werkzeugen funktionieren die Schatten nur mit dem alten Bug. Der umso mehr auffällt und ärgerlich ist, als jetzt die obere Hälfte funktioniert.

Soll Apple doch einfach zugeben, dass sie es nicht können.
Na und? Im Fernsehen wird ja auch alles wiederholt ...




R S K
Beiträge: 712

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von R S K » So 15 Apr, 2018 10:24

Axel hat geschrieben:
So 15 Apr, 2018 09:29
Alle *bereits verwendeten* Farbräder und Farbtafeln verhalten sich weiterhin so buggy wie von Ubsdell beschrieben. Wendet man sie neu an, d.h. auf einen neuen Clip, ... - ist der Bug weg.
Der „Bug” (was im übrigen niemand faktisch weiß auch einer war) war ja auch der Filter selbst, nicht FCP. Es gibt einen neuen Filter, ja.


* Color wheel sliders retain values at 100 IRE for white and 0 IRE for black, with the ability to move above and below using color correction controls
* Color board exposure parameters are consistent for Rec. 2020 PQ projects
Ist ja auch völlig logisch, dass die nicht einfach klammheimlich den ALTEN Filter mit dem NEUEN in bestehende Projekte ersetzen. Das wäre ja katastrophal! Nur weil es einen „Fix” gab sehen jetzt alle alten Projekte völlig anders aus? 😳

Weshalb eben der „legacy” Filter von alten Projekten mitgeführt wird.

Das ganze gab's ja auch schon mit dem alten optischen Fluss Algorithmus, in paar Titel und und und.

- RK
FCP X User? Hier gibt es ein umfassendes Training auf Deutsch!
Youtube / Facebook




nordheide
Beiträge: 1091

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von nordheide » Di 01 Mai, 2018 11:27

Noch mal zum ursprünglichen Problem:

Auch FCPX hat in 10.4.2 das AVCHD-Problem mit den Bildfehlern n i c h t beseitigt.




R S K
Beiträge: 712

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von R S K » Di 01 Mai, 2018 11:51

Weil es gar n i c h t erst ein Final Cut Pro X Fehler IST, wie schon mehrfach erklärt… aber okay. Glaub was du willst.

- RK
FCP X User? Hier gibt es ein umfassendes Training auf Deutsch!
Youtube / Facebook




nordheide
Beiträge: 1091

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von nordheide » Di 01 Mai, 2018 12:01

Ich verstehe ja, was du mir sagen willst, nur in FCPX 10.3. funktioniert alles optimal,
deshalb beziehe ich es halt auf FCPX.

(Kann ich natürlich für vorhandene Projekte nicht nutzen, weil 10.4.x nicht abwärtskompatibel ist)




R S K
Beiträge: 712

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von R S K » Di 01 Mai, 2018 12:05

nordheide hat geschrieben:
Di 01 Mai, 2018 12:01
(Kann ich natürlich für vorhandene Projekte nicht nutzen, weil 10.4.x nicht abwärtskompatibel ist)
Du aber weißt schon, dass es XML gibt, ja? 😏

Und du hast es auch schon mit 10.4.2 und macOS 10.13.4 versucht, ja?

- RK
FCP X User? Hier gibt es ein umfassendes Training auf Deutsch!
Youtube / Facebook




nordheide
Beiträge: 1091

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von nordheide » Di 01 Mai, 2018 12:42

Ja. klar, alles aktuell.

Xml wäre eine Alternative.
D.h. Xml aus 10.4 sind voll anwärtskompatibel zu 10.3? Und was ist z.B. m it dem Fliessübergang? Wie wird das gehandhabt?




nordheide
Beiträge: 1091

Erledigt: Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von nordheide » Sa 02 Jun, 2018 11:18

Mit dem High Sierra Update 10.13.5. konnte das Problem
nach über 4 Monaten nun beseitigt werden.




R S K
Beiträge: 712

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von R S K » Sa 02 Jun, 2018 12:51

Also genau wie ich sagte. Kein FCP Bug. 😏

- RK
FCP X User? Hier gibt es ein umfassendes Training auf Deutsch!
Youtube / Facebook




nordheide
Beiträge: 1091

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von nordheide » Sa 02 Jun, 2018 13:49

Also genau wie ich sagte, dass es an FCPX > 10.3 plus HS liegt.




R S K
Beiträge: 712

Re: FCPX 10.4. importiert AVCHD (aus XA10) mit Bildfehlern

Beitrag von R S K » Sa 02 Jun, 2018 14:30

Das du das glaubst bzw. glauben willst weiß ich inzwischen, ja. 😄

Es war eine Anpassung an/Optimierung bestimmter Frameworks die macOS von vornherein sozusagen nicht gänzlich korrekt inne hatte. FCP war denen quasi voraus und sie mussten nachziehen.

- RK
FCP X User? Hier gibt es ein umfassendes Training auf Deutsch!
Youtube / Facebook




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Erste Aufnahmen von der Blackmagic Pocket Cinema Camera 4K
von Frank Glencairn - Mo 17:28
» Zoom F4/8 3D Ambi - Nach UHD Bild nun auch HD Sound ??
von ruessel - Mo 16:49
» Ximea xiB-64 Hochgeschwindigkeitskamera: 5K mit 300 fps
von CandyNinjas - Mo 16:07
» HI8 casetten digitalisieren
von mor61 - Mo 16:05
» DJI Mavic 2 Pro und Mavic 2 Zoom: Zoom oder Hasselblad Kamera // IFA 2018
von carstenkurz - Mo 16:00
» Deinterlacing Plugin/Programm
von Jott - Mo 15:44
» mistika review beta verfügbar
von mash_gh4 - Mo 15:41
» Premiere startet nicht mehr
von Alf_300 - Mo 15:13
» Software gegen Verwackeln
von mash_gh4 - Mo 14:37
» Neue Sony Alpha 7 (R) III Firmware 2.0 macht Probleme
von slashCAM - Mo 14:09
» Litepanels MicroPro 96-LED-Videoleuchte - STUDIOAUFLÖSUNG
von FarVisions - Mo 14:02
» Apple iPhone Xs - Bildqualität beim Filmen in 4K
von Funless - Mo 13:50
» Biete: Mikrofon Sennheiser MKE 440 + Windschutz MZH 440
von DLW - Mo 13:37
» GH 5 Zeitraffer
von audiophil79 - Mo 13:31
» RAM und Festplatten Frage
von dienstag_01 - Mo 13:07
» Suche einfache Cam mit Clean-HDMI (out)
von Jott - Mo 12:56
» GoPro Hero 7 Black mit HyperSmooth Stabilisierung bei 4K60p ??
von Roland Schulz - Mo 10:59
» Insta360 ONE X: Surround-Kamera mit höherer Auflösung und Speedramp Option
von KallePeng - Mo 10:12
» Fahraufnahmen
von domain - Mo 9:35
» Im Reich der Wasseramsel...
von manfred52 - Mo 8:34
» iOgrapher Multi Case: Cage fürs professionelle Filmen mit Apple und Android Smartphones
von kmw - Mo 8:09
» Magix VDL 16 Fehlermeldung, alles weg
von popaj - Mo 2:09
» Sehr Alte Video-Dateien werden teilweise nicht erkannt.
von walang_sinuman - Mo 0:22
» Bildbesprechungen und Gedanken zu Licht
von Frank B. - So 22:59
» Panasonic Full Frame Kamera
von MrMeeseeks - So 22:18
» Neuer Schnittrechner für 4k 50p Editing?
von DV_Chris - So 22:17
» Kopter oder Drohne gesucht - soll 400g tragen können, sonst nichts
von Erik01 - So 21:40
» [BIETE] DJI Mavic Pro MEGA Bundle
von rush - So 20:34
» DOF / Tiefenschärfe
von domain - So 18:22
» BMPCC immer noch unschlagbar?
von roki100 - So 17:09
» ++ Biete: SAMYANG 21mm und 35mm Cineoptik für Fuji X
von panalone - So 16:13
» V: SanDisk CFast 2.0 128GB 515 MB/s Speicherkarte
von RollingSteve - So 16:12
» Adobe Creative Cloud wird Metal-fähig am Mac, verlernt Nvidia Fermi
von Mantis - So 16:11
» Rode VideoMic Pro Rycote- Geräusche vs. MKE 400 vs. Aputure D2
von docdecker - So 15:56
» Kamerakran Kessler V3 KC12 mit Senna 5 min. Remotehead und viel Zubehör
von camcorder5 - So 13:44
 
neuester Artikel
 
Apple iPhone Xs - Bildqualität beim Filmen in 4K

Spitzen-Smartphones haben den Ruf eine ähnliche Filmqualität zu liefern, wie "echte" 4K-Kameras. Das wollten wir uns mit dem nagelneuen iPhone Xs einmal näher ansehen... weiterlesen>>

Blackmagic Pocket Cinema Camera 4K - Bildqualität und Sensor-Verhalten

Die ersten Blackmagic Pocket Cinema Cameras 4K sind da und wir konnten schon mal ein paar Testaufnahmen machen... weiterlesen>>

neuestes Video
 

Aktuelles Video:
Code Elektro - SHINOBI (Official Video)

Ein Mix aus typischen SciFi-Bildern und -Bausteinen fügt sich hier zu einem erzählenden Musikvideo zusammen, eine Art CGI / Echtbild-Anime -- Hintergrundinfos zur Produktion hier.