RAMSESIII
Beiträge: 7

Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von RAMSESIII » Mi 13 Nov, 2019 10:50

Liebe Community,

Ich habe seit ca. 1 Woche ein großes Problem!!! Ich sehe alle 10-20 Sekunden sowohl in der Timeline, als auch beim exportierten Film Pixelfehler bzw. 2 Bilder, die sich "ineinander fressen" (siehe Bild). Das passiert ganz zufällig und ich kann nicht kontrollieren bzw. nachvollziehen warum dieser Fehler auftritt. Die einzige Lösung ist, die betroffenen Szenen einzeln rauszurechnen (dann funktioniert es), alles nochmal importieren und die einzelnen fehlerfreien Szenen auf die pixeligen Szenen drüber legen und nochmals exportieren.

Ist das ein FCPX Bug? Ein Codecproblem ist es sicher nicht, da ich seit Jahren mit denselben Kameras/Codecs arbeite. Nie ein Problem gehabt. Update ist es auch nicht, da der Pixelfehler auf beiden Rechnern vorkommt. Beim iMacPro habe ich noch nicht upgedated - also Mac OS 10.14.6. (FCPX Vers. 10.4.7), während am MacBook schon (MacOS 10.15. und FCPX Vers. 10.4.7)...bei beiden tritt das Problem auf.

Danke für eure Inputs!

LG Florian

Pixelfehler.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.




R S K
Beiträge: 1258

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von R S K » Mi 13 Nov, 2019 10:53

Wäre schon hilfreich MINIMUM zu wissen von WELCHER Kamera bzw. welchem Format/Codec im Ursprung wir reden.

- RK
FCP X User? Hier gibt es ein umfassendes Training auf Deutsch!
Youtube / Facebook




RAMSESIII
Beiträge: 7

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von RAMSESIII » Mi 13 Nov, 2019 11:05

Sorry...also Material kommt von einer C100 mkII und einer GH5; Codec C100mkII AVCHD 8bit 420 50p; GH5 H264 10bit 422 .MOV 50p; transcodiert im FCPX auf PRORES 422.




dosaris
Beiträge: 962

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von dosaris » Mi 13 Nov, 2019 11:09

im Roh-footage ist es noch (an den betroffenen Stellen) sauber?

Wandert das Problem beim Neu-einlesen des Chips?

Sieht eher aus wie ein Schreib-/LeseProblem des (kranken?) Chips mit resultierenden Blockartefakten.

fsck des Chips ist noch ok?




RAMSESIII
Beiträge: 7

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von RAMSESIII » Mi 13 Nov, 2019 11:48

Das Rohmaterial ist fehlerfrei.

Wandert das Problem beim Neu-einlesen des Chips? Das kann ich leider nicht beurteilen, weil die Daten bereits vom der SD Karte gelöscht wurden.

fsck des Chips habe ich noch nicht gemacht...

Ich dachte es ist eher ein FCPX Problem, denn es passiert beim Material beider Kameras..das wäre dann schon sehr viel Pech, wenn beide SD Karten fehlerbehaftet wären..




dienstag_01
Beiträge: 9770

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von dienstag_01 » Mi 13 Nov, 2019 11:59

RAMSESIII hat geschrieben:
Mi 13 Nov, 2019 11:48
Das Rohmaterial ist fehlerfrei.

Wandert das Problem beim Neu-einlesen des Chips? Das kann ich leider nicht beurteilen, weil die Daten bereits vom der SD Karte gelöscht wurden.

fsck des Chips habe ich noch nicht gemacht...

Ich dachte es ist eher ein FCPX Problem, denn es passiert beim Material beider Kameras..das wäre dann schon sehr viel Pech, wenn beide SD Karten fehlerbehaftet wären..
Für mich sieht das auch eher nach einem Speicherfehler aus. Da du aber sagst, es betrifft mehrere Speicherkarten und mehrere Rechner, ist das eigentlich ausgeschlossen. Es sei denn, an irgendeiner Stelle im Workflow wird auf das selbe Material zugegriffen (war das mal auf dem selben Speichermedium/wurde über den selben Rechner eingelesen). Das würde ich nochmal genau rekapitulieren.




RAMSESIII
Beiträge: 7

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von RAMSESIII » Mi 13 Nov, 2019 13:01

Danke für die Info. Ich kann das fast ausschließen, da ich dieses Problem schon teilweise früher (also paar Wochen zuvor) hatte. Da waren es wieder andere SD Karten.
Ich sehe diese Pixelfehler/Artefakte auch beim "normalen" Skimmen bzw. auch beim playback im Viewer von Final Cut. Also wenn ich meinen Film in der timeline anschaue sehe ich die Artefakte sehr oft..diese sind beim rausspielen oftmals weg..aber eben nicht alle.
Auch komisch ist, dass ich für das jetzige Projekt 4 unterschiedliche Filme rausrechne. Bei allen 3 ist irgendwo ein Fehler - innerhalb von 4 Minuten Filmlänge bei Film 1: 6 Fehler; Film 2: 4 Fehler; Film 3: 2 Fehler; Film 1: 0 Fehler. Da soll jemand daraus schlau werden.

:-/




cantsin
Beiträge: 6364

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von cantsin » Mi 13 Nov, 2019 13:10

Ich würde mal einen Test machen, ob defekter RAM in Deinem Rechner sitzt (auf dem Mainboard oder der GPU). Das könnte diese Fehler erklären.




dienstag_01
Beiträge: 9770

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von dienstag_01 » Mi 13 Nov, 2019 13:12

RAMSESIII hat geschrieben:
Mi 13 Nov, 2019 13:01
Danke für die Info. Ich kann das fast ausschließen, da ich dieses Problem schon teilweise früher (also paar Wochen zuvor) hatte. Da waren es wieder andere SD Karten.
Ich sehe diese Pixelfehler/Artefakte auch beim "normalen" Skimmen bzw. auch beim playback im Viewer von Final Cut. Also wenn ich meinen Film in der timeline anschaue sehe ich die Artefakte sehr oft..diese sind beim rausspielen oftmals weg..aber eben nicht alle.
Auch komisch ist, dass ich für das jetzige Projekt 4 unterschiedliche Filme rausrechne. Bei allen 3 ist irgendwo ein Fehler - innerhalb von 4 Minuten Filmlänge bei Film 1: 6 Fehler; Film 2: 4 Fehler; Film 3: 2 Fehler; Film 1: 0 Fehler. Da soll jemand daraus schlau werden.

:-/
Speicherfehler treten ja nicht nur bei SD Karten auf.




Axel
Beiträge: 12677

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von Axel » Mi 13 Nov, 2019 13:13

RAMSESIII hat geschrieben:Danke für die Info. Ich kann das fast ausschließen, da ich dieses Problem schon teilweise früher (also paar Wochen zuvor) hatte. Da waren es wieder andere SD Karten.
Ich sehe diese Pixelfehler/Artefakte auch beim "normalen" Skimmen bzw. auch beim playback im Viewer von Final Cut. Also wenn ich meinen Film in der timeline anschaue sehe ich die Artefakte sehr oft..diese sind beim rausspielen oftmals weg..aber eben nicht alle.
Auch komisch ist, dass ich für das jetzige Projekt 4 unterschiedliche Filme rausrechne. Bei allen 3 ist irgendwo ein Fehler - innerhalb von 4 Minuten Filmlänge bei Film 1: 6 Fehler; Film 2: 4 Fehler; Film 3: 2 Fehler; Film 1: 0 Fehler. Da soll jemand daraus schlau werden.

:-/
Aller möglicher Scheiß passiert übrigens auch, wenn man, anstatt gesetzestreu und patriotisch direkt mit FCP von der Karte zu sichern und zu importieren, die "eigentlichen" Clips im Finder - von Hand - aus ihren Ordnern reißt. Und dann in FCP importiert (was dort so ungefähr hundertmal besser und jedenfalls "amtlicher" gegangen wäre als dieser manuelle Pfusch). Vor ungefähr drei Jahren war hier ein verzweifelter slashCAMer, der dies bei einer Reportage so gemacht hatte. Der Fehler war ähnlich. Die Kamera hatte die Clips sauber abgespielt (da waren sie ja auch noch in ihren Ordnern und mit ihren Metadaten), VLC *angeblich* ebenfalls. Es stellte sich aber heraus, dass auch VLC die Bilder gelegentlich zerriss, wenn auch nicht so häufig wie Premiere. Ich stellte fest, dass die wenigsten Fehler nach einer Umkodierung zu ProRes zu sehen waren, und das machte ich für ihn, der mir das Zeug auf einem USB-Stick schickte.

Sag uns also, ob die Karten als Kopie des Überordners (UNTITLED, NO NAME) oder eines FCP-Kameraarchivs existieren. Wenn nicht, dann hast du schlechte Karten (obwohl deine SD-Karten gut waren).

Du schreibst, du arbeitest mit ProRes-Kopien? Ist das lediglich "Optimierte Medien"? Die würde ich an deiner Stelle löschen (>Ablage >Generierte Mediathekdateien löschen). Denn sonst siehst du deine Originale erst gar nicht mehr.
cantsin hat geschrieben:Ich würde mal einen Test machen, ob defekter RAM in Deinem Rechner sitzt (auf dem Mainboard oder der GPU). Das könnte diese Fehler erklären.
Er hat zwei Rechner mit identischen Fehlern. Das lässt eher auf korrupte, bzw. fahrlässig korrumpierte (s.o.) Dateien schließen.
Na und? Im Fernsehen wird ja auch alles wiederholt ...




RAMSESIII
Beiträge: 7

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von RAMSESIII » Mi 13 Nov, 2019 13:19

cantsin hat geschrieben:
Mi 13 Nov, 2019 13:10
Ich würde mal einen Test machen, ob defekter RAM in Deinem Rechner sitzt (auf dem Mainboard oder der GPU). Das könnte diese Fehler erklären.
Ähm..sorry blöde Frage..aber wie mach ich das?




Fizbi
Beiträge: 77

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von Fizbi » Mi 13 Nov, 2019 13:23

Hardware auf zwei Recnern mit den selben symptomen defekt wirds wohl eher nicht sein.
Was war den vor ein paar Wochen,viellicht Update FPX oder Graka Treiber ?




RAMSESIII
Beiträge: 7

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von RAMSESIII » Mi 13 Nov, 2019 13:28

Axel hat geschrieben:
Mi 13 Nov, 2019 13:13
RAMSESIII hat geschrieben:Danke für die Info. Ich kann das fast ausschließen, da ich dieses Problem schon teilweise früher (also paar Wochen zuvor) hatte. Da waren es wieder andere SD Karten.
Ich sehe diese Pixelfehler/Artefakte auch beim "normalen" Skimmen bzw. auch beim playback im Viewer von Final Cut. Also wenn ich meinen Film in der timeline anschaue sehe ich die Artefakte sehr oft..diese sind beim rausspielen oftmals weg..aber eben nicht alle.
Auch komisch ist, dass ich für das jetzige Projekt 4 unterschiedliche Filme rausrechne. Bei allen 3 ist irgendwo ein Fehler - innerhalb von 4 Minuten Filmlänge bei Film 1: 6 Fehler; Film 2: 4 Fehler; Film 3: 2 Fehler; Film 1: 0 Fehler. Da soll jemand daraus schlau werden.

:-/
Aller möglicher Scheiß passiert übrigens auch, wenn man, anstatt gesetzestreu und patriotisch direkt mit FCP von der Karte zu sichern und zu importieren, die "eigentlichen" Clips im Finder - von Hand - aus ihren Ordnern reißt. Und dann in FCP importiert (was dort so ungefähr hundertmal besser und jedenfalls "amtlicher" gegangen wäre als dieser manuelle Pfusch). Vor ungefähr drei Jahren war hier ein verzweifelter slashCAMer, der dies bei einer Reportage so gemacht hatte. Der Fehler war ähnlich. Die Kamera hatte die Clips sauber abgespielt (da waren sie ja auch noch in ihren Ordnern und mit ihren Metadaten), VLC *angeblich* ebenfalls. Es stellte sich aber heraus, dass auch VLC die Bilder gelegentlich zerriss, wenn auch nicht so häufig wie Premiere. Ich stellte fest, dass die wenigsten Fehler nach einer Umkodierung zu ProRes zu sehen waren, und das machte ich für ihn, der mir das Zeug auf einem USB-Stick schickte.

Sag uns also, ob die Karten als Kopie des Überordners (UNTITLED, NO NAME) oder eines FCP-Kameraarchivs existieren. Wenn nicht, dann hast du schlechte Karten (obwohl deine SD-Karten gut waren).

->Also ich habe die Karte ganz "amtlich" im FCPX importiert ohne Drag&Drop.

Du schreibst, du arbeitest mit ProRes-Kopien? Ist das lediglich "Optimierte Medien"? Die würde ich an deiner Stelle löschen (>Ablage >Generierte Mediathekdateien löschen). Denn sonst siehst du deine Originale erst gar nicht mehr.

-> Nein ich habe keine optimierten Medien.
cantsin hat geschrieben:Ich würde mal einen Test machen, ob defekter RAM in Deinem Rechner sitzt (auf dem Mainboard oder der GPU). Das könnte diese Fehler erklären.
Er hat zwei Rechner mit identischen Fehlern. Das lässt eher auf korrupte, bzw. fahrlässig korrumpierte (s.o.) Dateien schließen.

->Was kann ich dagegen machen?
Das komische ist, dass es - wie gesagt - 2 unterschiedliche Computer und 2 unterschiedliche Projekte betrifft.

Dass das Updaten auf die neue FCPX Version etwas mit den Fehlern zu tun hat, würdet ihr ausschließen?




achtpfund
Beiträge: 48

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von achtpfund » Mi 13 Nov, 2019 13:51

RAMSESIII hat geschrieben:
Mi 13 Nov, 2019 11:05
Sorry...also Material kommt von einer C100 mkII und einer GH5; Codec C100mkII AVCHD 8bit 420 50p; GH5 H264 10bit 422 .MOV 50p; transcodiert im FCPX auf PRORES 422.
Das heißt, du hast nicht "Optimierte Medien" erstellt sondern alle Files in ProRes 422 Files per Hand?
Oder gehts nur um das finale Rendering in ProRes 422?

Vielleicht solltest du mal mit optimierte Medien arbeiten.




Axel
Beiträge: 12677

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von Axel » Mi 13 Nov, 2019 13:57

RAMSESIII hat geschrieben:
Mi 13 Nov, 2019 13:28
->Was kann ich dagegen machen?
Das komische ist, dass es - wie gesagt - 2 unterschiedliche Computer und 2 unterschiedliche Projekte betrifft.

Dass das Updaten auf die neue FCPX Version etwas mit den Fehlern zu tun hat, würdet ihr ausschließen?
Also zunächst mal sagst du, du hast die Karten nicht geplündert, stimmt das?

Dann kann es durchaus was mit der neuen Version zu tun haben.

Es empfiehlt sich, Catalina aus dem Appstore zu laden, aber nicht zu installieren (salopp "drüberbügeln" genannt), sondern einen Bootstick davon zu machen und anschließend mit diesem deine alte Mojave-Platte komplett zu löschen. Nennt sich clean install. Du hast dann exakt denselben Rechner wie einige Millionen andere Apple-Leute und wahrscheinlich wie Hunderttausend andere FCPX-Nutzer, die über einen solchen Bug nicht berichten. Dann freilich lädst du FCP frisch aus dem Store.

Was damit verschwunden ist sind z.B. alte Plugins, die alle möglichen Fehler produzieren können. Sind zum Beispiel welche von Pixelfilmstudios dabei?

Catalina haben wir seit einem Monat, 10.4.7 auch. Kein größerer Bug-Alarm, deswegen wird das nackte NLE darauf sauber laufen. Eine kleine Sache mit großen Auswirkungen (gilt auch für Mojave, wo es anders aussieht als hier in Catalina):

Bild

"Kontrast erhöhen" und "Transparenz reduzieren" dürfen in diesem Systemeinstellungsdialog NICHT angekreuzt sein, sonst verhalten sich die Viewer in FCP, als läge ein Grafikkartentreiber-Fehler vor (ein WAS?, fragt der typische Apple-Nutzer). Komisch, dass das überhaupt passiert, denn per default sind beide Checkboxen leer.
Na und? Im Fernsehen wird ja auch alles wiederholt ...




RAMSESIII
Beiträge: 7

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von RAMSESIII » Mi 13 Nov, 2019 14:11

Erstmals DANKE für die schnellen und ausführlichen Antworten. Slashcam ist und bleibt die beste Seite für "Videosachen"! Hands-down!

Die Karten sind nicht "geplündert". Auch die Sache mit der Anzeige (Kontrast u Trasparenz) ist es nicht.

Was sein kann sind die Plugins (die habe ich bei allen fehlerbehafteten Filmen oben)...das ist ein super Hinweis.

Einen clean install zu machen und die Sache mit dem Bootstick treibt mir jetzt schon den Angstschweiß ins Gesicht. Bin salopp gesagt nicht so der "Computertyp"...gibt es hierfür ein Tutorial?

Und sind dann all meine Plugins weg...müssen dann neu installiert werden oder?

Cheers schon mal jetzt schon an alle ..




dienstag_01
Beiträge: 9770

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von dienstag_01 » Mi 13 Nov, 2019 14:20

RAMSESIII hat geschrieben:
Mi 13 Nov, 2019 14:11
Erstmals DANKE für die schnellen und ausführlichen Antworten. Slashcam ist und bleibt die beste Seite für "Videosachen"! Hands-down!

Die Karten sind nicht "geplündert". Auch die Sache mit der Anzeige (Kontrast u Trasparenz) ist es nicht.

Was sein kann sind die Plugins (die habe ich bei allen fehlerbehafteten Filmen oben)...das ist ein super Hinweis.

Einen clean install zu machen und die Sache mit dem Bootstick treibt mir jetzt schon den Angstschweiß ins Gesicht. Bin salopp gesagt nicht so der "Computertyp"...gibt es hierfür ein Tutorial?

Und sind dann all meine Plugins weg...müssen dann neu installiert werden oder?

Cheers schon mal jetzt schon an alle ..
Bei den Plugins würde ich zuerst probieren, ob man die Berechnung auf der GPU ausschalten und *Software only* wählen kann.




Axel
Beiträge: 12677

Re: Dringend: Final Cut Pro X Pixelfehler!!!!

Beitrag von Axel » Mi 13 Nov, 2019 14:36

RAMSESIII hat geschrieben:
Mi 13 Nov, 2019 14:11
Was sein kann sind die Plugins (die habe ich bei allen fehlerbehafteten Filmen oben)...das ist ein super Hinweis.
Wenn es ein Plugin ist, kannst du Glück haben, und der Fehler verschwindet bereits, wenn du es aus der Effektliste im Infofenster zum fraglichen Clip löschst. Bei einigen ist es aber schon die Installation selbst, die alles verhunzt. Plugins sind nicht die einzigen Fehlerquellen.

Die beiden Erste-Hilfe-Tips (beide völlig ungefährlich) bei FCPX-Problemen kennst du?
1. "Einstellungen löschen" = FCPX bei gehaltenen alt + cmd - Tasten starten.
2. In Systemeinstellungen neuen Benutzer anlegen.
In Kombination ist das so der kleine Bruder des clean install. Manchmal hilft's tatsächlich, manchmal sitzt das Problem tiefer. Jedenfalls dauert's nur eine Minute.
RAMSESIII hat geschrieben:
Mi 13 Nov, 2019 14:11
Und sind dann all meine Plugins weg...müssen dann neu installiert werden oder?
Idealerweise aber erst, nachdem du gecheckt hast, ob sie mit deinem MacOS oder 10.4.7 kompatibel sind.
RAMSESIII hat geschrieben:
Mi 13 Nov, 2019 14:11
Einen clean install zu machen und die Sache mit dem Bootstick treibt mir jetzt schon den Angstschweiß ins Gesicht. Bin salopp gesagt nicht so der "Computertyp"...gibt es hierfür ein Tutorial?
Das Tutorial ist in dem Bootstick-Link oben. Wenn dir die Terminal-Geschichte zu ungemütlich ist (es dauert eine Weile, bis der Stick fertig ist, und Terminal zeigt dir keinen "Fortschritt"), dann nimm stattdessen (z.B.) DiskMakerX.
Na und? Im Fernsehen wird ja auch alles wiederholt ...




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Erstes deutsches ScreenX 270 Grad Kino in Berlin öffnet heute
von Borke - Fr 0:45
» Warum mal nicht nur Vertigo :-)
von klusterdegenerierung - Do 23:04
» Mahlzeit
von 7River - Do 22:42
» Tagessätze für EB-Team
von Ldal - Do 22:39
» Shoulder/Brust Rig
von roki100 - Do 22:36
» Kameras als Investitionsmodell?
von Starshine Pictures - Do 22:33
» Der neue Mac Pro kostet zwischen 6.499 und 62.568 Euro -- die Afterburner Karte gibt es für 2.400 Euro
von Jott - Do 22:18
» GH5(S) - Firmware Update ist da
von eko - Do 21:39
» Drohne mit Drohne filmen?
von klusterdegenerierung - Do 20:56
» Bridge: Dateien öffnen mit?
von klusterdegenerierung - Do 20:24
» WebAssembly als W3C-Standard abgesegnet -- bald schneller Videoschnitt im Browser?
von KallePeng - Do 19:24
» Premiere: Clips anhand Beginnzeit auf Timeline positionieren
von dustdancer - Do 18:51
» Funk-Kamera (Bühnentauglich)?
von freezer - Do 18:35
» Davinci Resolve Text Umbruch
von suchor - Do 18:05
» Nachträgliche Honorarforderung / Klagsdrohung
von pixelschubser2006 - Do 17:27
» Leica R Set - 28 -35 - 50 - 90 - 135 - mit cine conversion
von bitframe - Do 17:09
» Resolve 15 ruckelt bei der Wiedergabe im Schnitteditor
von Bildstabilisator - Do 16:59
» ARRI: Netflix Camera Approval und Production Guide für ALEXA Mini LF - SUPs für ALEXA Mini LF und LF
von iasi - Do 15:21
» Real Footage, Models, Greenscreen und Mattepainting - cooler Ansatz
von Axel - Do 14:23
» Neuer Nvidia Studio Treiber behebt Resolve BRAW Probleme
von Frank Glencairn - Do 14:17
» Neuer AMD Ryzen Threadripper 3970X: Schnellste High End Desktop CPU mit 32 Kernen
von Lorphos - Do 14:06
» slashCAM Highlights 2019: Welche Kameras haben uns besonders begeistert?
von slashCAM - Do 14:06
» DVD was das höchste Qualität möglich um den Standard zu entsprechen?
von aus Buchstaben - Do 13:57
» Zuverlässigkeit über den Tod hinaus?
von rainermann - Do 13:50
» Wie Animationen realistisch wurden: Die Erfindung des Rotoscopings
von Bergspetzl - Do 10:53
» Kleine Drohne für Indoor-Flug gesucht
von ksingle - Do 10:17
» Novum bei ProSieben: Show hat erstmalig Online mehr Zuschauer als im TV
von dosaris - Do 9:40
» Analog Fernsehen per IP streamen
von aus Buchstaben - Do 0:47
» Was schaust Du gerade?
von klusterdegenerierung - Do 0:23
» Weiße Linien bei der Digitalisierung von Hi8-Kassetten
von aus Buchstaben - Mi 23:58
» HD-Videos verteilen
von aus Buchstaben - Mi 23:31
» Imagefilm stellt sich der Meute!
von Konsument - Mi 22:35
» Neue Western Digital WD Blue SN550 NVMe SSDs mit bis zu 2.400 MB/s
von rush - Mi 21:59
» Canon HF G10 Dual-Slot-Aufzeichnung
von Frank Zappa - Mi 21:39
» Action Cam OHNE Mikrofon
von aus Buchstaben - Mi 20:18
 
neuester Artikel
 
slashCAM Highlights 2019

Welche Kameras haben uns überrascht, begeistert oder einfach fasziniert? Kurz vor Jahresende blicken wir auf die Technik zurück, die Eindruck bei uns hinterlassen hat. Im Folgenden unsere persönlichen Highlights des Jahres 2019: weiterlesen>>

SATA-SSDs an der Sigma fp

Nachdem die Sigma fp ja "nur" die Samsung T5 als externe SSDs für die RAW-Aufzeichnung zertifiziert hat wollten wir wissen, ob man mit etwas Basteln nicht auch günstigere SSDs andocken kann. weiterlesen>>

neuestes Video
 

Aktuelles Video:
Deep in the Guatemalan Jungle with my FPV Drones

Hals- oder vielleicht besser gesagt rotorbrecherische Flugaufnahmen gibt es hier zu bestaunen -- extrem gekonnt lässt der offensichtlich Racing-geschulte Pilot seine kleine Drohne durch die Luft wirbeln (Danke ans Forum für den Hinsweis).