corkob
Beiträge: 2

Premiere CC Masken Anzeigeproblem

Beitrag von corkob » Di 17 Okt, 2017 12:21

Liebe Community,

ich habe seit einer Weile ein Problem wofür ich einfach keine Lösung finde. Wenn ich bei Premiere eine Maske ziehen will, dann werden mir die äußeren Vektoren nicht angezeigt. Heißt: Ich kann so keine Masken ziehen, da ich die Punkte nicht sehen kann. Das Gleiche gilt für Ebenen, auch hier sehe ich die äußere Markierung nicht.
masken.jpg
Was ich bisher ohne Erfolg ausprobiert habe:
- Premiere komplett deinstallieren und neu installieren
- Premiere per gedrückter ALT Taste im default Modus starten lassen
- Grafikkartentreibe komplett deinstallieren und neu installieren

Hat jemand eine Ahnung wie ich das Problem beheben kann?
Vielen Dank und lieben Gruß
corkob
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.




Framerate25
Beiträge: 1402

Re: Premiere CC Masken Anzeigeproblem

Beitrag von Framerate25 » Di 17 Okt, 2017 18:25

corkob hat geschrieben:
Di 17 Okt, 2017 12:21
Wenn ich bei Premiere eine Maske ziehen will
Nur das es richtig verstanden wird:

Du hast einen Clip in der Timeline und willst ihn unter Effekteinstellungen maskieren, sagen wir die Deckkraft (Screenshot). Du klickst auf das Elipsensymbol und die Maske erscheint - aber keine blauen Greifer/Vektoren zum justieren/ziehen.
Was passiert wenn Du auf "Maske1" im Effektfenster klickst?
Was passiert wenn Du mit dem Mauszeiger am Rand der Maske im Vorschaufenster entlang fährst? Erscheint dann statt Mauszeiger ein Finger?

Bei AE gabs mal so nen Bug....is aber länger her. Welche Version hast Du?
Grüßle
FR25 👩‍🎨




Jogen
Beiträge: 71

Re: Premiere CC Masken Anzeigeproblem

Beitrag von Jogen » Di 17 Okt, 2017 19:26

Was passiert wenn Du auf "Maske1" im Effektfenster klickst?
Das sollte helfen - und manchmal sind die Maskenränder außerhalb des Viewers -> von "fit" auf "25%" (oder so) stellen:

Bild




corkob
Beiträge: 2

Re: Premiere CC Masken Anzeigeproblem

Beitrag von corkob » Di 17 Okt, 2017 21:34

Danke schonmal für die Antworten.
Du hast einen Clip in der Timeline und willst ihn unter Effekteinstellungen maskieren, sagen wir die Deckkraft (Screenshot). Du klickst auf das Elipsensymbol und die Maske erscheint - aber keine blauen Greifer/Vektoren zum justieren/ziehen.
Genau so ist es :(
Was passiert wenn Du auf "Maske1" im Effektfenster klickst?
Leider liegt es nicht daran, dass "Maske1" nicht ausgewählt ist. Das anklicken im Effektfenster macht zumindest keinen Greifer sichtbar.
Was passiert wenn Du mit dem Mauszeiger am Rand der Maske im Vorschaufenster entlang fährst? Erscheint dann statt Mauszeiger ein Finger?
Das ist ja das kuriose, der Mauszeiger verändert sich und ich kann die Form bearbeiten. Ich sehe dabei nur leider die Vektoren nicht.
manchmal sind die Maskenränder außerhalb des Viewers -> von "fit" auf "25%" (oder so) stellen
Auch das macht keinen Unterschied :(

Ich habe übrigens Version 2017.2 Build 11.1.2 (22)
Möglicherweise liegt es an meiner Hardware?
Radeon RX480
Ryzen 7 1700

Hab echt kein Plan und find dazu auch im Internet nüscht.




dimdroid
Beiträge: 1

Re: Premiere CC Masken Anzeigeproblem

Beitrag von dimdroid » Mi 30 Jan, 2019 09:48

So, hallo!

Hatte das selbe Problem bei mir gehabt und habe anschließend selbst die Lösung dazu gefunden! Das kommt zwar sehr spät für diese Antwort,
aber um dieses Problem für die nächsten Besucher direkt zu beheben..

Wenn ihr eine Maske ziehen wollt, aber diese nicht angezeigt wird, dann liegt das Problem dabei,
dass ihr den entsprechenden Clip den ihr bearbeiten wollt NICHT auf der V1 Spur in eurer Timeline liegt!
Verschiebt ihr die blaue V1 Spur links von der Timeline oder den Clip auf die selbe Spur, so müsste das Maskentool wieder funktionieren:)!

Ich hoffe das konnte für zukünftige Probleme helfen!




Barminolon
Beiträge: 1

Re: Premiere CC Masken Anzeigeproblem

Beitrag von Barminolon » Do 04 Jul, 2019 13:10

Inzwischen ist das Thema wahrscheinlich längst beantwortet, aber da ich gerade selbst vor nicht vorhandenen Maskenanfassern stand, hier kurz die Lösung:
Im Programmmonitorfenster oben auf das kleine Menü-Ikon klicken. Dort auf "Einstellungen für Bedienfeldgruppe" und weiter den Punkt "gestapelte Bedienfeldgruppe" an- oder abwählen. Danach sind die Anhalter wieder zu sehen. Warum das so ist? Keine Ahnung. Warum sie manchmal plötzlich weg sind? Auch keine Ahnung. Tja.




ChristophMZ
Beiträge: 7

Re: Premiere CC Masken Anzeigeproblem

Beitrag von ChristophMZ » Di 09 Jul, 2019 15:32

Hallo,

ich hatte das gleiche Problem und kann mich dem letzten Posting hier anschließen.




TorbenToyota
Beiträge: 5

Re: Premiere CC Masken Anzeigeproblem

Beitrag von TorbenToyota » Di 20 Sep, 2022 13:53

Ich habe leider das selbe Problem aber keine der vorgeschlagenen Lösungen hilft. Es sind einfach keine blauen Pfade zu sehen und es ist nicht möglich die Maske zu verändern. Hat jemand noch eine weitere Lösung?




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Sony stellt FX30 vor - Cinema Line goes Super35
von roki100 - Do 1:51
» Verständnisfrage Text zoomen
von TomStg - Do 1:35
» Filmen Tipps für Anfänger - Einfach und schnell umzusetzen
von roki100 - Mi 23:26
» Linsen (Vintage, Anamorphic & Co.)
von roki100 - Mi 23:13
» verkaufe HP Workstation
von stiffla123 - Mi 23:04
» Sony FX30 mit APS-C/S35 Sensor im ersten Hands-On: Handling, Hauttöne, AF uvm.
von klusterdegenerierung - Mi 22:04
» Grafikkarte Erfahrungswerte
von MOS - Mi 22:00
» Andor | offizieller Trailer | Disney+
von iasi - Mi 20:52
» Rodenstock Digital Vario ND EXTENDED 82mm für 30 Eur?!
von iasi - Mi 18:43
» DJI: Zwei neue Mavic 3 Enterprise Modelle: 56x Hybridzoom und bis zu drei Kameras
von slashCAM - Mi 15:02
» Für FX3, Mikrofon DPA 4017 welcher Preamp (B oder C)?
von pillepalle - Mi 15:01
» Neue GoPro Hero11 Black: Größerer Sensor, längere Laufzeit - und neues Mini Modell
von Mitten-ins-Auge - Mi 14:59
» Überprüfung NP-F570?
von klusterdegenerierung - Mi 14:44
» >Der LED Licht Thread<
von klusterdegenerierung - Mi 14:38
» Was schaust Du gerade?
von Darth Schneider - Mi 13:23
» Halloween Ends - offizieller Trailer
von 7River - Mi 11:18
» Drei Studierende-Oscars gehen nach München und Berlin
von stip - Mi 10:46
» Nach dem Trailer zu urteilen, könnte der doch was werden
von Map die Karte - Mi 4:57
» Laowa 58mm f/2.8 2X Ultra-Macro APO Objektiv vorgestellt
von roki100 - Mi 1:56
» Panasonic S5 - Allgemeine Fragen, Tipps und Tricks, Zeig deine Bilder/Videos usw.
von roki100 - Mi 1:30
» Adobe übernimmt Figma
von berlin123 - Di 18:45
» Panasonic GH6: SSD-Aufzeichnung über USB
von Clemens Schiesko - Di 18:22
» Schnittzeit für Konzertfilm einschätzen
von gunman - Di 18:20
» Untertitel Premiere Pro 2021
von kledano - Di 15:45
» Kichikus Welt 2.0
von rob - Di 15:18
» Ein paar FCP / MacOS - Tricks
von berlin123 - Di 14:18
» GH6 Firmware 2.2 nun online
von -paleface- - Di 14:05
» Creator Music - Musik direkt in YouTube Studio lizensieren
von slashCAM - Di 10:40
» Biete diverse Mikrofone, Stative, Stativköpfe etc.
von cantsin - Di 10:10
» Whisper: Neue kostenlose KI verwandelt Sprache in Text und übersetzt automatisch in alle Sprachen
von R S K - Di 10:00
» A fascinating footage about Glenn Gould playing Bach, 1959
von Asjaman - Di 9:16
» Kaufempfehlung ?
von Jost - Di 8:41
» Aktuelle APS-C/S35 DSLMs - FUJI X-H2s und Canon EOS R7 - Dynamik-Shootout
von roki100 - Di 2:02
» Kiev 16mm Objektive für BMPCC
von panalone - Mo 18:54
» BIETE ++ BMPCC und BMMCC
von panalone - Mo 18:51
 
neuester Artikel
 
Sony FX30 Test

Wir hatten Gelegenheit zu einem ersten Vorab Hands-On mit der neuen Sony FX30 mit 20.1 MP APS-C Sensor. Die Sony FX30 stellt mit einer UVP. von 2.299 Euro den günstigsten Einstieg in die Cinema Line von Sony dar - verfügt jedoch über nahezu alle Funktionen der Vollformat-Schwester FX3. Hier unsere ersten Aufnahmen und Erfahrungen mit der neuen S35-Sony FX30
weiterlesen>>