dienstag_01
Beiträge: 8598

Forum - Darstellungsfehler?

Beitrag von dienstag_01 » Di 28 Nov, 2017 15:27

Bei mir wird nur jeweils der erste Beitrag auf jeder Seite angezeigt. Wenn ich angemeldet bin. Wenn nicht, dann ist alles in Ordnung.
Getestet: Chrome/Win, Firefox/Win, Chrome/Android

Geht das anderen auch so?




Starshine Pictures
Beiträge: 2128

Re: Forum - Darstellungsfehler?

Beitrag von Starshine Pictures » Di 28 Nov, 2017 15:30

Jop




tom
Administrator
Administrator
Beiträge: 1063

Re: Forum - Darstellungsfehler?

Beitrag von tom » Di 28 Nov, 2017 18:35

slashCAM




Frank B.
Beiträge: 7687

Re: Forum - Darstellungsfehler?

Beitrag von Frank B. » Di 28 Nov, 2017 23:08

War bei mir auch so. Scheint jetzt aber wieder zu funktionieren.




rush
Beiträge: 8320

Re: Forum - Darstellungsfehler?

Beitrag von rush » Do 05 Jul, 2018 23:57

Habe Probleme mit (einigen) Links unter Chrome... nur bei mir so? Oder betrifft es auch andere?

Reine Textlinks oder auch Links die ich entsprechend als "link" markiere sind sichtbar...
Jene Amazon-Links etwa aus dem verlinkten Thread dagegen nicht...

viewtopic.php?f=35&t=142305&p=951850#p951847
keep ya head up




Roland Schulz
Beiträge: 3246

Re: Forum - Darstellungsfehler?

Beitrag von Roland Schulz » Fr 06 Jul, 2018 07:21

Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.




tom
Administrator
Administrator
Beiträge: 1063

Re: Forum - Darstellungsfehler?

Beitrag von tom » Fr 06 Jul, 2018 12:00

rush hat geschrieben:
Do 05 Jul, 2018 23:57
Habe Probleme mit (einigen) Links unter Chrome... nur bei mir so? Oder betrifft es auch andere?

Reine Textlinks oder auch Links die ich entsprechend als "link" markiere sind sichtbar...
Jene Amazon-Links etwa aus dem verlinkten Thread dagegen nicht...

viewtopic.php?f=35&t=142305&p=951850#p951847
Hmm, bei mir in Chrome (ebenfalls Windows 64-Bit 10) wird der Amazon Link samt Bild angezeigt, deswegen kann ich das schwer debuggen - vielleicht handelt es sich um eine Sicherheitseinstellung (bzw ein Anti-Malwareprogram oder eine Extension), welche die Anzeige verhindert (es handelt sich ja nicht um einen simplen Link, sondern einen iFrame samt Bild und Script von Amazon, den unser Forum anstatt des Links ersetzt)?

Thomas
slashCAM




tom
Administrator
Administrator
Beiträge: 1063

Re: Forum - Darstellungsfehler?

Beitrag von tom » Fr 06 Jul, 2018 12:01

Roland Schulz hat geschrieben:
Fr 06 Jul, 2018 07:21
Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.
Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas
slashCAM




Roland Schulz
Beiträge: 3246

Re: Forum - Darstellungsfehler?

Beitrag von Roland Schulz » Fr 06 Jul, 2018 15:36

tom hat geschrieben:
Fr 06 Jul, 2018 12:01
Roland Schulz hat geschrieben:
Fr 06 Jul, 2018 07:21
Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.
Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas
Hallo Thomas,
langsam, die mobile Ansicht ist aber auch eine etwas andere als die normale Browseransicht. Ggf. wird einmal der erste Thread generiert (für mobil), einmal der letzte (Desktop).

Roland.




dienstag_01
Beiträge: 8598

Re: Forum - Darstellungsfehler?

Beitrag von dienstag_01 » Fr 06 Jul, 2018 15:36

tom hat geschrieben:
Fr 06 Jul, 2018 12:01
Roland Schulz hat geschrieben:
Fr 06 Jul, 2018 07:21
Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.
Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas
Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)




rush
Beiträge: 8320

Re: Forum - Darstellungsfehler?

Beitrag von rush » Sa 07 Jul, 2018 12:21

tom hat geschrieben:
Fr 06 Jul, 2018 12:00

[...] vielleicht handelt es sich um eine Sicherheitseinstellung (bzw ein Anti-Malwareprogram oder eine Extension), welche die Anzeige verhindert (es handelt sich ja nicht um einen simplen Link, sondern einen iFrame samt Bild und Script von Amazon, den unser Forum anstatt des Links ersetzt)?

Thomas
Danke für den Tipp - offenbar hat sich mein Virenscanner nach dem letzten Update im Browser "eingenistet" und entsprechende Werbeanzeigen geblockt...
Anwender-Fehler und kein Board-Problem! ;)
keep ya head up




tom
Administrator
Administrator
Beiträge: 1063

Re: Forum - Darstellungsfehler?

Beitrag von tom » Mo 09 Jul, 2018 15:48

dienstag_01 hat geschrieben:
Fr 06 Jul, 2018 15:36
tom hat geschrieben:
Fr 06 Jul, 2018 12:01


Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas
Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)
Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas
slashCAM




dienstag_01
Beiträge: 8598

Re: Forum - Darstellungsfehler?

Beitrag von dienstag_01 » Mo 09 Jul, 2018 16:18

tom hat geschrieben:
Mo 09 Jul, 2018 15:48
dienstag_01 hat geschrieben:
Fr 06 Jul, 2018 15:36

Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)
Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas
Unbedingt.




Frank B.
Beiträge: 7687

Re: Forum - Darstellungsfehler?

Beitrag von Frank B. » Mo 09 Jul, 2018 18:51

tom hat geschrieben:
Mo 09 Jul, 2018 15:48
dienstag_01 hat geschrieben:
Fr 06 Jul, 2018 15:36

Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)
Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas
Ich fänds auch gut.




tom
Administrator
Administrator
Beiträge: 1063

Re: Forum - Darstellungsfehler?

Beitrag von tom » Di 10 Jul, 2018 10:16

Frank B. hat geschrieben:
Mo 09 Jul, 2018 18:51
tom hat geschrieben:
Mo 09 Jul, 2018 15:48


Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas
Ich fänds auch gut.
Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas
slashCAM




dienstag_01
Beiträge: 8598

Re: Forum - Darstellungsfehler?

Beitrag von dienstag_01 » Di 10 Jul, 2018 10:53

tom hat geschrieben:
Di 10 Jul, 2018 10:16
Frank B. hat geschrieben:
Mo 09 Jul, 2018 18:51


Ich fänds auch gut.
Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas
Das ich das noch erleben durfte ;)




Roland Schulz
Beiträge: 3246

Re: Forum - Darstellungsfehler?

Beitrag von Roland Schulz » Di 10 Jul, 2018 20:59

tom hat geschrieben:
Di 10 Jul, 2018 10:16
Frank B. hat geschrieben:
Mo 09 Jul, 2018 18:51


Ich fänds auch gut.
Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas
...man muss halt nur mal drüber reden ;-).

TOP, Thomas!!




tom
Administrator
Administrator
Beiträge: 1063

Re: Forum - Darstellungsfehler?

Beitrag von tom » Di 10 Jul, 2018 22:26

Roland Schulz hat geschrieben:
Di 10 Jul, 2018 20:59
tom hat geschrieben:
Di 10 Jul, 2018 10:16


Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas
...man muss halt nur mal drüber reden ;-).

TOP, Thomas!!
Euer Wunshc ist uns Befehl ;-)
slashCAM




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» DNxHD SQ oder HQ?
von TomStg - Di 8:37
» Medien bleiben Offline in Resolve
von bmxstyle - Di 8:35
» Venedig - ein weiterer Film
von Bruno Peter - Di 8:28
» HC-X1 Tasche
von gnnyman - Di 8:07
» Erste Aufnahmen von der Blackmagic Pocket Cinema Camera 4K
von Frank Glencairn - Di 6:01
» BMPCC immer noch unschlagbar?
von roki100 - Di 0:22
» Anschluss Vorschaumonitor
von Skeptiker - Di 0:09
» Objektiv für Panasonic Lumix G6, Für Nachtaufnahmen - Was ist Eure Empfehlung?
von beiti - Di 0:07
» DOF / Tiefenschärfe
von Skeptiker - Mo 23:56
» [BIETE] Zoom H2 Recorder Aufnahmegerät Digital Recorder
von rush - Mo 23:45
» [BIETE] Tascam DR-40 Digital Recorder
von rush - Mo 23:27
» 8 neue Laowa Objektive ua. PL-Mount Laowa OOOM 25-100 t/2.9 Cine Lightweight Zoom // Photokina 2018
von Sammy D - Mo 23:04
» [BIETE] On-Camera Mic Polsen "VM-150" für Camcorder / DSLR / Systemkameras
von rush - Mo 22:42
» [BIETE] Beyerdynamic M58 Dynamisches Reportagemikrofon
von rush - Mo 22:37
» Apple MacBook Pro 2018 im 4K Schnitt Performance Test: ARRI, RED, VariCam Material in FCPX, Premiere Pro und Resolve
von macaw - Mo 22:28
» Suche gute Audiorecorder-App für Android Smartphone
von beiti - Mo 20:51
» Suche Handstabi / 3-Achsen-Gimbal für RX100VI
von wus - Mo 19:12
» Kann man RHINOCAMERA trauen?
von tom - Mo 19:07
» DJI Mavic 2 Pro und Mavic 2 Zoom: Zoom oder Hasselblad Kamera // IFA 2018
von rush - Mo 18:35
» Suche preisgünstiges Richtmikrofon für Birding u.ä.
von Skeptiker - Mo 18:24
» Mein großer Filterfragen Thread
von -paleface- - Mo 17:52
» Neue Festbrennweite für EF-/F-Mount: Tokina opera 50mm F1.4 FF // Photokina 2018
von slashCAM - Mo 16:40
» Allerlei Getier im Revier
von manfred52 - Mo 16:16
» Low-Budget-Spielfilmdrehbuch
von -paleface- - Mo 16:13
» Verkaufe Lumix DMC-G70 + Nebula 4000 Gimbal
von mfeldt - Mo 15:45
» externen Ton in Video einbinden
von ratoe66 - Mo 15:32
» Messevideo: Premiere Pro CC 2018 - neue Curve-Tools, Performance-Gewinn, Hall-Removal uvm. // IBC 2018
von slashCAM - Mo 12:48
» Mamoon
von slashCAM - Mo 12:40
» Blackmagic RAW vorgestellt -- das beste aus zwei Welten? // IBC 2018
von Jott - Mo 12:24
» Blackmagic Ursa 4K EF (V1) neuwertig zu verkaufen
von skaenda - Mo 12:16
» Blackmagic Cinema Kamera 2.5K EF (gebraucht) zu verkaufen
von skaenda - Mo 12:12
» Cinema Grade - schon gehört?
von scrooge - Mo 11:45
» Neuer Kurzfilm: Echt
von Giftpilz - Mo 11:44
» Schauspielarbeit im No- und Low-Budget Kurzspielfilm
von Giftpilz - Mo 11:37
» Das ist doch fake oder?
von Giftpilz - Mo 11:33
 
neuester Artikel
 
Blackmagic RAW - Qualität im Vergleich zu CinemaDNG // IBC 2018

Blackmagic RAW (BRAW) sollte in der Qualität eigentlich CinemaDNG in nichts nachstehen. Warum der Vergleich jedoch von Anfang an hinkt, zeigt unsere Kurzanalyse... Denn was heißt hier eigentlich RAW? weiterlesen>>

Apple MacBook Pro 2018 im 4K Schnitt Performance Test: ARRI, RED, VariCam Material in FCPX, Premiere Pro und Resolve

Wir hatten das aktuelle MacBook Pro 15 in der Maximalausstattung zum Performance-Test mit Pro Kameraformaten in der Redaktion - hier unsere Eindrücke im Verbund mit ARRI, RED und Panasonic VariCam Material in FCPX und Premiere Pro CC. Auch die Renderperformance in DaVinci Resolve 15 haben wir uns angeschaut und mit dem Vorgänger von 2016 verglichen. weiterlesen>>

neuestes Video
 

Aktuelles Video:
Mamoon

Auch ein Weg, mehr Materialität in digitale Filmaufnahmen zu bringen: auf Styroporwürfel projiziert erhält man sowohl eine Art Korn-Look als auch eine zusätzliche Räumlichkeit. Erinnert an sehr frühes Kino. (Behind the scenes)