dienstag_01
Beiträge: 9514

Forum - Darstellungsfehler?

Beitrag von dienstag_01 » Di 28 Nov, 2017 15:27

Bei mir wird nur jeweils der erste Beitrag auf jeder Seite angezeigt. Wenn ich angemeldet bin. Wenn nicht, dann ist alles in Ordnung.
Getestet: Chrome/Win, Firefox/Win, Chrome/Android

Geht das anderen auch so?




Starshine Pictures
Beiträge: 2344

Re: Forum - Darstellungsfehler?

Beitrag von Starshine Pictures » Di 28 Nov, 2017 15:30

Jop
www.stephanlist.com
*Aktuell in Vaterschaftspause*




tom
Administrator
Administrator
Beiträge: 1130

Re: Forum - Darstellungsfehler?

Beitrag von tom » Di 28 Nov, 2017 18:35

slashCAM




Frank B.
Beiträge: 8699

Re: Forum - Darstellungsfehler?

Beitrag von Frank B. » Di 28 Nov, 2017 23:08

War bei mir auch so. Scheint jetzt aber wieder zu funktionieren.




rush
Beiträge: 9190

Re: Forum - Darstellungsfehler?

Beitrag von rush » Do 05 Jul, 2018 23:57

Habe Probleme mit (einigen) Links unter Chrome... nur bei mir so? Oder betrifft es auch andere?

Reine Textlinks oder auch Links die ich entsprechend als "link" markiere sind sichtbar...
Jene Amazon-Links etwa aus dem verlinkten Thread dagegen nicht...

viewtopic.php?f=35&t=142305&p=951850#p951847
keep ya head up




Roland Schulz
Beiträge: 3565

Re: Forum - Darstellungsfehler?

Beitrag von Roland Schulz » Fr 06 Jul, 2018 07:21

Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.




tom
Administrator
Administrator
Beiträge: 1130

Re: Forum - Darstellungsfehler?

Beitrag von tom » Fr 06 Jul, 2018 12:00

rush hat geschrieben:
Do 05 Jul, 2018 23:57
Habe Probleme mit (einigen) Links unter Chrome... nur bei mir so? Oder betrifft es auch andere?

Reine Textlinks oder auch Links die ich entsprechend als "link" markiere sind sichtbar...
Jene Amazon-Links etwa aus dem verlinkten Thread dagegen nicht...

viewtopic.php?f=35&t=142305&p=951850#p951847
Hmm, bei mir in Chrome (ebenfalls Windows 64-Bit 10) wird der Amazon Link samt Bild angezeigt, deswegen kann ich das schwer debuggen - vielleicht handelt es sich um eine Sicherheitseinstellung (bzw ein Anti-Malwareprogram oder eine Extension), welche die Anzeige verhindert (es handelt sich ja nicht um einen simplen Link, sondern einen iFrame samt Bild und Script von Amazon, den unser Forum anstatt des Links ersetzt)?

Thomas
slashCAM




tom
Administrator
Administrator
Beiträge: 1130

Re: Forum - Darstellungsfehler?

Beitrag von tom » Fr 06 Jul, 2018 12:01

Roland Schulz hat geschrieben:
Fr 06 Jul, 2018 07:21
Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.
Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas
slashCAM




Roland Schulz
Beiträge: 3565

Re: Forum - Darstellungsfehler?

Beitrag von Roland Schulz » Fr 06 Jul, 2018 15:36

tom hat geschrieben:
Fr 06 Jul, 2018 12:01
Roland Schulz hat geschrieben:
Fr 06 Jul, 2018 07:21
Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.
Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas
Hallo Thomas,
langsam, die mobile Ansicht ist aber auch eine etwas andere als die normale Browseransicht. Ggf. wird einmal der erste Thread generiert (für mobil), einmal der letzte (Desktop).

Roland.




dienstag_01
Beiträge: 9514

Re: Forum - Darstellungsfehler?

Beitrag von dienstag_01 » Fr 06 Jul, 2018 15:36

tom hat geschrieben:
Fr 06 Jul, 2018 12:01
Roland Schulz hat geschrieben:
Fr 06 Jul, 2018 07:21
Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.
Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas
Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)




rush
Beiträge: 9190

Re: Forum - Darstellungsfehler?

Beitrag von rush » Sa 07 Jul, 2018 12:21

tom hat geschrieben:
Fr 06 Jul, 2018 12:00

[...] vielleicht handelt es sich um eine Sicherheitseinstellung (bzw ein Anti-Malwareprogram oder eine Extension), welche die Anzeige verhindert (es handelt sich ja nicht um einen simplen Link, sondern einen iFrame samt Bild und Script von Amazon, den unser Forum anstatt des Links ersetzt)?

Thomas
Danke für den Tipp - offenbar hat sich mein Virenscanner nach dem letzten Update im Browser "eingenistet" und entsprechende Werbeanzeigen geblockt...
Anwender-Fehler und kein Board-Problem! ;)
keep ya head up




tom
Administrator
Administrator
Beiträge: 1130

Re: Forum - Darstellungsfehler?

Beitrag von tom » Mo 09 Jul, 2018 15:48

dienstag_01 hat geschrieben:
Fr 06 Jul, 2018 15:36
tom hat geschrieben:
Fr 06 Jul, 2018 12:01


Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas
Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)
Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas
slashCAM




dienstag_01
Beiträge: 9514

Re: Forum - Darstellungsfehler?

Beitrag von dienstag_01 » Mo 09 Jul, 2018 16:18

tom hat geschrieben:
Mo 09 Jul, 2018 15:48
dienstag_01 hat geschrieben:
Fr 06 Jul, 2018 15:36

Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)
Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas
Unbedingt.




Frank B.
Beiträge: 8699

Re: Forum - Darstellungsfehler?

Beitrag von Frank B. » Mo 09 Jul, 2018 18:51

tom hat geschrieben:
Mo 09 Jul, 2018 15:48
dienstag_01 hat geschrieben:
Fr 06 Jul, 2018 15:36

Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)
Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas
Ich fänds auch gut.




tom
Administrator
Administrator
Beiträge: 1130

Re: Forum - Darstellungsfehler?

Beitrag von tom » Di 10 Jul, 2018 10:16

Frank B. hat geschrieben:
Mo 09 Jul, 2018 18:51
tom hat geschrieben:
Mo 09 Jul, 2018 15:48


Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas
Ich fänds auch gut.
Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas
slashCAM




dienstag_01
Beiträge: 9514

Re: Forum - Darstellungsfehler?

Beitrag von dienstag_01 » Di 10 Jul, 2018 10:53

tom hat geschrieben:
Di 10 Jul, 2018 10:16
Frank B. hat geschrieben:
Mo 09 Jul, 2018 18:51


Ich fänds auch gut.
Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas
Das ich das noch erleben durfte ;)




Roland Schulz
Beiträge: 3565

Re: Forum - Darstellungsfehler?

Beitrag von Roland Schulz » Di 10 Jul, 2018 20:59

tom hat geschrieben:
Di 10 Jul, 2018 10:16
Frank B. hat geschrieben:
Mo 09 Jul, 2018 18:51


Ich fänds auch gut.
Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas
...man muss halt nur mal drüber reden ;-).

TOP, Thomas!!




tom
Administrator
Administrator
Beiträge: 1130

Re: Forum - Darstellungsfehler?

Beitrag von tom » Di 10 Jul, 2018 22:26

Roland Schulz hat geschrieben:
Di 10 Jul, 2018 20:59
tom hat geschrieben:
Di 10 Jul, 2018 10:16


Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas
...man muss halt nur mal drüber reden ;-).

TOP, Thomas!!
Euer Wunshc ist uns Befehl ;-)
slashCAM




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Pocket 4K mit LIDAR Autofocus
von Darth Schneider - Mo 9:40
» Sensor 1x1 oder warum ein Smartphone niemals eine sehr gute Kamera sein kann
von Bruno Peter - Mo 9:28
» Lumix FZ2000 - Problem mit manuellem Fokus
von vobe49 - Mo 8:14
» Neuer NVMe-SSD Geschwindigkeitsrekord mit PCIe 4.0
von Frank Glencairn - Mo 7:44
» Z Cam E2G, E2C, E2-6F, E2-S6, E2-F8
von Darth Schneider - Mo 7:27
» Tascam dr 100 MK3 Handling beim OneManDreh
von felix24 - Mo 0:37
» LUTS uf V-LOG L sehen in Premiere furchtbar aus.
von ChickenValley - So 23:39
» Was tun bei Regen
von nic - So 22:56
» Biete LG OLED TV: LG 55EF 9509
von K.-D. Schmidt - So 22:16
» Blackmagic Micro Studio Camera 4K - noch (oder überhaupt) empfehlenswert?
von acrossthewire - So 21:17
» verkaufe Rode Stereo VideoMic X
von stiffla123 - So 20:40
» verkaufe Canon MP-E 65 Makroobjektiv
von stiffla123 - So 20:38
» Zieht Avengers: Endgame an Avatar vorbei
von Funless - So 20:37
» - spielt die Grafikkarte beim Rendern eine entscheidende Rolle?
von Micromann - So 20:31
» Fahraufnahmen
von Lighthouse2611 - So 19:56
» Umfrage: Schneidest du Videos mobil am Laptop?
von scrooge - So 18:34
» Kamera für Bremer Raum gesucht
von Darth Schneider - So 18:27
» Watchmen
von rdcl - So 18:21
» Sony FS100 Body GPS-Modul defekt 350,-
von acrossthewire - So 17:59
» Feedback please
von Framerate25 - So 17:37
» BM Pocket 4k - Lie­fer­ter­min un­be­kannt
von rush - So 16:30
» Zhiyun Crane 2 neue Firmware 1.77 (neue features: vortex mode!)
von roki100 - So 16:28
» Was schaust Du gerade?
von handiro - So 15:38
» Aurora Sport -- Actioncam filmt auch im Dunklen
von schlachtenwasser - So 14:36
» Biete: Blackmagic Cinema Camera MFT + 2x SSD 240GB + Big-Akku
von nuPics - So 14:26
» Objektiv für BMPCC4k um Immobilien zu filmen
von Dhira - So 13:50
» Fragen zur FZ2000
von vobe49 - So 11:39
» Star Trek: Picard - offizieller Teaser Trailer
von Funless - So 10:52
» Ultra Key
von andreas911 - So 9:36
» Neues Cine-Makro-Objektiv IRIX 150mm T 3.0 1:1 angekündigt
von andieymi - So 9:21
» HBOs Westworld III (Westworld - Season 3) - offizieller Trailer
von Jott - So 7:42
» Premiere Pro ruckelt extrem
von carstenkurz - Sa 22:20
» BMPCC immer noch unschlagbar?
von roki100 - Sa 20:46
» DJI stellt leichten Ronin-SC (Compact) Einhand-Gimbal für spiegellose Kameras bis 2 kg vor
von Mediamind - Sa 19:00
» DJI teasert neuen Gimbal als leichter und smarter - für spiegellose Systemkameras?
von R S K - Sa 16:49
 
neuester Artikel
 
Sensor 1x1 oder warum ein Smartphone niemals eine sehr gute Kamera sein kann

Neben dem Smartphone noch eine Kamera im Urlaub mitschleppen? Diese Frage wollen wir einmal wieder zum Anlass nehmen, etwas Grundwissen zu Sensoren zu vermitteln... weiterlesen>>

Sachtler Flowtech vs Gitzo Systematic - High-End Stative im Praxis-Vergleich - Teil 2

Im zweiten Teil unseres Stativ-Shootouts dreht sich alles um die Themen: Torsionssteiffigkeit, Arbeitshöhen (oder besser: Tiefen!), Traglast, Gewicht, Preis und natürlich präsentieren wir auch unser Fazit inkl. Endstand. weiterlesen>>

neuestes Video
 

Aktuelles Video:
Ed Sheerans Motion Capturing Madness

Ed Sheerans neues Video "Ed Sheeran - Cross Me (feat. Chance The Rapper & PnB Rock)" als Motion Capturing Showcase.