ruessel
Beiträge: 5659

Sehe bei Slascam keine eingebette Videos mehr????

Beitrag von ruessel » Mo 26 Sep, 2016 08:31

Seit einiger Zeit habe ich (wo früher Videos waren) nur Leerstellen. Habe hier eigentlich nix am System (Win10) geändert und dieser Effekt tritt nur hier bei Slashcam auf - andere Foren mit eingebettete Videos sind nicht betroffen. Was kann das sein bzw. was muss ich hier bei mir ändern?
Gruss vom Ruessel

Mein Video-BLOG: www.fxsupport.de
Etwas für die Ohren: www.ohrwurmaudio.eu




ruessel
Beiträge: 5659

Re: Sehe bei Slascam keine eingebette Videos mehr????

Beitrag von ruessel » Mo 26 Sep, 2016 08:39

Alles zurück....... Fehler gefunden: Videos bei Slashcam werden als Problem vom SicherheitsplugIn "Disconnect" betrachtet und unterdrückt. Habe Slascam gerade auf die "whitelist" eingetragen und es funzt wieder. Hoffentlich gibt es da nun kein echtes Sicherheitsproblem......
Gruss vom Ruessel

Mein Video-BLOG: www.fxsupport.de
Etwas für die Ohren: www.ohrwurmaudio.eu




Benutzername
Beiträge: 2258

Re: Sehe bei Slascam keine eingebette Videos mehr????

Beitrag von Benutzername » Mo 26 Sep, 2016 11:21

ruessel hat geschrieben:Sehe bei Slascam keine eingebette Videos mehr????
dann musst du die augen auf machen. ;)
Ihr seht mich vielleicht, ´nen toten Rottweiler Gassi führen, im Park, ohne Kopf, aber mit Nietenhalsband, wie ich ihn anschreie, weil das Mistvieh nicht zu bellen aufhören will.




7River
Beiträge: 1185

Re: Sehe bei Slascam keine eingebette Videos mehr????

Beitrag von 7River » Fr 01 Sep, 2017 09:15

Hallo,

ich wollte jetzt nicht extra ein Posting eröffnen. Ich hoffe, das geht in Ordnung.

Bin ich hier der Einzige, der hier zitierte Beiträge kaum lesen kann, weil sich darüber Zeilen von Gänsefüßchen/Anführungszeichen befinden? Erst seit paar Tagen ist dieses Problem aufgetaucht. Ich benutze ein iPad. Mein Windows 8-Laptop ist in der Reparatur. Daher kann ich nicht beurteilen, ob das da auch so ist.

LG
Jetzt weiß ich, warum Sie Koch sind. Weil Sie so ranzig riechen. Nach altem Öl.




Frank Glencairn
Beiträge: 9421

Re: Sehe bei Slascam keine eingebette Videos mehr????

Beitrag von Frank Glencairn » Fr 01 Sep, 2017 09:39

Ich seh auch Gänsefüßchen auf win 8




cantsin
Beiträge: 6178

Re: Sehe bei Slascam keine eingebette Videos mehr????

Beitrag von cantsin » Fr 01 Sep, 2017 09:41

Selbiges Problem mit Chrome unter Windows 10, nicht mit Firefox.




Bildstabilisator
Beiträge: 495

Re: Sehe bei Slascam keine eingebette Videos mehr????

Beitrag von Bildstabilisator » Fr 01 Sep, 2017 11:36

Unter Windows 7 mit IE 11 sehe ich auch nur Gänsefüßchen statt die Zitate. Dachte erst es wäre Zensur.

LG Jens
Kameras: Nikon Z6, Canon XA10
Software: Lightroom, Magix Video Deluxe, Davinci Resolve




tom
Administrator
Administrator
Beiträge: 1146

Re: Sehe bei Slascam keine eingebette Videos mehr????

Beitrag von tom » Fr 01 Sep, 2017 12:47

Da hat sich nach einem kleinen Update was in einem der CSS-Stylesheets geändert - ich hatte das zwar gleich verbessert, aber die falsche Version scheint noch in einigen Browser-Caches zu existieren und verwendet zu werden. Ich versuch jetzt mal per Änderung der Version und Rekompilierung der Stylesheets die Browser zu zwingen das neue zu verwenden.

Bitte meldet ob das bei Euch geklappt hat (und auch sonst bitte immer, wenn Ihr auf Fehler stosst) - zB per Privater NAchricht oder Mail an webmaster@slashcam.de)!

Thomas
slashCAM




7River
Beiträge: 1185

Re: Sehe bei Slascam keine eingebette Videos mehr????

Beitrag von 7River » Fr 01 Sep, 2017 12:50

Alles wieder in Ordnung!
Jetzt weiß ich, warum Sie Koch sind. Weil Sie so ranzig riechen. Nach altem Öl.




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Northern Norway - How You've Never Seen it | Sony a7III | Mavic Pro 2
von Frank B. - Di 10:14
» Frame.io plant Cloud-basierte Echtzeit-Workflows von der Kamera bis zum Schnitt
von R S K - Di 9:11
» Lavaliermikros leiser machen?
von MichaMicha - Di 8:56
» RED halbiert den Preis des Hydrogen One 3D-Smartphones
von Cinealta 81 - Di 8:41
» Aufnahmedatum (Medium erstellt) bei MOV-Dateien
von Tolden - Di 8:18
» Bessere Fotos
von Frank B. - Di 7:31
» Resolve 16.1 unter WIN8 Erfahrung
von Frank Glencairn - Di 7:20
» Software zum generieren von Live-Einblendungen, Logos usw via Chroma Key gesucht
von gNNY - Di 7:02
» Aldi: Medion Erazer P17815: 17,3" Notebook mit Intel i7-9750H 6-Kern CPU und GTX 1660 Ti
von Kamerafreund - Di 6:52
» Zhiyun Crane M2 mit BMPCC
von Sammy D - Mo 23:35
» Was schaust Du gerade?
von klusterdegenerierung - Mo 21:33
» Hier muß mal wieder Spaß rein!
von klusterdegenerierung - Mo 20:31
» Umzug mit Corel VS X3 von einem PC zu anderem
von Fizbi - Mo 20:09
» Phantom 4 Pro mit viel Zubehör so gut wie neu 900€
von mrgreshoo - Mo 19:11
» VideoPad Video Editor Übergänge funktionieren nicht
von domain - Mo 17:55
» Wie entfernt man ein Watermark Logo vom Video?
von cantsin - Mo 16:35
» Verkaufe Phantom 4 Pro mit viel Zubehör für 900 Euro
von mrgreshoo - Mo 15:36
» Die echten Fake-Kameras und -Objektive in Toy Story 4
von slashCAM - Mo 15:02
» Assault – Anschlag bei Nacht ... für Arme
von Funless - Mo 14:36
» Die Panasonic S1H in der Praxis: Autofokus, Ergonomie, Akkuleistung, Lüfter und Fazit - Teil 2
von MrMeeseeks - Mo 14:30
» Hat die Panasonic S1 Dual ISO? Ich denke: JA
von Mediamind - Mo 13:15
» Razer Blade 15 Studio: Mobile Workstation mit Quadro RTX 5000 GPU und 16 GB VRAM
von slashCAM - Mo 13:03
» Wenn 8K TVs nicht 8K (und 4K nicht 4K) sind - Samsungs Problem mit der Auflösung
von klusterdegenerierung - Mo 12:18
» DaVinci Resolve 16.1 Final und neues Blackmagic RAW Developer SDK sind da
von klusterdegenerierung - Mo 12:12
» Brauche dringend eure Hilfe. Kann man diese streifen wegbekommen?
von Tscheckoff - Mo 10:23
» Funkstrecke Audio
von dosaris - Mo 10:16
» !BIETE! iPad Mini Cellular 16GB
von srone - So 23:02
» Verkaufe Canon XF100 Camcorder
von lugro - So 19:32
» Smartphone für Gelegenheitsfilmer
von srone - So 18:55
» Z Cam E2G, E2C, E2-6F, E2-S6, E2-F8
von markusG - So 18:20
» Welcher Monitor für Premiere Pro + Photoshop?
von Tobetebot - So 18:02
» Gibt es in Resolve auch solche Audio-Übergänge wie diesen hier?
von dustdancer - So 16:57
» Was hörst Du gerade?
von roki100 - So 16:26
» ++ Biete ++ Panasonic Leica DG Vario-Summilux 10-25mm 1.7 ASPH.
von panalone - So 15:05
» HDR Anfängerfrage zur "Leuchtkraft"
von Jörg - So 12:52
 
neuester Artikel
 
Die Panasonic S1H in der Praxis II

Im zweiten Teil unseres Panasonic S1H Praxistests widmen wir uns unter anderem den Themen Autofokus (und manueller Fokus), Ergonomie, Akkuleistung und natürlich gibt es auch unser Fazit zur Panasonic S1H. Wie gut ist also die Vollformat Panasonic S1H als videoafines 10 Bit Gesamtsystem in der Praxis? weiterlesen>>

neuestes Video
 

Aktuelles Video:
Deep in the Guatemalan Jungle with my FPV Drones

Hals- oder vielleicht besser gesagt rotorbrecherische Flugaufnahmen gibt es hier zu bestaunen -- extrem gekonnt lässt der offensichtlich Racing-geschulte Pilot seine kleine Drohne durch die Luft wirbeln (Danke ans Forum für den Hinsweis).