dienstag_01
Beiträge: 8588

Forum - Darstellungsfehler?

Beitrag von dienstag_01 » Di 28 Nov, 2017 15:27

Bei mir wird nur jeweils der erste Beitrag auf jeder Seite angezeigt. Wenn ich angemeldet bin. Wenn nicht, dann ist alles in Ordnung.
Getestet: Chrome/Win, Firefox/Win, Chrome/Android

Geht das anderen auch so?




Starshine Pictures
Beiträge: 2128

Re: Forum - Darstellungsfehler?

Beitrag von Starshine Pictures » Di 28 Nov, 2017 15:30

Jop




tom
Administrator
Administrator
Beiträge: 1062

Re: Forum - Darstellungsfehler?

Beitrag von tom » Di 28 Nov, 2017 18:35

slashCAM




Frank B.
Beiträge: 7681

Re: Forum - Darstellungsfehler?

Beitrag von Frank B. » Di 28 Nov, 2017 23:08

War bei mir auch so. Scheint jetzt aber wieder zu funktionieren.




rush
Beiträge: 8309

Re: Forum - Darstellungsfehler?

Beitrag von rush » Do 05 Jul, 2018 23:57

Habe Probleme mit (einigen) Links unter Chrome... nur bei mir so? Oder betrifft es auch andere?

Reine Textlinks oder auch Links die ich entsprechend als "link" markiere sind sichtbar...
Jene Amazon-Links etwa aus dem verlinkten Thread dagegen nicht...

viewtopic.php?f=35&t=142305&p=951850#p951847
keep ya head up




Roland Schulz
Beiträge: 3242

Re: Forum - Darstellungsfehler?

Beitrag von Roland Schulz » Fr 06 Jul, 2018 07:21

Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.




tom
Administrator
Administrator
Beiträge: 1062

Re: Forum - Darstellungsfehler?

Beitrag von tom » Fr 06 Jul, 2018 12:00

rush hat geschrieben:
Do 05 Jul, 2018 23:57
Habe Probleme mit (einigen) Links unter Chrome... nur bei mir so? Oder betrifft es auch andere?

Reine Textlinks oder auch Links die ich entsprechend als "link" markiere sind sichtbar...
Jene Amazon-Links etwa aus dem verlinkten Thread dagegen nicht...

viewtopic.php?f=35&t=142305&p=951850#p951847
Hmm, bei mir in Chrome (ebenfalls Windows 64-Bit 10) wird der Amazon Link samt Bild angezeigt, deswegen kann ich das schwer debuggen - vielleicht handelt es sich um eine Sicherheitseinstellung (bzw ein Anti-Malwareprogram oder eine Extension), welche die Anzeige verhindert (es handelt sich ja nicht um einen simplen Link, sondern einen iFrame samt Bild und Script von Amazon, den unser Forum anstatt des Links ersetzt)?

Thomas
slashCAM




tom
Administrator
Administrator
Beiträge: 1062

Re: Forum - Darstellungsfehler?

Beitrag von tom » Fr 06 Jul, 2018 12:01

Roland Schulz hat geschrieben:
Fr 06 Jul, 2018 07:21
Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.
Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas
slashCAM




Roland Schulz
Beiträge: 3242

Re: Forum - Darstellungsfehler?

Beitrag von Roland Schulz » Fr 06 Jul, 2018 15:36

tom hat geschrieben:
Fr 06 Jul, 2018 12:01
Roland Schulz hat geschrieben:
Fr 06 Jul, 2018 07:21
Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.
Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas
Hallo Thomas,
langsam, die mobile Ansicht ist aber auch eine etwas andere als die normale Browseransicht. Ggf. wird einmal der erste Thread generiert (für mobil), einmal der letzte (Desktop).

Roland.




dienstag_01
Beiträge: 8588

Re: Forum - Darstellungsfehler?

Beitrag von dienstag_01 » Fr 06 Jul, 2018 15:36

tom hat geschrieben:
Fr 06 Jul, 2018 12:01
Roland Schulz hat geschrieben:
Fr 06 Jul, 2018 07:21
Nutze kein Chrome aber wenn wir schon mal dabei sind habe ich in Safari/iOS11 beim Anklicken eines aktuellen Themas immer zuerst den ersten Post zum Thema, nicht wie in Firefox z.B. den zuletzt veröffentlichten.
Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas
Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)




rush
Beiträge: 8309

Re: Forum - Darstellungsfehler?

Beitrag von rush » Sa 07 Jul, 2018 12:21

tom hat geschrieben:
Fr 06 Jul, 2018 12:00

[...] vielleicht handelt es sich um eine Sicherheitseinstellung (bzw ein Anti-Malwareprogram oder eine Extension), welche die Anzeige verhindert (es handelt sich ja nicht um einen simplen Link, sondern einen iFrame samt Bild und Script von Amazon, den unser Forum anstatt des Links ersetzt)?

Thomas
Danke für den Tipp - offenbar hat sich mein Virenscanner nach dem letzten Update im Browser "eingenistet" und entsprechende Werbeanzeigen geblockt...
Anwender-Fehler und kein Board-Problem! ;)
keep ya head up




tom
Administrator
Administrator
Beiträge: 1062

Re: Forum - Darstellungsfehler?

Beitrag von tom » Mo 09 Jul, 2018 15:48

dienstag_01 hat geschrieben:
Fr 06 Jul, 2018 15:36
tom hat geschrieben:
Fr 06 Jul, 2018 12:01


Das ist seltsam, der Link samt Target sollte eigentlich nicht vom Browser abhängen :-./

Thomas
Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)
Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas
slashCAM




dienstag_01
Beiträge: 8588

Re: Forum - Darstellungsfehler?

Beitrag von dienstag_01 » Mo 09 Jul, 2018 16:18

tom hat geschrieben:
Mo 09 Jul, 2018 15:48
dienstag_01 hat geschrieben:
Fr 06 Jul, 2018 15:36

Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)
Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas
Unbedingt.




Frank B.
Beiträge: 7681

Re: Forum - Darstellungsfehler?

Beitrag von Frank B. » Mo 09 Jul, 2018 18:51

tom hat geschrieben:
Mo 09 Jul, 2018 15:48
dienstag_01 hat geschrieben:
Fr 06 Jul, 2018 15:36

Ist hier auch so: Chrome auf Android. Chrome auf Win zeigt wiederum den aktuellen ;)
Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas
Ich fänds auch gut.




tom
Administrator
Administrator
Beiträge: 1062

Re: Forum - Darstellungsfehler?

Beitrag von tom » Di 10 Jul, 2018 10:16

Frank B. hat geschrieben:
Mo 09 Jul, 2018 18:51
tom hat geschrieben:
Mo 09 Jul, 2018 15:48


Frage an Alle: soll ich die mobile Ansicht ebenfalls auf den letzen Post eines Threads ändern statt wie bisher den ersten?

Thomas
Ich fänds auch gut.
Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas
slashCAM




dienstag_01
Beiträge: 8588

Re: Forum - Darstellungsfehler?

Beitrag von dienstag_01 » Di 10 Jul, 2018 10:53

tom hat geschrieben:
Di 10 Jul, 2018 10:16
Frank B. hat geschrieben:
Mo 09 Jul, 2018 18:51


Ich fänds auch gut.
Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas
Das ich das noch erleben durfte ;)




Roland Schulz
Beiträge: 3242

Re: Forum - Darstellungsfehler?

Beitrag von Roland Schulz » Di 10 Jul, 2018 20:59

tom hat geschrieben:
Di 10 Jul, 2018 10:16
Frank B. hat geschrieben:
Mo 09 Jul, 2018 18:51


Ich fänds auch gut.
Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas
...man muss halt nur mal drüber reden ;-).

TOP, Thomas!!




tom
Administrator
Administrator
Beiträge: 1062

Re: Forum - Darstellungsfehler?

Beitrag von tom » Di 10 Jul, 2018 22:26

Roland Schulz hat geschrieben:
Di 10 Jul, 2018 20:59
tom hat geschrieben:
Di 10 Jul, 2018 10:16


Ok, ist geändert - jetzt wird also auch in der mobilen Ansicht der neuesten Posts auf den letzten und nicht den ersten Post eines Threads verlinkt

Thomas
...man muss halt nur mal drüber reden ;-).

TOP, Thomas!!
Euer Wunshc ist uns Befehl ;-)
slashCAM




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» DJI Mavic 2 Pro und Mavic 2 Zoom: Zoom oder Hasselblad Kamera // IFA 2018
von Roland Schulz - So 23:39
» Erste Aufnahmen von der Blackmagic Pocket Cinema Camera 4K
von cantsin - So 23:26
» Cinema Grade - schon gehört?
von cantsin - So 23:03
» Objektiv für Panasonic Lumix G6, Für Nachtaufnahmen - Was ist Eure Empfehlung?
von walang_sinuman - So 22:07
» DOF / Tiefenschärfe
von iasi - So 21:47
» Mein großer Filterfragen Thread
von -paleface- - So 21:29
» Allerlei Getier im Revier
von domain - So 21:06
» Loupedeck+: Bildmischpult für Adobe Premiere Pro CC // IBC 2018
von DV_Chris - So 20:50
» Animiertes Bokeh - Welcher physikalische Effekt?
von WoWu - So 18:49
» Blackmagic RAW vorgestellt -- das beste aus zwei Welten? // IBC 2018
von cantsin - So 18:30
» Apple MacBook Pro 2018 im 4K Schnitt Performance Test: ARRI, RED, VariCam Material in FCPX, Premiere Pro und Resolve
von iMac27_edmedia - So 18:30
» Hardware für Livestreaming
von Olllllllli - So 17:39
» Suche Handstabi / 3-Achsen-Gimbal für RX100VI
von wus - So 16:46
» Auch die Bridge-Kamera Canon PowerShot SX70 HS bekommt 4K-Videomodus // Photokina 2018
von Bruno Peter - So 15:39
» Eigene Webseite mit eigenen Videos - Streaming als HLS anbieten - HLS-Files & Struktur erstellen
von mash_gh4 - So 14:38
» Sony FE 24 mm F1.4 GM Objektiv -- video-optimiert und lichtstark // Photokina 2018
von rush - So 14:30
» Laowa mit neuen PL-Mount Cine-Objektiven [25-100mm, 12mm Zero-D]
von rush - So 14:25
» Zwei Panasonic FullFrame L-Mount Kameras und drei Objektive? zur // Photokina 2018
von Jott - So 13:50
» GoPro Hero 7 Black -- neue Actioncam mit HyperSmooth Stabilisierung und Live Streaming // Photokina 2018
von Roland Schulz - So 12:48
» Erfahrung/Empfehlung WeWi-Vorsatzlinse
von dosaris - So 11:32
» Die ganze Stadt ein Depp
von klusterdegenerierung - So 11:17
» BMPCC immer noch unschlagbar?
von Sammy D - So 10:43
» Die Canon EOS R für Filmer - Erste Eindrücke // Photokina 2018
von Chillkröte - So 9:45
» Sony TRV320E zeigt Balken im Display. Kostenvoranschlag 330€
von tom_hain - So 9:21
» Blackmagic RAW - Qualität im Vergleich zu CinemaDNG // IBC 2018
von bennik88 - So 0:37
» Must have Plug Ins für DaVinci Resolve 15
von Drushba - Sa 16:36
» Zacuto Z-Finder EVF Pro (EVF Flip Modell)
von Ledge - Sa 15:51
» Wooden Camera 15mm Studio Bridgeplate + Safety Dovetail + Rod Clamp
von Ledge - Sa 15:50
» Kinoptik 9mm T1.7 PL Mount
von Ledge - Sa 15:50
» Erste Aufnahmen von der Blackmagic Pocket Cinema Camera 4K
von cantsin - Sa 15:49
» digitale bolex 1 tb d16 inkl kish lens set
von palermojules - Sa 12:44
» YouTube startet Streaming-Tests mit freiem AV1-Codec // IBC 2018
von tom - Sa 10:23
» Sigma Optimization für Sony E-Mount Anschluss?
von rush - Sa 9:58
» probleme mit Powerdirector
von 3Dvideos - Sa 9:31
» Cooke präsentiert neue Anamorphic/i Full Frame Plus Serie -- 50mm T2.3 // IBC 2018
von slashCAM - Sa 9:30
 
neuester Artikel
 
Blackmagic RAW - Qualität im Vergleich zu CinemaDNG // IBC 2018

Blackmagic RAW (BRAW) sollte in der Qualität eigentlich CinemaDNG in nichts nachstehen. Warum der Vergleich jedoch von Anfang an hinkt, zeigt unsere Kurzanalyse... Denn was heißt hier eigentlich RAW? weiterlesen>>

Apple MacBook Pro 2018 im 4K Schnitt Performance Test: ARRI, RED, VariCam Material in FCPX, Premiere Pro und Resolve

Wir hatten das aktuelle MacBook Pro 15 in der Maximalausstattung zum Performance-Test mit Pro Kameraformaten in der Redaktion - hier unsere Eindrücke im Verbund mit ARRI, RED und Panasonic VariCam Material in FCPX und Premiere Pro CC. Auch die Renderperformance in DaVinci Resolve 15 haben wir uns angeschaut und mit dem Vorgänger von 2016 verglichen. weiterlesen>>

neuestes Video
 

Aktuelles Video:
BTS - IDOL Official MV

Mit 45 Mio Views in den ersten 24 Stunden hat dieses K-Pop Musikvideo den aktuellen Rekord geknackt -- ansonsten wird hier nicht direkt Neuland betreten. Bunt und virtuell sind die Bilder (die nichts mit einem Behind-the-Scenes zu tun haben, BTS nennt sich die Boygroup)