Roland Schulz
Beiträge: 1537

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von Roland Schulz » Di 11 Apr, 2017 10:49

Danke!
..."war" bei mir korrekt eingestellt, geändert habe ich selbst zumindest nichts - passt jetzt aktuell!!




tom
Administrator
Administrator
Beiträge: 1012

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » Di 11 Apr, 2017 10:54

freezer hat geschrieben:
Di 11 Apr, 2017 08:29
Ich bin gerade auf ein Problem mit BBCode gestoßen:
Wenn ich im News-Thread viewtopic.php?f=2&t=135645&p=896185#p896185
posten will, ist der BBCode im ausgeschaltet und bei den Optionen unter dem Textfenster gibt es nur 2 statt 4 Optionen:
[ ] URLs nicht automatisch verlinken
[ ] Mich benachrichtigen, sobald eine Antwort geschrieben wurde

Sprich ich kann nicht zitieren und auch die Überschrift zeigt:
Re: <t>Libec präsentiert neue Zoom und Focus LANC Controler</t>

In diesem Thread hier klappt es mit BBCode und ich kann auch in den Optionen wählen den BBCode auszuschalten.

EDIT:
Lustigerweise kann ich mich dafür hier in diesem Thread selbst verpfeifen: Es wird bei meinem Beitrag die "Melden" Option angezeigt.
Dafür im Libec Thread bei keinem Posting. Und ich könnte dort meinen Beitrag auch nicht selbst wieder löschen. Keine Option.
Ich hab die Forenberechtigungen jetzt global einheitlich neue gesetzt, jetzt sollen die Optionen überall einheitlich sein.

Thomas
slashCAM




tom
Administrator
Administrator
Beiträge: 1012

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » Di 11 Apr, 2017 10:56

Roland Schulz hat geschrieben:
Di 11 Apr, 2017 10:49
Danke!
..."war" bei mir korrekt eingestellt, geändert habe ich selbst zumindest nichts - passt jetzt aktuell!!
Wunderbar - und entschuldige die Posting-Probleme! Ich versuch das zu beheben, aber kann das momentan noch nicht replizieren :-/

Thomas
slashCAM




Pianist
Beiträge: 5205

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von Pianist » Di 11 Apr, 2017 11:08

Jetzt melde ich mich auch mal. Derzeit habe ich extrem viel zu tun und technikmäßig ist alles klar bei mir, daher wirke ich hier gerade nicht so intensiv mit. Das schwankt immer mal.

Der erste Eindruck ist gut, aber ich brauche immer ziemlich lange, bis ich mich an sowas gewöhne. Mal schauen, wie es läuft.

Matthias
Filme über Menschen, Politik und Technik.




MLJ
Beiträge: 1876

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von MLJ » Di 11 Apr, 2017 17:43

@SlashCam
Mir ist aufgefallen, dass man bei manchen Beiträgen nicht direkt zu einem anderen Thema / Thread springen kann die auf der linken Seite angezeigt werden. Erst wenn man weit runterscrollt (unter "Social Media") kann man wieder direkt andere Beiträge anklicken. Ist das so gewollt oder ein Bug ? Was mir noch aufgefallen ist, dass man, wenn man den Namen eines Users anklickt um das Profil anzusehen, keine E-Mail Adresse mehr angezeigt wird, sofern diese angegeben wurde. Ist das nun alles nur noch über die PN Funktion hier im Forum möglich, also kein direkter Kontakt mehr ? Wo kann ich "Flash" aktivieren ? Habe schon alles durchforstet aber keine Option dafür gefunden.

Insgesamt, großes Kompliment zum neuem Forum, habt ihr gut gemacht ;)

Cheers

Mickey
The little Fox.... May U live 2 C the Dawn




tom
Administrator
Administrator
Beiträge: 1012

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » Di 11 Apr, 2017 23:45

MLJ hat geschrieben:
Di 11 Apr, 2017 17:43
@SlashCam
Mir ist aufgefallen, dass man bei manchen Beiträgen nicht direkt zu einem anderen Thema / Thread springen kann die auf der linken Seite angezeigt werden. Erst wenn man weit runterscrollt (unter "Social Media") kann man wieder direkt andere Beiträge anklicken. Ist das so gewollt oder ein Bug ? Was mir noch aufgefallen ist, dass man, wenn man den Namen eines Users anklickt um das Profil anzusehen, keine E-Mail Adresse mehr angezeigt wird, sofern diese angegeben wurde. Ist das nun alles nur noch über die PN Funktion hier im Forum möglich, also kein direkter Kontakt mehr ? Wo kann ich "Flash" aktivieren ? Habe schon alles durchforstet aber keine Option dafür gefunden.

Insgesamt, großes Kompliment zum neuem Forum, habt ihr gut gemacht ;)

Cheers

Mickey
Hi MLJ,
Danke fürs Kompliment!
Das "nicht zu Beiträgen springen zu können" scheint ein Bug zu sein - kannst Du mir ne Seite schicken wo der Fehler auftritt? Und welchen Browser benutzt Du?
Die E-Mail Adressen (ebenso wie die Private Nachricht Möglichkeit) sind jetzt nur noch sichtbar, wenn der jeweilige User das in seinem Profil explizit freischaltet.
Die Einbindung von Flash haben wir aufgrund der Flash-Sicherheitsschwachstellen global deaktiviert.

Thomas
slashCAM




tom
Administrator
Administrator
Beiträge: 1012

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » Di 11 Apr, 2017 23:46

Valentino hat geschrieben:
So 09 Apr, 2017 23:02
  • Die Striche unter den Beiträgen sind etwas zu dünn und hellgrau für mich, auf dem weißen Hintergrung finde ich das sehr anstrengend.
Sie sind jetzt etwas dunkler.
slashCAM




rush
Beiträge: 7668

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von rush » Mi 12 Apr, 2017 07:59

moin... besteht die Möglichkeit eingebundene Bilder per Klick automatisch in einem neuen Tab/Fenster zu öffen?

Klar - per gehaltener Taste ist dies je nach Browser möglich, aber ich meine das es im alten Forum Systemstandard gewesen ist angeklickte Bilder in einem neuen Frame zu öffnen.

Wurde das bewusst verändert?
Wie stehen da andere User und das slashcam team zu? :-)
Oder kann man es im persönlichen Bereich anpassen?
keep ya head up




Funless
Beiträge: 1607

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von Funless » Mi 12 Apr, 2017 10:21

rush hat geschrieben:
Mi 12 Apr, 2017 07:59
moin... besteht die Möglichkeit eingebundene Bilder per Klick automatisch in einem neuen Tab/Fenster zu öffen?

Klar - per gehaltener Taste ist dies je nach Browser möglich, aber ich meine das es im alten Forum Systemstandard gewesen ist angeklickte Bilder in einem neuen Frame zu öffnen.

Wurde das bewusst verändert?
Wie stehen da andere User und das slashcam team zu? :-)
Oder kann man es im persönlichen Bereich anpassen?
Ja das ist mir auch schon aufgefallen, dass es sich (auch Verlinkungen im Posting übrigens) nicht mehr im neuen Fenster/Tab, sondern im selben öffnet und man somit den "zurück"-Button im Browser bemühen muss. Im persönlichen Bereich hab' ich jedenfalls nix gefunden ob und falls ja, wo man das einstellen könnte.
MfG
Funless


Zitat des Monats:
Jerry Seinfeld hat geschrieben:"She's a Nazi, George! A Naaazi!!"




tom
Administrator
Administrator
Beiträge: 1012

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » Mi 12 Apr, 2017 12:25

Funless hat geschrieben:
Mi 12 Apr, 2017 10:21
rush hat geschrieben:
Mi 12 Apr, 2017 07:59
moin... besteht die Möglichkeit eingebundene Bilder per Klick automatisch in einem neuen Tab/Fenster zu öffen?

Klar - per gehaltener Taste ist dies je nach Browser möglich, aber ich meine das es im alten Forum Systemstandard gewesen ist angeklickte Bilder in einem neuen Frame zu öffnen.

Wurde das bewusst verändert?
Wie stehen da andere User und das slashcam team zu? :-)
Oder kann man es im persönlichen Bereich anpassen?
Ja das ist mir auch schon aufgefallen, dass es sich (auch Verlinkungen im Posting übrigens) nicht mehr im neuen Fenster/Tab, sondern im selben öffnet und man somit den "zurück"-Button im Browser bemühen muss. Im persönlichen Bereich hab' ich jedenfalls nix gefunden ob und falls ja, wo man das einstellen könnte.

Das Bilder so angezeigt werden ist leider das Standardverhalten von phpBB (und läßt sich auch nicht anders einstellen) - ich hab jetzt aber das Lightbox-Plugin installiert, das das alte Verhalten simuliert, hoffe das hilft Euch weiter - und ein anderes Plugin macht jetzt die Links in einem anderen Tab/Fenster auf :)

Thomas
slashCAM




beiti
Beiträge: 4629

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von beiti » Mi 12 Apr, 2017 12:36

Wenn in einem abonnierten Thread mehrere Antworten ankommen, kriege ich gleich eine ganze (sinnlose) Serie an Benachrichtigungs-E-Mails. Früher war das so, dass nur der erste neue Beitrag benachrichtigt wurde, bis ich den Thread wieder aufgerufen habe. Kann man dieses alte Verhalten irgendwo wieder einstellen?
Interessantes rund um die Foto- und Videotechnik - fotovideotec.de




Funless
Beiträge: 1607

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von Funless » Mi 12 Apr, 2017 12:50

tom hat geschrieben:
Mi 12 Apr, 2017 12:25
Funless hat geschrieben:
Mi 12 Apr, 2017 10:21


Ja das ist mir auch schon aufgefallen, dass es sich (auch Verlinkungen im Posting übrigens) nicht mehr im neuen Fenster/Tab, sondern im selben öffnet und man somit den "zurück"-Button im Browser bemühen muss. Im persönlichen Bereich hab' ich jedenfalls nix gefunden ob und falls ja, wo man das einstellen könnte.

Das Bilder so angezeigt werden ist leider das Standardverhalten von phpBB (und läßt sich auch nicht anders einstellen) - ich hab jetzt aber das Lightbox-Plugin installiert, das das alte Verhalten simuliert, hoffe das hilft Euch weiter - und ein anderes Plugin macht jetzt die Links in einem anderen Tab/Fenster auf :)

Thomas
Cool, Dankeschön! :-)
MfG
Funless


Zitat des Monats:
Jerry Seinfeld hat geschrieben:"She's a Nazi, George! A Naaazi!!"




wp
Beiträge: 807

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von wp » Mi 12 Apr, 2017 15:14

das Update ist euch richtig gut gelungen.
Erkennt man daran, dass hinterher alle ganz lieb und artig zueinander waren - ungefähr vier Stunden...




WoWu
Beiträge: 13851

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von WoWu » Mi 12 Apr, 2017 16:17

@tom
vielleicht noch eine Anregung zur "skip" Liste.
Konsequent wäre auch, wenn die Mail-Benachrichtigungsliste durch das "skip" Filter läuft und man über Posings der geskipten Poster erst gar nicht mehr benachrichtigt würde.
Gute Grüße, Wolfgang

E-Book:
www.provideome.de




MLJ
Beiträge: 1876

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von MLJ » Mi 12 Apr, 2017 17:00

tom hat geschrieben:
Di 11 Apr, 2017 23:45
MLJ hat geschrieben:
Di 11 Apr, 2017 17:43
@SlashCam
Mir ist aufgefallen, dass man bei manchen Beiträgen nicht direkt zu einem anderen Thema / Thread springen kann die auf der linken Seite angezeigt werden. Erst wenn man weit runterscrollt (unter "Social Media") kann man wieder direkt andere Beiträge anklicken. Ist das so gewollt oder ein Bug ? Was mir noch aufgefallen ist, dass man, wenn man den Namen eines Users anklickt um das Profil anzusehen, keine E-Mail Adresse mehr angezeigt wird, sofern diese angegeben wurde. Ist das nun alles nur noch über die PN Funktion hier im Forum möglich, also kein direkter Kontakt mehr ? Wo kann ich "Flash" aktivieren ? Habe schon alles durchforstet aber keine Option dafür gefunden.

Insgesamt, großes Kompliment zum neuem Forum, habt ihr gut gemacht ;)

Cheers

Mickey
Hi MLJ,
Danke fürs Kompliment!
Das "nicht zu Beiträgen springen zu können" scheint ein Bug zu sein - kannst Du mir ne Seite schicken wo der Fehler auftritt? Und welchen Browser benutzt Du?
Die E-Mail Adressen (ebenso wie die Private Nachricht Möglichkeit) sind jetzt nur noch sichtbar, wenn der jeweilige User das in seinem Profil explizit freischaltet.
Die Einbindung von Flash haben wir aufgrund der Flash-Sicherheitsschwachstellen global deaktiviert.

Thomas
@Thomas
Danke für deine Rückmeldung und das Problem scheint nur bei Beiträgen aufzutreten wo noch keine Antworten geschrieben wurden wie in diesem Beitrag:
BoxFish 360

Oder wie bei diesem Beitrag:
Thomas Schadt Buchbesprechung

Ich nutze Opera und Firefox jeweils in den aktuellen Versionen. Es ist egal ob man im Forum angemeldet ist oder nicht, man kann die Beiträge Links nicht direkt anspringen ohne vorher die "Foren Übersicht" aufzurufen, eben getestet :) Das Problem tritt auch auf, wenn man ein Userprofil aufruft, da kann man auch erst viel weiter unten die Beiträge auf der linken Seite anklicken oder wenn man seinen Beitrag editiert. Obwohl ich meine E-Mail freigeschaltet habe wird nur "PN" angezeigt aber keine Option für E-Mail, habe ich da was übersehen ? Ich hoffe das hilft euch etwas weiter und vielen Dank für eure Arbeit und Mühe ;)

Cheers

Mickey
The little Fox.... May U live 2 C the Dawn




tom
Administrator
Administrator
Beiträge: 1012

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » Mi 12 Apr, 2017 17:39

WoWu hat geschrieben:
Mi 12 Apr, 2017 16:17
@tom
vielleicht noch eine Anregung zur "skip" Liste.
Konsequent wäre auch, wenn die Mail-Benachrichtigungsliste durch das "skip" Filter läuft und man über Posings der geskipten Poster erst gar nicht mehr benachrichtigt würde.
Ja, es wäre eignetlich vollkommen logisch, daß mitsamt der Beiträge ignorierter User auch diesbezügliche Benachrichtigungen geskippt werden - leider scheint das in der Forensoftware nicht so implementiert zu sein - ich halte aber Ausschau nach einer Erweiterung!

Thomas
slashCAM




tom
Administrator
Administrator
Beiträge: 1012

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » Mi 12 Apr, 2017 17:45

MLJ hat geschrieben:
Mi 12 Apr, 2017 17:00
@Thomas
Danke für deine Rückmeldung und das Problem scheint nur bei Beiträgen aufzutreten wo noch keine Antworten geschrieben wurden wie in diesem Beitrag:
BoxFish 360

Oder wie bei diesem Beitrag:
Thomas Schadt Buchbesprechung

Ich nutze Opera und Firefox jeweils in den aktuellen Versionen. Es ist egal ob man im Forum angemeldet ist oder nicht, man kann die Beiträge Links nicht direkt anspringen ohne vorher die "Foren Übersicht" aufzurufen, eben getestet :) Das Problem tritt auch auf, wenn man ein Userprofil aufruft, da kann man auch erst viel weiter unten die Beiträge auf der linken Seite anklicken oder wenn man seinen Beitrag editiert. Obwohl ich meine E-Mail freigeschaltet habe wird nur "PN" angezeigt aber keine Option für E-Mail, habe ich da was übersehen ? Ich hoffe das hilft euch etwas weiter und vielen Dank für eure Arbeit und Mühe ;)
Danke Mickey! Da scheint das Layer der mittleren Spalte über den aktuellen Beiträgen zu liegen und sie so unklickbar zu machen - leider tritt der Fehler bei mir mit Firefox und Opera nicht auf, ich kann so nicht sehen, ob das wirklich der Fall ist :-/

Welche Bildschitrmauflösung nutzt Du? Hat noch jemand anderes das gleiche Problem?
slashCAM




MLJ
Beiträge: 1876

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von MLJ » Mi 12 Apr, 2017 17:48

@Tom
Ich nutze als Bildschirmauflösung 1280x800 in 32 Bit auf meinem Laptop und habe das "Problem" gefunden ;) Wenn ich meine Add-Blocker (Adguard oder uBlock) deaktiviere dann funktioniert es wenn man links auf andere Beiträge klickt :) Ich würde an eurer Stelle auch mal die Plugins "Adblock+", "Ghostery" und "NoScript" mit der neuen Forensoftware testen da diese ebenfalls viel genutzt werden im Netz fürs schnelle surfen ;)

Cheers

Mickey
The little Fox.... May U live 2 C the Dawn




rush
Beiträge: 7668

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von rush » Do 13 Apr, 2017 17:28

tom hat geschrieben:
Mi 12 Apr, 2017 12:25

Das Bilder so angezeigt werden ist leider das Standardverhalten von phpBB (und läßt sich auch nicht anders einstellen) - ich hab jetzt aber das Lightbox-Plugin installiert, das das alte Verhalten simuliert, hoffe das hilft Euch weiter - und ein anderes Plugin macht jetzt die Links in einem anderen Tab/Fenster auf :)

Thomas
Vielen Dank - gefällt mir jetzt sehr gut mit dem Lightbox Plugin und dem Link-Öffner im neuen Tab! ;-)
keep ya head up




beiti
Beiträge: 4629

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von beiti » So 23 Apr, 2017 17:42

Ich möchte meine Frage nochmal hervorholen:
beiti hat geschrieben:
Mi 12 Apr, 2017 12:36
Wenn in einem abonnierten Thread mehrere Antworten ankommen, kriege ich gleich eine ganze (sinnlose) Serie an Benachrichtigungs-E-Mails. Früher war das so, dass nur der erste neue Beitrag benachrichtigt wurde, bis ich den Thread wieder aufgerufen habe.
Bin ich der Einzige, den das stört? Oder bin ich der Einzige, bei dem das Problem auftritt?
Gestern war ich z. B. einige Stunden nicht online und hatte dann in meinem E-Mail-Postfach gleich vier Antwort-Benachrichtigungen für einen einzigen Thread.
In den Benachrichtigungs-E-Mails steht sogar der Satz: "Du erhältst keine weitere Benachrichtigung, bis du das Thema besucht hast." - Genau so hätte ich es gern.
Interessantes rund um die Foto- und Videotechnik - fotovideotec.de




klusterdegenerierung
Beiträge: 9375

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von klusterdegenerierung » So 23 Apr, 2017 19:04

Ich möchte auch noch mal erwähnen das es etwas nervt,
wenn man sich unangemeldet einen Thread durchliest und sich dann anmelden möchte um auch zu kommentieren,
dann nach der Anmeldung auf die Startseite zurückgeworfen wird, statt das man da ist wo man war.




tom
Administrator
Administrator
Beiträge: 1012

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » So 23 Apr, 2017 20:10

klusterdegenerierung hat geschrieben:
So 23 Apr, 2017 19:04
Ich möchte auch noch mal erwähnen das es etwas nervt,
wenn man sich unangemeldet einen Thread durchliest und sich dann anmelden möchte um auch zu kommentieren,
dann nach der Anmeldung auf die Startseite zurückgeworfen wird, statt das man da ist wo man war.

Hi klusterdegenerierung,

Ich hatte mir das schon angeschaut, aber leider ist das nicht einfach per Änderung an den Templates machbar, aber es gibt einen Workaround: wenn Du unangemeldet auf "Antworten" klickst, wirst Du zwar zum Login weitergeleitet, kommst aber nach erfolgtem Login gleich automatisch zum Antwortfomular. Hoffe, das hilft Dir weiter.

Thomas
slashCAM




klusterdegenerierung
Beiträge: 9375

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von klusterdegenerierung » So 23 Apr, 2017 20:33

tom hat geschrieben:
So 23 Apr, 2017 20:10
klusterdegenerierung hat geschrieben:
So 23 Apr, 2017 19:04
Ich möchte auch noch mal erwähnen das es etwas nervt,
wenn man sich unangemeldet einen Thread durchliest und sich dann anmelden möchte um auch zu kommentieren,
dann nach der Anmeldung auf die Startseite zurückgeworfen wird, statt das man da ist wo man war.

Hi klusterdegenerierung,

Ich hatte mir das schon angeschaut, aber leider ist das nicht einfach per Änderung an den Templates machbar, aber es gibt einen Workaround: wenn Du unangemeldet auf "Antworten" klickst, wirst Du zwar zum Login weitergeleitet, kommst aber nach erfolgtem Login gleich automatisch zum Antwortfomular. Hoffe, das hilft Dir weiter.

Thomas
Stimmt, das geht zumindest.
Danke Dir :-)




tom
Administrator
Administrator
Beiträge: 1012

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » So 23 Apr, 2017 22:48

beiti hat geschrieben:
So 23 Apr, 2017 17:42
Ich möchte meine Frage nochmal hervorholen:
beiti hat geschrieben:
Mi 12 Apr, 2017 12:36
Wenn in einem abonnierten Thread mehrere Antworten ankommen, kriege ich gleich eine ganze (sinnlose) Serie an Benachrichtigungs-E-Mails. Früher war das so, dass nur der erste neue Beitrag benachrichtigt wurde, bis ich den Thread wieder aufgerufen habe.
Bin ich der Einzige, den das stört? Oder bin ich der Einzige, bei dem das Problem auftritt?
Gestern war ich z. B. einige Stunden nicht online und hatte dann in meinem E-Mail-Postfach gleich vier Antwort-Benachrichtigungen für einen einzigen Thread.
In den Benachrichtigungs-E-Mails steht sogar der Satz: "Du erhältst keine weitere Benachrichtigung, bis du das Thema besucht hast." - Genau so hätte ich es gern.
Hi beiti,

Das scheint ein Bug der aktuellen Forumsversion zu sein, der hoffentlich beim nächsten Update gelöst wird:
https://tracker.phpbb.com/browse/PHPBB3-14754

Einzige momentante Abhilfe wäre, wenn Du nur Benachrichtigungen per PN akltivierst in deinen Einstellungen.

Thomas
slashCAM




P.ro Lustig
Beiträge: 1

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von P.ro Lustig » Mo 24 Apr, 2017 12:48

Hallo,

mir ist in den letzten Tagen ein kleiner Fehler auf der Startseite aufgefallen: Oft ist es so, dass die in der Beitragsvorschau und im Beitrag selbst angezeigte Anzahl der Kommentare nicht stimmt. So hatte ich es nun schon öfter, dass dort "keine Kommentare" oder "1 Kommentar" stand, es aber in der Kommentarvorschau unter dem Artikel und im Kommentar-Thread mehrere Beiträge gab. Die Anzahl stimmt also oft nicht überein.

Grüße,
Dennis




tom
Administrator
Administrator
Beiträge: 1012

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » Mo 24 Apr, 2017 13:00

P.ro Lustig hat geschrieben:
Mo 24 Apr, 2017 12:48
Hallo,

mir ist in den letzten Tagen ein kleiner Fehler auf der Startseite aufgefallen: Oft ist es so, dass die in der Beitragsvorschau und im Beitrag selbst angezeigte Anzahl der Kommentare nicht stimmt. So hatte ich es nun schon öfter, dass dort "keine Kommentare" oder "1 Kommentar" stand, es aber in der Kommentarvorschau unter dem Artikel und im Kommentar-Thread mehrere Beiträge gab. Die Anzahl stimmt also oft nicht überein.

Grüße,
Dennis
UPDATE: zu früh gefreut, das ist noch irgendwo der Bug drin....es dauert also noch etwas....
UPDATE 2: so, jetzt funktioniert´s wieder - auf zum nächste NAB News schreiben :)


Hi Dennis,
Wir haben im Hintergrund an der Kommentareinbidndung rumgescharaubt, jetzt sollte die Fehlanzeige der Kommentarzahl aber behoben sein (es kann aber vorkommen, dass die Kommentarzahl nicht sofort upgedatet ist, sondern erst nach 1-3 Minuten aufgrund des Caches).
Grüße,
Thomas
slashCAM




nachtaktiv
Beiträge: 2632

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von nachtaktiv » Di 30 Mai, 2017 21:23

danke für die ignore funktion ^_^




klusterdegenerierung
Beiträge: 9375

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von klusterdegenerierung » Do 01 Jun, 2017 17:25

@slashcam
Hallo Zusammen, ich habe echt ein Problem mit der PN Funktion!
Ich bekomme einige PNs und allen kann ich nicht zurückschreiben,
da man einfach nicht realisiert, das man zusätzlich das empfangen von PNs separat freischalten muß,
auch wenn man schon selber eine geschrieben hat.

Kann man das nicht echt besser umgekehrt lösen, das der der keine haben möchte, den Empfang ausstellt?
Der andere weiß doch so garnicht ob man ihm nicht antworten möchte!




tom
Administrator
Administrator
Beiträge: 1012

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » Fr 02 Jun, 2017 16:11

klusterdegenerierung hat geschrieben:
Do 01 Jun, 2017 17:25
@slashcam
Hallo Zusammen, ich habe echt ein Problem mit der PN Funktion!
Ich bekomme einige PNs und allen kann ich nicht zurückschreiben,
da man einfach nicht realisiert, das man zusätzlich das empfangen von PNs separat freischalten muß,
auch wenn man schon selber eine geschrieben hat.
Wir sind ganz Deiner Meinung, daß das ewas unlogisch implementiert ist, aber leider bietet das Forensystem keine Möglichkeit, beim Senden einer PN darauf hinzuweisen, daß man zum Empfang der Antwort selbst den Empfang von PNs aktivieren muss.

Wir werden aber versuchen, so etwas über eine eigen Foren-Extension zu verwirklichen sobald unser Programmierer (ikke :-) wieder aus dem Urlaub zurück ist.

Thomas
slashCAM




beiti
Beiträge: 4629

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von beiti » Fr 09 Jun, 2017 21:01

Kann es sein, dass die Bearbeitung eigener Beiträge zeitlich eingeschränkt wurde?
Ich bilde mir ein, dass man im alten Forum auch uralte Beiträge noch bearbeiten konnte. Im neuen Forum verschwindet das "Bleistift"-Symbol schon nach einigen Tagen.
Interessantes rund um die Foto- und Videotechnik - fotovideotec.de




tom
Administrator
Administrator
Beiträge: 1012

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » Sa 10 Jun, 2017 12:21

beiti hat geschrieben:
Fr 09 Jun, 2017 21:01
Kann es sein, dass die Bearbeitung eigener Beiträge zeitlich eingeschränkt wurde?
Ich bilde mir ein, dass man im alten Forum auch uralte Beiträge noch bearbeiten konnte. Im neuen Forum verschwindet das "Bleistift"-Symbol schon nach einigen Tagen.
Ja, das stimmt, wir haben die Zeit, nach der ein Posting noch bearbeitet werden kann auf 2.5 Tage beschränkt.

Thomas
slashCAM




tom
Administrator
Administrator
Beiträge: 1012

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » Mo 19 Jun, 2017 17:17

tom hat geschrieben:
Fr 02 Jun, 2017 16:11
klusterdegenerierung hat geschrieben:
Do 01 Jun, 2017 17:25
@slashcam
Hallo Zusammen, ich habe echt ein Problem mit der PN Funktion!
Ich bekomme einige PNs und allen kann ich nicht zurückschreiben,
da man einfach nicht realisiert, das man zusätzlich das empfangen von PNs separat freischalten muß,
auch wenn man schon selber eine geschrieben hat.
Wir sind ganz Deiner Meinung, daß das ewas unlogisch implementiert ist, aber leider bietet das Forensystem keine Möglichkeit, beim Senden einer PN darauf hinzuweisen, daß man zum Empfang der Antwort selbst den Empfang von PNs aktivieren muss.

Wir werden aber versuchen, so etwas über eine eigen Foren-Extension zu verwirklichen sobald unser Programmierer (ikke :-) wieder aus dem Urlaub zurück ist.

Thomas
Ok, ich bin aus dem Urlaub zurück und habe das jetzt folgendermaßen umgesetzt: Ab sofort wird bei jedem, der eine PN verschickt automatisch der Empfang aktiviert ("Andere Mitglieder dürfen mir Private Nachrichten schicken: JA").

Thomas
slashCAM




klusterdegenerierung
Beiträge: 9375

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von klusterdegenerierung » Mo 19 Jun, 2017 18:25

Hallo Tom, danke Dir!
So ist es bestimmt für alle einfacher.




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» c100 mkii und Fokus mit dem Sigma 18-35mm 1.8
von KaremAlbash - Di 1:04
» Besser Rendern mit neuer Grafikkarte?!?!
von dienstag_01 - Di 0:50
» Musikvideo: YouTube komprimiert AudioFile zu sehr
von Alf_300 - Di 0:28
» Wie bekomme ich nur den Schleier raus?
von Alf_300 - Di 0:24
» RED Monstro
von klusterdegenerierung - Mo 22:29
» Warum nicht mal ein paar Synthesizer kaufen?
von klusterdegenerierung - Mo 22:25
» Tja... Hobby ist am Ende
von sanftmut - Mo 22:25
» Samsung NX1 Systemkamera - Zustand: wie neu!
von nmdkdesign - Mo 20:52
» Welches Licht-Set
von hellcow - Mo 20:46
» Sony a7R III - Sammelthread (Sony a7R III vs. II - Unboxing & erste Eindrücke)
von kabauterman - Mo 20:38
» MAREY - The Story of the Broken Cake [Director`s Cut]
von klusterdegenerierung - Mo 20:13
» Sony RX0: (K)eine 4K-Action-Cam - dafür ultra-kompakt, S-LOG und viel HD-Qualität
von r.p.television - Mo 18:08
» Philips: 32" QHD HDR Monitor mit 99% AdobeRGB und USB-C für 500 Euro
von mash_gh4 - Mo 17:35
» Alte Panasonic hvx200 auf sdi und mit Webpresenter livestreamen
von nopod - Mo 17:09
» Kaufberatung Camcorder
von ShakyMUC - Mo 16:31
» das hätte man vorher wissen müssen
von MLJ - Mo 16:30
» Audioeffekte mit der gleichen Funktion
von MLJ - Mo 16:18
» Kostenlos und online: Premiere Pro und After Effects CC Workflows (Adobe Live)
von slashCAM - Mo 15:30
» Panasonic GH5 Firmware Update 2.2: User-Button am Objektiv belegen u.a.
von slashCAM - Mo 13:57
» Sony FDR-AX700 - HDR in 8 Bit mit 30fps?
von Roland Schulz - Mo 13:06
» Kostenaufstellung für Aufträge
von wolfgang - Mo 13:04
» GH5: Touch-Focus - aber wie?
von ksingle - Mo 12:48
» Reisen & Technik
von Jott - Mo 12:39
» GH5 - neue Firmware 2.2
von VideoUndFotoFan - Mo 12:36
» Videotutorial: Smirnoff Werbung - Lichter für Portrait, Props und Hintergrund beim One-Shot
von slashCAM - Mo 12:11
» Aputure LS C300d Erfahrungen?
von Frank B. - Mo 12:01
» Frage zu Intel ME Sicherheitsupdate
von Roland Schulz - Mo 10:59
» Sony RX100 RX 100 Mark IV / 4 - mit 5 Akkus & DC-Coupler
von kabauterman - Mo 10:26
» was ist vom berliner tatort zu halten
von klusterdegenerierung - Mo 9:09
» Kostenlose Software zum Zusammenschneiden von 2 Aufnahmen?
von mash_gh4 - Mo 9:05
» Ist mein Setup für VHS digitalisieren in Ordnung?
von blueplanet - Mo 7:07
» Mikrofon
von kmw - Mo 5:49
» Unscharf Maskieren - Bug oder Feature?
von blickfeld - Mo 2:41
» Jello (Wobble) Effekt erzeugen
von deanner - Mo 1:06
» Netflix DARK: Erste deutsche Netflix Originals Series auf Alexa 65 gedreht
von Alf_300 - Mo 1:01
 
neuester Artikel
 
Sony RX0: (K)eine 4K-Action-Cam - dafür ultra-kompakt, S-LOG und viel HD-Qualität

Nach der GoPro Hero6 mit ihren sehr guten Action-Cam Qualitäten kam gleich die Sony RX0 an die Reihe und hier heisst es erstmal umdenken: Keine interne 4k Aufnahme, kein Bildstabilisator - dafür Fokus (by Button!), HFR, Miniaturisierung und fast das komplette Sony Alpha Menü inkl. S-Log2. weiterlesen>>

Sony FDR-AX700 - HDR in 8 Bit mit 30fps?

Sonys Einzoll-Sensoren finden sich mittlerweile in vielen 4K-fähigen Kompaktkameras und dürfen nun auch einmal wieder in einem waschechten Camcorder ihr Können zeigen... weiterlesen>>

neuestes Video
 

Aktuelles Video:
Happiness

Als Rat Race wird unsere moderne Gesellschaft mit Großstadtwahnsinn, Konkurrenzdruck und Überarbeitung gern auf Englisch bezeichnet -- hier wörtlich genommen und dargestellt, mit treffenden und nur leicht überspitzten Beobachtungen.