Roland Schulz
Beiträge: 1248

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von Roland Schulz » Di 11 Apr, 2017 10:49

Danke!
..."war" bei mir korrekt eingestellt, geändert habe ich selbst zumindest nichts - passt jetzt aktuell!!




tom
Administrator
Administrator
Beiträge: 999

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » Di 11 Apr, 2017 10:54

freezer hat geschrieben:
Di 11 Apr, 2017 08:29
Ich bin gerade auf ein Problem mit BBCode gestoßen:
Wenn ich im News-Thread viewtopic.php?f=2&t=135645&p=896185#p896185
posten will, ist der BBCode im ausgeschaltet und bei den Optionen unter dem Textfenster gibt es nur 2 statt 4 Optionen:
[ ] URLs nicht automatisch verlinken
[ ] Mich benachrichtigen, sobald eine Antwort geschrieben wurde

Sprich ich kann nicht zitieren und auch die Überschrift zeigt:
Re: <t>Libec präsentiert neue Zoom und Focus LANC Controler</t>

In diesem Thread hier klappt es mit BBCode und ich kann auch in den Optionen wählen den BBCode auszuschalten.

EDIT:
Lustigerweise kann ich mich dafür hier in diesem Thread selbst verpfeifen: Es wird bei meinem Beitrag die "Melden" Option angezeigt.
Dafür im Libec Thread bei keinem Posting. Und ich könnte dort meinen Beitrag auch nicht selbst wieder löschen. Keine Option.
Ich hab die Forenberechtigungen jetzt global einheitlich neue gesetzt, jetzt sollen die Optionen überall einheitlich sein.

Thomas
slashCAM




tom
Administrator
Administrator
Beiträge: 999

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » Di 11 Apr, 2017 10:56

Roland Schulz hat geschrieben:
Di 11 Apr, 2017 10:49
Danke!
..."war" bei mir korrekt eingestellt, geändert habe ich selbst zumindest nichts - passt jetzt aktuell!!
Wunderbar - und entschuldige die Posting-Probleme! Ich versuch das zu beheben, aber kann das momentan noch nicht replizieren :-/

Thomas
slashCAM




Pianist
Beiträge: 5189

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von Pianist » Di 11 Apr, 2017 11:08

Jetzt melde ich mich auch mal. Derzeit habe ich extrem viel zu tun und technikmäßig ist alles klar bei mir, daher wirke ich hier gerade nicht so intensiv mit. Das schwankt immer mal.

Der erste Eindruck ist gut, aber ich brauche immer ziemlich lange, bis ich mich an sowas gewöhne. Mal schauen, wie es läuft.

Matthias
Filme über Menschen, Politik und Technik.




MLJ
Beiträge: 1844

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von MLJ » Di 11 Apr, 2017 17:43

@SlashCam
Mir ist aufgefallen, dass man bei manchen Beiträgen nicht direkt zu einem anderen Thema / Thread springen kann die auf der linken Seite angezeigt werden. Erst wenn man weit runterscrollt (unter "Social Media") kann man wieder direkt andere Beiträge anklicken. Ist das so gewollt oder ein Bug ? Was mir noch aufgefallen ist, dass man, wenn man den Namen eines Users anklickt um das Profil anzusehen, keine E-Mail Adresse mehr angezeigt wird, sofern diese angegeben wurde. Ist das nun alles nur noch über die PN Funktion hier im Forum möglich, also kein direkter Kontakt mehr ? Wo kann ich "Flash" aktivieren ? Habe schon alles durchforstet aber keine Option dafür gefunden.

Insgesamt, großes Kompliment zum neuem Forum, habt ihr gut gemacht ;)

Cheers

Mickey
The little Fox.... May U live 2 C the Dawn




tom
Administrator
Administrator
Beiträge: 999

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » Di 11 Apr, 2017 23:45

MLJ hat geschrieben:
Di 11 Apr, 2017 17:43
@SlashCam
Mir ist aufgefallen, dass man bei manchen Beiträgen nicht direkt zu einem anderen Thema / Thread springen kann die auf der linken Seite angezeigt werden. Erst wenn man weit runterscrollt (unter "Social Media") kann man wieder direkt andere Beiträge anklicken. Ist das so gewollt oder ein Bug ? Was mir noch aufgefallen ist, dass man, wenn man den Namen eines Users anklickt um das Profil anzusehen, keine E-Mail Adresse mehr angezeigt wird, sofern diese angegeben wurde. Ist das nun alles nur noch über die PN Funktion hier im Forum möglich, also kein direkter Kontakt mehr ? Wo kann ich "Flash" aktivieren ? Habe schon alles durchforstet aber keine Option dafür gefunden.

Insgesamt, großes Kompliment zum neuem Forum, habt ihr gut gemacht ;)

Cheers

Mickey
Hi MLJ,
Danke fürs Kompliment!
Das "nicht zu Beiträgen springen zu können" scheint ein Bug zu sein - kannst Du mir ne Seite schicken wo der Fehler auftritt? Und welchen Browser benutzt Du?
Die E-Mail Adressen (ebenso wie die Private Nachricht Möglichkeit) sind jetzt nur noch sichtbar, wenn der jeweilige User das in seinem Profil explizit freischaltet.
Die Einbindung von Flash haben wir aufgrund der Flash-Sicherheitsschwachstellen global deaktiviert.

Thomas
slashCAM




tom
Administrator
Administrator
Beiträge: 999

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » Di 11 Apr, 2017 23:46

Valentino hat geschrieben:
So 09 Apr, 2017 23:02
  • Die Striche unter den Beiträgen sind etwas zu dünn und hellgrau für mich, auf dem weißen Hintergrung finde ich das sehr anstrengend.
Sie sind jetzt etwas dunkler.
slashCAM




rush
Beiträge: 7513

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von rush » Mi 12 Apr, 2017 07:59

moin... besteht die Möglichkeit eingebundene Bilder per Klick automatisch in einem neuen Tab/Fenster zu öffen?

Klar - per gehaltener Taste ist dies je nach Browser möglich, aber ich meine das es im alten Forum Systemstandard gewesen ist angeklickte Bilder in einem neuen Frame zu öffnen.

Wurde das bewusst verändert?
Wie stehen da andere User und das slashcam team zu? :-)
Oder kann man es im persönlichen Bereich anpassen?
keep ya head up




Funless
Beiträge: 1524

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von Funless » Mi 12 Apr, 2017 10:21

rush hat geschrieben:
Mi 12 Apr, 2017 07:59
moin... besteht die Möglichkeit eingebundene Bilder per Klick automatisch in einem neuen Tab/Fenster zu öffen?

Klar - per gehaltener Taste ist dies je nach Browser möglich, aber ich meine das es im alten Forum Systemstandard gewesen ist angeklickte Bilder in einem neuen Frame zu öffnen.

Wurde das bewusst verändert?
Wie stehen da andere User und das slashcam team zu? :-)
Oder kann man es im persönlichen Bereich anpassen?
Ja das ist mir auch schon aufgefallen, dass es sich (auch Verlinkungen im Posting übrigens) nicht mehr im neuen Fenster/Tab, sondern im selben öffnet und man somit den "zurück"-Button im Browser bemühen muss. Im persönlichen Bereich hab' ich jedenfalls nix gefunden ob und falls ja, wo man das einstellen könnte.
MfG
Funless


Zitat des Monats:
"Ich werde es Ihnen sagen Mr. Wang, wenn Sie mir verraten wie es sein kann, dass eines der brilliantesten Gehirne unseres Jahrhunderts nicht in der Lage ist Präposition und Artikel korrekt anzuwenden!"




tom
Administrator
Administrator
Beiträge: 999

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » Mi 12 Apr, 2017 12:25

Funless hat geschrieben:
Mi 12 Apr, 2017 10:21
rush hat geschrieben:
Mi 12 Apr, 2017 07:59
moin... besteht die Möglichkeit eingebundene Bilder per Klick automatisch in einem neuen Tab/Fenster zu öffen?

Klar - per gehaltener Taste ist dies je nach Browser möglich, aber ich meine das es im alten Forum Systemstandard gewesen ist angeklickte Bilder in einem neuen Frame zu öffnen.

Wurde das bewusst verändert?
Wie stehen da andere User und das slashcam team zu? :-)
Oder kann man es im persönlichen Bereich anpassen?
Ja das ist mir auch schon aufgefallen, dass es sich (auch Verlinkungen im Posting übrigens) nicht mehr im neuen Fenster/Tab, sondern im selben öffnet und man somit den "zurück"-Button im Browser bemühen muss. Im persönlichen Bereich hab' ich jedenfalls nix gefunden ob und falls ja, wo man das einstellen könnte.

Das Bilder so angezeigt werden ist leider das Standardverhalten von phpBB (und läßt sich auch nicht anders einstellen) - ich hab jetzt aber das Lightbox-Plugin installiert, das das alte Verhalten simuliert, hoffe das hilft Euch weiter - und ein anderes Plugin macht jetzt die Links in einem anderen Tab/Fenster auf :)

Thomas
slashCAM




beiti
Beiträge: 4600

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von beiti » Mi 12 Apr, 2017 12:36

Wenn in einem abonnierten Thread mehrere Antworten ankommen, kriege ich gleich eine ganze (sinnlose) Serie an Benachrichtigungs-E-Mails. Früher war das so, dass nur der erste neue Beitrag benachrichtigt wurde, bis ich den Thread wieder aufgerufen habe. Kann man dieses alte Verhalten irgendwo wieder einstellen?
Interessantes rund um die Foto- und Videotechnik - fotovideotec.de




Funless
Beiträge: 1524

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von Funless » Mi 12 Apr, 2017 12:50

tom hat geschrieben:
Mi 12 Apr, 2017 12:25
Funless hat geschrieben:
Mi 12 Apr, 2017 10:21


Ja das ist mir auch schon aufgefallen, dass es sich (auch Verlinkungen im Posting übrigens) nicht mehr im neuen Fenster/Tab, sondern im selben öffnet und man somit den "zurück"-Button im Browser bemühen muss. Im persönlichen Bereich hab' ich jedenfalls nix gefunden ob und falls ja, wo man das einstellen könnte.

Das Bilder so angezeigt werden ist leider das Standardverhalten von phpBB (und läßt sich auch nicht anders einstellen) - ich hab jetzt aber das Lightbox-Plugin installiert, das das alte Verhalten simuliert, hoffe das hilft Euch weiter - und ein anderes Plugin macht jetzt die Links in einem anderen Tab/Fenster auf :)

Thomas
Cool, Dankeschön! :-)
MfG
Funless


Zitat des Monats:
"Ich werde es Ihnen sagen Mr. Wang, wenn Sie mir verraten wie es sein kann, dass eines der brilliantesten Gehirne unseres Jahrhunderts nicht in der Lage ist Präposition und Artikel korrekt anzuwenden!"




wp
Beiträge: 807

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von wp » Mi 12 Apr, 2017 15:14

das Update ist euch richtig gut gelungen.
Erkennt man daran, dass hinterher alle ganz lieb und artig zueinander waren - ungefähr vier Stunden...




WoWu
Beiträge: 13658

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von WoWu » Mi 12 Apr, 2017 16:17

@tom
vielleicht noch eine Anregung zur "skip" Liste.
Konsequent wäre auch, wenn die Mail-Benachrichtigungsliste durch das "skip" Filter läuft und man über Posings der geskipten Poster erst gar nicht mehr benachrichtigt würde.
Gute Grüße, Wolfgang

E-Book:
www.provideome.de




MLJ
Beiträge: 1844

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von MLJ » Mi 12 Apr, 2017 17:00

tom hat geschrieben:
Di 11 Apr, 2017 23:45
MLJ hat geschrieben:
Di 11 Apr, 2017 17:43
@SlashCam
Mir ist aufgefallen, dass man bei manchen Beiträgen nicht direkt zu einem anderen Thema / Thread springen kann die auf der linken Seite angezeigt werden. Erst wenn man weit runterscrollt (unter "Social Media") kann man wieder direkt andere Beiträge anklicken. Ist das so gewollt oder ein Bug ? Was mir noch aufgefallen ist, dass man, wenn man den Namen eines Users anklickt um das Profil anzusehen, keine E-Mail Adresse mehr angezeigt wird, sofern diese angegeben wurde. Ist das nun alles nur noch über die PN Funktion hier im Forum möglich, also kein direkter Kontakt mehr ? Wo kann ich "Flash" aktivieren ? Habe schon alles durchforstet aber keine Option dafür gefunden.

Insgesamt, großes Kompliment zum neuem Forum, habt ihr gut gemacht ;)

Cheers

Mickey
Hi MLJ,
Danke fürs Kompliment!
Das "nicht zu Beiträgen springen zu können" scheint ein Bug zu sein - kannst Du mir ne Seite schicken wo der Fehler auftritt? Und welchen Browser benutzt Du?
Die E-Mail Adressen (ebenso wie die Private Nachricht Möglichkeit) sind jetzt nur noch sichtbar, wenn der jeweilige User das in seinem Profil explizit freischaltet.
Die Einbindung von Flash haben wir aufgrund der Flash-Sicherheitsschwachstellen global deaktiviert.

Thomas
@Thomas
Danke für deine Rückmeldung und das Problem scheint nur bei Beiträgen aufzutreten wo noch keine Antworten geschrieben wurden wie in diesem Beitrag:
BoxFish 360

Oder wie bei diesem Beitrag:
Thomas Schadt Buchbesprechung

Ich nutze Opera und Firefox jeweils in den aktuellen Versionen. Es ist egal ob man im Forum angemeldet ist oder nicht, man kann die Beiträge Links nicht direkt anspringen ohne vorher die "Foren Übersicht" aufzurufen, eben getestet :) Das Problem tritt auch auf, wenn man ein Userprofil aufruft, da kann man auch erst viel weiter unten die Beiträge auf der linken Seite anklicken oder wenn man seinen Beitrag editiert. Obwohl ich meine E-Mail freigeschaltet habe wird nur "PN" angezeigt aber keine Option für E-Mail, habe ich da was übersehen ? Ich hoffe das hilft euch etwas weiter und vielen Dank für eure Arbeit und Mühe ;)

Cheers

Mickey
The little Fox.... May U live 2 C the Dawn




tom
Administrator
Administrator
Beiträge: 999

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » Mi 12 Apr, 2017 17:39

WoWu hat geschrieben:
Mi 12 Apr, 2017 16:17
@tom
vielleicht noch eine Anregung zur "skip" Liste.
Konsequent wäre auch, wenn die Mail-Benachrichtigungsliste durch das "skip" Filter läuft und man über Posings der geskipten Poster erst gar nicht mehr benachrichtigt würde.
Ja, es wäre eignetlich vollkommen logisch, daß mitsamt der Beiträge ignorierter User auch diesbezügliche Benachrichtigungen geskippt werden - leider scheint das in der Forensoftware nicht so implementiert zu sein - ich halte aber Ausschau nach einer Erweiterung!

Thomas
slashCAM




tom
Administrator
Administrator
Beiträge: 999

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » Mi 12 Apr, 2017 17:45

MLJ hat geschrieben:
Mi 12 Apr, 2017 17:00
@Thomas
Danke für deine Rückmeldung und das Problem scheint nur bei Beiträgen aufzutreten wo noch keine Antworten geschrieben wurden wie in diesem Beitrag:
BoxFish 360

Oder wie bei diesem Beitrag:
Thomas Schadt Buchbesprechung

Ich nutze Opera und Firefox jeweils in den aktuellen Versionen. Es ist egal ob man im Forum angemeldet ist oder nicht, man kann die Beiträge Links nicht direkt anspringen ohne vorher die "Foren Übersicht" aufzurufen, eben getestet :) Das Problem tritt auch auf, wenn man ein Userprofil aufruft, da kann man auch erst viel weiter unten die Beiträge auf der linken Seite anklicken oder wenn man seinen Beitrag editiert. Obwohl ich meine E-Mail freigeschaltet habe wird nur "PN" angezeigt aber keine Option für E-Mail, habe ich da was übersehen ? Ich hoffe das hilft euch etwas weiter und vielen Dank für eure Arbeit und Mühe ;)
Danke Mickey! Da scheint das Layer der mittleren Spalte über den aktuellen Beiträgen zu liegen und sie so unklickbar zu machen - leider tritt der Fehler bei mir mit Firefox und Opera nicht auf, ich kann so nicht sehen, ob das wirklich der Fall ist :-/

Welche Bildschitrmauflösung nutzt Du? Hat noch jemand anderes das gleiche Problem?
slashCAM




MLJ
Beiträge: 1844

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von MLJ » Mi 12 Apr, 2017 17:48

@Tom
Ich nutze als Bildschirmauflösung 1280x800 in 32 Bit auf meinem Laptop und habe das "Problem" gefunden ;) Wenn ich meine Add-Blocker (Adguard oder uBlock) deaktiviere dann funktioniert es wenn man links auf andere Beiträge klickt :) Ich würde an eurer Stelle auch mal die Plugins "Adblock+", "Ghostery" und "NoScript" mit der neuen Forensoftware testen da diese ebenfalls viel genutzt werden im Netz fürs schnelle surfen ;)

Cheers

Mickey
The little Fox.... May U live 2 C the Dawn




rush
Beiträge: 7513

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von rush » Do 13 Apr, 2017 17:28

tom hat geschrieben:
Mi 12 Apr, 2017 12:25

Das Bilder so angezeigt werden ist leider das Standardverhalten von phpBB (und läßt sich auch nicht anders einstellen) - ich hab jetzt aber das Lightbox-Plugin installiert, das das alte Verhalten simuliert, hoffe das hilft Euch weiter - und ein anderes Plugin macht jetzt die Links in einem anderen Tab/Fenster auf :)

Thomas
Vielen Dank - gefällt mir jetzt sehr gut mit dem Lightbox Plugin und dem Link-Öffner im neuen Tab! ;-)
keep ya head up




beiti
Beiträge: 4600

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von beiti » So 23 Apr, 2017 17:42

Ich möchte meine Frage nochmal hervorholen:
beiti hat geschrieben:
Mi 12 Apr, 2017 12:36
Wenn in einem abonnierten Thread mehrere Antworten ankommen, kriege ich gleich eine ganze (sinnlose) Serie an Benachrichtigungs-E-Mails. Früher war das so, dass nur der erste neue Beitrag benachrichtigt wurde, bis ich den Thread wieder aufgerufen habe.
Bin ich der Einzige, den das stört? Oder bin ich der Einzige, bei dem das Problem auftritt?
Gestern war ich z. B. einige Stunden nicht online und hatte dann in meinem E-Mail-Postfach gleich vier Antwort-Benachrichtigungen für einen einzigen Thread.
In den Benachrichtigungs-E-Mails steht sogar der Satz: "Du erhältst keine weitere Benachrichtigung, bis du das Thema besucht hast." - Genau so hätte ich es gern.
Interessantes rund um die Foto- und Videotechnik - fotovideotec.de




klusterdegenerierung
Beiträge: 8958

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von klusterdegenerierung » So 23 Apr, 2017 19:04

Ich möchte auch noch mal erwähnen das es etwas nervt,
wenn man sich unangemeldet einen Thread durchliest und sich dann anmelden möchte um auch zu kommentieren,
dann nach der Anmeldung auf die Startseite zurückgeworfen wird, statt das man da ist wo man war.




tom
Administrator
Administrator
Beiträge: 999

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » So 23 Apr, 2017 20:10

klusterdegenerierung hat geschrieben:
So 23 Apr, 2017 19:04
Ich möchte auch noch mal erwähnen das es etwas nervt,
wenn man sich unangemeldet einen Thread durchliest und sich dann anmelden möchte um auch zu kommentieren,
dann nach der Anmeldung auf die Startseite zurückgeworfen wird, statt das man da ist wo man war.

Hi klusterdegenerierung,

Ich hatte mir das schon angeschaut, aber leider ist das nicht einfach per Änderung an den Templates machbar, aber es gibt einen Workaround: wenn Du unangemeldet auf "Antworten" klickst, wirst Du zwar zum Login weitergeleitet, kommst aber nach erfolgtem Login gleich automatisch zum Antwortfomular. Hoffe, das hilft Dir weiter.

Thomas
slashCAM




klusterdegenerierung
Beiträge: 8958

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von klusterdegenerierung » So 23 Apr, 2017 20:33

tom hat geschrieben:
So 23 Apr, 2017 20:10
klusterdegenerierung hat geschrieben:
So 23 Apr, 2017 19:04
Ich möchte auch noch mal erwähnen das es etwas nervt,
wenn man sich unangemeldet einen Thread durchliest und sich dann anmelden möchte um auch zu kommentieren,
dann nach der Anmeldung auf die Startseite zurückgeworfen wird, statt das man da ist wo man war.

Hi klusterdegenerierung,

Ich hatte mir das schon angeschaut, aber leider ist das nicht einfach per Änderung an den Templates machbar, aber es gibt einen Workaround: wenn Du unangemeldet auf "Antworten" klickst, wirst Du zwar zum Login weitergeleitet, kommst aber nach erfolgtem Login gleich automatisch zum Antwortfomular. Hoffe, das hilft Dir weiter.

Thomas
Stimmt, das geht zumindest.
Danke Dir :-)




tom
Administrator
Administrator
Beiträge: 999

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » So 23 Apr, 2017 22:48

beiti hat geschrieben:
So 23 Apr, 2017 17:42
Ich möchte meine Frage nochmal hervorholen:
beiti hat geschrieben:
Mi 12 Apr, 2017 12:36
Wenn in einem abonnierten Thread mehrere Antworten ankommen, kriege ich gleich eine ganze (sinnlose) Serie an Benachrichtigungs-E-Mails. Früher war das so, dass nur der erste neue Beitrag benachrichtigt wurde, bis ich den Thread wieder aufgerufen habe.
Bin ich der Einzige, den das stört? Oder bin ich der Einzige, bei dem das Problem auftritt?
Gestern war ich z. B. einige Stunden nicht online und hatte dann in meinem E-Mail-Postfach gleich vier Antwort-Benachrichtigungen für einen einzigen Thread.
In den Benachrichtigungs-E-Mails steht sogar der Satz: "Du erhältst keine weitere Benachrichtigung, bis du das Thema besucht hast." - Genau so hätte ich es gern.
Hi beiti,

Das scheint ein Bug der aktuellen Forumsversion zu sein, der hoffentlich beim nächsten Update gelöst wird:
https://tracker.phpbb.com/browse/PHPBB3-14754

Einzige momentante Abhilfe wäre, wenn Du nur Benachrichtigungen per PN akltivierst in deinen Einstellungen.

Thomas
slashCAM




P.ro Lustig
Beiträge: 1

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von P.ro Lustig » Mo 24 Apr, 2017 12:48

Hallo,

mir ist in den letzten Tagen ein kleiner Fehler auf der Startseite aufgefallen: Oft ist es so, dass die in der Beitragsvorschau und im Beitrag selbst angezeigte Anzahl der Kommentare nicht stimmt. So hatte ich es nun schon öfter, dass dort "keine Kommentare" oder "1 Kommentar" stand, es aber in der Kommentarvorschau unter dem Artikel und im Kommentar-Thread mehrere Beiträge gab. Die Anzahl stimmt also oft nicht überein.

Grüße,
Dennis




tom
Administrator
Administrator
Beiträge: 999

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » Mo 24 Apr, 2017 13:00

P.ro Lustig hat geschrieben:
Mo 24 Apr, 2017 12:48
Hallo,

mir ist in den letzten Tagen ein kleiner Fehler auf der Startseite aufgefallen: Oft ist es so, dass die in der Beitragsvorschau und im Beitrag selbst angezeigte Anzahl der Kommentare nicht stimmt. So hatte ich es nun schon öfter, dass dort "keine Kommentare" oder "1 Kommentar" stand, es aber in der Kommentarvorschau unter dem Artikel und im Kommentar-Thread mehrere Beiträge gab. Die Anzahl stimmt also oft nicht überein.

Grüße,
Dennis
UPDATE: zu früh gefreut, das ist noch irgendwo der Bug drin....es dauert also noch etwas....
UPDATE 2: so, jetzt funktioniert´s wieder - auf zum nächste NAB News schreiben :)


Hi Dennis,
Wir haben im Hintergrund an der Kommentareinbidndung rumgescharaubt, jetzt sollte die Fehlanzeige der Kommentarzahl aber behoben sein (es kann aber vorkommen, dass die Kommentarzahl nicht sofort upgedatet ist, sondern erst nach 1-3 Minuten aufgrund des Caches).
Grüße,
Thomas
slashCAM




nachtaktiv
Beiträge: 2592

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von nachtaktiv » Di 30 Mai, 2017 21:23

danke für die ignore funktion ^_^
Zitat Beiti : "
beiti hat geschrieben:Ich glaube, dass das Licht am Tag gar nicht so viel anders ist als in der Nacht - nur heller.
"




klusterdegenerierung
Beiträge: 8958

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von klusterdegenerierung » Do 01 Jun, 2017 17:25

@slashcam
Hallo Zusammen, ich habe echt ein Problem mit der PN Funktion!
Ich bekomme einige PNs und allen kann ich nicht zurückschreiben,
da man einfach nicht realisiert, das man zusätzlich das empfangen von PNs separat freischalten muß,
auch wenn man schon selber eine geschrieben hat.

Kann man das nicht echt besser umgekehrt lösen, das der der keine haben möchte, den Empfang ausstellt?
Der andere weiß doch so garnicht ob man ihm nicht antworten möchte!




tom
Administrator
Administrator
Beiträge: 999

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » Fr 02 Jun, 2017 16:11

klusterdegenerierung hat geschrieben:
Do 01 Jun, 2017 17:25
@slashcam
Hallo Zusammen, ich habe echt ein Problem mit der PN Funktion!
Ich bekomme einige PNs und allen kann ich nicht zurückschreiben,
da man einfach nicht realisiert, das man zusätzlich das empfangen von PNs separat freischalten muß,
auch wenn man schon selber eine geschrieben hat.
Wir sind ganz Deiner Meinung, daß das ewas unlogisch implementiert ist, aber leider bietet das Forensystem keine Möglichkeit, beim Senden einer PN darauf hinzuweisen, daß man zum Empfang der Antwort selbst den Empfang von PNs aktivieren muss.

Wir werden aber versuchen, so etwas über eine eigen Foren-Extension zu verwirklichen sobald unser Programmierer (ikke :-) wieder aus dem Urlaub zurück ist.

Thomas
slashCAM




beiti
Beiträge: 4600

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von beiti » Fr 09 Jun, 2017 21:01

Kann es sein, dass die Bearbeitung eigener Beiträge zeitlich eingeschränkt wurde?
Ich bilde mir ein, dass man im alten Forum auch uralte Beiträge noch bearbeiten konnte. Im neuen Forum verschwindet das "Bleistift"-Symbol schon nach einigen Tagen.
Interessantes rund um die Foto- und Videotechnik - fotovideotec.de




tom
Administrator
Administrator
Beiträge: 999

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » Sa 10 Jun, 2017 12:21

beiti hat geschrieben:
Fr 09 Jun, 2017 21:01
Kann es sein, dass die Bearbeitung eigener Beiträge zeitlich eingeschränkt wurde?
Ich bilde mir ein, dass man im alten Forum auch uralte Beiträge noch bearbeiten konnte. Im neuen Forum verschwindet das "Bleistift"-Symbol schon nach einigen Tagen.
Ja, das stimmt, wir haben die Zeit, nach der ein Posting noch bearbeitet werden kann auf 2.5 Tage beschränkt.

Thomas
slashCAM




tom
Administrator
Administrator
Beiträge: 999

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von tom » Mo 19 Jun, 2017 17:17

tom hat geschrieben:
Fr 02 Jun, 2017 16:11
klusterdegenerierung hat geschrieben:
Do 01 Jun, 2017 17:25
@slashcam
Hallo Zusammen, ich habe echt ein Problem mit der PN Funktion!
Ich bekomme einige PNs und allen kann ich nicht zurückschreiben,
da man einfach nicht realisiert, das man zusätzlich das empfangen von PNs separat freischalten muß,
auch wenn man schon selber eine geschrieben hat.
Wir sind ganz Deiner Meinung, daß das ewas unlogisch implementiert ist, aber leider bietet das Forensystem keine Möglichkeit, beim Senden einer PN darauf hinzuweisen, daß man zum Empfang der Antwort selbst den Empfang von PNs aktivieren muss.

Wir werden aber versuchen, so etwas über eine eigen Foren-Extension zu verwirklichen sobald unser Programmierer (ikke :-) wieder aus dem Urlaub zurück ist.

Thomas
Ok, ich bin aus dem Urlaub zurück und habe das jetzt folgendermaßen umgesetzt: Ab sofort wird bei jedem, der eine PN verschickt automatisch der Empfang aktiviert ("Andere Mitglieder dürfen mir Private Nachrichten schicken: JA").

Thomas
slashCAM




klusterdegenerierung
Beiträge: 8958

Re: slashCAM Forum Umzug -- was alles neu ist:

Beitrag von klusterdegenerierung » Mo 19 Jun, 2017 18:25

Hallo Tom, danke Dir!
So ist es bestimmt für alle einfacher.




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» [Biete] Metabones Speedbooster EF Linsen an M4/3
von paulocgn - Mi 2:50
» Produktionskosten dieses Videos?
von j.t.jefferson - Mi 2:27
» Schnittcomputer für 50p
von Alf_300 - Mi 2:15
» Samyang V II - Unterschied
von Bergspetzl - Mi 0:59
» Premiere Pro 17 4:3 Format
von Jörg - Mi 0:43
» Arlt PC für Schnitt geeignet ?
von markusG - Di 23:35
» Panasonic GH5 Speicherkarte 400Mbps
von bubffm - Di 22:57
» Sonnenaufgang gefilmt - Ergebnis unzufrieden. Bitte um Hilfe
von WoWu - Di 22:30
» Premiere CC Masken Anzeigeproblem
von corkob - Di 21:34
» Premiere Pro 2017 spielt nicht ab - Hardwareproblem?
von klusterdegenerierung - Di 21:24
» Canon Tamron 17-50 2,8 (mit Stabi) an Metabones MFT 0,71?
von gutentag3000 - Di 21:05
» GH5 FHD Material in Premiere ruckelt!
von gutentag3000 - Di 20:52
» Panasonic GH5 Firmware 2.0 ist da: 400 Mbit/s ALL-I, Hybrid Log Gamma, u.v.m.
von mobula - Di 20:30
» Vegas14 - Project gespeichert, geschlossen! "Schritt zurück" wiederherstellen?
von RayStantz - Di 18:23
» Polaroid mal anders.....
von ruessel - Di 18:13
» Biete Blackmagic Design DeckLink Studio 4K
von technick86 - Di 17:01
» Biete Glidecam X-10 HD-4000 Kit
von technick86 - Di 17:00
» Sony Neuvorstellung Camcorder 18.10.17 NAB NY
von rush - Di 16:51
» der UR-Gimbal?
von TheGadgetFilms - Di 16:41
» Clips zusammenfügen
von Ilja Timmer - Di 16:09
» Kiwi Schraube für Zhiyun Crane
von klusterdegenerierung - Di 15:02
» Handy Kamera mit p25 / p50?
von beiti - Di 14:21
» Erfahrungen mit Sigma AF 3,5/10-20 EX DC HSM
von Frank B. - Di 12:43
» Idente Darstellung von SLog3-to-Rec709 im FS7-Monitor und Atomos Shogun
von SebastianMayrhuber - Di 11:40
» Videos automatisch per AI transkribieren: SpeedScriber und Transcriptive
von freezer - Di 11:23
» Viewsonic VX4380-4K: Riesiger 43" UltraHD Monitor mit 10Bit-Panel
von slashCAM - Di 11:00
» Sony HDR-Fx1e wird mit Firewire nicht unter Windows 10 erkannt! Hilfe!
von Struppelstrumpf - Di 10:39
» Behind the scenes. Der große Fotofaden.
von Frank Glencairn - Di 10:20
» Rode Lavalier - VORSICHT mit der Transportbox!
von Sammy D - Di 9:37
» Projekt lässt sich wegen Snapshot nicht mehr öffnen?
von Jasper - Di 8:25
» Fluid StativKOPF für Landschaftsaufnahmen mit Canon Legria HF G40
von Roland Schulz - Di 7:00
» Yashica Y35 -- die ultimative Fake-Analogkamera
von kling - Di 3:56
» Heute auf ARTE
von Cyborg - Mo 21:40
» Sony Mikrofon Von der PMW FS 3 gesucht
von Charlinsky - Mo 21:32
» Babylon Berlin - Tom Tykwers Mega-Serienproduktion startet heute auf Sky
von FASN - Mo 21:08
 
neuester Artikel
 
Videos automatisch per AI transkribieren: SpeedScriber und Transcriptive

Durch den rasanten Fortschritt in Sachen KI/Deep Learning werden laufend neue interessante Einsatzgebiete möglich, eines davon: die bisher sehr zeitaufwendige und nur durch Menschen zu erledigende Transkribierung von in Videos gesprochenen Worten in Text z.B. zum Untertiteln von Clips. weiterlesen>>

Nikon D850 - FullHD, 4K und Slow-Motion sowie Rolling Shutter Messung

Wir haben gerade die Nikon D850 zu Gast und natürlich hat uns als erstes brennend interessiert, wie sauber die Videoaufzeichnung bei der neuen Oberklasse-DSLR von Nikon gelöst ist. Unsere ersten Ergebnisse reichen wir wie immer schon einmal vor weiterlesen>>

neuestes Video
 

Aktuelles Video:
The White Birch - The Weight of Spring

Impressionshaltiges Musikvideo zum Thema Liebe (junge, alte, unbeholfene, stürmische, ...), auf das man sich einlassen muß, wenn man will.