Sony Forum



A6400 Lautstärke der Tonaufzeichnung bei Video



... was Sony-Modelle betrifft, die keine eigene Kategorie haben
Antworten
Videomaus
Beiträge: 67

A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von Videomaus » Mi 13 Nov, 2019 23:24

Im deutschen Handbuch auf Seite 143 oder angrenzenden sollte eigentlich beschrieben sein, was es mit dem bei meiner Kamera ausgegraut angezeigten Menüpunkt Aufnahme-Lautstärke auf sich hat. – Aber es findet sich nix dazu!

Menü -> Einstellung -> Filmtonaufnahme -> Aufnahmelautstärke

Fakt ist: Ich benutze eine Funkstrecke, deren Ausgangspegel auch in kleinster Einstellung so hoch ist, dass der Ton-Eingang der A6400 übersteuert wird.

Natürlich kann ich mir ein Adapterkabel mit Dämpfungswiderständen (Spannungsteiler) zusammen löten. Aber der Störspannungsabstand verschlechtert sich natürlich dadurch weiter, denn so würde ich ein sehr gut verstärktes Signal wieder abschwächen, um es dann mit einer viel zu hoch eingestellten Verstärkung der Kamera wieder auf Nennpegel bringen.

Ferner ist bekannt, dass bei Funkstrecken der durchschnittliche Maximalpegel bei -10dB bis -12dB leigen sollte, um immer Übersteuerungsreserve zu haben. Auch diese Bedingung wird derzeit so nicht erfüllt. Ich müsste voraussichtlich derzeit ca. 15 bis 18 dB Dämpfung mit dem Spannungsteiler einstellen, also bis zum 8-fachen herab dämpfen.

Welche Lösung gibt es für dieses Problem?
Gibt es doch noch Möglichkeiten, wie ich den Menüpunkt der Pegeleinstellung an der Sony-Kamera aktivieren und dann nutzen kann?




rush
Beiträge: 9816

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von rush » Mi 13 Nov, 2019 23:29

Welche Funke nutzt Du denn?

Die einfachen Rode oder Sennheiser WLAN Anlagen?

Weil nahezu sonst alle üblichen bzw. gängigen Wireless Anlagen sowohl an Sender als auch Empfängerseite relativ gute Möglichkeiten zum Anpassen der Audiopegel mitbringen sodass man den Sweet-Spot des AF Ausgangs sowie des (oft eher schlechten) Vorverstärkers der Kamera angleichen kann.

In der Regel kann man sagen: Vorverstärker der Kamera relativ gering pegeln um Rauschen zu reduzieren - AF Out des Empfängers dagegen etwas fetter fahren...

Unabhängig davon: Der Aufnahmepegel sollte sich doch aber jederzeit manuell einstellen passen. Kenne die 6400er jetzt nicht ad hoc - aber wenn ein Mic dran hängt sollte man auch manue pegeln können...
keep ya head up

Zuletzt geändert von rush am Mi 13 Nov, 2019 23:38, insgesamt 1-mal geändert.




Videomaus
Beiträge: 67

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von Videomaus » Mi 13 Nov, 2019 23:36

Ich sagte ja schon, dass ich den Ausgangspegel der Funkstrecke (des Empfängers) auf Minimum eingestellt habe und dennoch der Pegel zu hoch ist bzw. die Sony unnötig empfindlich.
Das kann ich gut beurteilen, ohne etwas messen zu müssen, weil die Funkstrecke mit Ausgangspegel auf Stufe 9 (von 15 Stufen) eingestellt mit meiner alten Nikon D3300 einwandfrei zusammen arbeitet. Allerdings hat die Nikon ebenfalls eine Einstellmöglichkeit für den Aufnahmepegel. Warum die so viel teurere und modernere A6400 also keinen Eingangspegel einstellbar hat, verstehe ich einfach nicht.
Mein Eindruck ist, dass die A6400 externe Elektret-Mikros erwartet und nicht eine Funkstrecke mit "Line-Pegel".

Meine Funkstrecke ist von Comica und über Amazon gekauft. Sie rauscht sehr wenig und arbeitet im professionellen 568 / 591 MHz-Band. Ohhh Links gehgen hier nicht! Na dann bei Amazon unter "Comica Lavalier Mikrofon System Kamera UHF 48-Kanäle" suchen.




rush
Beiträge: 9816

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von rush » Mi 13 Nov, 2019 23:45

Na dann aber aufpassen beim Betrieb im nicht zugelassenen Band... da ist also wieder einer der unbeliebten "Störer" - oder darfst Du? ;-)

PS meine A7rII lässt sich unabhängig davon ob ein Plugin Power Mic oder eine Funke dranhängt pegeln - ich wüsste nicht warum das an der 6400 nicht klappen sollte. Das klingt für mein Verständnis nach einer Menüeinstellung die da konträr arbeitet bzw. das verhindert.

Bin mir sicher das es an der 6300 die ich zugegebenermaßen nur kurz hatte auch funzte den Pegel in etwa 30 Stufen (oder 20) einzustellen und man sehr weit herunter regeln konnte sodass Nutz/Rauschsignal in einem vernünftigen Verhältnis standen.

Ob deine China-Funke da jetzt nochmal einen völlig anderen Pegel raushaut kann ich nicht beurteilen - denke aber eher das es sich um einen Mic und keinen Line Pegel handeln wird.
keep ya head up




Videomaus
Beiträge: 67

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von Videomaus » Mi 13 Nov, 2019 23:51

Irrtum! Das Frequenzband ist sehr wohl zugelassen. Allerdings ist es anmeldepflichtig. Du zahlst einmalig 130 EUR bei der BNETZA und dann pro Jahr ich glaub ca. 20 Euro. Ist zwar ärgerlich aber besser, als gestörter Ton im Dreh, wenn die Funkstrecken im ISM-Band arbeiten oder im überlasteten 2,4 GHz WLAN-Band.
Und ja, meine Funken sind korrekt angemeldet.

Und ja, meine Frage hier zielt exakt darauf ab, ob es eine Menü-Einstellung gibt, die im deutschen Handbuch nicht erwähnt wird, mit der ich aber die Pegeleinstellung aktivieren kann. Ich muss sie nur finden :-)




rush
Beiträge: 9816

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von rush » Mi 13 Nov, 2019 23:55

Bist du im Videomodus unterwegs oder filmst du ggfs über den A/S Modus etc?

Manuelles pegeln ist glaube nur im Videomode verfügbar.
Und meines Wissens nach auch nicht bei HFR Geschichten... Ggfs Mal checken.
keep ya head up




Videomaus
Beiträge: 67

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von Videomaus » Do 14 Nov, 2019 00:14

Die von dir genannten unterschiedlichen Video-Modi kenne ich nicht. Bin ja auch noch ganz neu mit der Kamera.

Ich fand aber gerade ein PDF von Sony, dass eine Ergänzung des Handbuchs zur A6300 darstellt. Dort wird der Menüpunkt betr. Tonaufnahmepegel genau erklärt:

Sie können den Tonaufnahmepegel bei gleichzeitiger Überwachung des Pegelmessers einstellen.1. MENU → (Kamera- einstlg.) → [Tonaufnahmepegel] → gewünschte Einstellung.

Menüpostendetails
+: Der Tonaufnahmepegel wird angehoben.
−: Der Tonaufnahmepegel wird abgesenkt.
Zurücksetzen:
Der Tonaufnahmepegel wird auf die Standardeinstellung zurückgesetzt.

Tipp:
Wenn Sie Tonfilme mit hoher Lautstärke aufnehmen, stellen Sie [Tonaufnahmepegel] auf einen niedrigeren Tonpegel ein. Dadurch sind Sie in der Lage, einen realistischeren Ton aufzuzeichnen. Wenn Sie Tonfilme mit niedrigerer Lautstärke aufnehmen, stellen Sie [Tonaufnahmepegel] auf einen höheren Tonpegel ein, damit der Ton besser hörbar ist.

Hinweis:
Der Begrenzer ist immer in Betrieb, ohne Rücksicht auf die Einstellungen von[Tonaufnahmepegel].
[Tonaufnahmepegel] ist nur verfügbar, wenn der Aufnahmemodus auf Film eingestellt wird.
[Tonaufnahmepegel] ist während Aufnahme mit hoher Bildfrequenz nicht verfügbar.
Die Einstellungen für [Tonaufnahmepegel] gelten sowohl für das interne Mikrofon als auch das Eingangssignal der Buchse (Mikrofon)


Wenn diese Beschreibung auf die A6400 zutrifft, ist mir klar, warum der Pegeleinsteller nicht verfügbar war, denn ich hatte mit 50fps aufgenommen. Wie aber die Framerate mit der Verfügbarkeit des Pegeleinstellers zusammen hängen soll, das wissen wohl nur die Sony-Götter. Meiner Ansicht nach jedenfalls nix! - Programmierfehler?
Ich kann folglich aber nur ohne Pegelsteller arbeiten, wenn ich auf hohe Framerates angewiesen bin.

Dass im Signalweg der A6400 ein Kompressor oder mindestens ein Limiter arbeitet, der zudem nicht deaktivierbar ist, das habe ich schon bemerkt, als ich die internen Mikros der A6400 getestet hatte. (Die sind aber unbrauchbar, weil es wie alle Ozeane zusammen rauscht.




rush
Beiträge: 9816

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von rush » Do 14 Nov, 2019 07:49

Dann lag ich ja richtig mit meiner These das die manuelle Aussteuerung nicht bei HFR (High frame Rates) funzt.

Warum das nicht geht ist aber in der Tat nicht so ganz nachvollziehbar...
Da ich bei Sony aufgrund der 25p Begrenzung @4k sowieso immer in 25p gefilmt habe/filme hat es mich nie tangiert... Aber ist in Deinem Fall dann in der Tat offenbar nicht zu ändern wenn höhere Framerates gewünscht sind.
keep ya head up




vobe49
Beiträge: 617

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von vobe49 » Do 14 Nov, 2019 08:03

Das gesamte Tonmanagement ist bei den Sony-Kameras bescheuert, wenn man nicht den XLR-k2m verwendet. Das war bei meiner AX100, Alpha 6300 und RX10M3 so. Das die Tonaussteuerung bei 50p nicht aktiv ist, habe ich in den Jahren nicht mal mitgekriegt, weil ich in 4k aufgezeichnet habe und da geht eh nur 25p.

Du kannst aber mal folgendes ausprobieren: stelle die Kamera auf eine 25p-Videoeinstellung, regele den Ton runter und stelle danach das Aufnahmeformat wieder auf 50p. Ich glaube mich schwach an solche Unsinnigkeiten erinnern zu können. Zum Beispiel waren einige Funktionen nicht aktiv, wenn man in einem der Fotomodi gefilmt hat, was ja prinzipiell funktioniert. Ich habe das damals oft gemacht, um zwischendurch schnell Fotos machen zu können.




Videomaus
Beiträge: 67

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von Videomaus » Fr 15 Nov, 2019 00:07

Soeben habe ich alle Framerates und sonstigen Einstellungen durchprobiert. Der Menüpunkt Aufnahmepegel bleibt immer ausgegraut!

Immerhin ist dies eine Funktion, die bei der A6300 zur Verfügung stand, wenn auch eingeschränkt. Ob Sony auf diese Weise den Absatz seiner Audio-Zusätze XLR-K1M bzw. XLR-K2M fördern / erzwingen will???

Diese Teile kosten immerhin ca. 550,- EUR bzw. 440 EUR.

Nach einigen Versuchen weiß ich nun, dass der Stereo-Toneingang der A6400 für den Anschluss von Elektret-Mikrofonkapseln geeignet ist, incl. der nötigen Hilfs-Speisespannung. Dementsprechend ist auch die Empfindlichkeit bzw. die Verstärkung an diesem Eingang so hoch, dass z.B. der Anschluss von Funkstrecken / Empfängern fast immer dazu führen wird, dass der im Audio-Signalweg der Kamera integrierte, nicht deaktivierbare Kompressor immer im Kompressionsbereich arbeitet und bei plötzlichen Pegelspitzen kurze Übersteuerungen unvermeidlich sind. Schon die Dynamik eines normalen Sprechers mit Lavalier-Mikrofon wirkt dann unnatürlich "verdichtet" und aufdringlich.

Diesen ganzen Audio-Murks kann man also wirklich nur dadurch umgehen, dass man sich ein Kabel mit Spannungsteiler bastelt und den hohen Pegel der Funkstrecke genügend reduziert oder aber die Sony-Verkaufsmasche akzeptiert und einen XLR-K2M kauft nebst einem Mikrofon, das man (wie ich z.B.) gar nicht kaufen will, aber durch Bündelung mit dem XLR-Adapter kaufen muss. Auch das finde ich echt übel von Sony, denn evtl. würde ich den Adapter ohne Mikrofon zu entsprechend günstigerem Preis durchaus kaufen!

Wenn ich das alles vorher hätte wissen können, hätte ich evtl. eine andere Kamera gekauft!
Meine Nikon D3300, die natürlich in einer völlig anderen Liga spielt, hat einen einwandfrei einstellbaren Audio-Aufnahmepegel und keinen Kompressor oder Limiter im Signalweg und harmoniert wunderbar mit der Funkstrecke.

Schande für Sony!!!




rush
Beiträge: 9816

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von rush » Fr 15 Nov, 2019 07:52

Schön ist es nicht - aber der Sweet-Spot liegt wahrscheinlich eh bei 4k 25p - und in diesem Modus sollte alles funktionieren...

Ich hatte jedenfalls nie Probleme an meiner A7RII mit angeschlossen Mics... Konnte den Eingangsverstärker immer entsprechend weit herunter pegeln um brauchbare Nutzsignale sowohl mit Plugin-gespeisten Mics als auch sonstigen Mikrofonen zu erhalten.

Alternativ gibt es auch Geräte wie den MCC-2 von Beachtek... der unterstützt allerdings KEINE Plug-in Power!
Und das ändert auch nichts an der Vorverstärker-Qualität sofern du den Mic Pegel der Kamera in HFR nicht runterpegeln kannst.
keep ya head up




Jott
Beiträge: 16599

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von Jott » Fr 15 Nov, 2019 07:54

Das hat nichts mit Frame Rates zu tun. Die Kamera muss einfach nur im Videomodus stehen (Filmsymbol am Drehrad oben), dann ist die Pegeleinstellung aktiv.

Im Fotomodus natürlich nicht, denn da gibt’s bekanntlich keinen Ton.

Schande für Sony? Na ja.




rush
Beiträge: 9816

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von rush » Fr 15 Nov, 2019 08:02

@Jott... Laut BDA heißt es:

[Tonaufnahmepegel] ist nur verfügbar, wenn der Aufnahmemodus auf Film eingestellt wird.

Und

[Tonaufnahmepegel] ist während Aufnahme mit hoher Bildfrequenz nicht verfügbar.

Habe die Kamera nicht - aber ich verstehe das man bei hohen Bildfrequenzen wie bspw 50p @ HD ebenfalls nicht pegeln kann...
Das er das Wahlrad in den Filmmode gestellt hat setze ich jetzt in der Tat voraus da er die BDA selbst zitiert hat
keep ya head up




TomStg
Beiträge: 2046

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von TomStg » Fr 15 Nov, 2019 08:05

Videomaus hat geschrieben:
Fr 15 Nov, 2019 00:07
Soeben habe ich alle Framerates und sonstigen Einstellungen durchprobiert. Der Menüpunkt Aufnahmepegel bleibt immer ausgegraut!
Vielleicht schaffst Du es ja einfach mal, die Bedienungsanleitung zu diesem Thema tatsächlich zu lesen und zu verstehen:

https://helpguide.sony.net/ilc/1810/v1 ... 64701.html
https://helpguide.sony.net/ilc/1810/v1 ... 41240.html

Noch ein Tip: Mach Dich mal schlau, was der Unterschied zw einem Compressor und einem Limiter ist.




Jott
Beiträge: 16599

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von Jott » Fr 15 Nov, 2019 08:12

Bei Slow Motion/Quick Motion gibt‘s natürlich auch keinen Ton, wie in jeder anderen Kamera auch.




rush
Beiträge: 9816

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von rush » Fr 15 Nov, 2019 08:15

@Jott... Muss ich widersprechen... Die Pockets etwa zeichnen auch während HFR eine normal nutzbare Tonspur mit auf... Was insofern clever und sinnvoll ist da man jenes Material ja nicht auch immer zwingend als SloMo nutzt am Ende...

Ich finde das extrem praktisch und sinnvoll - sollte Schule machen.
keep ya head up




Jott
Beiträge: 16599

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von Jott » Fr 15 Nov, 2019 08:24

Was verstehst du unter „HFR“? Normales 50p oder 60p? Klar ist das mit Ton, ist bei den Alphas auch nicht anders. Wie bei jeder anderen Kamera, die normales 50p/60p anbietet. Stummfilm gab‘s früher.

Der Slow/Quick-Modus ist was anderes. Da werden die Slow Motion/der Zeitraffer bereits ins File „eingebacken“. Und da macht Ton null Sinn.




rush
Beiträge: 9816

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von rush » Fr 15 Nov, 2019 09:00

As i said: Die Pocket bannt Dir auch dann den Ton in die Audiospur wenn man etwa HFR (50) auf einer 25p Zeitbasis fährt.
Die Audiospur ist dann logischerweise entsprechend kürzer und halt nach der Hälfte der Zeit im Playback bereits durch - während das Slow-Motion Bewegtbild zur Zeitbasis weiterläuft.

Ich finde das super hilfreich weil man Memos oder auch Real-Ton jederzeit zur Verfügung hat - oder seien es nur Atmosphären der Szene die man dann bei Bedarf in der Post mit verlangsamen kann ohne das man zwingend eine externe Ton-Aufnahme erstellen muss.

Wie man da zu der Aussage kommen kann das "Ton null Sinn" in diesem Zusammenhang von HFR macht ist mir schleierhaft... viel eher zeigt BMD doch das es problemlos möglich ist wenn man möchte. Es ist wieder dieses klassische "gab es noch nie und gibt es eben nicht weil benötigt ja eh keiner" denken.
Es ist halt eine simple und primitive Lösung die im gleichen Zuge hoch effektiv ist. Aber was nicht sein kann, darf ja bekanntlich auch nicht sein...
keep ya head up




Jott
Beiträge: 16599

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von Jott » Fr 15 Nov, 2019 10:09

Dann freu dich über deine Tonspur, die halb so lang ist wie die Bildaufnahme. Schadet ja nicht.

Es ging aber doch um die Vermutung/Behauptung, die Sony könne bei 50p gar keinen Ton aufnehmen. Das musst du jetzt nicht umdrehen! :-)

Vielleicht meldet sich der Threadstarter ja noch mit der frohen Nachricht, dass er jetzt rausgekriegt hat, wie er pegeln kann.




rush
Beiträge: 9816

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von rush » Fr 15 Nov, 2019 10:21

Da ich die kleine 6400er nicht habe kann ich nicht beurteilen ob dort bereits 50p als quasi HFR gilt oder ob es einen dedizierten HFR Modus gibt. Aus dem Kopf heraus gibt es das bei meiner 7rII nicht - nutze sie aber auch nur @25p wegen der 4k und da gehen weder HFR noch 50p :-)
könnte ich später mal nachgucken was sie @FHD so anbietet.

Aber klar - die 6400 ist ja deutlich frischer und da wäre es naheliegend wenn solch ein Feature am Start ist.

Die Frage die man sich dann aber stellen kann und sollte: warum eine HFR Funktion nutzen wenn man bei der 50p Möglichkeit in der Post alle Optionen offen hat... Ersteres macht ja eigentlich nur dann Sinn wenn das Material nicht mehr bearbeitet wird weil man es direkt am TV präsentieren möchte etc
keep ya head up




Jott
Beiträge: 16599

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von Jott » Fr 15 Nov, 2019 10:49

Normale Videoaufnahme (alles mit Ton und pegelbar, um das jetzt mal abzuschließen): 24p, 25p, 30p, 50p, 60p (und wer unbedingt mag, auch 50i und 60i).

Slow/Quickmotion gibt es zusätzlich. Und das heißt auch genau so, nicht HFR.

Im Fotomodus sind Menüpunkte ausgegraut, die mit Fotografie nichts zu tun haben (wie Audiopegel), umgekehrt sind im Videomodus Punkte ausgegraut, die dort sinnlos sind, wie meinetwegen Blitzeinstellungen. Alles logisch, obwohl man Sony insgesamt nicht gerade übersichtliche Kameramenüs unterstellen kann.

"HFR" ist übrigens nur für Kino "High Frame Rate". Video/TV ist schon immer von Haus aus "HFR", deswegen ist der Begriff in dem Zusammenhang eine reine Laberblase und führt, wie man sieht, nur zu Verwirrungen.




Videomaus
Beiträge: 67

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von Videomaus » Fr 15 Nov, 2019 20:17

@tomST:
Spar dir doch bitte den überheblichen Ton in deiner Antwort! Zudem war der erste Link wenig hilfreich und nur im zweiten stand dann in der Fußnote der entscheidende Hinweis, nämlich dass man mit dem Aufnahme-Modus-Wahlrad auf Video einstellen muss, damit der Aufnahmepegel im Menü einstellbar wird.

Genau dieser Hinweis ist im deutschen Handbuch, das ich schon vor dem Kauf der Kamera herunter geladen und weitgehend gelesen habe, eben NICHT enthalten. Deine überhebliche Unterstellung, ich hätte nicht mal das Handbuch gelesen, greift also ins Klo.

Im Übrigen ist das deutsche Handbuch nicht benutzergerecht gemäß vom Benutzer gewünschten Funktionen aufgebaut, sondern lediglich eine Aneinanderreihung der Menüpunkte, die man anwählen und dort Einstellungen vornehmen kann. Also nicht mal, dass man den Auswahlschalter auf Video stellen muss. - Ich erinnere daran, dass ich zu Anfang in diesem Thread schon mitgeteilt hatte, dass ich bisher eine Nikon D3300 gewohnt bin. Da wird über den LiveView-Modus auf Video umgeschaltet und nicht über den Drehschalter.

Ebenso überheblich ist dein Hinweis, ich wüsste einen Kompressor nicht von einem Limiter zu unterscheiden. Woraus schließt du das?
Ich habe allerdings wirklich einen Fehler gemacht: In der analogen Verstärkerkette der Kamera sitzt kein Kompressor, sondern eine automatische Verstärkungsregelung (AGC = Automatic Gain Control). Mit den von Sony gewählten Zeitkonstanten hatte ich fälschlich den Eindruck, einen Kompressor vor mir zu haben. Und erst wenn der Pegel kurz vor dem Clippen ist, greift der Limiter. Und auch der arbeitet nicht zuverlässig: Erst nach mehrmaligen Übersteuerungsspitzen regelt die AGC noch etwas weiter herunter, um weiteres Clippen zu vermeiden. Zugleich tritt dabei aber ein völlig unakzeptabler Klirrfaktor auf.

So, jetzt haben wir es also ganz genau und vollständig. Und das ganze Problem tritt natürlich nicht auf, wenn Sony die entscheidenden Hinweise nicht in irgendwelchen englischen Help-Files online veröffentlicht, sondern auch im deutschen Handbuch.




Jott
Beiträge: 16599

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von Jott » Fr 15 Nov, 2019 20:35

Ganz ruhig. Wurde dir geholfen oder nicht?

Übrigens:

https://helpguide.sony.net/ilc/1810/v1/ ... 42380.html




TomStg
Beiträge: 2046

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von TomStg » Fr 15 Nov, 2019 22:03

Fassen wir mal diesen Thread zusammen:
Erst zu unfähig, um nach mehreren Hinweisen auch das deutsche Handbuch zu verstehen, in dem dasselbe steht wie im englischen, dann wird der Hersteller für die eigene Dusseligkeit verantwortlich gemacht und zum Schluss noch rumpöbeln.




vobe49
Beiträge: 617

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von vobe49 » Sa 16 Nov, 2019 07:05

Fassen wir dieses Thema nochmal zusammen:
Das gesamte Tonmanagement ist bei Sony-Kameras beschissen - u. a. auch, dass man ohne den XLR-k2m während der Aufnahme nicht mal den Tonpegel nachregeln kann. Noch "besser" ist der telefonische Support bei Sony: da sitzen in Indien oder anderswo Leute, bei denen du eine viertel Stunde brauchst, ehe sie erst mal deinen Namen verstanden haben. Von den Kameras haben sie überhaupt keine Ahnung und plappern dir auf etwas tiefer gehende Fragen nur ein paar simple Standardtexte in völlig unverständlichen Deutsch vor. Nicht gelogen: ist mir so alle drei mal gegangen, wo ich den Telefonsupport genutzt habe.

Weshalb man dem Tonsegment so wenig Bedeutung beimisst, ist mir rätselhaft; bei der Video-/Fotoqualität ist man doch ziemlich vorn.

Was den Ton anbelangt ist das Problem bei mir gelöst; bin ich wieder bei Canon-Camcorder (jetzt GX10) angelangt. Dass da das Tonmanagement Spitze ist, konnte ich in der vorigen Woche bei einem Multicamprojekt wieder erleben.




TomStg
Beiträge: 2046

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von TomStg » Sa 16 Nov, 2019 07:23

vobe49 hat geschrieben:
Sa 16 Nov, 2019 07:05
Fassen wir dieses Thema nochmal zusammen:
Das gesamte Tonmanagement ist bei Sony-Kameras beschissen - u. a. auch, dass man ohne den XLR-k2m während der Aufnahme nicht mal den Tonpegel nachregeln kann. Noch "besser" ist der telefonische Support bei Sony: da sitzen in Indien oder anderswo Leute, bei denen du eine viertel Stunde brauchst, ehe sie erst mal deinen Namen verstanden haben. Von den Kameras haben sie überhaupt keine Ahnung und plappern dir auf etwas tiefer gehende Fragen nur ein paar simple Standardtexte in völlig unverständlichen Deutsch vor. Nicht gelogen: ist mir so alle drei mal gegangen, wo ich den Telefonsupport genutzt habe.

Weshalb man dem Tonsegment so wenig Bedeutung beimisst, ist mir rätselhaft; bei der Video-/Fotoqualität ist man doch ziemlich vorn.

Was den Ton anbelangt ist das Problem bei mir gelöst; bin ich wieder bei Canon-Camcorder (jetzt GX10) angelangt. Dass da das Tonmanagement Spitze ist, konnte ich in der vorigen Woche bei einem Multicamprojekt wieder erleben.
Was der Service mit der Ton-Bedienung zu tun hat, soll Dein Geheimnis bleiben. Kein Geheimnis ist, dass Du uns hier nun schon min zum dritten Mal gezeigt hast, dass Du beim Tonpegeln immer noch einiges lernen musst. Dir wurde hier zwar auch schon einige Male erklärt, wie das geht, aber das Besserwissertum scheint immer mehr in Mode zu kommen.

PS:
Du hast vergessen, uns auf Deine letzten und die kommenden Reiseziele hinzuweisen. Diese waren sonst stets ein fester Bestandteil Deiner Posts...




rush
Beiträge: 9816

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von rush » Sa 16 Nov, 2019 09:17

Yo schon etwas merkwürdig einen Camcorder mit einem Fotoapparat zu vergleichen.

Wenn man da schon ansetzt sollte man vielleicht auch im selben Segment bleiben und die GX10 eher mit einer NX80 / NX200 von Sony etc. vergleichen... Dann passen auch wieder die Verhältnisse nebst allen Schaltern und Reglern.

Und die 6400er ist wohl am ehesten noch mit der Canon M50 / M6 ? Oder gibt es noch aktuellere spiegellose Aps-C Kameras von Canon? Bin da nicht auf dem Laufenden...

Natürlich kann man auch querübergreifend vergleichen - aber ein Modell deswegen abzustrafen ist natürlich nur bedingt sinnvoll.

Das Sony nur das macht was sie "müssen" und nicht unbedingt ein Feature-Monster nach dem anderen raushaut sollte bekannt sein. Auch die Beschränkung bestimmter Funktionen hat bei Sony eben Tradition wenn man so will.
keep ya head up




vobe49
Beiträge: 617

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von vobe49 » Sa 16 Nov, 2019 10:42

Zu deinen Bemerkungen:
Auch die Hinweise aus früheren Threads habe nicht dazu geführt, dass man bei laufender Videoaufzeichnung den Tonpegel nachregeln kann, und das war bei der AX100, Alpha 6300 und RX10M3 so. Man muss - es sei denn man arbeitet mit dem 450 Euro teurem XLR-K2m Adapter - die Videoaufzeichnung stoppen, und das ist in vielen Aufnahmesituationen eben nicht so toll; für manche User vielleicht aber auch nicht so wichtig.

Die Qualität des Supports ist auch in diesem Beitrag nicht ganz unwichtig, man hätte ja auf die Idee kommen können, zur Lösung des Problems dort anzurufen. Sollte man mal machen, dann weis man, warum ich das geschrieben habe.

Und drittens: wenn man damit wirbt, dass bestimmte Fotoapparate wie z. B. die Alpha 6400, die RX10 oder auch Kameras anderer Hersteller wie die Panasonic FZ2000 speziell für's Filmen ausgelegt sind, dann muss es auch gestattet sein, zwischen Filmen mit Fotoapparaten oder Camcorder zu vergleichen. Da gibt es ja seit Ewigkeiten den Streit, was wohl besser wäre. In Bezug auf seine eigenen Bedürfnisse kann man sich aber nur dann richtig entscheiden, wenn man die Vor- und Nachteile beider Varianten kennt. Ansonsten geht man den Weg "Geld ausgeben - probieren - wieder verkaufen und neu Geld ausgeben". Gerade, weil in den Bedienungsanleitungen auf viele spezielle Fragen nicht richtig eingegangen wird und die Tests, über die man sich vorm Kauf informiert, entweder sehr allgemein sind oder sogar getürkt, ist die eigene und die Erfahrung von Nutzern entscheidend; da muss ich gar nicht rummotzen - wenn's dich stört, einfach nicht lesen; das hilft.




rush
Beiträge: 9816

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von rush » Sa 16 Nov, 2019 10:54

Das es neben dem K2m Adapter auch diverse andere Lösungen gibt Mikrofone an eine Kamera anzuschließen und pegeln zu können kann man natürlich ignorieren - oder sich auch einfach Mal mit Alternativen beschäftigen wenn's juckt.

Der günstige MCC-2 von Beachtek etwa ist für den Preis eine gute Möglichkeit.. Saramonic und Co haben viele weitere Modelle - teils mit unterschiedlichsten Funktionen/Displays etc...

Einige schwören bspw. auch auf die Akkus der Originalhersteller - andere greifen halt gern zum günstigen "Nachbau" und sind ebenfalls zufrieden.
keep ya head up




Jan
Beiträge: 9449

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von Jan » Sa 16 Nov, 2019 15:41

rush hat geschrieben:
Sa 16 Nov, 2019 09:17
Yo schon etwas merkwürdig einen Camcorder mit einem Fotoapparat zu vergleichen.

Wenn man da schon ansetzt sollte man vielleicht auch im selben Segment bleiben und die GX10 eher mit einer NX80 / NX200 von Sony etc. vergleichen... Dann passen auch wieder die Verhältnisse nebst allen Schaltern und Reglern.

Und die 6400er ist wohl am ehesten noch mit der Canon M50 / M6 ? Oder gibt es noch aktuellere spiegellose Aps-C Kameras von Canon? Bin da nicht auf dem Laufenden...

Natürlich kann man auch querübergreifend vergleichen - aber ein Modell deswegen abzustrafen ist natürlich nur bedingt sinnvoll.

Das Sony nur das macht was sie "müssen" und nicht unbedingt ein Feature-Monster nach dem anderen raushaut sollte bekannt sein. Auch die Beschränkung bestimmter Funktionen hat bei Sony eben Tradition wenn man so will.

Bei der brandneuen Canon EOS M6 II kann man während des Filmens den Pegel auch nicht verändern, wie auch bei der Sony A6400 oder der A6100. Aber dafür bei der neuen Z50 von Nikon, die sich mit der Sony A6400 und der M6 II vergleicht. Bei Nikon geht man dafür in den Filmmodus, dann auf Aufnahme, wenn die Aufnahme läuft drückt man die Info Taste und geht dann auf Mikrofonpegel und kann diesen während der Aufnahme anpassen.


https://www.dpreview.com/files/p/articl ... n_Z50.jpeg
Der Westen gewann die Welt nicht durch die Überlegenheit seiner Ideen, Werte oder Religion, sondern eher durch die Anwendung organisierter Gewalt. Westliche Menschen vergessen das oft - die Anderen nicht.

Oliver Stone - Regisseur, Produzent und Autor




Jan
Beiträge: 9449

Re: A6400 Lautstärke der Tonaufzeichnung bei Video

Beitrag von Jan » Sa 16 Nov, 2019 15:57

Stop, geht doch mit der A6100, 6400, 6500 und der A6600. Man muss nur wissen wie. Man belegt die C1 Taste oder eine andere Funktionstaste im Menü mit Tonpegel und kann dann auch während der Videoaufnahme den Pegel einstellen , indem man C1 drückt. Das wird dann sicher auch mit der A6300 so funktionieren, die habe ich aber nicht hier.


Bei Zeitlupen- und Zeitrafferaufnahmen (S&Q-Modus) gibt es bei Sony keine Tonaufnahme. Das ist aber auch schon länger so, ich kenne das auch noch von vielen älteren Videokameras. Im normalen Film-Modus kann man aber auch bei 100P (egal ob 100 oder 60 Mbit) den Ton manuell während der Aufnahme auspegeln. Im zweiten Kameramenü bei Reiter 8/9 kann man den Benutzerkey festlegen, dort wählt man Tonaufnahmepegel. Einziger Nachteil bei dieser Pegelvariante, der User sieht kurz das Bild nicht, die Kamera nimmt aber weiter auf. Das ist ein Vorteil der Nikon Z50, dort sieht man das Bild auch während man pegelt während die Kamera das Video aufnimmt. Bei der 4 oder 5-Fachen Zeitlupe der Nikon Z50 kann man übrigens auch keinen Ton Pegeln, das ist also kein Sony-Problem. Die Pegelanzeige der Sony ist aber besser, sie zeigt wo -40, -20, -12 und wo -3 DB ist und hat 31 verschiedene Pegelabstufungen, die Z50 hat nur 20.
Der Westen gewann die Welt nicht durch die Überlegenheit seiner Ideen, Werte oder Religion, sondern eher durch die Anwendung organisierter Gewalt. Westliche Menschen vergessen das oft - die Anderen nicht.

Oliver Stone - Regisseur, Produzent und Autor




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» SKYWATCH - Hollywoodreifer SciFi-Kurzfilm mit Blender und Kickstarter
von Darth Schneider - Sa 5:09
» Was schaust Du gerade?
von roki100 - Sa 2:55
» HFR-Bashing, mal wieder
von carstenkurz - Sa 1:43
» Nvidia stoppt CUDA-Support für macOS
von R S K - Sa 1:13
» Ach, der fehlt mir wohl
von klusterdegenerierung - Sa 0:15
» Was hörst Du gerade?
von roki100 - Sa 0:14
» Sony FDR-Ax700 falsche Entscheidung??
von iMac27_edmedia - Sa 0:05
» SuperKarpata Trophy 2019 im TV
von Funless - Fr 23:57
» Würde ein Curved-Monitor das Videobild verzerren?
von aus Buchstaben - Fr 20:52
» Lehrreiche Geschichtsstunde zur Beschleunigung von After Effects
von Frank Glencairn - Fr 20:02
» Avid Nutzung mit NAS-System möglich?
von sternenberg - Fr 19:53
» Suche Tutorials zur visuellen Anzeige von Tonmischungen
von Auf Achse - Fr 18:51
» Was hält so ein Messing-Gewinde aus? Oder „wie bescheuert sind wir...?“
von aus Buchstaben - Fr 18:48
» Aputure 528KIT-WWS Flächenleuchten-Set mit 2x AL-528W und 1x AL-528S
von srone - Fr 18:23
» David Leitch filmt „epische“ Schneeballschlacht mit iPhone 11 Pro - inkl. Making of
von ZacFilm - Fr 17:29
» Selten so verwirrt gewesen!
von klusterdegenerierung - Fr 17:07
» BorisFX Sapphire 2020: bessere Performance, OCIO-Support und neuer FreeLens Effekt
von slashCAM - Fr 16:12
» WD Blue vs WD RED?
von aus Buchstaben - Fr 15:13
» Interne Speedbooster für die Blackmagic Pocket Cinema 6K -- trotz EF-Mount
von MrMeeseeks - Fr 14:41
» Videodateien schneiden/verbinden - komprimiert jedes Bearbeitungsprogramm so stark?
von fabchannel - Fr 11:09
» Export zu scharf
von -paleface- - Fr 11:05
» Nikon 10 Bit N-Log 3D LUT für Nikon Z6 u. Z7 zum freien Download da - ProRes RAW kostenpflichtig
von funkytown - Fr 10:51
» Sigma fp in der Praxis: Pocket Cinema in Vollformat? 12 Bit 4K-RAW (extern), Hauttöne, Ergonomie, uvm.
von mash_gh4 - Fr 7:09
» Blackmagic Pocket Camera 4K/6K Update - u.a. höhere FPS, 8x Display-Vergrößerung
von aus Buchstaben - Fr 0:25
» Test: Blackmagic Design Intensity Pro 4K - laut, aber fair?
von prime - Do 21:17
» ZCam - 4K60fps und 6K30fps ZRaw
von roki100 - Do 20:54
» Imagefilm stellt sich der Meute!
von Jörg - Do 19:30
» Nikon Z6 Firmware Update verfügbar
von Mediamind - Do 18:08
» ARD Lindengeldsackgasse
von dienstag_01 - Do 18:03
» No Time To Die - offizieller Trailer
von rgbKosmetiker - Do 17:47
» Objektiv reinigen... Was benutzt ihr?
von rgbKosmetiker - Do 17:45
» **BIETE** MacBook Pro 15"
von ksingle - Do 17:26
» Vergiss das Aussteuern: Zoom F6 Recorder mit 32 Bit FP RAW-Dynamik // NAB 2019
von carstenkurz - Do 16:10
» Martin Scorceses „The Irishman“ ab heute auf Netflix. Hier Tutorialclip mit DOP Rodrigo Prieto
von cantsin - Do 14:47
» slashCHECK - Günstige SATA-SSDs an der Sigma fp
von ksingle - Do 14:15
 
neuester Artikel
 
SATA-SSDs an der Sigma fp

Nachdem die Sigma fp ja "nur" die Samsung T5 als externe SSDs für die RAW-Aufzeichnung zertifiziert hat wollten wir wissen, ob man mit etwas Basteln nicht auch günstigere SSDs andocken kann. weiterlesen>>

DeckLink 4K Extreme 12G

Was kann eine Videoschnittkarte wie die DeckLink 4K Extreme 12G, was eine Grafikkarte nicht kann? Wir haben einmal versucht genau hinzusehen... weiterlesen>>

neuestes Video
 

Aktuelles Video:
Deep in the Guatemalan Jungle with my FPV Drones

Hals- oder vielleicht besser gesagt rotorbrecherische Flugaufnahmen gibt es hier zu bestaunen -- extrem gekonnt lässt der offensichtlich Racing-geschulte Pilot seine kleine Drohne durch die Luft wirbeln (Danke ans Forum für den Hinsweis).