Camcorder allgemein -- 4K / UHD / FHD Forum



Panasonic NV-MX500 geht nicht an



Camcorder (Consumer + Pro), Videosysteme, Funktionen, Bedienung, Drehen, Tricks, Fehler...
Antworten
Cam1987
Beiträge: 3

Panasonic NV-MX500 geht nicht an

Beitrag von Cam1987 » Do 15 Apr, 2021 10:59

Hallo zusammen,

meine Name ist Katrin und ich habe aus einer Hausräumung diese Kamera bekommen. Sie geht aber leider nicht an. Ich habe einige Batterieblöcke dabei gehabt. Die sind auch geladen. Ich habe es auch versucht mit einem Batterieadapter der direkt an ein Netzteil angeschlossen wird. Leider ohne Erfolg. Das Kamera LED zeigt nicht grün an. Laut Anleitung soll dieses grün leuchten wenn ich von off auf on umstelle.

Hat jemand Erfahrung damit. Ich würde sie gerne oldschool nutzen :-)
Gibt es da noch eine Knopfzelle die für den Start auch benötigt wird?

Danke und lieben grüße




prime
Beiträge: 1101

Da gehts wieder los ;-)

Beitrag von prime » Do 15 Apr, 2021 11:22

Den Akkus würde ich nicht mehr trauen bei den Alter der Kamera, aber wenn das Netzteil in Ordnung ist (also korrekt Spannung etc.) dann ist die Kamera wohl hin -> ebay/ebay Kleinanzeigen als defekt für Bastler oder direkt in den Elektromüll.




Cam1987
Beiträge: 3

Re: Panasonic NV-MX500 geht nicht an

Beitrag von Cam1987 » Do 15 Apr, 2021 11:47

Hatte gehofft, dass es vielelicht noch ein Schalter gibt den ich nicht gefunden habe oder eine interne Batterie/Knopfzelle die inital benötigt wird.




MLJ
Beiträge: 2121

Re: Panasonic NV-MX500 geht nicht an

Beitrag von MLJ » Do 15 Apr, 2021 16:05

Hallo Katrin,

vielleicht hilft dir dieser Link weiter von Panasonic wo du weitere Handbücher und Treiber herunterladen kannst.

Panasonic NV-MX500 Manuals and Software

Panasonic Manuals und Software (Deutsch)

Beim deutschem Link einfach dein Modell der Kamera im Suchfeld eingeben.

Fragen:
Hast du eine DV Kassette oder eine SD Karte in die Kamera getan ?
Blinkt etwas am Netzteil oder an der Kamera ?
Lassen sich die Akkus laden und leuchten LEDs am Netzteil ?

Ich hoffe das hilft dir etwas weiter und bleib gesund.

Cheers

Mickey
The little Fox.... May U live 2 C the Dawn




Cam1987
Beiträge: 3

Re: Panasonic NV-MX500 geht nicht an

Beitrag von Cam1987 » Fr 16 Apr, 2021 08:43

Guten Morgen Mickey,

ich habe eine SD-Karte rein gemacht, weil Tape geht nicht, da kein Strom.
An der Kamera blinkt nicht. Auch nicht wenn ich es direkt am Netzteil angeschlossen habe. Das Netzteil zeigt einen roten Punkt bei Power, das scheint also zu gehen. Die Akkus scheinen sich auch laden zu lassen. Zumindest werden mir die Lampen für charge angezeigt und haben dann auch nach dem Volladen dauerhaft angezeigt.

MAnuell hat leider auch keine Idee gebracht.

Na ja gut.

Danke, dennoch für die Hilfe. Gruß




MLJ
Beiträge: 2121

Re: Panasonic NV-MX500 geht nicht an

Beitrag von MLJ » Fr 16 Apr, 2021 13:03

Hallo Katrin,

die Kamera scheint wirklich ein Fall für Bastler zu sein da sich eine Ferndiagnose schwierig gestaltet. Wenn ich dich richtig verstanden habe dann macht die Kamera nichts wenn du den Strom oder Akku anschließt. Da bliebe nur noch die Möglichkeit den Power Schalter mal länger zu drücken oder die Eject Taste um den Einschub für das Band aufgehen zu lassen. Wie der User "Prime" schon erwähnt hat würde ich den Akkus auch nicht mehr trauen.

Du könntest noch folgendes probieren:
Lasse die Akkus mal messen ob die wirklich noch Strom haben (Volt Angabe) und wie viel Leistung (Ampere). Lasse das Kabel vom Netzteil zur Kamera mal durch messen ob es auch wirklich Strom zur Kamera liefert. Schließlich könntest du probieren ein anderes Netzteil zu besorgen um einen Defekt auszuschließen.

Frage: Wenn du die Akkus lädst, werden die warm ? Erwärmt sich das Netzteil wenn du die Kamera mit dem Kabel verbindest ? Sind die Kontakte alle sauber und frei von Belag oder gar Korrosion ?

Was die Knopfzelle betrifft so findest du meist ein kleines Fach am Boden der Kamera dass mit einem kleinen Schraubenzieher geöffnet werden kann. Ist zumindest bei den meisten Kameras dieser Bauart der Fall. Du hattest geschrieben dass du die Kamera aus einer Haushaltsauflösung hast. Weißt du zufällig wie lange die Kamera nicht mehr genutzt wurde und wie sie gelagert / verpackt war ?

Cheers

Mickey
The little Fox.... May U live 2 C the Dawn




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Was schaust Du gerade?
von TheGadgetFilms - Mo 19:53
» Leica SL2-S mit verbessertem Video-AF und interner 4K 10 Bit 60p Aufnahme (H.265)
von Phili - Mo 19:52
» BIETE sennheiser md421-n (reserviert)
von srone - Mo 19:50
» Blackmagic Pocket Cinema Camera 6K Pro - Erweiterte Ausstattung, Rolling Shutter und Debayering
von ruessel - Mo 19:34
» Kurzfilm "Upgrade" zum Thema Selbstoptimierung
von joerg-emil - Mo 18:57
» Hype-Alarm: Filme als NFTs mit Blockchain-Technologie verkaufen und reich werden?
von markusG - Mo 18:24
» Intel relativiert Apples M1 Benchmarks
von motiongroup - Mo 17:38
» Neues L-Mount Zoom Leica Vario-Elmarit-SL 1:2.8/24–70 ASPH verfügbar
von MrMeeseeks - Mo 17:23
» Drohnenführerschein
von -paleface- - Mo 17:19
» RCM Input Colorspace Arri-C vs SGamut3
von rdcl - Mo 16:35
» Ohrwurm Lavalier 2021
von ruessel - Mo 15:52
» Neuer Samsung Odyssey G9 49" 5K Monitor bringt MiniLED-Zonen und Verwirrung um DisplayHDR 2000
von slashCAM - Mo 14:03
» Angelbird AtomX CFast Adapter
von funkytown - Mo 12:33
» LUTs in Lumetri unter Premiere Pro CC richtig anwenden
von DeeZiD - Mo 11:56
» CinePI - CDNG RAW Kamera auf Raspberry Pi 4 Basis
von cantsin - Mo 11:03
» Sony A7S III - Fragen zu Picture Profiles und der Bearbeitung in Final Cut
von Axel - Mo 10:25
» Coronian Harmonists
von joerg-emil - Mo 9:25
» Zhiyun Image Transmitter
von Axel - Mo 8:18
» LG UltraFine Display OLED Pro 65EP5G: Professioneller 65" 4K OLED Grading Monitor
von norbi - Mo 3:02
» Ich brauche mal Hilfe.
von rdcl - So 19:00
» Die Österreicher sind wieder da
von klusterdegenerierung - So 16:36
» Sony A-Mount EOL? Keine Sony Alpha SLTs mehr auf Sony.com Seiten
von slashCAM - So 11:09
» Mit HLG filmen
von Kuraz - So 7:55
» Unser neuer Kinofilm "Marlene" - Trailer und Kinostart
von Bluboy - So 1:52
» Was hörst Du gerade?
von klusterdegenerierung - So 0:50
» Der Sensor der Sony A1 - Rolling Shutter und Debayering
von roki100 - Sa 23:30
» BMPCC: RAWLITE OLPF vorher / nachher
von roki100 - Sa 22:32
» From micro to space with the Pocket 6K Pro
von ruessel - Sa 15:39
» >Der LED Licht Thread<
von soulbrother - Sa 12:52
» Darsteller für kleines Filmprojekt geuscht
von TwoBeers - Sa 12:15
» Blackmagic RAW - Qualität im Vergleich zu CinemaDNG // IBC 2018
von soulbrother - Sa 11:48
» Impfung für Medienschaffende?
von carstenkurz - Sa 3:51
» Neuer Tilta Camera Cage für Blackmagic Pocket Cinema Camera 6K Pro
von pillepalle - Fr 21:32
» Sennheiser verkauft seine Kopfhörersparte an das Schweizer Hörgeräteunternehmen Sonova
von Jan - Fr 20:29
» Re: Fujifilm X T-4 ableger X s-10
von Jörg - Fr 17:49
 
neuester Artikel
 
Sony A1 - Rolling Shutter und Debayering

Nach Canon mit der R5 versucht nun auch Sony 8K-Video im DSLM-Format interessierten Nutzern schmackhaft zu machen. Wir haben schon mal einen Blick auf die Fähigkeiten des A1-Sensors geworfen... weiterlesen>>

LUTs in Lumetri unter Premiere Pro

Wer eine LUT unter Lumetri in Premiere Pro benutzt, sollte sich nicht wundern, wenn der volle Dynamikumfang des Ursprungmaterials danach nicht mehr zur Verfügung steht. Denn die Reihenfolge der Bearbeitungsschritte ist nicht egal, wie Gastautor Steffen Hacker im folgenden näher ausführt... weiterlesen>>

neuestes Video
 

Aktuelles Video:
concatenation 2 OLYMPIC GAME

Die olympischen Spiele als großes bewegtes Puzzle, bei dem man sich die Teilchen passend zuschneiden kann -- genug Geduld vorausgesetzt...