Camcorder allgemein -- 4K / UHD / FHD Forum



Panasonic NV-MX500 geht nicht an



Camcorder (Consumer + Pro), Videosysteme, Funktionen, Bedienung, Drehen, Tricks, Fehler...
Antworten
Cam1987
Beiträge: 3

Panasonic NV-MX500 geht nicht an

Beitrag von Cam1987 » Do 15 Apr, 2021 10:59

Hallo zusammen,

meine Name ist Katrin und ich habe aus einer Hausräumung diese Kamera bekommen. Sie geht aber leider nicht an. Ich habe einige Batterieblöcke dabei gehabt. Die sind auch geladen. Ich habe es auch versucht mit einem Batterieadapter der direkt an ein Netzteil angeschlossen wird. Leider ohne Erfolg. Das Kamera LED zeigt nicht grün an. Laut Anleitung soll dieses grün leuchten wenn ich von off auf on umstelle.

Hat jemand Erfahrung damit. Ich würde sie gerne oldschool nutzen :-)
Gibt es da noch eine Knopfzelle die für den Start auch benötigt wird?

Danke und lieben grüße




prime
Beiträge: 1101

Da gehts wieder los ;-)

Beitrag von prime » Do 15 Apr, 2021 11:22

Den Akkus würde ich nicht mehr trauen bei den Alter der Kamera, aber wenn das Netzteil in Ordnung ist (also korrekt Spannung etc.) dann ist die Kamera wohl hin -> ebay/ebay Kleinanzeigen als defekt für Bastler oder direkt in den Elektromüll.




Cam1987
Beiträge: 3

Re: Panasonic NV-MX500 geht nicht an

Beitrag von Cam1987 » Do 15 Apr, 2021 11:47

Hatte gehofft, dass es vielelicht noch ein Schalter gibt den ich nicht gefunden habe oder eine interne Batterie/Knopfzelle die inital benötigt wird.




MLJ
Beiträge: 2121

Re: Panasonic NV-MX500 geht nicht an

Beitrag von MLJ » Do 15 Apr, 2021 16:05

Hallo Katrin,

vielleicht hilft dir dieser Link weiter von Panasonic wo du weitere Handbücher und Treiber herunterladen kannst.

Panasonic NV-MX500 Manuals and Software

Panasonic Manuals und Software (Deutsch)

Beim deutschem Link einfach dein Modell der Kamera im Suchfeld eingeben.

Fragen:
Hast du eine DV Kassette oder eine SD Karte in die Kamera getan ?
Blinkt etwas am Netzteil oder an der Kamera ?
Lassen sich die Akkus laden und leuchten LEDs am Netzteil ?

Ich hoffe das hilft dir etwas weiter und bleib gesund.

Cheers

Mickey
The little Fox.... May U live 2 C the Dawn




Cam1987
Beiträge: 3

Re: Panasonic NV-MX500 geht nicht an

Beitrag von Cam1987 » Fr 16 Apr, 2021 08:43

Guten Morgen Mickey,

ich habe eine SD-Karte rein gemacht, weil Tape geht nicht, da kein Strom.
An der Kamera blinkt nicht. Auch nicht wenn ich es direkt am Netzteil angeschlossen habe. Das Netzteil zeigt einen roten Punkt bei Power, das scheint also zu gehen. Die Akkus scheinen sich auch laden zu lassen. Zumindest werden mir die Lampen für charge angezeigt und haben dann auch nach dem Volladen dauerhaft angezeigt.

MAnuell hat leider auch keine Idee gebracht.

Na ja gut.

Danke, dennoch für die Hilfe. Gruß




MLJ
Beiträge: 2121

Re: Panasonic NV-MX500 geht nicht an

Beitrag von MLJ » Fr 16 Apr, 2021 13:03

Hallo Katrin,

die Kamera scheint wirklich ein Fall für Bastler zu sein da sich eine Ferndiagnose schwierig gestaltet. Wenn ich dich richtig verstanden habe dann macht die Kamera nichts wenn du den Strom oder Akku anschließt. Da bliebe nur noch die Möglichkeit den Power Schalter mal länger zu drücken oder die Eject Taste um den Einschub für das Band aufgehen zu lassen. Wie der User "Prime" schon erwähnt hat würde ich den Akkus auch nicht mehr trauen.

Du könntest noch folgendes probieren:
Lasse die Akkus mal messen ob die wirklich noch Strom haben (Volt Angabe) und wie viel Leistung (Ampere). Lasse das Kabel vom Netzteil zur Kamera mal durch messen ob es auch wirklich Strom zur Kamera liefert. Schließlich könntest du probieren ein anderes Netzteil zu besorgen um einen Defekt auszuschließen.

Frage: Wenn du die Akkus lädst, werden die warm ? Erwärmt sich das Netzteil wenn du die Kamera mit dem Kabel verbindest ? Sind die Kontakte alle sauber und frei von Belag oder gar Korrosion ?

Was die Knopfzelle betrifft so findest du meist ein kleines Fach am Boden der Kamera dass mit einem kleinen Schraubenzieher geöffnet werden kann. Ist zumindest bei den meisten Kameras dieser Bauart der Fall. Du hattest geschrieben dass du die Kamera aus einer Haushaltsauflösung hast. Weißt du zufällig wie lange die Kamera nicht mehr genutzt wurde und wie sie gelagert / verpackt war ?

Cheers

Mickey
The little Fox.... May U live 2 C the Dawn




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» LUTs in Lumetri unter Premiere Pro CC richtig anwenden
von SixFo - Fr 13:14
» Sony Xperia Pro mit 5G und HDMI Input - jetzt auch in Deutschland für 2500 Euro
von Gabriel_Natas - Fr 13:09
» [LEIDER VORBEI] Blackmagic Pocket 6k Pro um 1824€ bei Saturn (lieferbar) (!)
von Tscheckoff - Fr 13:02
» Der Sensor der Sony A1 - Rolling Shutter und Debayering
von slashCAM - Fr 12:54
» Was hörst Du gerade?
von Funless - Fr 12:52
» Meine FS5ii wird vergesslich...
von Pianist - Fr 11:36
» Mein allererster Film
von Kevin Reimann - Fr 11:33
» HDMI Input Probleme mit Blackmagic Video Assist 7 12 G
von roki100 - Fr 10:38
» Monitor auf SRGB oder Rec.709 einstellen
von mash_gh4 - Fr 10:35
» Neuer Tilta Camera Cage für Blackmagic Pocket Cinema Camera 6K Pro
von iasi - Fr 10:34
» >Der LED Licht Thread<
von pillepalle - Fr 10:20
» Teltec und BPM fusionieren
von Cinemator - Fr 9:54
» Was ist ein Sennheiser EW Stecker?
von pillepalle - Fr 8:42
» Sand für (billige) Sandsäcke
von ruessel - Fr 5:49
» CinePI - CDNG RAW Kamera auf Raspberry Pi 4 Basis
von mash_gh4 - Fr 0:07
» [Verkaufe] Sachtler Flowtech Bodenspinne für 75mm / 100mm
von rush - Do 20:53
» Impfung für Medienschaffende?
von iasi - Do 20:16
» EOS R owners/users: Now that type R model has been out for a while, what is your honest non-fanboy (fanperson) opinion?
von freezer - Do 19:44
» Adobe April Update ist da
von klusterdegenerierung - Do 18:18
» RED Hydrogen gesichtet
von RUKfilms - Do 17:37
» Kaufberatung Kamera Vorlesung
von markusG - Do 16:02
» Ronin S + Focus Wheel Sony A6400
von Axel - Do 14:14
» LG kündigt professionelle Colorgrading Monitore an
von motiongroup - Do 12:03
» Laowa Argus - Lichtstarke APS-C Objektive
von Frank Glencairn - Do 11:33
» Canon XF305 Profi-Camcorder inkl. viel Zubehör
von redi78 - Do 10:19
» Was schaust Du gerade?
von Kevin Reimann - Mi 21:10
» Sony PMW-EX1 Firmware
von Noppsche - Mi 20:20
» Was hast Du zuletzt gekauft?
von cantsin - Mi 20:15
» Video ohne Zeitlimit (ähnlich FZ2000)
von Jan - Mi 19:25
» Aktueller Sensorformat-Online-Calculator - Sensorsizes.com
von xteve - Mi 19:21
» Probleme mit NVIDIA Grafiktreiber Quadro K4000M
von mash_gh4 - Mi 18:28
» Raspberry Pi 12bit 4K Sensor $50
von mash_gh4 - Mi 17:21
» Zeitraffer
von Hape42 - Mi 17:14
» Kleines Streaming-Rack mit ATEM Mini
von Sammy D - Mi 16:41
» Anker PowerConf C300 - USB-Webcam mit KI-Unterstützung
von rudi - Mi 16:04
 
neuester Artikel
 
Sony A1 - Rolling Shutter und Debayering

Nach Canon mit der R5 versucht nun auch Sony 8K-Video im DSLM-Format interessierten Nutzern schmackhaft zu machen. Wir haben schon mal einen Blick auf die Fähigkeiten des A1-Sensors geworfen... weiterlesen>>

LUTs in Lumetri unter Premiere Pro

Wer eine LUT unter Lumetri in Premiere Pro benutzt, sollte sich nicht wundern, wenn der volle Dynamikumfang des Ursprungmaterials danach nicht mehr zur Verfügung steht. Denn die Reihenfolge der Bearbeitungsschritte ist nicht egal, wie Gastautor Steffen Hacker im folgenden näher ausführt... weiterlesen>>

neuestes Video
 

Aktuelles Video:
concatenation 2 OLYMPIC GAME

Die olympischen Spiele als großes bewegtes Puzzle, bei dem man sich die Teilchen passend zuschneiden kann -- genug Geduld vorausgesetzt...