MFP
Beiträge: 16

Bit Problem? Was ist hier los?

Beitrag von MFP » Sa 02 Nov, 2019 19:17

Hey Leute,

ich bearbeite gerade ein Eventvideo bei dem wir mit der GH5S in V-Log und 8 Bit (UHD) gedreht haben.
Leider bin ich (mal wieder) mit dem Look des fertigen Bildes überhaupt nicht zufrieden. Obwohl wir bei niedrigem ISO gedreht haben wirken viele Bilder sehr verauscht auf mich. Schreibe euch aber konkret deswegen:

Bild

Schaut mal auf den Hals des linken jungen Mannes.
Mir scheint es so, als ob die 8 Bit des Materials einfach nicht ausreichen um groß mit Farben herumzuspielen.
Dieses Problem habe ich bei zahlreichen Shots.

Meine Vorgehensweise beim arbeiten:

1. Einstellungsebene mit offiziellem V-Log -> Rec. 709 LUT von Panasonic (hier tritt das Problem dann schon auf)

2. Weitere Einstellungsebene mit Color Correction. Hier werden Schwarz- und Weißpunkt definiert, Helligkeit angepasst, Weißabgleich gecheckt, etwas schärfen usw.

3. Weitere Einstellungsebene mit kreativem LUT und Erstellung eines Looks.

Mache ich irgendwas prinzipiell falsch?


Ich würde mich über eure Rückmeldungen freuen!
Danke euch :)




rdcl
Beiträge: 1429

Re: Bit Problem? Was ist hier los?

Beitrag von rdcl » Sa 02 Nov, 2019 19:51

Man kann sich da vortrefflich drüber streiten, aber meine Meinung als Colorist: 8bit Log macht einfach keinen Sinn, egal von welcher Firma. Du siehst ja selbst was dabei rauskommt.




klusterdegenerierung
Beiträge: 19456

Re: Bit Problem? Was ist hier los?

Beitrag von klusterdegenerierung » Sa 02 Nov, 2019 20:15

Junge Junge hier rennen welche rum, ich krieg noch graue Haare in diesem Forum.

Was soll man da sagen, was hat 8Bit Log damit zu tun wenn man nicht weiß was man da tut oder es nicht kann.
Wenn der Bauer nicht schwimmen kann, liegt es eh an log.

Und wenn der Colorist seit jeher nur 10Bit und mehr bekommt ist es klar das er denkt man könne mit 8Bit nix anfangen.
Was kann denn log dafür wenn der Typ ne fiese Haut und Pickel hat. Was ist das albern hier.

Setzte die Pipette drauf und drehe das Magenta zu Orange und gehe etwas mit der sättigung runter und gut is.
Das sähe in 10Bit keinen deut anders aus.

Mittlerweile habe ich das Gefüh ihr wisst nicht mal was Bit heißt.
"Faulheit ist der Tod der Fantasie!"




roki100
Beiträge: 6321

Re: Bit Problem? Was ist hier los?

Beitrag von roki100 » Sa 02 Nov, 2019 20:37

klusterdegenerierung hat geschrieben:
Sa 02 Nov, 2019 20:15

Was kann denn log dafür wenn der Typ ne fiese Haut und Pickel hat. Was ist das albern hier.
Bild
Boris, die P6KPro hat all das was Dir bei P4K fehlt. Vergiss daher die P6KPro!




nic
Beiträge: 2025

Re: Bit Problem? Was ist hier los?

Beitrag von nic » Sa 02 Nov, 2019 21:34

klusterdegenerierung hat geschrieben:
Sa 02 Nov, 2019 20:15
Junge Junge hier rennen welche rum, ich krieg noch graue Haare in diesem Forum.

Was soll man da sagen, was hat 8Bit Log damit zu tun wenn man nicht weiß was man da tut oder es nicht kann.
Wenn der Bauer nicht schwimmen kann, liegt es eh an log.

Und wenn der Colorist seit jeher nur 10Bit und mehr bekommt ist es klar das er denkt man könne mit 8Bit nix anfangen.
Was kann denn log dafür wenn der Typ ne fiese Haut und Pickel hat. Was ist das albern hier.

Setzte die Pipette drauf und drehe das Magenta zu Orange und gehe etwas mit der sättigung runter und gut is.
Das sähe in 10Bit keinen deut anders aus.

Mittlerweile habe ich das Gefüh ihr wisst nicht mal was Bit heißt.
Ich hab‘ das Gefühl, dass man sich manchmal auch einfach mal zurücknehmen kann, anstatt sich überall und über alles aufregen zu müssen. Kannst du dir nur im Ansatz vorstellen wie anstrengend es für uns andere Forenteilnehmer ist, uns bei deinen Kommentaren zurückzuhalten?




klusterdegenerierung
Beiträge: 19456

Re: Bit Problem? Was ist hier los?

Beitrag von klusterdegenerierung » Sa 02 Nov, 2019 21:51

Ach nic, das brauchst Du doch garnicht, Du weißt doch sonst auch immer zu allem was zu sagen.
Und wenn man Recht hat darf man das doch auch mal raushauen, aber Du mußt hier doch garnicht mit lesen.

Guck doch mal ins Off topic, da weißt Du was hier wirklich los ist, da sind meine Texte Pippifax. :-)
"Faulheit ist der Tod der Fantasie!"




roki100
Beiträge: 6321

Re: Bit Problem? Was ist hier los?

Beitrag von roki100 » Sa 02 Nov, 2019 22:47

MFP hat geschrieben:
Sa 02 Nov, 2019 19:17
Hey Leute,

ich bearbeite gerade ein Eventvideo bei dem wir mit der GH5S in V-Log und 8 Bit (UHD) gedreht haben.
Leider bin ich (mal wieder) mit dem Look des fertigen Bildes überhaupt nicht zufrieden. Obwohl wir bei niedrigem ISO gedreht haben wirken viele Bilder sehr verauscht auf mich. Schreibe euch aber konkret deswegen:

Bild

Schaut mal auf den Hals des linken jungen Mannes.
Da ist doch nichts verauscht? Was ich persönlich nicht gut finde ist der Hintergrund, Highlights.... Wenn Du DaVinci Resolve benutzt, dann vielleicht im Node Bereich, am ende noch Layer Mixer Nodes erstellen und Compositing Mode "Soft Light" auswählen. Wie sieht es dann aus?
Boris, die P6KPro hat all das was Dir bei P4K fehlt. Vergiss daher die P6KPro!




rdcl
Beiträge: 1429

Re: Bit Problem? Was ist hier los?

Beitrag von rdcl » Sa 02 Nov, 2019 23:00

roki100 hat geschrieben:
Sa 02 Nov, 2019 22:47
MFP hat geschrieben:
Sa 02 Nov, 2019 19:17
Hey Leute,

ich bearbeite gerade ein Eventvideo bei dem wir mit der GH5S in V-Log und 8 Bit (UHD) gedreht haben.
Leider bin ich (mal wieder) mit dem Look des fertigen Bildes überhaupt nicht zufrieden. Obwohl wir bei niedrigem ISO gedreht haben wirken viele Bilder sehr verauscht auf mich. Schreibe euch aber konkret deswegen:

Bild

Schaut mal auf den Hals des linken jungen Mannes.
Da ist doch nichts verauscht? Was ich persönlich nicht gut finde ist der Hintergrund, Highlights.... Wenn Du DaVinci Resolve benutzt, dann vielleicht im Node Bereich, am ende noch Layer Mixer Nodes erstellen und Compositing Mode "Soft Light" auswählen. Wie sieht es dann aus?
Das Bild zerfällt auch schon am dunkelsten Fleck in dem dunklen Shirt, direkt neben der Schulter des linken Typen. Oder auch an der Achsel. Und das obwohl da nun wirklich nicht viel Kontrast drin ist.
Ich behaupte, dass das in 10bit sehr wohl anders aussehen würde.




roki100
Beiträge: 6321

Re: Bit Problem? Was ist hier los?

Beitrag von roki100 » Sa 02 Nov, 2019 23:28

rdcl hat geschrieben:
Sa 02 Nov, 2019 23:00
roki100 hat geschrieben:
Sa 02 Nov, 2019 22:47


Da ist doch nichts verauscht? Was ich persönlich nicht gut finde ist der Hintergrund, Highlights.... Wenn Du DaVinci Resolve benutzt, dann vielleicht im Node Bereich, am ende noch Layer Mixer Nodes erstellen und Compositing Mode "Soft Light" auswählen. Wie sieht es dann aus?
Das Bild zerfällt auch schon am dunkelsten Fleck in dem dunklen Shirt, direkt neben der Schulter des linken Typen. Oder auch an der Achsel. Und das obwohl da nun wirklich nicht viel Kontrast drin ist.
Ich behaupte, dass das in 10bit sehr wohl anders aussehen würde.
ich denke, es kommt drauf an wie er das gegradet hat. Das selbe kann doch auch mit 10Bit Material passieren.
Boris, die P6KPro hat all das was Dir bei P4K fehlt. Vergiss daher die P6KPro!




rdcl
Beiträge: 1429

Re: Bit Problem? Was ist hier los?

Beitrag von rdcl » Sa 02 Nov, 2019 23:42

roki100 hat geschrieben:
Sa 02 Nov, 2019 23:28
rdcl hat geschrieben:
Sa 02 Nov, 2019 23:00


Das Bild zerfällt auch schon am dunkelsten Fleck in dem dunklen Shirt, direkt neben der Schulter des linken Typen. Oder auch an der Achsel. Und das obwohl da nun wirklich nicht viel Kontrast drin ist.
Ich behaupte, dass das in 10bit sehr wohl anders aussehen würde.
ich denke, es kommt drauf an wie er das gegradet hat. Das selbe kann doch auch mit 10Bit Material passieren.
Klar, kann auch bei 10bit passieren. Passiert in der Regel aber früher bei 8bit. Gefühlt am problematischsten ist SLog. Man müsste mal das Orginal sehen um es besser beurteilen zu können.




klusterdegenerierung
Beiträge: 19456

Re: Bit Problem? Was ist hier los?

Beitrag von klusterdegenerierung » So 03 Nov, 2019 09:55

Ich weiß nicht wer von denen die über Slog schreiben auch tatsächlich mit Slog arbeiten, doch können das nicht die meißten sein,
denn eines ist doch wohl mal klar, Slog ist stark Farb und Tiefen entsättigt, wenn schon mal irgendwo rein theoretisch weniger Farbprobleme auftreten sollten, dann in Farbreduzierten Material!!!!!

Das unser TO hier ein Problem mit Magenta in Hautpartien hat, ist kein Log Phänomen, sondern ein Sony WB Problem.
Sony tendiert nunmal gerade bei Auto WB zu diesen Farben. Fleckigkeit muß nicht immer an der Cam liegen, kann auch an der reflecktierenden Hautoberfläche liegen die bei jedem anders geartet ist.

Wer keinen exkten WB anfertigt, ist bei Sony fasst immer auf der Lotterieseite mit wenig Chancen.
Gerne wird bei Slog auch vergessen, das wenn man alles wieder zurück dreht, man im Grunde Rec Material vor sich hat, wo sollte da also nun der Unterschied liegen und warum sollte ein Material welches von Hause aus weniger Farbinfos besitzt dafür zuständig sein, das jemand Magenta farbene Haut bekommt und sein Kumpel daneben nicht?

Und zum Thema Rauschen in Log kann ich unerfahrenen immer wieder nur ans Herz legen, Log rauscht nicht so viel mehr als Rec welches man in den Schatten anheben muß.

Wenn man aber Slog in den Schatten anheben muß, dann hat man verloren, da die Schatten schon von Hause aus im Log angehoben sind, also doppelt angehoben. Man muß also wirklich diesen Prozess im Kopf haben und umdenken.

Man muß also die Postpro schon im Bild haben, deswegen ist es existenziell, Slog nacht ETTR mit max +1.7 EV zu belichten, damit man die Schatten nicht rauf, sondern runterdrehen muß. Das ist ein Übungsprozess mit dem ich mich schon sehr lange beschäftige.

Immer wieder ist es selbst bei den Profis mit Slog in Odyssee Recordern passiert aber selbst bei RED Usern tritt dieses Phänomen auf.
Wer Slog filmt, muß sich im klaren sein, das er in der Post das Rauschen durch normalisieren korrigiert.

Ich sag jetzt mal ganz überheblich, die Rec709 Jungs, haben deshalb einen großen Mund über Log, weil sie ihr popiges tiefschwarz Material niemals hoch drehen würden, denn a ist es ja schon knackig und b würde ja auch beim kleinsten move am Gain Regler die highlights derartig ausbrechen das es selbst einem Recler zu viel würde. :-)

Im Grunde ist hier einfach nur der Titel falsch gewählt, es hätte einfach nur Hautton Probleme mit Falschfarben heißen müssen, denn bei Rec709 wäre dieser Effekt noch viel viel schlimmer zum Vorschein gekommen.
"Faulheit ist der Tod der Fantasie!"




rdcl
Beiträge: 1429

Re: Bit Problem? Was ist hier los?

Beitrag von rdcl » So 03 Nov, 2019 10:12

klusterdegenerierung hat geschrieben:
So 03 Nov, 2019 09:55
Ich weiß nicht wer von denen die über Slog schreiben auch tatsächlich mit Slog arbeiten, doch können das nicht die meißten sein,
denn eines ist doch wohl mal klar, Slog ist stark Farb und Tiefen entsättigt, wenn schon mal irgendwo rein theoretisch weniger Farbprobleme auftreten sollten, dann in Farbreduzierten Material!!!!!

Das unser TO hier ein Problem mit Magenta in Hautpartien hat, ist kein Log Phänomen, sondern ein Sony WB Problem.
Sony tendiert nunmal gerade bei Auto WB zu diesen Farben. Fleckigkeit muß nicht immer an der Cam liegen, kann auch an der reflecktierenden Hautoberfläche liegen die bei jedem anders geartet ist.

Wer keinen exkten WB anfertigt, ist bei Sony fasst immer auf der Lotterieseite mit wenig Chancen.
Gerne wird bei Slog auch vergessen, das wenn man alles wieder zurück dreht, man im Grunde Rec Material vor sich hat, wo sollte da also nun der Unterschied liegen und warum sollte ein Material welches von Hause aus weniger Farbinfos besitzt dafür zuständig sein, das jemand Magenta farbene Haut bekommt und sein Kumpel daneben nicht?

Und zum Thema Rauschen in Log kann ich unerfahrenen immer wieder nur ans Herz legen, Log rauscht nicht so viel mehr als Rec welches man in den Schatten anheben muß.

Wenn man aber Slog in den Schatten anheben muß, dann hat man verloren, da die Schatten schon von Hause aus im Log angehoben sind, also doppelt angehoben. Man muß also wirklich diesen Prozess im Kopf haben und umdenken.

Man muß also die Postpro schon im Bild haben, deswegen ist es existenziell, Slog nacht ETTR mit max +1.7 EV zu belichten, damit man die Schatten nicht rauf, sondern runterdrehen muß. Das ist ein Übungsprozess mit dem ich mich schon sehr lange beschäftige.

Immer wieder ist es selbst bei den Profis mit Slog in Odyssee Recordern passiert aber selbst bei RED Usern tritt dieses Phänomen auf.
Wer Slog filmt, muß sich im klaren sein, das er in der Post das Rauschen durch normalisieren korrigiert.

Ich sag jetzt mal ganz überheblich, die Rec709 Jungs, haben deshalb einen großen Mund über Log, weil sie ihr popiges tiefschwarz Material niemals hoch drehen würden, denn a ist es ja schon knackig und b würde ja auch beim kleinsten move am Gain Regler die highlights derartig ausbrechen das es selbst einem Recler zu viel würde. :-)

Im Grunde ist hier einfach nur der Titel falsch gewählt, es hätte einfach nur Hautton Probleme mit Falschfarben heißen müssen, denn bei Rec709 wäre dieser Effekt noch viel viel schlimmer zum Vorschein gekommen.
Trotzdem sieht man im dunklen Shirt bereits unschöne Pixel und Artefakte. Und das meine ich mit "8bit Log macht keinen Sinn". Ja, man hat mehr Spielraum als wenn man direkt in Rec709 aufzeichnet, aber in 8bit h264 ist oft einfach nicht genug Information vorhanden um das Log vernünftig nach Rec zurückzuführen, oder um den gewonnen Spielraum wirklich auszunutzen. Praktisch ausgedrückt: Das Bild zerfällt zu schnell und zeigt zu früh Pixelartefakte.
Das ist meine Erfahrung, keine wissenschaftliche Analyse. Und ich bestreite auch nicht, dass man mit 8bit Log tolle Bilder drehen kann, wenn richtig belichtet. Aber 10bit oder Raw würde trotzdem immer vorteilhafter sein was das Grading angeht.




-paleface-
Beiträge: 3246

Re: Bit Problem? Was ist hier los?

Beitrag von -paleface- » So 03 Nov, 2019 10:13

Euch ist aber schon aufgefallen das es hier um V-LOG geht und nicht um S-Log?

Und ja...LOG immer in 10Bit.
Gerade bei Panasonic... Da die Kurve halt super Flach ist. Es zerreißt dir sonst je nach Motiv dein Bild.
www.mse-film.de | Kurzfilme & Videoclips

www.daszeichen.de | Filmproduktion & Postproduktion




klusterdegenerierung
Beiträge: 19456

Re: Bit Problem? Was ist hier los?

Beitrag von klusterdegenerierung » So 03 Nov, 2019 10:38

rdcl hat geschrieben:
So 03 Nov, 2019 10:12
Trotzdem sieht man im dunklen Shirt bereits unschöne Pixel und Artefakte.
Ganz richtig, dafür habe ich ja auch den ellenlangen Text geschrieben den Du vielleicht nur gequotet aber nicht gelesen hast,
denn sonst würdest Du ja realisieren das diese Problem hier anders gelagert sind, nämlich falsch belichtet und vielleicht falscher WB.

Wäre eben nicht passiert wenn man dies anders gemacht hätte. Zudem ist das Log ja noch garnicht ausgereizt.
Ausserdem tappst Du doch genauso im dunkleln, solange der TO nicht mal einen before and after Schüsschen hier postet.

Wer weiß wie der das verdreht hat, kannst Du doch garnicht sehen und nur vermuten.
"Faulheit ist der Tod der Fantasie!"




klusterdegenerierung
Beiträge: 19456

Re: Bit Problem? Was ist hier los?

Beitrag von klusterdegenerierung » So 03 Nov, 2019 10:43

-paleface- hat geschrieben:
So 03 Nov, 2019 10:13
Euch ist aber schon aufgefallen das es hier um V-LOG geht und nicht um S-Log?
Stimmt, sorry, aber da muß ich aus eigener Erfahrung mit der GH4 sagen, ist das Mageta Cast noch schlimmer als bei Sony.
"Faulheit ist der Tod der Fantasie!"




rdcl
Beiträge: 1429

Re: Bit Problem? Was ist hier los?

Beitrag von rdcl » So 03 Nov, 2019 10:43

klusterdegenerierung hat geschrieben:
So 03 Nov, 2019 10:38
rdcl hat geschrieben:
So 03 Nov, 2019 10:12
Trotzdem sieht man im dunklen Shirt bereits unschöne Pixel und Artefakte.
Ganz richtig, dafür habe ich ja auch den ellenlangen Text geschrieben den Du vielleicht nur gequotet aber nicht gelesen hast,
denn sonst würdest Du ja realisieren das diese Problem hier anders gelagert sind, nämlich falsch belichtet und vielleicht falscher WB.

Wäre eben nicht passiert wenn man dies anders gemacht hätte. Zudem ist das Log ja noch garnicht ausgereizt.
Ausserdem tappst Du doch genauso im dunkleln, solange der TO nicht mal einen before and after Schüsschen hier postet.

Wer weiß wie der das verdreht hat, kannst Du doch garnicht sehen und nur vermuten.
Ich habe deinen Text schon gelesen. Aber wie -paleface- bereits angemerkt hat, geht es hier ja um VLog, und dein Text ging ja um Sony und SLog.
Und ja, solange kein Orignal gepostet wird, kann man nur mutmaßen. Aber das Bild sieht mir nicht nach einem extremen Grading aus. Eher einfach nach zu wenig feinen Abstufungen im 8bit Material. Vielleicht macht auch dass VLog Lut schon etwas nicht optimal.

An den TE: Ich würde mal versuchen das VLog Lut wegzulassen und "von Hand" zu graden. Evtl. siehst du da ja einen Unterschied.




klusterdegenerierung
Beiträge: 19456

Re: Bit Problem? Was ist hier los?

Beitrag von klusterdegenerierung » So 03 Nov, 2019 10:52

rdcl hat geschrieben:
So 03 Nov, 2019 10:43
Eher einfach nach zu wenig feinen Abstufungen im 8bit Material.
Mal doof gefragt, wie und wo erkennst Du eigentlich diese "Abstufungen"? Und was soll immer der Zusatz 8Bit?
Du weißt schon das wenn man sich zb. nur in einem 5Bit Rahmen bewegt 10Bit so nutzvoll sind wie 50er Sonnencreme im Herbstschatten?
"Faulheit ist der Tod der Fantasie!"




rdcl
Beiträge: 1429

Re: Bit Problem? Was ist hier los?

Beitrag von rdcl » So 03 Nov, 2019 11:01

klusterdegenerierung hat geschrieben:
So 03 Nov, 2019 10:52
rdcl hat geschrieben:
So 03 Nov, 2019 10:43
Eher einfach nach zu wenig feinen Abstufungen im 8bit Material.
Mal doof gefragt, wie und wo erkennst Du eigentlich diese "Abstufungen"? Und was soll immer der Zusatz 8Bit?
Du weißt schon das wenn man sich zb. nur in einem 5Bit Rahmen bewegt 10Bit so nutzvoll sind wie 50er Sonnencreme im Herbstschatten?
Ich meine das in den dunklen Bereichen des Shirts zu sehen. Der Übergang von dunklem grau zu komplett Schwarz ist einfach ziemlich hart, so dass Stellenweise schon einzelne Pixel zu sehen sind. Man müsste allerdings das Orginalmaterial in bewegt sehen

Gegenfrage: Wo siehst du denn eine falsche Belichtung?




klusterdegenerierung
Beiträge: 19456

Re: Bit Problem? Was ist hier los?

Beitrag von klusterdegenerierung » So 03 Nov, 2019 11:12

rdcl hat geschrieben:
So 03 Nov, 2019 11:01
klusterdegenerierung hat geschrieben:
So 03 Nov, 2019 10:52


Mal doof gefragt, wie und wo erkennst Du eigentlich diese "Abstufungen"? Und was soll immer der Zusatz 8Bit?
Du weißt schon das wenn man sich zb. nur in einem 5Bit Rahmen bewegt 10Bit so nutzvoll sind wie 50er Sonnencreme im Herbstschatten?
Ich meine das in den dunklen Bereichen des Shirts zu sehen. Der Übergang von dunklem grau zu komplett Schwarz ist einfach ziemlich hart, so dass Stellenweise schon einzelne Pixel zu sehen sind. Man müsste allerdings das Orginalmaterial in bewegt sehen

Gegenfrage: Wo siehst du denn eine falsche Belichtung?
Sehe nicht, vermute, da dieses Thema immer ähnlich verläuft und dessen Probleme fasst immer gleich sind.
Frage ist ja auch, ist dies jetzt das finale grade, oder ist es die Phase wo man angeblich nicht weiter kommt?

Ich werde es mir mal eben in Resolve ziehen und schauen was ich da machen würde, aber wie gesagt, ich weiß ja garnicht welches Stadium ich vormir habe und wurde eine Lut eingesetzt ist es eh immer schwer.

Alleine schon die Tatsache das wenn ich die Lut auf eine Sekundär lege, viel weniger Raum zum korrigieren habe,
als wenn ich an die Korrekter gehe. Das wissen viele nicht und wundern sich warum sie zb. die verlorenen Highlights durch Lut Einsatz nicht wieder zurück bekommen, banal aber sehr ausschlaggebend.
"Faulheit ist der Tod der Fantasie!"




rdcl
Beiträge: 1429

Re: Bit Problem? Was ist hier los?

Beitrag von rdcl » So 03 Nov, 2019 11:17

Dein Satz hier klang ehrlich gesagt schon so als wärst du ziemlich sicher dass hier falsch belichtet wurde:

"Ganz richtig, dafür habe ich ja auch den ellenlangen Text geschrieben den Du vielleicht nur gequotet aber nicht gelesen hast,
denn sonst würdest Du ja realisieren das diese Problem hier anders gelagert sind, nämlich falsch belichtet und vielleicht falscher WB."




klusterdegenerierung
Beiträge: 19456

Re: Bit Problem? Was ist hier los?

Beitrag von klusterdegenerierung » So 03 Nov, 2019 11:22

rdcl hat geschrieben:
So 03 Nov, 2019 11:17
Dein Satz hier klang ehrlich gesagt schon so als wärst du ziemlich sicher dass hier falsch belichtet wurde:
Bin ich ja auch, aber ich kann es ja trotzdem nicht verifizieren! :-)
"Faulheit ist der Tod der Fantasie!"




dienstag_01
Beiträge: 10949

Re: Bit Problem? Was ist hier los?

Beitrag von dienstag_01 » So 03 Nov, 2019 11:33

Wenn das Kind schon mal in den Brunnen gefallen ist und Log nur in 8 bit vorliegt (wieso, die Cam kann doch 10), dann würde ich, da es ja schon bei Anwendung der Lut abreissen soll, versuchen, von Hand so nahe wie möglich an den Kontrastumfang der Lut heranzukommen. Bis es gerade beginnt abzureissen. Kurz davor. Vielleicht reicht das ja.




klusterdegenerierung
Beiträge: 19456

Re: Bit Problem? Was ist hier los?

Beitrag von klusterdegenerierung » So 03 Nov, 2019 11:35

Klar, da hast Du schon Recht und ich hatte das jetzt mit dem 10Bit etwas verbaselt, insofern sollte es ja noch weniger Probleme beim korrigieren geben, aber leider habe ich denTO mit meinem "fiesen Hauton" Spruch wohl vergrault, der ja nicht persönlich gemeint war sondern sich lediglich auf den fiesen Magenta cast bezog. ;-)
"Faulheit ist der Tod der Fantasie!"




klusterdegenerierung
Beiträge: 19456

Re: Bit Problem? Was ist hier los?

Beitrag von klusterdegenerierung » So 03 Nov, 2019 11:51

Habe mal das Magenta entfernt und das ganze etwas zu Rec gepushed, finde es garnicht so übel!
Am Unterarm taucht ein komischer Farbverlauf aus Rot und Grün auf, aber das kann ja auch eine kurze Einspiegelung von was darunter liegendem sein, ist halt schwer mit Standbild, aber so schlimm finde ich das ganze nicht.
"Faulheit ist der Tod der Fantasie!"

Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.




Jott
Beiträge: 18937

Re: Bit Problem? Was ist hier los?

Beitrag von Jott » So 03 Nov, 2019 12:08

Ihr meint wirklich, die roten Flecken auf seiner Haut kommen von 8Bit? Das ist doch lebensfern. Eher von zu scharfem Rasierwasser.




Darth Schneider
Beiträge: 6985

Re: Bit Problem? Was ist hier los?

Beitrag von Darth Schneider » So 03 Nov, 2019 12:15

Also ich krieg so etwas manchmal auch vom rasieren. Irgendwie sieht das für mich auch eher nach einem Hautproblem aus. Vielleicht verstärkt die Kamera oder der Weissabgleich die Rötungen und man sieht es besser auf dem Bildschirm ?
Gruss Boris
Ich werde der dunklen Seite widerstehen und mir die Pocket Pro heute nicht kaufen !




klusterdegenerierung
Beiträge: 19456

Re: Bit Problem? Was ist hier los?

Beitrag von klusterdegenerierung » So 03 Nov, 2019 12:30

Jott hat geschrieben:
So 03 Nov, 2019 12:08
Ihr meint wirklich, die roten Flecken auf seiner Haut kommen von 8Bit? Das ist doch lebensfern. Eher von zu scharfem Rasierwasser.
Sag ich doch, albern!
"Faulheit ist der Tod der Fantasie!"




klusterdegenerierung
Beiträge: 19456

Re: Bit Problem? Was ist hier los?

Beitrag von klusterdegenerierung » So 03 Nov, 2019 12:32

Darth Schneider hat geschrieben:
So 03 Nov, 2019 12:15
Also ich krieg so etwas manchmal auch vom rasieren. Irgendwie sieht das für mich auch eher nach einem Hautproblem aus. Vielleicht verstärkt die Kamera oder der Weissabgleich die Rötungen und man sieht es besser auf dem Bildschirm ?
Gruss Boris
Hier wird ja auch nicht die Fleckigkeit ansich besprochen, sondern die farbverschiebung bei den Wolkenartig auftretenden Problemzonen.
"Faulheit ist der Tod der Fantasie!"




Darth Schneider
Beiträge: 6985

Re: Bit Problem? Was ist hier los?

Beitrag von Darth Schneider » So 03 Nov, 2019 12:47

Dann müsste man noch andere Shots sehen wo das selbe Problem auftritt, wenn möglich dann aber nicht vom gleichen Hals. Also hier auf dem iPad sehe ich nur ein Hautproblem auf dem Standbild. Aber, was auch immer, du hast ja das Problem schon ganz schön in den Griff gekriegt, deine Version sieht schon viel besser aus, auch der Mann rechts, man sieht in besser und er hat eine schönere Hautfarbe.
Gruss Boris
Ich werde der dunklen Seite widerstehen und mir die Pocket Pro heute nicht kaufen !




roki100
Beiträge: 6321

Re: Bit Problem? Was ist hier los?

Beitrag von roki100 » So 03 Nov, 2019 16:54

oder so , dann sieht es ein bisschen cinematischer aus ;)
Bildschirmfoto 2019-11-03 um 16.53.27.png
Boris, die P6KPro hat all das was Dir bei P4K fehlt. Vergiss daher die P6KPro!

Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.




rkunstmann
Beiträge: 519

Re: Bit Problem? Was ist hier los?

Beitrag von rkunstmann » So 03 Nov, 2019 17:47

Man sieht, finde ich, schon Abrisse. Nicht nur im schwarzen Shirt, sondern auch im Schatten am Kinn und im Schatten am Arm (Da wirkt das weiße T-Shirt quasi als Aufhellung, aber so sollte das trotzdem nicht aussehen). Ich finde das auch nicht schlimm und es sieht in der Nachbearbeitung von klusterdegenerierung deutlich besser aus. Bei roki100 werden die Abrisse tatsächlich ziemlich kaschiert, aber es ist auch ein extremes Grading, wo viel versteckt wird. Ich vermute hier schon 8 bit und log als eine Ursache, aber ohne das Original und Bewegtbild ist das alles Spekulation. Schlimm ist anders auf jeden Fall. Was aber bei so was echt hilft ist etwas Grain. Das kann man albern finden, vor allem, wenn man Grain bzw. Noise, ausschließlich als Fehler betrachtet (was es nicht ist). Man muss halt aufpassen und sehr behutsam damit umgehen... Korn als Stilmittel meine ich gar nicht, sondern eher als eine Art Dithering, wie früher bei 16 Bit Computergraphik. Ähnliche Effekte können ja auch bei Denoising entstehen, da treten manchmal einfach auch Kompressionsartefakte zutage, die vorher vom Rauschen versteckt waren...




klusterdegenerierung
Beiträge: 19456

Re: Bit Problem? Was ist hier los?

Beitrag von klusterdegenerierung » So 03 Nov, 2019 18:35

roki100 hat geschrieben:
So 03 Nov, 2019 16:54
oder so , dann sieht es ein bisschen cinematischer aus ;)
Wie hell bitte muß Dein Moni strahlen das Du das anbietest? Ausser das es 2 Blenden zu dunkel ist und das Schwarz komplett absäuft, sehe ich hier überhaupt nix cinematisches.

Apropo cinematisch, was soll das nun wieder, was ist denn hier Cine und warum und wofür und warum fährst Du soo hart darauf ab?
"Faulheit ist der Tod der Fantasie!"




roki100
Beiträge: 6321

Re: Bit Problem? Was ist hier los?

Beitrag von roki100 » So 03 Nov, 2019 19:21

ist Geschmacksache. Wenn es dir nicht gefällt und alles absäuft usw. dann ist das halt so für dich.

Vielleicht gefällt es dem TO. Und wenn nicht, ist auch nicht schlimm. :)
Boris, die P6KPro hat all das was Dir bei P4K fehlt. Vergiss daher die P6KPro!




nic
Beiträge: 2025

Re: Bit Problem? Was ist hier los?

Beitrag von nic » So 03 Nov, 2019 19:40

rkunstmann hat geschrieben:
So 03 Nov, 2019 17:47
Man sieht, finde ich, schon Abrisse. Nicht nur im schwarzen Shirt, sondern auch im Schatten am Kinn und im Schatten am Arm (Da wirkt das weiße T-Shirt quasi als Aufhellung, aber so sollte das trotzdem nicht aussehen). Ich finde das auch nicht schlimm und es sieht in der Nachbearbeitung von klusterdegenerierung deutlich besser aus. Bei roki100 werden die Abrisse tatsächlich ziemlich kaschiert, aber es ist auch ein extremes Grading, wo viel versteckt wird. Ich vermute hier schon 8 bit und log als eine Ursache, aber ohne das Original und Bewegtbild ist das alles Spekulation. Schlimm ist anders auf jeden Fall. Was aber bei so was echt hilft ist etwas Grain. Das kann man albern finden, vor allem, wenn man Grain bzw. Noise, ausschließlich als Fehler betrachtet (was es nicht ist). Man muss halt aufpassen und sehr behutsam damit umgehen... Korn als Stilmittel meine ich gar nicht, sondern eher als eine Art Dithering, wie früher bei 16 Bit Computergraphik. Ähnliche Effekte können ja auch bei Denoising entstehen, da treten manchmal einfach auch Kompressionsartefakte zutage, die vorher vom Rauschen versteckt waren...
Da hast du absolut recht. ‚Read noise‘ (Sensorrauschen) kann den ‚quantization noise‘ (Banding, Posterisierung), der bei 8bit sehr einfach auftreten kann, durchaus kaschieren, ähnlich wie dithering. Ich habe mal einen kurzen Beitrag drüber geschrieben: https://www.instagram.com/p/B1yvHE-izyt ... r6afkjeybr




MFP
Beiträge: 16

Re: Bit Problem? Was ist hier los?

Beitrag von MFP » So 03 Nov, 2019 22:35

Wow! Leute erst mal vielen Dank für die vielen Rückmeldungen!

Da es mich tatsächlich brennend interessiert, was hier das Problem ist oder was ich hier falsch mache, habe ich euch nochmal einen Shot raus gesucht der das Problem noch besser darstellt. Hier kann ich auch ausschließen, dass was bei der Rasur schief gelaufen ist :)

Anbei nochmal ein Shot in V-Log und Gegradet. Selbe Vorgehensweise wie in meinem ersten Post beschrieben.
Schaut mal auf seinen Hals. Vielleicht erwarte ich auch einfach zu viel von der GH5S?

Bild

Bild

Darüber hinaus habe ich euch den Shot mal in h.264 mit maximaler Qualität exportiert:

https://www.dropbox.com/s/fmyfvoiuj377h ... m.mp4?dl=0


Freue mich auf hilfreiche Kommentare und neues Wissen rund um diese Problematik :)




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Neue ARRI Kamera vorgestellt: AMIRA Live - für Broadcast Einsätze
von Jott - Do 14:40
» Blackmagic Pocket Cinema Camera 6K Pro - mit integriertem ND-Filter und optionalem Sucher
von Darth Schneider - Do 14:38
» Rockfield: das Studio auf dem Bauernhof | Doku | ARTE
von jogol - Do 14:31
» Premiere Pro, Zeit-Neuzuordnung geht nicht...
von karl-m - Do 13:47
» BMPCC (original, 4K, 6K) und externe Steuerung?
von rush - Do 13:45
» !!BIETE!! CFExpress 80GB TOUGH
von klusterdegenerierung - Do 13:12
» Mikrofon-Adapterring für Camcorder gesucht
von Jott - Do 12:41
» Nikon NX-Studio: Kostenlose Bild- und Videobearbeitungssoftware inkl. Metadaten-Support
von slashCAM - Do 12:40
» Was schaust Du gerade?
von ruessel - Do 12:31
» TBC von Electronic Design
von Herbie - Do 12:16
» Lagerung der Akkus, brandgefährlich?
von Mediamind - Do 12:09
» Wie unbedeutend...
von StanleyK2 - Do 11:20
» Was hast Du zuletzt gekauft?
von ruessel - Do 10:44
» PL Mount Adapter / Umbau
von Frank Glencairn - Do 10:34
» SUCHE - Black Flags, Floppies etc.
von Pride - Do 7:19
» >Der LED Licht Thread<
von pillepalle - Do 6:42
» DJI FPV: Neue FPV-Drohne mit OcuSync 3.0 ist bis zu 140 km/h schnell
von rush - Mi 22:06
» Ich hoffe, Netflix versaut das nicht
von Benutzername - Mi 20:41
» Media Offline
von oove2 - Mi 20:08
» Neu von AJA: T-TAP Pro fürs Monitoring per Thunderbolt und Desktop-Software v16
von slashCAM - Mi 19:30
» Aja kündigt T-Tap Pro an
von ruessel - Mi 18:22
» Sand für (billige) Sandsäcke
von roki100 - Mi 17:51
» Studio: Greenscreen oder Beamer?
von Jott - Mi 17:47
» Topaz Labs Video Enhance AI 2.0: Videoverbesserungen per KI zum Sonderpreis
von Jott - Mi 17:42
» Schnitt- und Compositing-Trends 2030 - Videoanwendungen im nächsten Jahrzehnt
von cantsin - Mi 16:12
» Frame Sampling, Frame Überblendung oder Optischer Fluss
von Jott - Mi 16:08
» RØDE Wireless Go II: kompakte Lösung für drahtlosen 2-Kanal Videoton mit zwei Sendern
von rush - Mi 13:50
» Sony Alpha 7S III Firmware Update 2.0 bringt u.a. S-Cinetone
von Mediamind - Mi 12:24
» Netflix Damengambit: Einblicke in den guten Ton
von carstenkurz - Mi 12:19
» Sony a7sIII - PP Profile einen Namen geben?
von marty_mc - Mi 12:14
» DIY - Rüssel MEMS Mikrofon(e)
von ruessel - Mi 9:06
» Livestream: Software für externe Redner
von mash_gh4 - Di 22:53
» Kinefinity zieht interne RAW-Aufnahme bei allen aktuellen Kameras zurück – RED Patent?
von iasi - Di 19:01
» DIJ teasert neue Drohne
von srone - Di 19:00
» Produktvideo "Kettenaufzüge"
von ksingle - Di 18:15
 
neuester Artikel
 
Schnitt- und Compositing-Trends 2030

Welche Entwicklungen darf man bei Schnitt- und Compositing-Anwendungen in den nächsten 10 Jahren erwarten? Ein paar Trends zeichnen sich jedenfalls schon deutlich ab... weiterlesen>>

Sony FX3 - Praxistest

Wir hatten bereits Gelegenheit zu einem ausführlichen Test der neuen Sony FX3 in der Praxis und haben uns vor allem die Ergonomie, den Autofokusbetrieb bei 200mm f2.8 (!), die Hauttonreproduktion inkl. LOG/LUT, Cinetone und allen Farbprofilen, die starke Zeitlupenfunktion, den Akkuverbrauch, die Stabilisierungsleistung uvm. angeschaut: Ist die Sony FX3 die bessere A7S III? weiterlesen>>

neuestes Video
 

Aktuelles Video:
concatenation 2 OLYMPIC GAME

Die olympischen Spiele als großes bewegtes Puzzle, bei dem man sich die Teilchen passend zuschneiden kann -- genug Geduld vorausgesetzt...