pvshl
Beiträge: 3

Probleme mit Atomos Ninja V/Teradek Ace 500 und Sony A7s II

Beitrag von pvshl » Di 18 Feb, 2020 19:41

Moin!

Wir haben uns grad neue Technik zugelegt und sind nun ein wenig ratlos/verwirrt, weil wir ein sehr spezifisches Problem haben.

Wir haben uns einen Atomos Ninja V Monitor/Rekorder und eine Teradek Ace 500 Videofunke geholt, damit wir mit einem 2er Team Fokus ziehen können, ohne immer direkt neben der Kamera stehen zu müssen. In der Theorie alles wunderbar, allerdings scheint es speziell in Kombination mit unserer Sony A7s II Probleme zu geben: Es kommt nur in 5 bis 10% der Fälle überhaupt ein Videosignal beim Videotransmitter an!

Konkret ist unser Setup folgendes: A7s II -> Nina V -> Video-Transmitter ----(Luft)----> Video-Reciever -> beliebiger Monitor.

Zwischen Ninja V und Video-Transmitter hakt es - Aber nur mit der A7s II. Jede andere Quelle, die wir testen konnten (bspw. PC -> Ninja V -> Video-Transmitter usw.), funktioniert einwandfrei, mit jeder von Teradeck beworbenen Auflösung und Bildwiederholrate. Die Sony direkt in den Video-Transmitter zu stecken funktioniert auch, nur mit dem Ninja V zwischen beiden Geräten geht es auf einmal (fast) gar nicht mehr. Wenn man die A7s II auf NTSC umstellt und den internen (!) Aufnahmemodus explizit auf 1080p60 stellt, wird es etwas besser (dann funktioniert es vielleicht 5 von 10 mal, statt 2 von 10), aber weg ist das Problem dadurch auch nicht - Und wir wollen eigentlich lieber in 2160p24 aufnehmen :)

Google kennt das Problem praktisch nicht, ich bin lediglich auf ein Review des Ninja V gestoßen, wo am Rande erwähnt wird, dass es mit einigen Teradek-Geräten Probleme gibt. Laut Review weist Atomos aber alle Schuld von sich. Ich habe auch eher den HDMI-Output der A7s II im Verdacht. Eine andere Kamera konnte ich leider noch nicht testen, aber mit PC als Quelle funktioniert es, wie schon gesagt, einwandfrei.

Hat jemand schonmal etwas ähnliches erlebt und kann eventuell ein wenig Licht ins dunkel bringen? Ich befürchte fast, dass wir hier durch Zufall eine verfluchte Gear-Kombo entdeckt haben - Aber die Hoffnung stirbt zuletzt!

Vielen Dank für eure Hilfe,

Tobias

(Ich hoffe, ich bin im richtigen Unterforum gelandet - Sorry falls nicht!)




jansi
Beiträge: 393

Re: Probleme mit Atomos Ninja V/Teradek Ace 500 und Sony A7s II

Beitrag von jansi » Di 18 Feb, 2020 22:25

Welchen Output habt ihr bei der Sony gewählt, wenn ihr in 4K aufnehmt?

Ich kenne das Teradek nicht, aber wir nutzen ein ähnliches Funksystem was zum Hause teradek gehört und wir hatten auch einmal komische Probleme: bei uns gab es Schwierigkeiten mit dem Signal, als es aus dem Empfänger durch den Ninja zu SDI gewandelt in die Fernsehregie ging. Also A7 -> Sender -> Empfänger -> Ninja -> Wandler -> Regie
Mit einem testgerät lies sich dann ermitteln, das ab dem Ninja was komisch läuft. Beim Atomos Inferno war es genau das gleiche Spiel, auch als wir da über Cross-over direkt über SDI raus sind. Das Signal war nicht stabil, wobei ich nicht sagen kann ob es das gleiche Phänomen ist was du mit „10% Bild kommt an“ beschreibst. Ein billig-Monitor konnte auch nicht Abhilfe schaffen, aber über einen Ikan ging es dann.

Das hilft dir vermutlich konkret nichts, aber zumindest weißt du jetzt, dass du nicht der erste bist bei dem die Atomos Sachen da irgendwie komisch reinspielen.
Nach deiner Beschreibung, nach der es bei euch über NTSC klappt hört sich das für mich so an, als würde ggf. irgendein Pulldown (entweder des Ninjas oder der Kamera) da das 25p „stören“ oder Ähnliches.
Habt ihr weitere Möglichkeiten das zu testen?

Einen schönen Abend,
Jannis




pvshl
Beiträge: 3

Re: Probleme mit Atomos Ninja V/Teradek Ace 500 und Sony A7s II

Beitrag von pvshl » Mi 19 Feb, 2020 00:12

Danke für deine Antwort, Jannis! Ist echt gut zu wissen, dass man nicht alleine damit ist.

Mit "nur 10% Bild" meine ich, dass zwar immer eine Verbindung zwischen Transmitter und Reciever besteht, aber in nur 10% der Fälle (anmachen, HDMI an/abstecken, Video-Einstellungen ändern, sonstwas) nimmt der Transmitter das Signal aus dem Ninja V an. Manchmal bricht das Videosignal nach kurzer Zeit wieder ab, manchmal hat man Glück und es hält - Aber halt auch nur, bis man Ninja und/oder Videfunke wieder ausmacht oder irgendwas ändert. Damit kann man nicht arbeiten...

Wir haben auch einen Atomos Ninja Flame, der eigentlich am Reciever als Fokusmonitor dienen soll. Wenn man den zwischen Kamera und Videofunke packt (also a7s II -> Ninja Flame -> Transmitter), dann funktioniert alles so wie es soll. Mit 4K Output aus der Sony skaliert der Monitor das Bild auf 1080p, damit die Videofunke damit klarkommt (die kann kein 4K), sowohl beim Ninja V als auch beim Ninja Flame. Aber selbst mit 1080p Output aus der Sony (also ohne runterrechnen durch den Monitor) gibts halt noch Probleme mit dem Ninja V. Lustigerweise kommen auf 1080p IMMER 60p aus der Sony, egal in welcher Wiederholrate man aufnimmt - aber nur wenn man das interne Recording der Sony auf 60p stellt, wird das Videosignal zum Transmitter wie oben beschrieben eeetwas verlässlicher. Total absurd.

Mit einer Grafikkarte als Quelle am Ninja V (statt Kamera) nimmt die Videofunke jedes erdenkliche Videoformat an und schickt es ohne Murren durch die Luft. Deswegen habe ich auch die A7s II im Verdacht. Oder eine Kombi aus Sony und Ninja, oder aus allen dreien... Hilfe!

Wir warten eigentlich nur auf unsere bereits bestellte S1H (fliege ich jetzt hier raus? :D), ich hoffe dass die keine solchen Probleme macht - Wobei ich dem ganzen trotzdem gern auf den Grund gehen würde, voll spannend! Und vielleicht für jemanden in einer ähnlichen Situation hilfreich :)

Danke nochmal!

Tobias




jansi
Beiträge: 393

Re: Probleme mit Atomos Ninja V/Teradek Ace 500 und Sony A7s II

Beitrag von jansi » Mi 19 Feb, 2020 10:12

Hi Tobias,

das klingt wirklich seltsam. Bei uns war es wie gesagt so, dass das Bild schon ankam, nur in sehr geringer Signalqualität - aber die Verbindung lies sich immer direkt aufbauen. Wobei wir eben auch das Connex nutzen und da ggf. eine andere Technik drin steckt, als in eurem Teradek.

Meine Vermutung, dass es am 4K Output liegt lässt sich dann ja nicht bestätigen. Was mir gerade noch einfällt und was wir getestet hatten war, ob es vielleicht am HDMI Kabel liegt. Da gibts ja auch 2.0, 1.1 oder so ähnlich. Tauscht ihr da auch die Kabel mit dem Monitor beim Probieren? Oder den Ninja mal mit Dauerstrom aus der Steckdose versorgen, weil ja vielleicht die Spannung über Akkubetrieb nicht ausreicht und der deswegen manchmal kein Bild beim HDMI Out rausgibt? Wenn sich das Signal auch ohne Funke nicht einwandfrei vom Ninja zum Flame durchschleifen lässt würde ich ja auf irgendeinen Defekt im Ninja tippen - dann wüsstet ihr zumindest, dass etwas kaputt ist...

Sorry das ich nicht weiterhelfen konnte! Berichte mal gerne weiter, ob und wie ihr weiter verfahrt, bzw. ob die neue S1H Abhilfe schafft!




pvshl
Beiträge: 3

Re: Probleme mit Atomos Ninja V/Teradek Ace 500 und Sony A7s II

Beitrag von pvshl » Di 10 Mär, 2020 22:26

Die S1H ist jetzt seit ein paar Tagen da, und nachdem wir uns etwas eingefuchst haben mit allem können wir sagen: Damit läuft alles wie Butter. Scheint echt ein Sony-Problem zu sein, ein sehr seltsames!

Trotzdem nochmal vielen Dank für die Mühe, auch wenn wir das Problem nicht direkt lösen konnten :-)




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Der Nächste: Nikon sagt die NAB 2020 wegen Coronavirus ab
von Drushba - Fr 3:44
» Drahtlos-Mikros werden anmeldefrei im Frequenzband 470-694 MHz
von handiro - Fr 2:14
» Cerevo Streamer geisteskrank?????
von handiro - Fr 2:11
» Clean HDMI out an EOS 5D3 will nicht
von joey23 - Fr 0:54
» Wie stark trifft Euch Corona?
von Starshine Pictures - Fr 0:28
» Welches Macbook für 4K videobearbeitung?
von H5H - Do 23:33
» TV Gerät
von Bildlauf - Do 22:28
» Was hörst Du gerade?
von Saint.Manuel - Do 22:26
» Test Plural Eyes Video-Sync Plugin
von prime - Do 22:02
» Welcher Mac für Videobearbeitung
von pepperdude - Do 21:40
» G9 gut oder doch lieber die GH5?
von Jan - Do 21:38
» Neues Manfrotto Nano Plus Lichtstativ bietet 4Kg Traglast
von Kamerafreund - Do 20:23
» Fujifilm X-T4 in der Praxis: Hauttöne, internes vs externes 10 Bit F-LOG, Akkuleistung - Teil 1
von roki100 - Do 19:57
» Made with iPhone11
von 7River - Do 19:41
» Videostudio einrichten: Schall reduzieren
von markusG - Do 19:14
» CREATE AN ACTION SCENE
von ruessel - Do 19:14
» RGB LED + Papier = kreative Motive
von ruessel - Do 18:56
» Rand des Videos soll transparent verlaufen (scharfe Bildkanten weich machen)
von Jörg - Do 18:29
» Heute Abend Blackmagic Ankündigungen per Live Stream - auch bei uns
von TomWI - Do 18:20
» Die lustigsten Corona-Witze
von pillepalle - Do 15:04
» Panamericana 1958 - Traumstrasse der Welt
von Bluboy - Do 14:11
» Medien Organsiations-Tool Kyno jetzt für 90 Tage kostenlos
von slashCAM - Do 14:06
» Warpcam
von Frank Glencairn - Do 12:50
» EIZO Service in Zeiten der Krise
von Jörg - Do 12:24
» Kalibrierung mit X-Rate i1 Display Pro/Problem mit zwei Monitoren
von srone - Do 11:46
» Verkaufe Velbon Stativwagen DL-11
von Jörg - Do 10:05
» [BIETE] Aputure VS-2 FineHD Field-Monitor
von hami77 - Do 9:31
» Mini Kamera-Slider: Zeapon Micro 2
von Hans-Jürgen - Do 9:01
» Arca-Swiss-Klemme für Schnellwechselplatte des DJI Ronin SC
von Kamerafreund - Do 8:24
» Bitte zum Hilfe bei der Stabilisierung meines Gimbals
von Dhira - Do 0:47
» Ronin SC & Fujifilm X-T3
von marco_claus - Mi 22:41
» Matthews auf Youtube
von gammanagel - Mi 22:27
» Neue LUPO LED Lights
von klusterdegenerierung - Mi 22:11
» Warum Slider bauen wenn man einen kaufen kann? :-)
von klusterdegenerierung - Mi 22:02
» Was schaust Du gerade?
von klusterdegenerierung - Mi 21:33
 
neuester Artikel
 
Fujifilm X-T4 in der Praxis 1)

Wir hatten Gelegenheit zu einem Vorab-Praxistest mit der bald verfügbaren Fujifilm X-T4, die vieles mitbringt, was Filmer-Herzen höher schlagen lässt: Ein stabilisierter Sensor, interne 4K 10 Bit F-Log Aufnahme mit max. 50/60p, verbesserter Autofokus inkl. Augenerkennung bei der Videoaufnahme, 2 SD-Cardslots, uvm ... weiterlesen>>

Coronakrise: Kostenlose Softwareaktionen

Für Produktionsfirmen und Freiberufler auch im Bereich Video ist die aktuelle Lage schwierig. Als kleine Hilfestellung bieten immer mehr Hersteller ihre Tools für die nächsten drei Monate kostenlos an, um zumindest die Geldbeutel ein wenig zu entlasten oder auch die Möglichkeit zu geben, mit speziellen Tools für die Remotezugriff bzw. Kollaboration von Zuhause aus weiterarbeiten zu können. Wir zeigen, welche Tools alle momentan kostenlos zu nutzen sind. weiterlesen>>

neuestes Video
 

Aktuelles Video:
Film Crew in Quarantine

Filmberufe auf sich gestellt -- wie jeder wohl die unfreiwillige Freizeit rumbringt? Nette Momentphantasien...