myrteye
Beiträge: 34

DaVinci Resolve 15: kein Ton nach Windows update

Beitrag von myrteye » Sa 29 Jun, 2019 12:15

Hi Leute,
ich habe ein wirklich gravierendes Problem. Letzte Woche habe ich versehntlich das Windows 10 Update gemacht. ich weiß dass es ein Fehler war. Seit diesem Update habe ich keinen Ton mehr in Davinci Resolve. In allen anderen Anwendungen habe ich Ton. Mittlerweile habe ich folgende Sachen ausprobiert.
1.Davinci Resolve deinstalliert und wieder installiert. Kein Ton.
2.Realtek HD Audio Treiber deinstalliert und Davinci Resove deinstalliert. Dann die Realtek Treiber, installiert. PC neustart. DR15 installiert. Kein Ton.
3. Windows Update Rückgängig gemacht.Kein Ton.
Jetzt wollte ich DR15 nochmal deinstallieren, aber das funktioniert auch nicht mehr.

Ich weiß nicht mehr was ich tun kann.

Beste Grüße
Zuletzt geändert von myrteye am Mo 01 Jul, 2019 09:15, insgesamt 2-mal geändert.




Framerate25
Beiträge: 920

Re: Kein Ton nach Windows update

Beitrag von Framerate25 » Sa 29 Jun, 2019 12:23

Was ist in den Einstellungen los? Ist da Dein aktueller Treiber vorhanden?
Das würde ich erst mal nachsehen. Und vielleicht hast Du nen Screenshot von deinen Audiogeschichten? Dann könnte man schon mehr sagen.

Ich habe Resolve nach dem 10er Update neu installiert, ebenso die Cloud.
Sicher ist sicher.;)
(Läuft alles problemlos, abgesehen der Bugs in DR)
Einfach mal anders machen - alles andere gibts schon.




myrteye
Beiträge: 34

Re: Kein Ton nach Windows update

Beitrag von myrteye » Sa 29 Jun, 2019 13:00

Wenn ich DR neu installiere, wie schaut es aus mit meinen Projekt?




Jörg
Beiträge: 7320

Re: Kein Ton nach Windows update

Beitrag von Jörg » Sa 29 Jun, 2019 13:08

Speicher die Datenbank, installiere neu, und binde sie wieder ein, dann bleiben deine Projekte erhalten.




motiongroup
Beiträge: 2979

Re: Kein Ton nach Windows update

Beitrag von motiongroup » Sa 29 Jun, 2019 14:22

du bist unter Windows nicht der einzige mit dem Fehler in DR..auch in der 16beta4 ist dies so bei mir hier..

ich habe in den Einstellungen von Resolve den WindowsAudiotreiber abgewählt und wieder angewählt und auf einmal ging es kurz um stunden später wieder weg zu sein..




Frank Glencairn
Beiträge: 9401

Re: Kein Ton nach Windows update

Beitrag von Frank Glencairn » Sa 29 Jun, 2019 14:36

Und ihr wundert euch warum ich die Finger von Win10 und irgendwelchen Updates lasse?




motiongroup
Beiträge: 2979

Re: Kein Ton nach Windows update

Beitrag von motiongroup » Sa 29 Jun, 2019 14:42

ich lasse sie generell davon :) dass ist ne Testplattform nicht mehr nicht weniger und einmal im Monat max aktiv..




Framerate25
Beiträge: 920

Re: Kein Ton nach Windows update

Beitrag von Framerate25 » Sa 29 Jun, 2019 14:53

Hä? Seit ich 10 drauf hab funzt Premiere 2019 ma endlich. In Verbindung der MediaNvidiatreiber ein Hochgenuss. Hat nie mehr Spaß gemacht. 😎

So unterschiedlich kann’s sein. Hm...🤔😉
Einfach mal anders machen - alles andere gibts schon.




motiongroup
Beiträge: 2979

Re: Kein Ton nach Windows update

Beitrag von motiongroup » Sa 29 Jun, 2019 15:09

zu Adobeprodukten kann ich nichts beitragen..;) sorry..noch nicht mal was zu Win10 es funktioniert nur nicht und haben fertig... win10 bleibt win 10 und ne Beta ist ne Beta




Framerate25
Beiträge: 920

Re: Kein Ton nach Windows update

Beitrag von Framerate25 » Sa 29 Jun, 2019 16:42

motiongroup hat geschrieben:
Sa 29 Jun, 2019 15:09
zu Adobeprodukten kann ich nichts beitragen..;) sorry..noch nicht mal was zu Win10 es funktioniert nur nicht und haben fertig... win10 bleibt win 10 und ne Beta ist ne Beta
Verstehe 😉 💻
Einfach mal anders machen - alles andere gibts schon.




dustdancer
Beiträge: 1051

Re: Kein Ton nach Windows update

Beitrag von dustdancer » So 30 Jun, 2019 09:38

motiongroup hat geschrieben:
Sa 29 Jun, 2019 15:09
zu Adobeprodukten kann ich nichts beitragen..;) sorry..noch nicht mal was zu Win10 es funktioniert nur nicht und haben fertig... win10 bleibt win 10 und ne Beta ist ne Beta
Gähn. Die Jünger des Apfel sind mal wieder auf ihrem Kreuzzug. Ohne Sinn und Verstand.




motiongroup
Beiträge: 2979

Re: Kein Ton nach Windows update

Beitrag von motiongroup » So 30 Jun, 2019 09:44

oho Hirn mit Ei ist auch schon wach schau an..

„Gähn. Die Jünger des Apfel sind mal wieder auf ihrem Kreuzzug. Ohne Sinn und Verstand.“
zumindest habe ich was zum Thema geschrieben Du scheiterst sogar an simpelsten Anforderungen kläglichst wie wir nun wissen
Zuletzt geändert von motiongroup am So 30 Jun, 2019 09:59, insgesamt 1-mal geändert.




motiongroup
Beiträge: 2979

Re: Kein Ton nach Windows update

Beitrag von motiongroup » So 30 Jun, 2019 09:55

Verstehe 😉 💻
wenigstens einer...
Zuletzt geändert von motiongroup am So 30 Jun, 2019 10:23, insgesamt 1-mal geändert.




Jörg
Beiträge: 7320

Re: Kein Ton nach Windows update

Beitrag von Jörg » So 30 Jun, 2019 10:10

naja, win 10 rockt hier, wie die Stones im Hyde Park...
Warum?
Weil die Kiste nicht jeden updateKrimi mit macht.
Aus.
Das wars.
Bin mal ganz eng bei Frank G.
Genau so rockt win 7 auf den Altmaschinen, alles easy, würde Udo L. sagen...




motiongroup
Beiträge: 2979

Re: Kein Ton nach Windows update

Beitrag von motiongroup » So 30 Jun, 2019 10:32

Eben darum ist es auch ne Testplattform und da muss es so sein das es einfach getestet wird...
Was die peinliche Ansage vom dustdancer soll bleibt ne Nebelkerze

Was bleibt Adobe kann ich nicht bewerten, verwende ich nicht.
Resolve ist ne Beta also auch da kann ich mich nicht beklagen weil BETA ..
Windows 10 ist ne Testplattform also auch hier nicht...
Was das nun mit Apple zu tun haben soll wird uns wohl ewig verborgen bleiben aber auch solche Spezialisten werden uns auf ewige Zeiten erhalten bleibe obwohl der Herr uns davor bewahren möchte 🥴😁




Jörg
Beiträge: 7320

Re: Kein Ton nach Windows update

Beitrag von Jörg » So 30 Jun, 2019 10:51

obwohl der Herr uns davor bewahren möchte 🥴😁
mir fielen so viele Dinge ein, von denen uns dieser mysteriöse Herr bewahren müsste,
allein, hier hilft noch nicht mal kein Glaube ...




myrteye
Beiträge: 34

Re: DR15 kein Ton nach Windows update

Beitrag von myrteye » Mo 01 Jul, 2019 10:20

Hi Leute,
habe das Problem gelöst, Danke für die Unterstützug.
Beste Grüße Martin




srone
Beiträge: 7789

Re: DR15 kein Ton nach Windows update

Beitrag von srone » Mo 01 Jul, 2019 11:44

vielleicht kannst du uns an deiner lösung teilhaben lassen?

lg

srone
"x-log is the new raw"




myrteye
Beiträge: 34

Re: DR15 kein Ton nach Windows update

Beitrag von myrteye » Mo 01 Jul, 2019 13:50

Hi Leute,
nachdem ich verschiedene Möglichkeiten ausprobiert habe, denke ich mir das durch das Windows Update meine Audiotreiber nicht mehr mit Resolve kommuniziert haben. Windows Update rückgängig gemacht, dann in Resolve bei Video/Audio I/O von Auto auf in meinem Fall Realtek HD Audio gestellt. Da ich sehr oft Resolve deinstalliert und wieder installiert habe, kann ich jetzt nicht mehr genau sagen ob das ganze auch mit dem neuem Windows Update funktioniert hätte. Vielleicht war durch das Update auch schon die Komminkation zu den Treibern unterbrochen. Was ein kleiner Harken zu einem großem Problem werden kann;-).
Beste Grüße in die Runde




rush
Beiträge: 9590

Re: Kein Ton nach Windows update

Beitrag von rush » Mo 01 Jul, 2019 14:52

Frank Glencairn hat geschrieben:
Sa 29 Jun, 2019 14:36
Und ihr wundert euch warum ich die Finger von Win10 und irgendwelchen Updates lasse?
Das ist nun auch wieder etwas übertrieben...

Wie am Ende des Threads zu lesen ist war nicht mal ganz klar ob das Problem überhaupt vom WIN10 Update herrührte oder irgendwo ein Haken falsch gesetzt wurde nach diversen De/Reinstallationen von Resolve.
Wer viel im Audio-Bereich unterwegs ist und auch mit ASIO und Co arbeitet kennt das "Problemchen" - da muss man hin und wieder mal 'nen virtuellen Schalter umlegen damit die Software weiß womit sie letzen Endes sprechen soll.

Bei mir schnurrt sowohl der Laptop als auch Desktop mit Win10 und auch entsprechenden Updates seitdem ich Win10 nutze.

Probleme können natürlich immer mal entstehen bei den Millionen Varianten an Soft und Hardwarekombinationen. Meist ist es aber simpler zu lösen als man denkt.
keep ya head up




DAF
Beiträge: 321

Re: Kein Ton nach Windows update

Beitrag von DAF » Mi 03 Jul, 2019 16:22

Framerate25 hat geschrieben:
Sa 29 Jun, 2019 14:53
In Verbindung der MediaNvidiatreiber ein Hochgenuss.
Kannst mal erklären, welche "Mediatreiber" du für Nvidia Karten (GeForce?) du genau meinst. Und wo´s die gibt. Finde auf der Downloadseite nur "Studiotreiber" (SD) - oder kapier ich gerade was nicht?
Grüße DAF

Gesucht: Ekranoplan-Pilot/In für Linienverkehr auf der Donau




Framerate25
Beiträge: 920

Re: DR15 kein Ton nach Windows update

Beitrag von Framerate25 » Mi 03 Jul, 2019 17:43

DAF hat geschrieben:
Mi 03 Jul, 2019 16:22
Framerate25 hat geschrieben:
Sa 29 Jun, 2019 14:53
In Verbindung der MediaNvidiatreiber ein Hochgenuss.
Kannst mal erklären, welche "Mediatreiber" du für Nvidia Karten (GeForce?) du genau meinst. Und wo´s die gibt. Finde auf der Downloadseite nur "Studiotreiber" (SD) - oder kapier ich gerade was nicht?
Japp - sorry. Das ist der Studiotreiber (SD). Mein Fehler, war zu unpräzise. Danke fürs Nachhaken. ;)
Einfach mal anders machen - alles andere gibts schon.




DAF
Beiträge: 321

Re: DR15 kein Ton nach Windows update

Beitrag von DAF » Mi 03 Jul, 2019 18:49

Framerate25 hat geschrieben:
Mi 03 Jul, 2019 17:43
...
Japp - sorry. Das ist der Studiotreiber (SD). Mein Fehler, war zu unpräzise. Danke fürs Nachhaken. ;)
Nix passiert - außer das es für meine Uralt-GraKa scheinbar keine SD Treiber gibt :-()
Was hast denn du für ne Karte?
Grüße DAF

Gesucht: Ekranoplan-Pilot/In für Linienverkehr auf der Donau




Framerate25
Beiträge: 920

Re: DR15 kein Ton nach Windows update

Beitrag von Framerate25 » Mi 03 Jul, 2019 18:57

DAF hat geschrieben:
Mi 03 Jul, 2019 18:49
Was hast denn du für ne Karte?
Auf den Win´s 1/2 ne 1060/2080 ti.

Mac hat ne Radeon pro 580x
Einfach mal anders machen - alles andere gibts schon.




DAF
Beiträge: 321

Re: DR15 kein Ton nach Windows update

Beitrag von DAF » Mi 03 Jul, 2019 19:55

Ah OK...
Für meine GeForce 970 (und die ganze 9XX-Reihe) werden die garnicht angeboten.
Grüße DAF

Gesucht: Ekranoplan-Pilot/In für Linienverkehr auf der Donau




Framerate25
Beiträge: 920

Re: DR15 kein Ton nach Windows update

Beitrag von Framerate25 » Mi 03 Jul, 2019 20:56

DAF hat geschrieben:
Mi 03 Jul, 2019 19:55
Ah OK...
Für meine GeForce 970 (und die ganze 9XX-Reihe) werden die garnicht angeboten.
Ich weiß ja nicht was Du an Systemlast brauchst, aber käme ne Karte aus der 10‘er Serie nicht in Frage? Mit der 1060 schaffst Du jedenfalls nen flüssigen 4K Workflow. Kleinere Comps packt die auch verhältnismäßig gut. Klar, Du würdest ja nicht nach nem Treiber fragen, wenn die Performance noch etwas Potential nach oben haben dürfte. 😉
Einfach mal anders machen - alles andere gibts schon.




DAF
Beiträge: 321

Re: DaVinci Resolve 15: kein Ton nach Windows update

Beitrag von DAF » Mi 03 Jul, 2019 21:44

Bei mir steht mittelfristig eh ne Umstellung um. Mit dem was ich habe (I7-7700/GTX970/32Gb Ram/2x SSD = System & rein Video zzgl. HDD = Archiv & Export) komme ich FHD vollkommen, bei 4K z.B. aus der XF400 aber auch GoPro ganz gut zurecht. Klar, bei intensiven Effekten wird´s ruckelig.
Hab seit ner Woche ne Fuji X-T3. Die kann ja H265 mit 200Mbit/s intern. Da ist es dann vorbei auf diesem PC. Das (4K/H265/200MBit/s)brauche ich aber auch (noch) selten bzw. mom. nur zum Probieren. Will übergangsmäßig ne 2TB SSD dazuhängen, um H265 mit Proxys (flüssig) zu arbeiten - und abzuwarten was die kommenden Monate an Hardware kommt.
Grüße DAF

Gesucht: Ekranoplan-Pilot/In für Linienverkehr auf der Donau




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Olympus OM-D E-M5 Mark III MFT-Kamera -- jetzt mit Cinema4K-Video
von MrMeeseeks - Do 20:05
» Die visuell besten Musikvideos
von ruessel - Do 19:26
» Dinge erklärt – Kurzgesagt
von ruessel - Do 18:11
» Gaming Laptop als Schnittrechner?
von rentropmedia - Do 17:32
» Bildprofil Farbraum Konvertierung Sony a7 III Hlg3 vs cine2 oder cine4
von Kamerafreund - Do 17:19
» HDR Anfängerfrage zur "Leuchtkraft"
von Frank Glencairn - Do 16:53
» Smartphone für Gelegenheitsfilmer
von roki100 - Do 16:07
» Der Titelhintergrund ist schwarz...
von Riki1979 - Do 14:48
» Wenn 8K nicht 8K ist
von dienstag_01 - Do 14:25
» Neuer WEEBILL-S Gimbal von ZHIYUN: u.a.mit latenzarmer Videovorschau
von roki100 - Do 14:24
» Resolve Keyboard welches?
von Huitzilopochtli - Do 14:07
» Die Panasonic S1H in der Praxis: Autofokus, Ergonomie, Akkuleistung, Lüfter und Fazit - Teil 2
von slashCAM - Do 10:51
» PCIe 6.0 bringt 128 GB/s Transfergeschwindigkeit für x16 Slot
von slashCAM - Do 10:27
» Rolling Shutter Werte von Blackmagic, Canon, Fuji, Nikon, Panasonic, Kinefinity und Sony
von Noir - Do 9:38
» Kann man Mehrkanalton in Zweikanalton umwandeln?
von pillepalle - Do 4:07
» Z Cam E2G, E2C, E2-6F, E2-S6, E2-F8
von iasi - Mi 22:57
» Umzug mit Corel VS X3 von einem PC zu anderem
von Jasper - Mi 18:23
» Interessantes Konzept für HDR-Sensor aus Deutschland - Self-Reset Pixel Cells
von slashCAM - Mi 14:36
» Kameramann "Eagle Victor"
von DWUA y - Mi 14:15
» Was schaust Du gerade?
von roki100 - Mi 12:15
» Lavalier Befestigung - Tips Verbrauchsmaterialien
von bheiss - Mi 12:15
» FCP X - Fotos trotz FHD-Abmessung nach Import zu klein
von R S K - Mi 11:34
» Zhiyun Dual Handle Griff EH001 39€
von klusterdegenerierung - Mi 11:03
» BMPCC (original, 4K, 6K) und ext. Steuerung?
von sjk - Mi 10:58
» Mit Premiere Projekten zu Resolve umziehen?
von klusterdegenerierung - Mi 10:34
» AOC CU34G2X: 34 Zöller mit 144 Hz und 91% DCI-P3 Abdeckung
von slashCAM - Mi 9:21
» Colorgrading für verschiedene Endgeräte
von klusterdegenerierung - Mi 9:08
» David Bowie: Wie alles begann | Doku | ARTE
von Benutzername - Di 23:11
» Blackmagic Pocket Cinema Camera 6K mit S35 Sensor und Canon EF Mount vorgestellt
von roki100 - Di 22:28
» Versteckt in vielen Hollywood Filmen: Die vier Noten des Todes
von Frank B. - Di 18:06
» Color Grading Problem.. (Mir fällt kein besserer Titel ein)
von srone - Di 18:05
» Was hörst Du gerade?
von klusterdegenerierung - Di 17:05
» Dynamikumfang: Panasonic S1H vs Sony A7 III: V-Log vs S-Log Vollformat Vergleich
von Gedo - Di 15:56
» Ist seit der NAB2019 die Unterstützung von eGPUs besser?
von dienstag_01 - Di 11:42
» Vektorskop und Waveform mal anders - Scopes
von slashCAM - Di 10:33
 
neuester Artikel
 
Die Panasonic S1H in der Praxis II

Im zweiten Teil unseres Panasonic S1H Praxistests widmen wir uns unter anderem den Themen Autofokus (und manueller Fokus), Ergonomie, Akkuleistung und natürlich gibt es auch unser Fazit zur Panasonic S1H. Wie gut ist also die Vollformat Panasonic S1H als videoafines 10 Bit Gesamtsystem in der Praxis? weiterlesen>>

Rolling Shutter Werte von Blackmagic, Canon, Fuji, Nikon, Panasonic, Kinefinity und Sony

Wir messen schon länger die Sensor-Auslesezeiten der von uns getesteten Kameras. Nun wollen wir einmal einen ersten kommentierten Überblick wagen... weiterlesen>>

neuestes Video
 

Aktuelles Video:
Deep in the Guatemalan Jungle with my FPV Drones

Hals- oder vielleicht besser gesagt rotorbrecherische Flugaufnahmen gibt es hier zu bestaunen -- extrem gekonnt lässt der offensichtlich Racing-geschulte Pilot seine kleine Drohne durch die Luft wirbeln (Danke ans Forum für den Hinsweis).