Blackmagic DaVinci Resolve / Fusion Forum



Resolve startet nicht



... was die Arbeit mit dieser speziellen Software betrifft.
Antworten
Steelfox
Beiträge: 288

Re: Resolve startet nicht

Beitrag von Steelfox » Mo 15 Apr, 2019 13:27

Kann ich erstmal bestätigen.
Version 15 lief rund. Hab zig Programme drauf. Windows 7 und eine GTX 960. Nach Installation der 16 startete diese nicht, Ladebildschirm war kurz zu sehen, dann wars wieder weg, auch aus dem Taskmanager. Zwischendurch mit einem sauberen WindowsBackup probiert, startete 16 auch nicht.
Nun Grafikkartentreiber auf meinem "vollem" Windows PC aktualisiert, und siehe da, geht. Obwohl mein Treiber vorher auch nicht der älteste war (419...).
Wie auch immer. Geht.




AndySeeon
Beiträge: 126

Re: Resolve startet nicht

Beitrag von AndySeeon » Mo 15 Apr, 2019 15:49

Ich habe so das Gefühl, dass Resolve bei der Installation eine essentielle Datei des Grafiktreibers überschreibt, die mit einer Neuinstallation des Grafiktreibers (egal wie neu ) wieder hergestellt wird. Danach funktioniert es wieder.

Gruß, Andy




dosaris
Beiträge: 724

Re: Resolve startet nicht

Beitrag von dosaris » Mo 15 Apr, 2019 16:41

RedWineMogul hat geschrieben:
Mo 15 Apr, 2019 12:53

Ich habe dann von AMD den Treiber für die RX 580 heruntergeladen, Treiber installiert, jetzt kam der Anmeldebildschirm bis "Loading waveform monitor", danach ging nichts mehr.

Letztendlich habe ich bei Gigabyte den RX 580 Treiber zu meiner Grafikkarte herunter geladen, und Resolve 16 neu installiert.
Jetzt funktioniert es.
an derselben Stelle stecke ich auch fest (selber Fehler, aber andere GPU)

Kannst Du noch nachvollziehen, welche ERROR-Meldung in davinci_resolve.log gelistet war?
(unter x:\Program Files\Blackmagic Design\DaVinci Resolve\#ProgramData#Blackmagic Design\DaVinci Resolve\Support\logs , x=InstallationsPartition)




RedWineMogul
Beiträge: 87

Re: Resolve startet nicht

Beitrag von RedWineMogul » Mo 15 Apr, 2019 18:55

dosaris hat geschrieben:
Mo 15 Apr, 2019 16:41
an derselben Stelle stecke ich auch fest (selber Fehler, aber andere GPU)

Kannst Du noch nachvollziehen, welche ERROR-Meldung in davinci_resolve.log gelistet war?
(unter x:\Program Files\Blackmagic Design\DaVinci Resolve\#ProgramData#Blackmagic Design\DaVinci Resolve\Support\logs , x=InstallationsPartition)
Wenn ich das richtig sehe, dann hatte ich einen timeout:
[0x00000350] | CmdCommon | WARN | 2019-04-13 12:44:50,406 | SendSync() timed out in 300001 ms

Aber genaueres lässt sich im Log nicht erkennen.




roki100
Beiträge: 939

Re: Resolve startet nicht

Beitrag von roki100 » Di 16 Apr, 2019 22:06

Unter Linux (Ubuntu 16.04) kann ich problemos installieren und auch starten. Doch in Fusion lassen sich keine Nodes hinzufügen (egal ob OpenCL oder Cuda)... nach paar Versuche hängt das ganze System und "fuscript" lässt sich auch nicht killen. Naja... ist ja noch Beta.




dosaris
Beiträge: 724

Re: Resolve startet nicht

Beitrag von dosaris » Mi 17 Apr, 2019 18:01

RedWineMogul hat geschrieben:
Mo 15 Apr, 2019 18:55
Wenn ich das richtig sehe, dann hatte ich einen timeout:
[0x00000350] | CmdCommon | WARN | 2019-04-13 12:44:50,406 | SendSync() timed out in 300001 ms
Aber genaueres lässt sich im Log nicht erkennen.
die gleiche Fehlermeldung bekomme ich auch, er steckt weiterhin fest im 1. splashscreen mit Meldung:
"Loading waveform monitor"
Daneben gips noch ERROR-meldungen im Log bzgl CUDA-driver,
was aber für AMD-GPU ohnehin irrelevant sein sollte.
Kein Unterschied zw 16ß1 basic oder Studio-Version
Rel 15.3 läuft (aber Probleme an anderer Stelle).
Alle anderen Videobearbeitungsprogramme ( ca 10 verschiedene) laufen weiterhin problemlos.

AMD-GPU-driver ist der neueste,
da's nicht lief hatte ich für WIN8.1 (nach langer Zeit) alle updates eingespielt. Hat aber auch nix gebracht.

Wenn niemand mehr 'ne zündende Idee hat werde ich auf 16ß2 warten und erst mal mit Vegas
weiter machen.




Frank Glencairn
Beiträge: 8710

Re: Resolve startet nicht

Beitrag von Frank Glencairn » Mi 17 Apr, 2019 18:12

roki100 hat geschrieben:
Di 16 Apr, 2019 22:06
Unter Linux (Ubuntu 16.04) kann ich problemos installieren und auch starten. Doch in Fusion lassen sich keine Nodes hinzufügen (egal ob OpenCL oder Cuda)... nach paar Versuche hängt das ganze System und "fuscript" lässt sich auch nicht killen. Naja... ist ja noch Beta.
Ubuntu ist ja auch nicht für Resolve zertifiziert, nur die eigene CentOS Version.
Resolve auf Linux bringt aber eigentlich nix, da muß man sich das Gefrickel nicht antun.




RedWineMogul
Beiträge: 87

Re: Resolve startet nicht

Beitrag von RedWineMogul » Mi 17 Apr, 2019 18:24

dosaris hat geschrieben:
Mi 17 Apr, 2019 18:01
die gleiche Fehlermeldung bekomme ich auch, er steckt weiterhin fest im 1. splashscreen mit Meldung:
"Loading waveform monitor"
Daneben gips noch ERROR-meldungen im Log bzgl CUDA-driver,
was aber für AMD-GPU ohnehin irrelevant sein sollte.
Kein Unterschied zw 16ß1 basic oder Studio-Version
Rel 15.3 läuft (aber Probleme an anderer Stelle).
Alle anderen Videobearbeitungsprogramme ( ca 10 verschiedene) laufen weiterhin problemlos.

AMD-GPU-driver ist der neueste,
da's nicht lief hatte ich für WIN8.1 (nach langer Zeit) alle updates eingespielt. Hat aber auch nix gebracht.

Wenn niemand mehr 'ne zündende Idee hat werde ich auf 16ß2 warten und erst mal mit Vegas
weiter machen.
Von welchem Hersteller ist deine Grafikkarte? Bei mir hat es erst geholfen, als ich den Treiber explizit zu meiner Karte auf der Herstellerseite heruntergeladen hatte, der Treiber von der AMD Seite hat nicht funktioniert.




dosaris
Beiträge: 724

Re: Resolve startet nicht

Beitrag von dosaris » Mi 17 Apr, 2019 18:33

RedWineMogul hat geschrieben:
Mi 17 Apr, 2019 18:24

Von welchem Hersteller ist deine Grafikkarte?
RedDevil RX480-8GB
Bei mir hat es erst geholfen, als ich den Treiber explizit zu meiner Karte auf der Herstellerseite heruntergeladen hatte, der Treiber von der AMD Seite hat nicht funktioniert.
hatte ich gelesen (danke) und auch versucht.
Aber die Treiber von RedDevil sind identisch mit denen von AMD.

Das Fairlight- und DB-Geraffel hatte ich nicht mit installiert.




roki100
Beiträge: 939

Re: Resolve startet nicht

Beitrag von roki100 » Mi 17 Apr, 2019 18:42

Frank Glencairn hat geschrieben:
Mi 17 Apr, 2019 18:12
roki100 hat geschrieben:
Di 16 Apr, 2019 22:06
Unter Linux (Ubuntu 16.04) kann ich problemos installieren und auch starten. Doch in Fusion lassen sich keine Nodes hinzufügen (egal ob OpenCL oder Cuda)... nach paar Versuche hängt das ganze System und "fuscript" lässt sich auch nicht killen. Naja... ist ja noch Beta.
Ubuntu ist ja auch nicht für Resolve zertifiziert, nur die eigene CentOS Version.
Resolve auf Linux bringt aber eigentlich nix, da muß man sich das Gefrickel nicht antun.
als wäre es mit Windows besser? ;)

Bei mir laufen gerade die 15er Version unter Ubuntu 16.04 stabiler als unter Windows und MacOS. Dazu muss man Cuda von der Nvidia Seite installieren und gut ist. Die aktuelle Beta Version läuft auch, nur Fusion Bereich macht Probleme.




klusterdegenerierung
Beiträge: 12370

Re: Resolve startet nicht

Beitrag von klusterdegenerierung » Mi 17 Apr, 2019 18:43

dosaris hat geschrieben:
Mi 17 Apr, 2019 18:01
Wenn niemand mehr 'ne zündende Idee hat werde ich auf 16ß2 warten und erst mal mit Vegas
weiter machen.
Vegas statt 15.3???
Junge, das ist ja wie Golf 2 statt Touareg! :-)
"Es reicht nicht keine Ideen zu haben, man muß auch unfähig sein sie umzusetzen!"




RedWineMogul
Beiträge: 87

Re: Resolve startet nicht

Beitrag von RedWineMogul » Mi 17 Apr, 2019 18:49

dosaris hat geschrieben:
Mi 17 Apr, 2019 18:33
RedWineMogul hat geschrieben:
Mi 17 Apr, 2019 18:24

Von welchem Hersteller ist deine Grafikkarte?
RedDevil RX480-8GB
Bei mir hat es erst geholfen, als ich den Treiber explizit zu meiner Karte auf der Herstellerseite heruntergeladen hatte, der Treiber von der AMD Seite hat nicht funktioniert.
hatte ich gelesen (danke) und auch versucht.
Aber die Treiber von RedDevil sind identisch mit denen von AMD.

Das Fairlight- und DB-Geraffel hatte ich nicht mit installiert.
Bei mir läuft die Treiber Version 17.8.1, ist also nicht die neueste, aber Resolve 16 tut.
Treiber gibt es hier: https://www.amd.com/en/support/kb/relea ... win-17-8-1

Allerdings hab ich Window 10 installiert.




roki100
Beiträge: 939

Re: Resolve startet nicht

Beitrag von roki100 » Mi 17 Apr, 2019 18:53

klusterdegenerierung hat geschrieben:
Mi 17 Apr, 2019 18:43
dosaris hat geschrieben:
Mi 17 Apr, 2019 18:01
Wenn niemand mehr 'ne zündende Idee hat werde ich auf 16ß2 warten und erst mal mit Vegas
weiter machen.
Vegas statt 15.3???
Junge, das ist ja wie Golf 2 statt Touareg! :-)

Vegas ist doch nicht so schlecht wie manche meinen. ;) Lieber fahrender Golf statt Touareg mit Motorschaden ;)




klusterdegenerierung
Beiträge: 12370

Re: Resolve startet nicht

Beitrag von klusterdegenerierung » Mi 17 Apr, 2019 19:18

Das hinkt, 15.3 hat keinen Motorschaden! ;-)
"Es reicht nicht keine Ideen zu haben, man muß auch unfähig sein sie umzusetzen!"




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» 24. April (heute) auf ARTE: 'Bildbuch' von Jean-Luc Godard
von dienstag_01 - Do 11:56
» Erste Schritte mit der Pocket 4k - sinnvolle Settings/Workarounds etc
von freezer - Do 11:14
» Reflecta Super 8 scanner
von ruessel - Do 11:10
» Besserer Ton: Mikrofon-Adapter für DJI Osmo Pocket ist verfügbar
von ruessel - Do 10:38
» Messevideo: Tips & Tricks zu Content Aware Fill in Adobe After Effects CC // NAB 2019
von Alf_300 - Do 9:39
» verkaufe Sigma Sport 150-600
von stiffla123 - Do 9:19
» verkaufe Canon EF 100mmf/2.8L Macro IS USM
von stiffla123 - Do 9:19
» verkaufe Sony A7sii, SmallRig Cage
von stiffla123 - Do 9:18
» verkaufe Sigma MC 11 Adapter
von stiffla123 - Do 9:16
» Die größte IMAX-Leinwand der Welt kommt nach... Leonberg
von MK - Do 7:26
» Pocket 4k - noch immer ...
von iasi - Do 7:23
» Welcher Full HD Camcorder, welche Bearbeitung für Linux
von Jott - Do 5:26
» [WIEN] SUCHE jemanden der eine DSLR bedienen kann für Musikvideo
von thsbln - Mi 22:39
» slider Tarion TR-SD80 - 20 Euro
von blacktopfieber - Mi 22:20
» Zoom H6 Schwierigkeiten beim Import
von soundofciao - Mi 22:03
» ++ Verkaufe 2 Fujinon Cine Objektive (MKX18-55 / MKX55 - 135)
von panalone - Mi 21:42
» Blackmagic Design: Neue URSA Mini Pro 4.6K G2 mit neuem S35 Sensor, 300 fps und USB-C Recording
von -paleface- - Mi 21:10
» KFZ Ladegerät für Mavic 2 / abgestellter Motor
von Auf Achse - Mi 20:44
» Nur noch Bombast?
von iasi - Mi 20:39
» Wie bekommt man das hin?
von klusterdegenerierung - Mi 20:07
» Entweder man hats drauf, oder man hats drauf :-)
von klusterdegenerierung - Mi 19:49
» Neuer Patch für VDL Akt.Version 18.0.3.261
von fubal147 - Mi 19:43
» Sony Hi8 Kaufempfehlung
von gunman - Mi 17:51
» Entscheidung bei Plan wegen Leben und Karriere
von GaToR-BN - Mi 17:49
» DJI Osmo Pocket ist verfügbar und bekommt neuen Zeitlupen-Modus (Firmware-Update)
von ruessel - Mi 17:11
» Abstimmung EU Parlament/Uploadfilter/"Wer das Internet kaputt macht"
von Frank Glencairn - Mi 16:52
» Avengers: Endgame ab heute im Kino - über 3 Stunden Powerplay von MCU - 1 Mrd Dollar am ersten Wochenende?
von -paleface- - Mi 15:45
» ATEM Television Studio - 1080i/50 und 1080p/50
von schroedingerskatze - Mi 15:42
» Luft aus die Reifen lassen
von MK - Mi 15:15
» Sechs kurze Colorgrading Tipps für Anfänger und Fortgeschrittene
von speven stielberg - Mi 15:12
» Interview-Inhalt in Davinci Resolve organisieren
von GaToR-BN - Mi 14:03
» einfaches Video-Interview - Probleme mit Anordnung
von GaToR-BN - Mi 13:53
» Programm zur Umwandlung eines Kommentars in eine Textdatei
von Frank Glencairn - Mi 13:01
» Sigma Objektive - Fokus plötzlich unscharf
von Hesse - Mi 11:54
» Canopus ADVC 500
von Merlin2504 - Mi 9:52
 
neuester Artikel
 
Sechs kurze Colorgrading Tipps für Anfänger und Fortgeschrittene

Die Kenntnis der Funktionen eines Farbkorrektur-Tools garantiert noch keine brauchbaren Ergebnisse. Hier einmal sechs wichtige Tricks für die ersten Schritte im kalten Grading-Wasser... weiterlesen>>

NAB 2019: Tschüß VR & Drohnen - Hallo Super 35 und 8K! // NAB 2019

Wir sind zwar immer noch fleissig am NAB News aufbereiten aber trotzdem oder gerade deshalb der perfekte Zeitpunkt, um ein Fazit unter die NAB 2019 zu ziehen. Welche Trends lassen sich im Bewegtbildbereich ausmachen - und nicht weniger spannend - welche Hypes sind wieder in der Versenkung verschwunden? weiterlesen>>

neuestes Video
 

Aktuelles Video:
YGT - Sinking Ship

Computergenerierte Visuals mit ziemlich analog anmutendem Reiz, was sicher auch an der gezeigten Welt liegt, die sehr an Fantasy-Vorstellungen mit surrealen Einschlägen erinnert -- ein paar Infos zur Entstehung hier.