Gemischt Forum



Sind bei euch auch einige Websites "kaputt"?



Der Joker unter den Foren -- für alles, was mehrere Kategorien gleichzeitig betrifft, oder in keine paßt
Antworten
Frank Glencairn
Beiträge: 11384

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von Frank Glencairn » Mo 01 Jun, 2020 19:38

TheBubble hat geschrieben:
Mo 01 Jun, 2020 19:23
Ist viellelicht irgendeine Antivirus-/Internetsequiity-Suite o.ä. installiert? Wird ein Proxy verwenet? Oder ist ein VPN eingerichtet? Wurde etwas am Router/Firewall verändert?
Nix von dem. Wie ich oben schon sagte, nix installiert, nix geändert, keine Updates, auch keine automatischen.
TheBubble hat geschrieben:
Mo 01 Jun, 2020 19:23

Wer ist der Internetprovider, bietet er echtes IPv6?
1 & 1, Fritzbox sagt IPv6-Unterstützung aktiv - ob das echtes ist, kann ich nicht sagen, dazu versteh ich zu wenig davon.

Andere Geräte funktionieren mit allen Seiten über WLAN - eigentlich auch mein Computer mit allen anderen Websites, nur halt Spiegel und mein Blog ned.




freezer
Beiträge: 2062

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von freezer » Mo 01 Jun, 2020 19:46

Versuch mal unter:
vivaldi://settings/content/siteDetails?site=https%3A%2F%2Fwww.spiegel.de

die Berechtigungen zurückzusetzen und die Daten zu löschen.

Dein Blog:
vivaldi://settings/content/siteDetails?site=https%3A%2F%2Ffrankglencairn.wordpress.com
LAUFBILDkommission
Robert Niessner - Graz - Austria
Blackmagic Cinema Blog
www.laufbildkommission.wordpress.com




tom
Administrator
Administrator
Beiträge: 1300

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von tom » Mo 01 Jun, 2020 21:24

Noch eine kleine Idee: stimmt Deine Systemzeit/Datum? Wenn sich die zufällig verstellt hat (z.B. wegen nem BIOS Batterieproblem), dann macht das alle Zertifikate ungültig vom Datum her.

Thomas
slashCAM




freezer
Beiträge: 2062

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von freezer » Mo 01 Jun, 2020 21:33

tom hat geschrieben:
Mo 01 Jun, 2020 21:24
Noch eine kleine Idee: stimmt Deine Systemzeit/Datum? Wenn sich die zufällig verstellt hat (z.B. wegen nem BIOS Batterieproblem), dann macht das alle Zertifikate ungültig vom Datum her.

Thomas
Tom, das hatte ich vorher schon vorgeschlagen und das scheint nicht der Fall zu sein.

@ Frank
Für Deinen Blog wäre die Domain unter vivaldi://net-internals/#hsts
wordpress.com
LAUFBILDkommission
Robert Niessner - Graz - Austria
Blackmagic Cinema Blog
www.laufbildkommission.wordpress.com




mash_gh4
Beiträge: 3546

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von mash_gh4 » Mo 01 Jun, 2020 21:41

Frank Glencairn hat geschrieben:
Mo 01 Jun, 2020 18:57
Fast....

Also Heise und alles was da dran hängt geht wieder einwandfrei - Spiegel und mein Blog leider ned.
Die Query findet da auch nix, auch bei verschiedenster Schreibweise nicht.

Scheint irgenwie ein anderes Problem zu sein - auf den Blog und den Spiegel komm ich ja drauf, aber halt nur unformatierter Text auf Weiß, während ich auf Heise gar nicht gekommen bin.
das könnte schon die selbe poblematik sein...

wie man deinen sreenshot entnehmen kann, betrifft es im fall des spiegels offenbar bei dir vor allem die domain: "cdn.prod.www.spiegel.de"

schaut jedenfalls nach einer ziemlich nervigen geschichte aus. :(




tom
Administrator
Administrator
Beiträge: 1300

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von tom » Di 02 Jun, 2020 10:50

Vielleicht hat´s was hiermit zu tun?
Abgelaufenes Root-Zertifikat sorgt für Ärger
slashCAM




tom
Administrator
Administrator
Beiträge: 1300

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von tom » Di 02 Jun, 2020 11:24

tom hat geschrieben:
Di 02 Jun, 2020 10:50
Vielleicht hat´s was hiermit zu tun?
Abgelaufenes Root-Zertifikat sorgt für Ärger
Hab gerade nachgeschaut, das Zertifikat von cdn.prod.www.spiegel.de ist tatsächlich von Sectigo (siehe Screenshot):
Sectigo.jpg
slashCAM

Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.




handiro
Beiträge: 3254

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von handiro » Di 02 Jun, 2020 11:27

Seit heute morgen kriege ich das:

Allerdings gibts oben rechts ein kleines X und schon gehts weiter...ohne viel Werbung :-)
Good-Cheap-Fast....Pick Any 2

Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.




Frank Glencairn
Beiträge: 11384

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von Frank Glencairn » Di 02 Jun, 2020 21:30

tom hat geschrieben:
Di 02 Jun, 2020 11:24
tom hat geschrieben:
Di 02 Jun, 2020 10:50
Vielleicht hat´s was hiermit zu tun?
Abgelaufenes Root-Zertifikat sorgt für Ärger
Hab gerade nachgeschaut, das Zertifikat von cdn.prod.www.spiegel.de ist tatsächlich von Sectigo (siehe Screenshot):

Sectigo.jpg
Danke Tom, das isses. Heise hat's auch gerade gebracht - bin offensichtlich nicht der einzige.
freezer hat geschrieben:
Mo 01 Jun, 2020 21:33

@ Frank
Für Deinen Blog wäre die Domain unter vivaldi://net-internals/#hsts
wordpress.com

Danke Robert, hat leider nix gebracht - liegt doch wohl an dem abgelaufenen Zertifikat.




dosaris
Beiträge: 1254

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von dosaris » Di 02 Jun, 2020 23:30

Frank Glencairn hat geschrieben:
Di 02 Jun, 2020 21:30
...hat leider nix gebracht - liegt doch wohl an dem abgelaufenen Zertifikat.
aber die Uhr in dem betroffenen Rechner geht richtig?




Frank Glencairn
Beiträge: 11384

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von Frank Glencairn » Mi 03 Jun, 2020 07:41

dosaris hat geschrieben:
Di 02 Jun, 2020 23:30
Frank Glencairn hat geschrieben:
Di 02 Jun, 2020 21:30
...hat leider nix gebracht - liegt doch wohl an dem abgelaufenen Zertifikat.
aber die Uhr in dem betroffenen Rechner geht richtig?
Ja, Uhr und Datum sind in Ordnung




MrMeeseeks
Beiträge: 895

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von MrMeeseeks » Mi 03 Jun, 2020 10:42

Onkel Danny hat geschrieben:
So 31 Mai, 2020 10:25
Also bei der Überschrift dachte ich erst, OMG wieder so eine Kluster...

Haha das dachte ich auch. Wenn schon die Überschrift wie eine halbe Google-Suche klingt steckt meist nur einer dahinter.




TheBubble
Beiträge: 1482

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von TheBubble » Fr 05 Jun, 2020 20:50

Frank Glencairn hat geschrieben:
Mo 01 Jun, 2020 19:38
Andere Geräte funktionieren mit allen Seiten über WLAN - eigentlich auch mein Computer mit allen anderen Websites, nur halt Spiegel und mein Blog ned.
Konnte das Problem gelöst werden? Lag es wirklich nur an den Zertifikaten?




klusterdegenerierung
Beiträge: 16380

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von klusterdegenerierung » Fr 05 Jun, 2020 21:12

Stern hatte Frank gebanned. ;-))
"Faulheit ist der Tod der Fantasie!"




Bluboy
Beiträge: 742

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von Bluboy » Fr 05 Jun, 2020 21:25

Mein uralt FireFox v.47 hat Probleme mit der ARD Mediathek ;-))




klusterdegenerierung
Beiträge: 16380

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von klusterdegenerierung » Fr 05 Jun, 2020 21:59

Bluboy hat geschrieben:
Fr 05 Jun, 2020 21:25
Mein uralt FireFox v.47 hat Probleme mit der ARD Mediathek ;-))
Wo kann ich die Version runterladen? ;-)))
"Faulheit ist der Tod der Fantasie!"




roki100
Beiträge: 4216

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von roki100 » Fr 05 Jun, 2020 22:03

klusterdegenerierung hat geschrieben:
Fr 05 Jun, 2020 21:59
Bluboy hat geschrieben:
Fr 05 Jun, 2020 21:25
Mein uralt FireFox v.47 hat Probleme mit der ARD Mediathek ;-))
Wo kann ich die Version runterladen? ;-)))
nur bei mir kaufen. Bezahlen kannst Du auch mit 2 Canon EF(s) Objektive. ;)




Frank Glencairn
Beiträge: 11384

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von Frank Glencairn » Sa 06 Jun, 2020 07:07

TheBubble hat geschrieben:
Fr 05 Jun, 2020 20:50
Frank Glencairn hat geschrieben:
Mo 01 Jun, 2020 19:38
Andere Geräte funktionieren mit allen Seiten über WLAN - eigentlich auch mein Computer mit allen anderen Websites, nur halt Spiegel und mein Blog ned.
Konnte das Problem gelöst werden? Lag es wirklich nur an den Zertifikaten?
Nicht wirklich - ich hab ja weder auf die Zertifikate Einfluss, noch drauf wie Vivaldi damit umgeht. Für Spiegel und meinen Blog nehm ich halt momentan Firefox, alles andere geht ja. Ansonsten hoffe ich, das sich das Problem demnächst mit einem Update erledigt.




dosaris
Beiträge: 1254

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von dosaris » Sa 06 Jun, 2020 13:23

Frank Glencairn hat geschrieben:
Sa 06 Jun, 2020 07:07
TheBubble hat geschrieben:
Fr 05 Jun, 2020 20:50

Konnte das Problem gelöst werden? Lag es wirklich nur an den Zertifikaten?
Nicht wirklich - ich hab ja weder auf die Zertifikate Einfluss, noch drauf wie Vivaldi damit umgeht....
wahrscheinlich wirst Du dann das nächst größere Kaliber auffahren müssen:

- welche PlugIns sind installiert? ggf deaktivieren
- scripting-, Cookies-, Addblocker- und Tracking-Sperren deaktivieren.
Wenn's danach geht vorsichting einzelne Sperren wieder aktivieren bis es ausrastet. Danach den letzten Schritt zurücknehmen.

Dummerweise ist dies immer Server-spezifisch.
Der nächste Server wird allergisch auf andere Sperre-Konfigurationen reagieren.
Zuletzt geändert von dosaris am Sa 06 Jun, 2020 14:12, insgesamt 1-mal geändert.




mash_gh4
Beiträge: 3546

Re: Sind bei euch auch einige Websites "kaputt"?

Beitrag von mash_gh4 » Sa 06 Jun, 2020 14:12

dosaris hat geschrieben:
Sa 06 Jun, 2020 13:23
wahrscheinlich wirst Du dann das nächst größere Kaliber auffahren müssen:
mittlerweile gibt's wirklich genug vernünftige einigermaßen verständliche beschreibungen für die ursachen dieses problems.

https://www.golem.de/news/sectigo-abgel ... 48840.html
https://www.heise.de/news/AddTrust-Prob ... 71717.html
https://blog.notebooksbilliger.de/rebel ... en-dienst/

es gibt also wirklich keinen grund, sich hier in irgendwelche spekulationen
oder unzureichende erklärungen zu flüchten.




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Kurzer Blick auf die Canon EOS R5 und R6 - Zurück in die Herzen der Filmer?
von Xergon - Fr 2:16
» Sony DCR-SR35 HDD Hybrid - ein paar weiterführende Fragen
von Bluboy - Fr 2:15
» Canon EOS R5 und R6 vorgestellt - Stabilisiertes Vollformat bis 8K RAW mit Dual Pixel AF
von cantsin - Fr 1:51
» Pinnacle 510 USB
von dienstag_01 - Fr 1:37
» Stativ für den Anfang A7III + 70-200 2.8
von cantsin - Fr 0:51
» RED Komodo: Erste Modelle sind ausgeliefert und erste Footage im Netz
von roki100 - Fr 0:43
» Blackmagic ATEM Live Production Update
von Frank Glencairn - Do 21:57
» So präsentiert man Heute Games!
von klusterdegenerierung - Do 21:08
» Das wars dann mit Micro2 Slider!
von klusterdegenerierung - Do 20:51
» Billig 8K vs highend 2K
von dosaris - Do 20:13
» Besserer Ton: Mikrofon-Adapter für DJI Osmo Pocket ist verfügbar
von nicecam - Do 19:39
» Wie stark trifft Euch Corona? Neuer Thread
von DWUA y - Do 19:22
» "Der Mann am Himmel" - Teaser
von -paleface- - Do 19:07
» DIY - Mikrofonkapsel umbauen......
von nicecam - Do 16:42
» Bildqualitative Einschränkungen von Prosumerkameras
von cantsin - Do 15:13
» Neues Zoomobjektiv Sony FE 12-24 Millimeter F2.8 GM vorgestellt
von SonyTony - Do 15:00
» Lenovo Campus IdeaPad 5-15ARE
von mariposa - Do 14:15
» 14 Uhr 9.Juli REIMAGINE - A Canon Premiere
von Drushba - Do 13:49
» Atomos Ninja V, externer 4K Rekorder, SSD, 499 €
von Graf_von_Lyden - Do 13:00
» Neuer Videocodec VVC ist fertig: 50% effizienter als H.265
von prime - Do 11:37
» Neues 5“ 1700 nit Display LH5H von Portkeys für 299$
von Rick SSon - Do 10:52
» Keine Angst mehr vor Sensor Dreck?
von klusterdegenerierung - Do 10:51
» Blackmagic Europatour 2020: kostenlose Lernkurse für DaVinci Resolve online statt vor Ort
von DV_Chris - Do 10:45
» Passion für Lost Places
von klusterdegenerierung - Do 10:22
» Was schaust Du gerade?
von klusterdegenerierung - Do 10:08
» Sonys 4,8K-FullFrame-Sensor IMX521 wirft Kamera-Schatten voraus…
von rush - Do 8:38
» Apple ersetzt Intel CPUs in Macs durch eigene ARM Prozessoren
von motiongroup - Do 8:05
» Sardon - Horror Kurzfilm
von hellcow - Do 1:16
» Zoom H8 Handy Recorder vorgestellt mit bis zu 10 XLR-Mikrofon-Eingängen
von inei - Mi 23:47
» .MP4 Dateien nach Import in CS4 Extended nur noch in der Ton-Spur vorhanden!
von Jörg - Mi 22:05
» >Der LED Licht Thread<
von Darth Schneider - Mi 18:07
» Wie ein Video viral einschlägt…
von -paleface- - Mi 16:19
» Ersatz für Sony HDR XR500
von triplequak - Mi 14:38
» Neuer Patch für Magix VPX (12)
von fubal147 - Mi 13:17
» Sony HVR Z1E, top-Zustand, komplettes Zubehör
von Nomonaut - Mi 12:52
 
neuester Artikel
 
Canon EOS R5 und R6 für Filmer?

Schafft es Canon mit den neuen EOS R5 und R6 Modellen verlorene Filmer wieder für sich zu begeistern? Die Chancen stehen nicht schlecht, denn die R5 und R6 sind spannend wie kaum ein anderer Foto-/Video-Hybrid von Canon nach der EOS 5D Mark III. Wir konnten vorab einen (sehr) kurzen Blick auf sie werfen... weiterlesen>>

Richtmikrofon oder Richtrohrmikrofon? Und wann setzt man Richtrohre optimal ein?

Häufig werden die Bezeichnungen Richtmikrofon und Richtrohrmikrofon synonym verwendet. Was allerdings schnell zu Verwirrung führen kann. Zu den Richtmikrofonen gehören viel mehr Mikrofontypen, die teilweise auch andere Richtcharakteristiken mitbringen und damit auch anders eingesetzt werden ... weiterlesen>>

neuestes Video
 

Aktuelles Video:
concatenation 2 OLYMPIC GAME

Die olympischen Spiele als großes bewegtes Puzzle, bei dem man sich die Teilchen passend zuschneiden kann -- genug Geduld vorausgesetzt...