Gemischt Forum



Frage zu externer HDD



Der Joker unter den Foren -- für alles, was mehrere Kategorien gleichzeitig betrifft, oder in keine paßt
Antworten
klusterdegenerierung
Beiträge: 18474

Frage zu externer HDD

Beitrag von klusterdegenerierung » So 06 Okt, 2019 11:43

Habe ein seltsames Problem mit einer kleinen HDD in einem USB 3 Gehäuse.
Wenn ich es an USB 2 anschliesse läuft sie sofort an und alles ist gut, klemme ich sie an einen USB 3 Anschluß, kommen komische Klack klack Geräusche und es passiert nix.

Wo liegt denn da der Unterschied, Stromzufuhr?
Danke! :-)
"Faulheit ist der Tod der Fantasie!"




Tscheckoff
Beiträge: 1038

Re: Frage zu externer HDD

Beitrag von Tscheckoff » So 06 Okt, 2019 13:37

Zu wenig Strom ja. Dann startet die Platte nicht. Mit SSDs gibts da weniger Probleme ...
(Ea die weniger Strom brauchen und auch keine Anlauf-Spitzen beim Stromverbrauch haben wie Festplatten die erst mal die Platter "hochfahren" müssen ^^).
Falls sich wer für zu lange Technik-Videos interessiert ^^: https://www.youtube.com/user/AustrianGeek
Zur Info: Mit (*) markierte bzw. "amzn.to"-Links sind Affiliate- bzw. Werbelinks (!)




klusterdegenerierung
Beiträge: 18474

Re: Frage zu externer HDD

Beitrag von klusterdegenerierung » So 06 Okt, 2019 13:53

Und wie hängt das mit USB 2 vs 3 zusammen?
"Faulheit ist der Tod der Fantasie!"




Tscheckoff
Beiträge: 1038

Re: Frage zu externer HDD

Beitrag von Tscheckoff » So 06 Okt, 2019 14:26

Kommt auf den Anschluss drauf an (ob der Controller genügend Strom liefert bzw. liefern kann).
Kann auch sein, dass das Gehäuse nicht richtig erkannt wird (und deshalb der Strom nicht bereit gestellt wird der nötig wäre).
Schon mal versucht die USB Treiber zu aktualisieren? Vielleicht hilft es was (es gibt bei USB - leider - immer wieder Probleme).

Alternativ mal mit nem aktiven USB Hub dazwischen probieren.
(Also ein HUB mit nem extra Netzteil.) Das löst auch oft solche Probleme. ^^

Es kann aber auch an der Kombi liegen (Gehäuse + Host-Controller).
Hatte auch schon Gehäuse, die an manchen USB Host Controllern GAR NICHT laufen wollten (egal was man tat).
Und da waren auch aktive Gehäuse mit dabei (mit 3.5"er Festplatten und extra Netzteil).

Ach ja - Ist es ne 2,5" Festplatte ohne extra Netzteil oder eine 3,5"er?
(Bei 2,5" ohne extra Netzteil ist es dann definitiv der Strom.
Habe auch eine alte Western Digital 2,5"er mit USB hier liegen die nicht überall läuft ^^.)

LG
Falls sich wer für zu lange Technik-Videos interessiert ^^: https://www.youtube.com/user/AustrianGeek
Zur Info: Mit (*) markierte bzw. "amzn.to"-Links sind Affiliate- bzw. Werbelinks (!)




klusterdegenerierung
Beiträge: 18474

Re: Frage zu externer HDD

Beitrag von klusterdegenerierung » So 06 Okt, 2019 16:25

Danke, guter Tip, wobei ich mir nicht vorstellen kann das es für das alte Motherboard noch neuere USB Treiber gibt.
Aber Du hast Recht, es ist nicht das einzige Gerät fällt mir gerade ein, das Atomos SSD Lesegerät rauscht dort auch immer Regelmässig ab und ich muß es an USB 2 anklemmen mit einer echt lahmen Datenrate.
"Faulheit ist der Tod der Fantasie!"




Tscheckoff
Beiträge: 1038

Re: Frage zu externer HDD

Beitrag von Tscheckoff » So 06 Okt, 2019 17:48

Nur so als Tipp -> Die Atomos Reader sind auch nicht gerade die besten.
(Hatte auch massive Probleme mit deren Lesegeräten - Was überaus nervt wenn man was zeigen oder sichern möchte.)
Seitdem ich Probleme hatte verwende ich den hier (an SSDs eigentlich immer ohne Netzteil): https://amzn.to/2omYpur (Affiliate-Link)

Falls also auch der Atomos Reader öfters Probleme macht - Den verlinkten besorgen.
(Und am besten gleich als Ersatz mit in die Atomos Box legen. Braucht nicht viel Platz ^^.)
Der Adapter funktioniert als einer der wenigen auch mit den Atomos Caddies (da er mit nem längeren Stecker kommt).
Andere Adapter liegen meist direkt an der SSD an (da ist dann kein Platz mehr für die Caddy-Hülle - Nur so als Warnung).

LG
Falls sich wer für zu lange Technik-Videos interessiert ^^: https://www.youtube.com/user/AustrianGeek
Zur Info: Mit (*) markierte bzw. "amzn.to"-Links sind Affiliate- bzw. Werbelinks (!)




klusterdegenerierung
Beiträge: 18474

Re: Frage zu externer HDD

Beitrag von klusterdegenerierung » So 06 Okt, 2019 18:52

Tscheckoff hat geschrieben:
So 06 Okt, 2019 17:48
Nur so als Tipp -> Die Atomos Reader sind auch nicht gerade die besten.
(Hatte auch massive Probleme mit deren Lesegeräten - Was überaus nervt wenn man was zeigen oder sichern möchte.)
Seitdem ich Probleme hatte verwende ich den hier (an SSDs eigentlich immer ohne Netzteil): https://amzn.to/2omYpur (Affiliate-Link)

Falls also auch der Atomos Reader öfters Probleme macht - Den verlinkten besorgen.
(Und am besten gleich als Ersatz mit in die Atomos Box legen. Braucht nicht viel Platz ^^.)
Der Adapter funktioniert als einer der wenigen auch mit den Atomos Caddies (da er mit nem längeren Stecker kommt).
Andere Adapter liegen meist direkt an der SSD an (da ist dann kein Platz mehr für die Caddy-Hülle - Nur so als Warnung).

LG
Spitze Tsckeckoff, bestelle ich mir, Danke!
Habe noch 2 neuere USB Treiber gefunden, aber geändert hat sich nichts.

Du ich habe da noch ne andere Frage, bei der mir bislang niemand helfen konnte.
Ich habe vor Jahren einmal fürs iPad und Windows den Dienst/App Air Display gekauft und mußte dafür den Hardware Treiber Air Display installieren der eine Grafikkarte emuliert.

Den Schleppe ich mir durch ständiges Windows upgrade seit Jahren mit mir rum.
Eigentlich kein Problem, wenn er nicht im Geräte Manager nerven würde und sich partout nicht deinstallieren lässt.

Ich habe alles versucht inkl. Registry Einträge löschen, allerdings bekomme ich nicht alle raus, weil sie wohl in benutzung sind, vielleicht weil es dlls sind die auch von anderen Hardwares benötigt werden?

Ich habe ihn bislang deaktiviert, was ich aber auch keine lösung finde.
Kennst Du da eine Lösung die wirklich anpackt, also Salzsäure für verwaiste hardware? ;-)
"Faulheit ist der Tod der Fantasie!"




Tscheckoff
Beiträge: 1038

Re: Frage zu externer HDD

Beitrag von Tscheckoff » So 06 Okt, 2019 19:22

Bez. der Treiber: Hmm. Ungut. Aber naja - Einen Versuch war es sicherlich wert. Liegt eben doch oft an den verwendeten USB Host-Adaptern - Also der Hardware direkt. (Die USB Chipsätze waren besonders am Anfang wo USB 3.0 gerade erst auf den Markt kahm oft ZIEMLICH schlecht - Leider.) Da gab es dann teils Firmware-Updates für die USB Controller) zusammen mit den generellen Firmware-Updates - Aber geholfen hat das oft nichts (besonders wenn es von Haus aus die bereits erwähnten Probleme mit den Chipsatz-Kombinationen gab - Host-Controller + Geräte-Controller).

Bez. dem Air Display Dienst: Naja. Da bist du mit dem simplen Deaktivieren womöglich schon am besten bedient. Das Problem mit solchen Tools / Diensten / virtuellen Geräten ist, dass die sich oft zwischen den Software-Ebenen (vermutlich irgendwo im Kernel-Bereich) einnisten bzw. wo "dazwischen schieben" zwischen die OS-Ebenen um eben effektiv zu funktionieren. Das Problem dabei: Auf normalem Weg kriegt man solche Tools nur noch schwer bis gar nicht aus dem System (nicht ohne Grund gibt es oft spezielle Uninstaller die das ganze dann zu entfernen versuchen). Es gibt aber scheinbar auch ein paar Anleitungen online wenn man nach "Air Display uninstall" sucht. Muss man scheinbar im abgesicherten Modus versuchen (vermutlich damit nicht alle Module des Betriebssystems geladen werdne und man das Zeugs wieder weg bekommt - Habs jetzt aber nur mal schnell gegooglet ehrlich gesagt und nicht genauer durch gelesen ^^).

Alles in allem ist übrigens auch die Frage ob du kreuz und quer in der Registry rumlöschen solltest. Wenn sich das Ding wo dazwischen geschoben hat, ist es sogar gut, dass du nicht alles löschen konntest. ^^ Drei möglichkeiten sehe ich im Endeffekt: Es so lassen wie es aktuell ist (Deaktiviert - Solange du keine Performance Probleme oder sonstige Probleme hast - Lass es einfach). Zweite Möglichkeit wäre mal nach ein paar Online-Tutorials zu suchen und es einfach mal auszuprobieren (vielleicht nach nem Uninstaller vom Anbieter suchen als erstes). ABER: Bei nem produktiven System (das laufen soll / muss) weiß ich nicht ob ich da viel rumspielen würde. Und dritte Möglichkeit: Es erst mal lassen und einfach mal neu aufsetzen irgendwann in nächster Zeit. Dauert jetzt nicht die Welt lange (ein paar Stunden) - Und man hat wieder mal ein frisches System (wo nicht schon 20 verschiedene Treiber-Varianten drüber gespielt wurden).

Würde wohl zu ersterem oder letzterem tendieren (je nachdem wie viel Zeit verfügbar ist). ^^ LG
Falls sich wer für zu lange Technik-Videos interessiert ^^: https://www.youtube.com/user/AustrianGeek
Zur Info: Mit (*) markierte bzw. "amzn.to"-Links sind Affiliate- bzw. Werbelinks (!)




klusterdegenerierung
Beiträge: 18474

Re: Frage zu externer HDD

Beitrag von klusterdegenerierung » So 06 Okt, 2019 19:40

Oh je ich mags garnicht sagen, bin bloß froh das ich immer sorgfältig updates anlege, denn das mit dem kreuzundquer löschen hat sich wirklich gerächt und danach war nix mehr mit booten, da ging es nur noch mit Wiederherstellung.

Diese Anleitung im Netz mit Abgesicherten Modus habe ich alles versucht, leider ohne Erfolg.
Das Ding macht tatsächlich ein auf Hardware Ressourcen belegung als wenn da eine PCI Karte im Rechner stecken würde, deswegen bekommt man es wohl nicht soo easy weg.
"Faulheit ist der Tod der Fantasie!"




Tscheckoff
Beiträge: 1038

Re: Frage zu externer HDD

Beitrag von Tscheckoff » So 06 Okt, 2019 21:50

Oha. Genau deshalb muss man bei solchen Sachen aufpassen ja. (Viele übersehen das, und dann steht die Mühle erst mal ^^.)
Wie gesagt - Einfach mal nen komfortablen Nachmittag einplanen und neu aufsetzen (wenns denn wirklich stört dass es noch auf dem Rechner ist). ;)

LG
Falls sich wer für zu lange Technik-Videos interessiert ^^: https://www.youtube.com/user/AustrianGeek
Zur Info: Mit (*) markierte bzw. "amzn.to"-Links sind Affiliate- bzw. Werbelinks (!)




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Sony Creative Pro Night - powered by slashCAM: Profi-Praxis + Sony A7SIII zu gewinnen
von pillepalle - Do 18:45
» Sigma: Drei neue 24, 35 und 65mm Vollformat-Objektive der I-Serie für DSLMs
von rush - Do 18:33
» The Batman - Teaser Trailer
von Ziggy Tomcat - Do 18:06
» Was schaust Du gerade?
von 7River - Do 17:20
» Probleme mit RCM vs. CST
von rdcl - Do 17:04
» Premiere Pro 2020 friert ständig ein während Premiere 2019 funktioniert?
von klusterdegenerierung - Do 16:43
» Das MacBook Pro 13" M1 im 4K, 5K, 8K und 12K Performance-Test mit ARRI, RED, Canon uva. ...
von motiongroup - Do 16:40
» Was hörst Du gerade?
von 7River - Do 16:39
» Was denken sie über Matrix 4?
von 7River - Do 16:23
» Video "smoother" gestalten
von benniAT - Do 16:11
» Premiere nutzt nur einen Teil der Perfomance und ist überlastet.
von RaymondK - Do 16:06
» The Boys - Season 2 - Teaser Trailer
von neo-the-one - Do 15:43
» Gerücht: Nächstes Jahr MacBook Pro 16" mit 12-Kern M1X?
von R S K - Do 15:24
» Lumix S5 Footage flackert
von s.holmes - Do 14:57
» 50zig Jahre Tatort - Für die Tonne (1)
von klusterdegenerierung - Do 14:00
» Philips 326P1H und Philips 329P1H: Neue 31.5" Monitore mit integrierter USB-C Dockingstation
von slashCAM - Do 13:42
» "Komm und sieh" - auf BD
von neo-the-one - Do 12:23
» Welchen Fernseher habt ihr?
von klusterdegenerierung - Do 12:22
» Was hast Du zuletzt gekauft?
von klusterdegenerierung - Do 12:06
» Panasonic S5 in der Praxis: Hauttöne, 10 Bit 50p intern, Gimbal-Betrieb, AF, LOG/LUT … Teil 1
von marcszeglat - Do 11:57
» 50fps Footage in 25fps Timeline
von Jott - Do 11:55
» Mini DV Abspielgerät
von Jott - Do 11:50
» KI ermöglicht automatisches Layering von bewegten Video-Objekten
von Darth Schneider - Do 11:43
» GoPro 6 oder 7 Zeitraffer und Stromversorgung
von turbok - Do 9:49
» 2x Ricoh 800Z Super 8 Schmalfilmkamera und 1x SANKYO Super-CM 300 Super 8 Film Video Kamera
von Jamiel - Do 9:07
» Ich brauche mal Hilfe.
von Kevin Reimann - Do 8:56
» Biete neuw. Panasonic GH5 V-Log mit Garantie & Zubehör (nur 108 Auslösungen)
von Huitzilopochtli - Do 8:10
» Premiere Fehler: Motion Graphics template currupt?
von StephanEarthling - Do 0:24
» SONY SELP18200 18 mm - 200 mm f/3.5-6.3 OSS, E-Mount, 22 Monate Restgarantie
von srone - Mi 21:53
» 2x Ricoh super 8 800Z und 1x Sankyo super cm 300
von Jamiel - Mi 21:52
» Die ersten Kritiken zu Tenet. Eure Meinung zum Film?
von neo-the-one - Mi 21:09
» Sony FX6: Vollformat Nachfolger der FS5 MKII mit 10.2 MP Sensor, 2xXLR , S-Log 3, 120 fps, externem RAW uvm.
von rush - Mi 21:08
» Photokina 2022 auch abgesagt - ohne weiteren Termin
von Jan - Mi 18:45
» f0.7 – Ultraschnelle Objektive – Legenden, Preiswertes, Modding, und Tests
von StanleyK2 - Mi 17:38
» Blackmagic DaVinci Resolve 17 Public Beta 3 bringt Verbesserungen
von iasi - Mi 17:25
 
neuester Artikel
 
Sony Creative Pro Night - powered by slashCAM

Wir freuen uns, am 10. Dezember 2020 die Sony Creative Pro Night ab 19:00 auf slashCAM zu Gast zu haben. Bei dem live gestreamten Event steht die Erfahrung von professionellen Filmern aus der Praxis mit Kameras der Sony Cinema Line -- FX6 und FX9 sowie Alpha 7S III -- im Mittelpunkt. Außerdem gibt es eine Sony A7SIII zu gewinnen. weiterlesen>>

Apple iPhone 12 Pro Max Videoqualität

Das neue iPhone 12 Pro Max von Apple will ein weiteres mal mit verbesserter Videoqualität aufwarten - unter anderem durch 10 Bit Aufzeichnung mit besonders hoher Dynamik... weiterlesen>>

neuestes Video
 

Aktuelles Video:
concatenation 2 OLYMPIC GAME

Die olympischen Spiele als großes bewegtes Puzzle, bei dem man sich die Teilchen passend zuschneiden kann -- genug Geduld vorausgesetzt...