allKHemy
Beiträge: 23

Probleme bei der Videowiedergabe in Premiere Pro

Beitrag von allKHemy » Di 19 Nov, 2019 11:09

Hallo Zusammen,

ich wende mich an euch weil ich nicht mehr weiter weis.
Ich habe folgendes Problem:

Ich habe früher mit Adobe CS6 auf meinem alten Laptop an einem Projekt bearbeitet bei dem es keinerlei Probleme gab.

Da ich mir eine Canon EOS R geholt habe brauchte ich ein neues Photoshop und bin somit auf die Adobe Cloud umgestiegen. Zeitgleich habe ich mir einen neuen Desktop PC mit folgenden Komponenten zusammengestellt:

CPU: Intel Core i9-9900K
GPU: Asus 8GB D5 GTX 1070 DUAL OC
RAM: G.Skill Aegis DIMM Kit 32GB
SSD: SAMSUNG NVMe SSD 970 Evo 500 GB
Mainboard: Gigabyte Z390 Designare
Betriebsprogramm: Microsoft Windows 10 Professional

Nun möchte ich das laufende Projekt weiter bearbeiten, habe jedoch massive Probleme bei der Darstellung des Videos im Programmmonitor, obwohl die Hardware maximal zu 20 % ausgelastet ist.
Sobald ich die Darstellungsgröße über 75 % einstelle fängt das Video an zu ruckeln (ohne CUDA). Wenn ich CUDA aktiviere kann ich maximal auf 50 % gehen da ich ansonsten ein schwarzes Bild angezeigt bekomme. Das Ganze ist unabhängig ob ich eine Voll, 1/2 oder 1/4 Darstellung habe.
Die Probleme hatte ich mit CS6 und meinem Laptop nicht. Ich befürchte ein Problem mit der Software da Benchmarks die Leistung meines PCs bestätigen und die Komponenten auch während der Nutzung nicht ausgelastet sind. Neue Projekte mit gleichem oder anderem Videomaterial haben die selbe Problematik.

Ich habe bereits alle Treiber aktualisiert und beim Kundenservice von Adobe nachgefragt. Bei letzterem hat man mir empfohlen einen neuen Admin bei Windows anzulegen. Dadurch ist mir aber nur aufgefallen, dass das Video bei kleinerer Darstellung ruckelfrei läuft bzw. mit Cuda überhaupt dargestellt werden kann. Ich habe auch Proxys probiert bei gleichem Resultat.

Ich habe gehoft mit meinem neuen PC schneller und angenehmer arbeiten zu können aber das Gegenteil ist der Fall :(

Vielleicht kennt einer das Problem oder kann mir irgendeinen Tipp geben wie ich das Ganze lösen kann.

Gruß
Anton




dienstag_01
Beiträge: 9767

Re: Probleme bei der Videowiedergabe in Premiere Pro

Beitrag von dienstag_01 » Di 19 Nov, 2019 11:27

Was ist das denn für ein Video, welches Format?

Beschreibungen wie kein Bild etc. lassen schon auf ein Treiberproblem (oder allgemein ein Grafikproblem) schließen.
Manchmal hilft ja auch ein etwas älterer Treiber (Nvidia hat ja jetzt sogenannte Studio Treiber).
Läuft denn die interne Grafik?




allKHemy
Beiträge: 23

Re: Probleme bei der Videowiedergabe in Premiere Pro

Beitrag von allKHemy » Di 19 Nov, 2019 14:45

Hallo und danke für die schnelle Rückmeldung.

Es handelt sich um 2 Videoformate.

1. Canon 6D: MOV, AVCHD H.264 Inter-frame, 25p
2. Canon C100 II: MP4, AVCHD H264, 28 Mbps, 50p

Ich habe jetzt noch einmal die folgenden Treiber ausprobiert:

GeForce Game Ready Driver Version: 441.20
NVIDIA Studio Driver Version: 441.28

Bei beiden ist das Problem gleich.
Wie finde ich raus ob die interne Grafik funktioniert?




dienstag_01
Beiträge: 9767

Re: Probleme bei der Videowiedergabe in Premiere Pro

Beitrag von dienstag_01 » Di 19 Nov, 2019 15:15

allKHemy hat geschrieben:
Di 19 Nov, 2019 14:45
Hallo und danke für die schnelle Rückmeldung.

Es handelt sich um 2 Videoformate.

1. Canon 6D: MOV, AVCHD H.264 Inter-frame, 25p
2. Canon C100 II: MP4, AVCHD H264, 28 Mbps, 50p

Ich habe jetzt noch einmal die folgenden Treiber ausprobiert:

GeForce Game Ready Driver Version: 441.20
NVIDIA Studio Driver Version: 441.28

Bei beiden ist das Problem gleich.
Wie finde ich raus ob die interne Grafik funktioniert?
Im Gerätemanager.

Laufen denn die Videos in einem Player außerhalb von Premiere ruckelfrei?

Mit älterem Treiber hatte ich einen einige Monate älteren Treiber gemeint. Nicht einige Stunden ;)




allKHemy
Beiträge: 23

Re: Probleme bei der Videowiedergabe in Premiere Pro

Beitrag von allKHemy » Mi 20 Nov, 2019 12:01

Hi,

im Gerätemanager wird tatsächlich nur die GTX 1070 angezeigt und nicht die onbard Grafikkarte.
Hat dies Auswirkungen?

Auf dem VLC Player laufen die Videos völlig normal. Videos mit neueren Codecs wie H.265 auch.

Das Problem besteht schon seit einer Weile, weshalb ich einige Monate alte Treiber drauf hatte und die neuesten Treiber nun ausprobiert habe.
Heute habe ich es wieder getestet und nun läuft alles tatsächlich flüssig.

Danke noch einmal für den Tipp mir die Treiber erneut anzuschauen. Da ich vorher schon diverse Treiber ausgetestet hatte habe ich diese Variable ausgeschlossen.

Danke & Gruß
Anton




dienstag_01
Beiträge: 9767

Re: Probleme bei der Videowiedergabe in Premiere Pro

Beitrag von dienstag_01 » Mi 20 Nov, 2019 12:14

allKHemy hat geschrieben:
Mi 20 Nov, 2019 12:01
Hi,

im Gerätemanager wird tatsächlich nur die GTX 1070 angezeigt und nicht die onbard Grafikkarte.
Hat dies Auswirkungen?

Auf dem VLC Player laufen die Videos völlig normal. Videos mit neueren Codecs wie H.265 auch.

Das Problem besteht schon seit einer Weile, weshalb ich einige Monate alte Treiber drauf hatte und die neuesten Treiber nun ausprobiert habe.
Heute habe ich es wieder getestet und nun läuft alles tatsächlich flüssig.

Danke noch einmal für den Tipp mir die Treiber erneut anzuschauen. Da ich vorher schon diverse Treiber ausgetestet hatte habe ich diese Variable ausgeschlossen.

Danke & Gruß
Anton
Premiere verwendet die interne GPU (genauer: QuickSync) u.a. zum Dekodieren von Videostreams (h274, h265). Der Prozessor (9900) ist ja eher leistungsstark, trotzdem könnte QS beim Dekodieren von h265 etwas bringen. Muss man schauen. Ist auch abhängig davon, ob solches Material überhaupt verarbeitet wird.
Und Beim Encoding gibt es auch spezielle Presets für h265 (h264 auch), die mit QuickSync laufen (deutlich schneller als ohne, die Qualität ist ein Streitthema).

Wenn man die iGPU nutzen will, muss man die im UEFI anschalten, Treiber installieren und in Premiere auswählen (anderer Punkt als Cuda).




freezer
Beiträge: 1727

Re: Probleme bei der Videowiedergabe in Premiere Pro

Beitrag von freezer » Mi 20 Nov, 2019 12:30

Zwei Dinge:

1. benutzt Du eine ungewöhnliche Projektauflösung in der Timeline? Ich meine damit zB Videos mit 1920x1080p in einem Projekt mit 1920x800? Ich weiß nicht wie das bei neueren CC Versionen ist, aber das war massiv ruckelig in der CC 2015 - die selben Videos spielten flüssig in einem 1920x1080p Projekt und nachträglichem Beschnitt of 1920x800.

2. Benutzt Du dauerhaft ein Tool, dass die GPU Auslastung anzeigt? Bei mir hatte die Überwachung der GPU durch das Microsoft Sysinternals Tool ProcessExplorer zu massiven Problemen beim Abspielen in Premiere geführt.

3. Ansonsten würde ich den Rat von dienstag_01 mal probieren und einen erheblich älteren nVidia-Treiber installieren.

P.S.: Mit der Tastenkombination STRG + SHIFT + F11 kannst Du Dir in Premiere CUDA Informationen anzeigen lassen.
LAUFBILDkommission
Robert Niessner - Graz - Austria
Blackmagic Cinema Blog
www.laufbildkommission.wordpress.com




dienstag_01
Beiträge: 9767

Re: Probleme bei der Videowiedergabe in Premiere Pro

Beitrag von dienstag_01 » Mi 20 Nov, 2019 12:36

freezer hat geschrieben:
Mi 20 Nov, 2019 12:30
Zwei Dinge:

1. benutzt Du eine ungewöhnliche Projektauflösung in der Timeline? Ich meine damit zB Videos mit 1920x1080p in einem Projekt mit 1920x800? Ich weiß nicht wie das bei neueren CC Versionen ist, aber das war massiv ruckelig in der CC 2015 - die selben Videos spielten flüssig in einem 1920x1080p Projekt und nachträglichem Beschnitt of 1920x800.

2. Benutzt Du dauerhaft ein Tool, dass die GPU Auslastung anzeigt? Bei mir hatte die Überwachung der GPU durch das Microsoft Sysinternals Tool ProcessExplorer zu massiven Problemen beim Abspielen in Premiere geführt.

3. Ansonsten würde ich den Rat von dienstag_01 mal probieren und einen erheblich älteren nVidia-Treiber installieren.

P.S.: Mit der Tastenkombination STRG + SHIFT + F11 kannst Du Dir in Premiere CUDA Informationen anzeigen lassen.
Das Problem hat sich doch längst erledigt. Ist an nicht hervorgehobener Stelle vielleicht etwas leicht zu überlesen, aber steht im Text.




freezer
Beiträge: 1727

Re: Probleme bei der Videowiedergabe in Premiere Pro

Beitrag von freezer » Mi 20 Nov, 2019 12:57

dienstag_01 hat geschrieben:
Mi 20 Nov, 2019 12:36
Das Problem hat sich doch längst erledigt. Ist an nicht hervorgehobener Stelle vielleicht etwas leicht zu überlesen, aber steht im Text.
Auja, hab ich tatsächlich überlesen, danke für den Hinweis :)
LAUFBILDkommission
Robert Niessner - Graz - Austria
Blackmagic Cinema Blog
www.laufbildkommission.wordpress.com




dienstag_01
Beiträge: 9767

Re: Probleme bei der Videowiedergabe in Premiere Pro

Beitrag von dienstag_01 » Mi 20 Nov, 2019 12:59

freezer hat geschrieben:
Mi 20 Nov, 2019 12:57
dienstag_01 hat geschrieben:
Mi 20 Nov, 2019 12:36
Das Problem hat sich doch längst erledigt. Ist an nicht hervorgehobener Stelle vielleicht etwas leicht zu überlesen, aber steht im Text.
Auja, hab ich tatsächlich überlesen, danke für den Hinweis :)
Ich kanns verstehen, war auch irritiert ;)




allKHemy
Beiträge: 23

Re: Probleme bei der Videowiedergabe in Premiere Pro

Beitrag von allKHemy » Do 21 Nov, 2019 09:55

Sorry, ich hätte das etwas hervorheben sollen.
Ja das Problem hat sich soweit gelöst und ich kann nun vernüftig arbeiten.

Trotzdem bin ich natürlich dankbar über Tipps die die Performance weiter steigern können und werde mal die iGPU anschalten und ausprobieren.

Nochmals danke & Gruß
Anton




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Der neue Mac Pro kostet zwischen 6.499 und 62.568 Euro -- die Afterburner Karte gibt es für 2.400 Euro
von Frank Glencairn - Mi 12:24
» Nachträgliche Honorarforderung / Klagsdrohung
von ceejay - Mi 12:17
» Tutorial-Clip: ARRI Signature Primes von Art Adams erklärt: Hauttöne, Film vs digitaler Look, Bokeh, Flares ...
von filmkamera.ch - Mi 11:52
» Zuverlässigkeit über den Tod hinaus?
von rainermann - Mi 10:43
» Apple Mac Pro im Anflug: Ab 10. Dezember bestellbar - Lieferdatum noch ungewiss
von R S K - Mi 10:42
» "Neu"-Knopf im Forum weg?!
von Framerate25 - Mi 10:35
» SKYWATCH - Hollywoodreifer SciFi-Kurzfilm mit Blender und Kickstarter
von Darth Schneider - Mi 10:12
» Imagefilm stellt sich der Meute!
von Jott - Mi 9:58
» De-Aging: Wie Robert De Niro und Al Pacino in "The Irishman" digital verjüngt wurden
von Darth Schneider - Mi 9:53
» Canon HF G10 Dual-Slot-Aufzeichnung
von Frank Zappa - Mi 8:33
» slashCHECK - Günstige SATA-SSDs an der Sigma fp
von Jost - Mi 8:02
» Interne Speedbooster für die Blackmagic Pocket Cinema 6K -- trotz EF-Mount
von roki100 - Di 23:10
» Mahlzeit
von 7River - Di 23:04
» Was schaust Du gerade?
von klusterdegenerierung - Di 22:43
» Was hörst Du gerade?
von klusterdegenerierung - Di 22:30
» Weiße Linien bei der Digitalisierung von Hi8-Kassetten
von digital_1 - Di 21:47
» NEC Multisync PA311-D: 31" Profi-Monitor mit USB-C, 100% AdobeRGB und echtem DCI 4K
von tom - Di 19:36
» Colorgrading: wie würdet ihr das stylen?
von rdcl - Di 17:20
» Blue ray Disc brennen
von Jott - Di 15:12
» Premiere Pro. Timeline. automatische Clipauswahl
von teichomad - Di 15:06
» ARRI: Netflix Camera Approval und Production Guide für ALEXA Mini LF - SUPs für ALEXA Mini LF und LF
von SixFo - Di 15:06
» SD Karte in GoPro formatiert und wieder verwendet. Gelöschte Daten noch herstellbar ?
von dosaris - Di 14:47
» Achtung Telefonbetrüger!
von klusterdegenerierung - Di 14:34
» Novum bei ProSieben: Show hat erstmalig Online mehr Zuschauer als im TV
von Cinealta 81 - Di 13:10
» Wie verwaltet ihr eure Videodateien / Clips?
von dosaris - Di 9:28
» Ach, der fehlt mir wohl
von klusterdegenerierung - Di 0:44
» Probe Cine selber bauen?
von roki100 - Mo 23:52
» Fußball in 9:16 ?
von Auf Achse - Mo 22:02
» GHOSTBUSTERS: AFTERLIFE - offizieller Trailer
von Funless - Mo 20:26
» Wonder Woman 1984 - offizieller Trailer
von Framerate25 - Mo 19:47
» David Leitch filmt „epische“ Schneeballschlacht mit iPhone 11 Pro - inkl. Making of
von Framerate25 - Mo 19:34
» Nvidia stoppt CUDA-Support für macOS
von mash_gh4 - Mo 18:37
» Neuer Patch für VPX (Akt.Vers.)
von fubal147 - Mo 17:34
» Sigma fp in der Praxis: Pocket Cinema in Vollformat? 12 Bit 4K-RAW (extern), Hauttöne, Ergonomie, uvm.
von iasi - Mo 17:33
» Zhiyun Crane 2 + Gh5/Sigma 18-35 - Follow Fokus Problem
von SiRpRoHxO - Mo 16:45
 
neuester Artikel
 
SATA-SSDs an der Sigma fp

Nachdem die Sigma fp ja "nur" die Samsung T5 als externe SSDs für die RAW-Aufzeichnung zertifiziert hat wollten wir wissen, ob man mit etwas Basteln nicht auch günstigere SSDs andocken kann. weiterlesen>>

DeckLink 4K Extreme 12G

Was kann eine Videoschnittkarte wie die DeckLink 4K Extreme 12G, was eine Grafikkarte nicht kann? Wir haben einmal versucht genau hinzusehen... weiterlesen>>

neuestes Video
 

Aktuelles Video:
Deep in the Guatemalan Jungle with my FPV Drones

Hals- oder vielleicht besser gesagt rotorbrecherische Flugaufnahmen gibt es hier zu bestaunen -- extrem gekonnt lässt der offensichtlich Racing-geschulte Pilot seine kleine Drohne durch die Luft wirbeln (Danke ans Forum für den Hinsweis).