Sony Forum



Sony TRV320E zeigt Balken im Display. Kostenvoranschlag 330€



... was Sony-Modelle betrifft, die keine eigene Kategorie haben
Antworten
Ralf 144566

Sony TRV320E zeigt Balken im Display. Kostenvoranschlag 330€

Beitrag von Ralf 144566 » Mi 28 Dez, 2005 19:25

Hallo leider zeigt meine TRV aufeinmal drei graue Balken im Display.Auch bei der wiedergabe älterer aufnahmen werden die Balken gezeigt.Laut Kostenvoranschlag soll der Spass 330€ kosten,jetzt bin ich am überlegen ob sich das überhaupt noch lohnt.Was meint ihr????

MfG Ralf




ellenluise
Beiträge: 3

Re: Sony TRV320E zeigt Balken im Display.kostenvoranschlag 330€???????

Beitrag von ellenluise » Mi 28 Dez, 2005 19:36

Hallo Ralf!
Mich plagt gerade das selbe/gleiche Problem.(Nicht bei mir persönlich!
Bei der Videokamera von 1994.....)
Aber für 330 Euro bekommt man ja schon fast eine neue...!!!

Ellenluise




Markus
Beiträge: 15534

Re: Sony TRV320E zeigt Balken im Display.kostenvoranschlag 330€???????

Beitrag von Markus » Do 29 Dez, 2005 15:35

Hallo zusammen,

es stimmt schon, für 330 € bekommt man einen neuen Camcorder. Doch wie steht es mit der Qualität der TRV320 gegenüber einem "Spielzeug" der 300 €-Klasse? ;-)

Ralf, wie sehr hängst Du an Deinem Camcorder? Ist Dir z.B. die Wiedergabe von analogen Video8- und Hi8-Bändern wichtig?
Ralf 1144 (anderes Posting) hat geschrieben:Hallo leider hat meine Sony den Geist aufgegeben.Von Heute auf Morgen zeigt sie drei graue Streifen bei der Wiedergabe sowohl im Display,Sucher und auch im Fernseher.Laut Kostenvoranschlag soll die Kopftrommel Defekt sein und die Andruckrolle verschlissen sein!Jetzt bin ich am überlegen ob sich das Überhaupt noch lohnt.Hab Die Kamera 2002 gekauft und eigentlich relativ wenig benutzt und bin somit schwer Enttäuscht von dieser Marke.Hat schliesslich eine menge Geld gekostet.
Was meint ihr
-> Punkt 1 ;-)
Herzliche Grüße
Markus




Gast

Re: Sony TRV320E zeigt Balken im Display.kostenvoranschlag 330€???????

Beitrag von Gast » Mo 02 Jan, 2006 12:42

Hallo,
Leute mit etwas technischem Geschick können das Problem beheben:
Der Fehler wird durch gelockerte Verbindungen von Folienkontakten verursacht. Leichtes Bewegen der Kontakte hilft meistens weiter. Leider muss dazu die Kamera fast komplett demontiert werden. Dabei ist ein Service Manual sehr hilfreich.

Manchmal hilft auch mehrfaches Öffnen und Schliessen des Laufwerks.




Stefan
Beiträge: 1567

Re: Sony TRV320E zeigt Balken im Display.kostenvoranschlag 330€???????

Beitrag von Stefan » Mo 02 Jan, 2006 14:15

Hallo Gast

hast du mehr Infos oder Links zu diesem Thema? Vielleicht sogar die Bezeichnung/Position des bösen Folienbandes? Ich habe eine Kamera hier rumliegen, die auch dieses Problem hat.

CU
Der dicke Stefan




Gast

Re: Sony TRV320E zeigt Balken im Display. Kostenvoranschlag 330€

Beitrag von Gast » Di 03 Jan, 2006 00:44

Ich zitiere aus einer Yahoo Digital8 Gruppe, dort gibt es auch Hinweise zum Service Manual. Ich habe gerade eine TRV110 und eine TRV310 behandelt...
(http://groups.yahoo.com/group/Digital8/message/3563)

Frequent problem on TRVx10 and TRVx20 series.
Bad contact between connectors and flat ribbon connecting head drum and
amplifier board.
Using the service manual disassemble the camcorder, pull slightly the
flat ribbon (half millimeter) out of connector, and reassemble camcorder.

Maybe opening/closing the door that move the ribbon and hurts the contacts.
U can see the service manual at this address : (I don't remember...
somebody can help ?)
bernard




Stefan
Beiträge: 1567

Re: Sony TRV320E zeigt Balken im Display. Kostenvoranschlag 330€

Beitrag von Stefan » Di 03 Jan, 2006 10:59

Danke das hilft mir hoffentlich weiter. Auf das Herausziehen wäre ich nicht gekommen. Bei meinem Opfer handelt es sich auch um eine TRV110E...

Vielen Dank
Der dicke Stefan




chrisling
Beiträge: 2

Re: Sony TRV320E zeigt Balken im Display. Kostenvoranschlag 330€

Beitrag von chrisling » Mi 04 Jan, 2006 00:28

Hallo,

Viel Spass beim Zusammenbauen, es geht erstaunlich gut. Nur sollte man sich gut merken, wohin die kleinen Schräubchen gehören.

Übrigens habe ich die Folienkontakte sehr vorsichtig raus und wieder reingeschoben. Das mit dem halben Milimeter habe ich nicht nicht befolgt.

Viel Glück,
Chris (der jetzt nicht mehr nur Gast ist)




Stefan
Beiträge: 1567

Re: Sony TRV320E zeigt Balken im Display. Kostenvoranschlag 330€

Beitrag von Stefan » Mi 04 Jan, 2006 21:34

Ja gibt's das?

Das Servicemanual habe ich nach viel Suchen auf den CDs gefunden. Die Pinzette, die gute, ist aus dem Lederfutteral genommen. Der PH0 Kreuzschlitzschraubendreher ist angewärmt. Die Kamera liegt auf dem Seziertisch... und... und....

...SIE GEHT. DIE KAMERA GEHT. KEINE GRAUEN STREIFEN. DAS SAUBIEST GEHT PLÖTZLICH. EIN 1/2 JAHR IN DER KISTE GELEGEN UND DIE STREIFEN SIND WEG.

Be careful. New moon tonight.
Der dicke Stefan




chrisling
Beiträge: 2

Re: Sony TRV320E zeigt Balken im Display. Kostenvoranschlag 330€

Beitrag von chrisling » Do 05 Jan, 2006 00:12

Glück für dich...
Allerdings kenne ich diesen Effekt auch, bloß hatte ich immer gedacht, dass die Streifen durch das Reinigungsband verschwinden.

Jetzt weiss ich es besser:
Wie schon geschrieben reicht das Öffnen und Schliessen des Kassettenfachs aus, manchmal auch mehrmals, oder einfacher Druck auf die Gehäuseunterseite, oder längere Kistenlagerung ;-) und sie sind weg.

Also, vermutlich ist es noch nicht vorbei, es geht nie vorbei, sie werden wiederkommen ...


Trotz allem:
Ich würde die Kamera wieder kaufen.




ace

Re: Sony TRV320E zeigt Balken im Display. Kostenvoranschlag 330€

Beitrag von ace » Mi 07 Jun, 2006 16:36

hi.

ich hab das selbe problem. kann mir einer sagen wo ich n servicemanual für meine cam herbekomme. cds oder sowas hab ich nicht.
ich hab ne dcr-tr7000e




ace

Re: Sony TRV320E zeigt Balken im Display. Kostenvoranschlag 330€

Beitrag von ace » Mi 07 Jun, 2006 17:15

oder kann mir einer sagen um welches kabel es sich handelt? von wo nach wo führt es, usw.




Dreitagebart

Re: Sony TRV320E zeigt Balken im Display. Kostenvoranschlag 330€

Beitrag von Dreitagebart » Sa 08 Jul, 2006 08:42

Bei meinem Sony DCR-TRV140E hat das mehrfache Öffnen und Schleißen geholfen!
Danke!




krsek1
Beiträge: 8

Re: Sony TRV320E zeigt Balken im Display. Kostenvoranschlag 330€

Beitrag von krsek1 » Di 05 Dez, 2006 01:16

Anonymous hat geschrieben:Hallo,
Leute mit etwas technischem Geschick können das Problem beheben:
Der Fehler wird durch gelockerte Verbindungen von Folienkontakten verursacht. Leichtes Bewegen der Kontakte hilft meistens weiter. Leider muss dazu die Kamera fast komplett demontiert werden. Dabei ist ein Service Manual sehr hilfreich.

Manchmal hilft auch mehrfaches Öffnen und Schliessen des Laufwerks.

Hallo Ihr Lieben,

hatte das gleiche Problem mit einer Panasonic NV-MX.

Zuerst:

pixeliges Bild,
dann 5 horizontale Balken mit Bildinformation,
dann diese Balken schwarz,
dann: alles schwarz.

Öffnen und Schließen und Drücken auf den Gehäuseboden hat bei mir dazu geführt, dass ich nun gar nichts mehr im Display sehe. Der Timecode läuft auch nicht mit. Beim Spulen springt er von z.B. 3:40:12 auf 7:33:20 usw.

Die Kopftrommel habe ich schon mit Alc+Q-Tipps gereinigt.

Falls man das Ding auseinandernehmen muss. Wo findet man die passende Beschreibung?

Oder gibt es noch eine Alternative zur Notoperation?

Vielen Dank für jeden Tipp!


Solidarischer Gruß,
Mario


PS: Wäre es möglich das mit den Folienkontakten ein wenig zu spezifizieren? Ich blick da leider gar nicht durch... Wo sind sie genau, etc.?
Mario K.




wernher

Re: Sony TRV320E zeigt Balken im Display. Kostenvoranschlag 330€

Beitrag von wernher » Mi 06 Dez, 2006 08:27

...das bedeutet aber, dass die Aufnahme auf Band in Ordnung ist, und die Streifen nicht aufgenommen wurden??




krsek1
Beiträge: 8

Re: Sony TRV320E zeigt Balken im Display. Kostenvoranschlag 330€

Beitrag von krsek1 » Do 07 Dez, 2006 00:31

Übrigens habe ich die Folienkontakte sehr vorsichtig raus und wieder reingeschoben. Das mit dem halben Milimeter habe ich nicht nicht befolgt.


Chris,

woher hast du denn die Beschreibung. Würde gerne wissen wo bei meiner Panasonic NV-MX350 diese Folienkontakte liegen und was ich genau mit ihnen anstellen sollte...
Mario K.




dadidu
Beiträge: 13

Re: Sony TRV320E zeigt Balken im Display. Kostenvoranschlag 330€

Beitrag von dadidu » Fr 15 Dez, 2006 22:12

Hatte mein TRV7000E auch - nach ca. 30 oder 40 Betriebsstunden.

Die Balken hab ich nur einmal zu sehen gekriegt, danach kriegte der Camcorder einen Anfall von C31:42 und ich war ziemlich sauer weil das Ding neu damals 850 Euro gekostet hat.

Du kannst schon mal den Schraubenzieher auspacken und nach einem kleinen Plastikband mit mehreren Leiterbahnen drauf suchen das von der Kopftrommel wegführt.

Das Band steckt dann irgendwo in einem Stecker. Die Abhilfe besteht nun darin, es aus dem Kontakt rauszuziehen und wieder reinzustecken. Das sollte wohl ne zeit lang halte.

Wer will, kann sich auch mit Sony anlegen (die behaupten nämlich das käme eigentlich nie vor) und auf das 'Whack the Cam' Forum verweisen wo hunderte Camcoder-Besitzer über solche Probleme klagten, und damit den Rep-Preis nochmal drücken. Könner haben das dann auf Kulanz mit 100 Dollar Zuzahlung gemacht gekriegt.

Hier wird das noch ausführlicher diskutiert:

viewtopic.php?t=31662

Whack the Cam heißt auf deutsch schlag die Kamera - hilft übrigens auch, aber man kann damit auch noch mehr kaputtmachen.
42 ist die Antwort aller Antworten




Gast2323

Re: Sony TRV320E zeigt Balken im Display. Kostenvoranschlag 330€

Beitrag von Gast2323 » Di 27 Nov, 2007 19:53

Also Jungs,
gleiches Problem bei mir, Sony TRV340-E

So, und hier meine Lösung...
man gehe in den Saturn, kaufe sich eine 8mm-Reinigungskassette (10€) und lässt diese die verdreckten Magnetbänder saubermachen.

Ergebnis: einwandfreies Bild, Streifen gehören der Vergangenheit an
und kein Stress mit Gehäuse öffen etc.




Tobias Claren
Beiträge: 141

Re: Sony TRV320E zeigt Balken im Display. Kostenvoranschlag 330€

Beitrag von Tobias Claren » Mi 02 Apr, 2008 06:14

Hallo.

Ich hoffe hier im Strang evtl. Hilfe zu finden.

Ich fasse mal kurz zusamen was ich schon länger eingestellt habe ( viewtopic.php?t=59530 ).
Aber hier scheinen sich ein paar evtl. auszukennen (auch die damaligen Opfer), und eine Nachricht über den neuen Beitrag zu erhalten :) .

Ein Sony DCR-TRV730E. Ein D8-Gerät.
Leises Rasseln im Betrieb. Das ändert sich wenn die Kamera bewegt/gedreht wird.
Bisher dennoch Bild und Ton korrekt. Jetzt einmal kurz Graue Balken und Tonaussetzer.
Erst auf ein leichtes gleichmäßiges Drücken des Gehäuses wurde es wieder normal.
Aber es kann natürlich jederzeit wieder kommen. Scheint was lose zu sein.
Es müsste was sein, was je nach Position des Gerätes ein Rasseln verursachen kann.
Und zugleich graue Balken. Aber nicht zwangsläufig zusammen.

Ein Service-Manual dafür habe ich bisher noch nicht gefunden.
Die CD die dazu gehört ist nicht zu finden. Obwohl der Karton noch da ist.
Falls wer die CD hat, wäre es gut wenn ich davon ein Image bekommen kann (dürfte ja nicht viel drauf sein). Das wäre unabhängig von diesem Problem gut.

Kennt hier jemand von euch evtl. die Ursache für das Problem, und kann mir schildern was zu tun ist?
Die Kamera soll verkauft werden, und daher auch vorher noch alle Bänder überspielen.
Zweiteres geht zur Not auch so, aber wegen des verkaufens will ich sichergehen dass dieser Wackelfehler nicht mehr besteht. Intakt an die 300 Euro, mit so einer Macke..... Keine Ahnung.....

Wenn es geöffnet werden muss, kann man ja auch gleich die Reinigung vornehmen.
Ist die hier genannte Reinigung mit Alkohol am besten?
Die Kamera hat die berühmten x Hersteller von Bändern "gesehen".
Aber Probleme deshalb gab es eigentlich nie. Auch jetzt ist es ja eine Macke die kommt und geht. Nur das Rasseln bleibt.
Und wenn ich reinsehe glänzt die Trommel blank.

Hier ein Bild ins Innere, aber ohne zerlegen:
http://img158.imageshack.us/img158/5259 ... nenbz9.jpg




Gast

Re: Sony TRV320E zeigt Balken im Display. Kostenvoranschlag 330€

Beitrag von Gast » Mi 02 Apr, 2008 09:42

Auf dem Kostenvoranschlag sollte doch draufstehen was genau kaputt ist...




Tobias Claren
Beiträge: 141

Re: Sony TRV320E zeigt Balken im Display. Kostenvoranschlag 330€

Beitrag von Tobias Claren » Do 03 Apr, 2008 10:36

Anonymous hat geschrieben:Auf dem Kostenvoranschlag sollte doch draufstehen was genau kaputt ist...
Den hatte der Stranegeröffner.
Wir haben keinen.

Ich habe zwar einen Flaschendeckel voll kleiner Schraben (identisch) entfernt, kann aber die Hüllenteile nicht abnehmen.

Ansonsten hätte ich mir das sichtbare Flachkabel bei der Trommel angesehen und gewackelt und ab und aufgesteckt.

Wenn es da keinen Trick gibt den man hier beschreiben kann, muss ich wohl nach dem Servicemanual weitersuchen.




Oezkan57
Beiträge: 30

Re: Sony TRV320E zeigt Balken im Display. Kostenvoranschlag 330€

Beitrag von Oezkan57 » Di 08 Apr, 2008 12:34

Hallo,

bin beim suchen auf eine Reparaturwerkstatt auf folgende Festpreisliste gestossen:

http://www.sonydeutschland.de/odw/servi ... sliste.pdf

Laut liste würde es incl. Versand für deine Cam ca. 63 Euro Kosten. Dann würde ich es noch riskieren.

Oezkan




Tobias Claren
Beiträge: 141

Re: Sony TRV320E zeigt Balken im Display. Kostenvoranschlag 330€

Beitrag von Tobias Claren » Mi 09 Apr, 2008 05:27

Eine Option.
Aber es wäre schön, es vorher selbst versuchen zu können.
Ich habe ein Service-Manual, aber da steht nicht wie ich die Gehäuseteile entfernen kann.
Alle Schrauben sind gelöst, aber die Gehäuseteile lösen sich nicht.




tom_hain
Beiträge: 1

Re: Sony TRV320E zeigt Balken im Display. Kostenvoranschlag 330€

Beitrag von tom_hain » So 23 Sep, 2018 09:21

Hi,

ich sehe der Beitrag ist uralt... Ich hoffe, mir kann dennoch jemand weiterhelfen:
Leider habe ich das gleiche Problem mit einer Sony TRV 120e.

Ich habe nun die Kamera komplett auseinander genommen. Aber welches Band soll das denn sein ?

Ich habe einmal ein Bild vom Inneren meiner Kamera angehängt. Vielleicht kann mir jemand mal einen Tipp geben, was noch zu tun ist ?

Noch einmal soll die Kamera laufen, damit ich meine Kassetten digitalisieren kann :-(

Danke und Gruß,
Tom
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.




Social Media

       
 Aktuelle Beiträge [alle Foren]
 
» Droht DJI auch ein Handelsverbot à la Huawei?
von DeeZiD - Di 21:36
» Avid Media Composer 2019 ist da mit neuer Media Engine und Workspaces, 16K Finishing und mehr
von rdcl - Di 21:35
» Z Cam E2G, E2C, E2-6F, E2-S6, E2-F8
von DeeZiD - Di 20:44
» Nvidia RTX 2080 Ti - Geschaffen für DaVinci Resolve?
von motiongroup - Di 20:24
» Alter Macbook Final Cut Pro
von PowerMac - Di 19:59
» Schnittrechner HP Z440 OK so, oder?
von LIVEPIXEL - Di 19:03
» Sony A7III Video ruckelt
von Jott - Di 18:40
» BM Pocket 4k - Lie­fer­ter­min un­be­kannt
von iasi - Di 18:24
» JVC Everio GZ-HD620 Daten retten bei kaputten Display
von ThomasPeterSn - Di 18:20
» 10 Bit 420 vs 8Bit 422
von Framerate25 - Di 15:42
» GH5 - diverse Anliegen
von Jott - Di 15:27
» Test: Kopfhörer Monitoring Referenzen: Sennheiser HD 25-1 II & Sony MDR
von speven stielberg - Di 14:37
» Tasche für Hochzeiten, Empfehlungen?
von bkhwlt - Di 13:55
» Verkaufe Canon c300 mit Autofocus Update und viel Zacuto Zubehör
von Pianist - Di 13:00
» Ist HDR10+ eine reine Luftnummer?
von Starshine Pictures - Di 10:56
» Marker suchen
von Sn0west - Di 9:32
» BMPCC immer noch unschlagbar?
von roki100 - Di 4:00
» Warum will hier jeder die Blackmagic Pocket Cinema Camera 4K?
von roki100 - Di 3:23
» Verzerrung bei schnellen Bewegungen
von cantsin - Di 2:07
» Per Texteditor die Worte eines Sprechers in einem Video verändern // Siggraph 2019
von balkanesel - Mo 21:50
» Octopus Camera - Eine Kamera aus Standard-Komponenten
von roki100 - Mo 20:31
» Atomos Shogun Flame 4K recorder mit Accessory Kit
von schasdn - Mo 20:30
» Large Format Anamorphic with Cooke & Kinefinity | Mavo LF
von roki100 - Mo 20:17
» Century Precision Optics .7X/.5X Wide Angle Adapter Set
von Frobber - Mo 19:54
» Century Pro Series HD 0.6X Wide Angle Adapter für Sony Ex1/Ex3
von Frobber - Mo 19:40
» Erfahrung mit photospecialist.de?
von Sammy D - Mo 18:56
» Alter Macbook Final Cut Pro
von xoxo - Mo 18:22
» Kosten Sound-Mix für 15min Kurzfilm?
von bmxstyle - Mo 17:30
» Bremst Chrome Final Cut Pro X?
von hexeric - Mo 14:20
» Spannendes Wochenende
von Auf Achse - Mo 14:19
» BRAW Aufnahmen aus Pocket 4K - Schärfe, Farben
von dienstag_01 - Mo 12:16
» Neues RØDE TF-5 Kleinmembran-Kondensatormikrofon verfügbar
von Onkel Danny - Mo 11:33
» Filmlook
von Onkel Danny - Mo 11:16
» Lifecam Ausrüstung
von anjacom - Mo 10:49
» Passende SDXC Karte für JVC JY-HM360E?
von pixelschubser2006 - Mo 9:46
 
neuester Artikel
 
Nvidia RTX 2080 Ti - Geschaffen für DaVinci Resolve?

Die AMD Radeon VII kann unter DaVinci Resolve mit viel Leistung für relativ wenig Geld überzeugen. Doch wo steht im direkten Vergleich das aktuelle Consumer Top-Modell von Nvidia? weiterlesen>>

Octopus Camera - Eine Kamera aus Standard-Komponenten

Die Octopus Camera soll eine Kamera aus frei verfügbaren Komponenten werden. Sie verspricht dadurch einfache, zukünftige Erweiterbarkeit im einmal gekauften Gehäuse. Doch zu welchem Preis? Und wer kann eine solche Flexibilität überhaupt gebrauchen? weiterlesen>>

neuestes Video
 

Aktuelles Video:
Said The Whale - "Record Shop" [Official Video]

Schon 1833 gab es mit dem Phenakistiskop ein erstes "Animationsgerät" (ähnlich dem bekannteren Zoetrope). Die Idee war, diesen Effekt zu nutzen, um ein komplettes Musikvideo auf einem Plattenspieler mit einer Reihe von sich drehenden Vintage-Platten abzufilmen. Mit 129 runden Aufklebern ist dieses außergewöhnliche Musikvideo dann Wirklichkeit geworden...